<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" >
<head id="head"><title>
	BRnow.org - Filipinos to elect first executive director

</title><meta name="description" content="The election of an executive director and receiving a report on church planting progress will be among the highlights of the Filipino Southern Baptist Fellowship of North America’s annual meeting in conjunction with the Southern Baptist Convention annual meeting in Phoenix." /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<meta name="keywords" content="filipino southern baptist fellowship of north america, sbc, 2017, annual meeting, phoenix," /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=biblicalrecorder" type="text/css" rel="stylesheet"/> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>


<link href="/CMSPages/GetResource.ashx?stylesheetname=Printer_styles" type="text/css" rel="stylesheet" media="print" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40530501-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="113282242024702" /> 
<link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/> 
<link href="/favicon.ico" type="image/x-icon" rel="icon"/> 
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/fixed.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/nivo-slider.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/js/themes/default/default.css" type="text/css" rel="stylesheet" /><link href="https://brnow.org/News/April-2017/Filipinos-to-elect-first-executive-director?feed=blogs&amp;rss=blogs" type="application/rss+xml" rel="alternate" title="BR Now.org Blog Posts"/> 
<!--Meta Tags for OpenGraph-->
<meta property="og:type" content="article" />
<meta property="og:site_name" content="brnow"/>
<meta property="og:url" content="http://brnow.org/News/April-2017/Filipinos-to-elect-first-executive-director" />
<meta property="og:title" content="Filipinos to elect first executive director" />
<meta property="og:description" content="The election of an executive director and receiving a report on church planting progress will be among the highlights of the Filipino Southern Baptist Fellowship of North America&rsquo;s annual meeting in conjunction with the Southern Baptist Convention annual meeting in Phoenix." />

<meta property='og:image' content='http://brnow.org/getattachment/2c77a910-2a2e-40e5-b418-9c3723fbf685/attachment.aspx'/>

<!--End Meta Tags--><script type="text/javascript">
  $(document).ready(function() {			
     $('#sub_content2 table').removeAttr('style');
     $('#sub_content2 img').removeAttr('style');
  });
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.nivo.slider.js" type="text/javascript"></script><link href="/CMSPages/GetResource.ashx?_webparts=677;938" type="text/css" rel="stylesheet"/> 
</head>
<body class="LTR Safari Chrome Safari30 Chrome30 ENUS ContentBody" >
    <form method="post" action="/News/April-2017/Filipinos-to-elect-first-executive-director.aspx?feed=blogs" onsubmit="javascript:return WebForm_OnSubmit();" id="form">
<div class="aspNetHidden">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" value="0" />

</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form'];
if (!theForm) {
    theForm = document.form;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=2gMKFSg4J5IdGwHqWI0rPpbgDN89x4uq2jgQGVOtWGj3IYr--aXEB5gOyswr20Kd47nXMagTd2EC5K-h_yfv_d2w_RXI3BnikfGYjjK_Yrg1&amp;t=636178323561493208" type="text/javascript"></script>


<script type="text/javascript">
	//<![CDATA[

// Refreshes current page when comment properties are changed in modal dialog window
function RefreshBlogCommentPage() 
{         
    var url = window.location.href;
        
    // String "#comments" found in url -> trim it
    var charIndex = window.location.href.indexOf('#');
    if (charIndex != -1)
    {
        url = url.substring(0, charIndex);
    }
        
    // Refresh page content
    window.location.replace(url);       
}
    
// Switches between edit control and subscription control
function ShowSubscription(subs, hdnField, elemEdit, elemSubscr) {
    if (hdnField && elemEdit && elemSubscr) 
    {
        var hdnFieldElem = document.getElementById(hdnField);
        var elemEditElem = document.getElementById(elemEdit);
        var elemSubscrElem = document.getElementById(elemSubscr);
        if((hdnFieldElem!=null)&&(elemEditElem!=null)&&(elemSubscrElem!=null))
        {
            if (subs == 1) { // Show subscriber control
                elemEditElem.style.display = 'none';
                elemSubscrElem.style.display = 'block';
            }
            else
            {                // Show edit control
                elemEditElem.style.display = 'block';
                elemSubscrElem.style.display = 'none';
            }
            hdnFieldElem.value = subs;
        }
    }      
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=iaLFQhQtDD3ExcI-UxSzoMN-24i2hzBWwMaCbMElr8Y6JGEHSKfFxyGTEPn7RtaVLNqnE2xjxZ4rLPDe-Iwwv18HtlJDEDhTMW_26PzyEhxPjWaA7JPzrWEgdT_iX0IM3ZqDrWgtf0118Q-89GZ2wa1NW2Ysrr9UfR5xYNhZRHk1&amp;t=c895100" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

function Get(id) {
    return document.getElementById(id);
}

function ETA_SavePosition(id) {                                   
    var ed = Get(id);
    if(ed) {
        var sp = ed.scrollTop; 
        var pos = Get(id + '_POSITION');
        if(pos) {
            pos.value = sp; 
        }
    }
}

function ETA_GetPosition(id)
{
    var hid = Get(id + '_POSITION');
    var ed = Get(id);
    try { 
            
            ed.scrollTop = hid.value; 
    } catch (ex) {} 
}
//]]>
</script>
<script src="/ScriptResource.axd?d=hp90uguMrGkuC59x03cywAt0vlj67vYOiVF7PDNdELmmK4isnzFw1sH9Hhpj4Bhfp-wr62Ye4TiHIglMDafarOZmEAsriJVaJwF9Q1p8geX_HWcE18DIILuCQcfNOH73o3sk9MxQurhL9CDpfQv5cg2&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=KTNWaBJmI00YK4KbClchtpo7YTRcVlyBQE030KTCilEIGsU-CWQuvOn-7lYZs6k9tTxit2865XPKatcVCiMJcxacngPA3Iyq9JcJf89hEQ8U6T9gnwdsKh7ZNwtov0oXDds40fEQDLvy6QXg3kpgAQ2&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/CMSPages/PortalTemplate.aspx?_TSM_HiddenField_=manScript_HiddenField&amp;_TSM_CombinedScripts_=%3b%3bAjaxControlToolkit%2c+Version%3d4.1.60919.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d28f01b0e84b6d53e%3aen-US%3aee051b62-9cd6-49a5-87bb-93c07bc43d63%3a475a4ef5%3aeffe2a26%3a7e63a579" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<script type="text/javascript">
//<![CDATA[
function WebForm_OnSubmit() {
null;if (typeof(ValidatorOnSubmit) == "function" && ValidatorOnSubmit() == false) return false;ETA_SavePosition('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments');
return true;
}
//]]>
</script>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
	<input type="hidden" name="__SCROLLPOSITIONX" id="__SCROLLPOSITIONX" value="0" />
	<input type="hidden" name="__SCROLLPOSITIONY" id="__SCROLLPOSITIONY" value="0" />
</div>
    <script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('manScript', 'form', ['tp$lt$zoneSearch$SearchBox$sys_pnlUpdate','','tp$lt$zoneMini$ShoppingCartMiniPreview$upnlAjax','','tctxM',''], ['p$lt$zoneSearch$SearchBox',''], [], 90, '');
//]]>
</script>

    <div id="ctxM">

</div>
    
<div class="top_ad_wrapper">
  <div class="fixed_top_ad">
    <div id="top" class="top_bar"><a id="p_lt_zoneHeaderAd_BannerRotator_lnkBanner" class="CMSBanner Banner" href="https://nc.worshipplanning.com/nc1.html" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=235&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=235&#39;;" target="_blank" style="width:728;height:90;"><img id="p_lt_zoneHeaderAd_BannerRotator_imgBanner" src="/Images/Banners/WorshipPlanning-org-April-19-2017-enews.jpg" style="" /></a></div>
  </div>
</div>
<div class="header_wrapper">
  <div class="fixed_header">
    <header id="header">
      <div class="inner">
        <div class="logo"><a href="/"><img src="/App_Themes/biblicalrecorder/images/logo.gif" alt="BRNow.org" /></a></div>
        <div class="head_right">
          <div class="head_right_upper">
            <ul class="social_icon">
              <li class="first"><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
              <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
              <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
              <li><a href="//www.youtube.com/user/BRnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
            </ul>
            <div class="search_area">
              <div id="p_lt_zoneSearch_SearchBox_sys_pnlUpdate">
	<div id="p_lt_zoneSearch_SearchBox_plcUp_pnlSearch" class="searchBox" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;p_lt_zoneSearch_SearchBox_plcUp_btnImageButton&#39;)">
		
    <div class="search_bg">
    <label for="p_lt_zoneSearch_SearchBox_plcUp_txtWord" id="p_lt_zoneSearch_SearchBox_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input type="hidden" name="p$lt$zoneSearch$SearchBox$plcUp$txtWord_exWatermark_ClientState" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState" /><input name="p$lt$zoneSearch$SearchBox$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord" class="form-control" /></div>
    
    <input type="image" name="p$lt$zoneSearch$SearchBox$plcUp$btnImageButton" id="p_lt_zoneSearch_SearchBox_plcUp_btnImageButton" src="/App_Themes/biblicalrecorder/images/search_btn.gif" alt="Search" />
  <div id="p_lt_zoneSearch_SearchBox_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>
</div>
            </div>
          </div>
          <div id="mini_cart"><div id="p_lt_zoneMini_ShoppingCartMiniPreview_upnlAjax">
	
        <table cellspacing="0" class="_div">
            <tr>
                <td style="padding-right: 5px;">
                    
                    
                    <a id="p_lt_zoneMini_ShoppingCartMiniPreview_lnkShoppingCart" class="ShoppingCartLink" href="/Special-Pages/Shopping-Cart">Checkout</a>
                    
                    
                </td>
            </tr>
            
                <tr>
                    <td align="right" style="padding-right: 5px;">
                        <span id="p_lt_zoneMini_ShoppingCartMiniPreview_lblTotalPriceTitle" class="SmallTextLabel">Empty</span>
                    </td>
                </tr>
            
        </table>
    
</div>
</div>
          <div class="text_size">
            <ul>
              <li class="first"><strong>TEXT SIZE</strong></li>
              <li><div id="control-wrap"></div></li>
            </ul>
          </div>
        </div>
      </div>
    </header>
  </div>
</div>
<div class="fixed">
  <nav id="navigation">
    <div class="nav_wrap">
      <div class="inner">
        
<ul class="nav">
  <li class="home"><a href="/Home">Home</a></li><li class='selected'><a href="/News">News</a></li><li class='regular'><a href="/Opinions">Opinions</a><ul class="sub-menu"><li class='regular'><a href="/Opinions/K-Allan-Blume">K. Allan Blume</a></li><li class='regular'><a href="/Opinions/Milton-Hollifield">Milton Hollifield</a></li><li class='regular'><a href="/Opinions/Guest-Columns">Guest Columns</a></li><li class='regular'><a href="/Opinions/Tar-Heel-Voices">Tar Heel Voices</a></li><li class='regular'><a href="/Opinions/Blogs">Blogs</a></li><li class='regular'><a href="/Opinions/Reviews">Reviews</a></li></ul></li><li class='regular'><a href="/Resources">Resources</a><ul class="sub-menu"><li class='regular'><a href="/Resources/eNewsletters">eNewsletters</a></li><li class='regular'><a href="/Resources/BR-apps">BR apps</a></li><li class='regular'><a href="/Resources/BR-digital-edition">BR digital edition</a></li><li class='regular'><a href="/Resources/Promote-BR">Promote BR</a></li><li class='regular'><a href="/Resources/Sunday-School-Lessons">Sunday School Lessons</a></li><li class='regular'><a href="/Resources/Religious-Liberty">Religious Liberty</a></li><li class='regular'><a href="/Resources/Sanctity-of-Life">Sanctity of Life</a></li><li class='regular'><a href="/Resources/Sports-with-Roman-Gabriel-III">Sports with Roman Gabriel III</a></li><li class='regular'><a href="/Resources/Super-Bowl">Super Bowl</a></li><li class='regular'><a href="/Resources/SEBTS-Chapel">SEBTS Chapel</a></li><li class='regular'><a href="/Resources/Fruitland-Chapel">Fruitland Chapel</a></li><li class='regular'><a href="/Resources/Daily-Devotions">Daily Devotions</a></li><li class='regular'><a href="/Resources/Search-the-Bible">Search the Bible</a></li><li class='regular'><a href="/Resources/N-C-List-of-Authors">N.C. List of Authors</a></li><li class='regular'><a href="/Resources/Impacting-Lostness">Impacting Lostness</a></li><li class='regular'><a href="/Resources/BSC-2016-Annual-Meeting">BSC 2016 Annual Meeting</a></li><li class='regular'><a href="/Resources/Seven-Pillars">Seven Pillars</a></li><li class='regular'><a href="/Resources/Biblical-Recorder-1833-1970">Biblical Recorder 1833-1970</a></li><li class='regular'><a href="/Resources/Links">Links</a></li></ul></li><li class='regular'><a href="/Photo-Gallery">Photo Gallery</a></li><li class='regular'><a href="/Subscribe">Subscribe</a><ul class="sub-menu"><li class='regular'><a href="/Subscribe/Print-and-Digital-Subscription">Print and Digital Subscription</a></li><li class='regular'><a href="/Subscribe/Digital-Only-Subscription">Digital Only Subscription</a></li><li class='regular'><a href="/Subscribe/Group-Bulk-Subscriptions">Group & Bulk Subscriptions</a></li><li class='regular'><a href="/Subscribe/Free-BR-Weekly-e-Newsletter">Free BR Weekly e-Newsletter</a></li></ul></li><li class='regular'><a href="/Advertise">Advertise</a><ul class="sub-menu"><li class='regular'><a href="/Advertise/Place-a-Classified-Ad">Place a Classified Ad</a></li><li class='regular'><a href="/Advertise/Advertise-in-the-Print-Edition">Advertise in the Print Edition</a></li><li class='regular'><a href="/Advertise/Advertise-on-BRNow-website">Advertise on BRNow website</a></li><li class='regular'><a href="/Advertise/Advertise-in-BRweekly-e-newsletter">Advertise in BRweekly e-newsletter</a></li></ul></li><li class='regular'><a href="/Classified">Classified</a><ul class="sub-menu"><li class='regular'><a href="/Classified/Read-the-Classified-Ads">Read the Classified Ads</a></li><li class='regular'><a href="/Classified/Place-a-Classified-Ad">Place a Classified Ad</a></li></ul></li><li class='regular'><a href="/About-Us">About Us</a><ul class="sub-menu"><li class='regular'><a href="/About-Us/Who-We-Are">Who We Are</a></li><li class='regular'><a href="/About-Us/Staff">Staff</a></li><li class='regular'><a href="/About-Us/History">History</a></li><li class='regular'><a href="/About-Us/How-to-Know-Christ">How to Know Christ</a></li><li class='regular'><a href="/About-Us/FAQ">FAQ</a></li></ul></li><li class='regular'><a href="/Contact-Us">Contact Us</a><ul class="sub-menu"><li class='regular'><a href="/Contact-Us/Staff">Staff</a></li><li class='regular'><a href="/Contact-Us/Donate">Donate</a></li><li class='regular'><a href="/Contact-Us/Submit-News">Submit News</a></li></ul></ul>

        <div class="menu-main-container" id="mobile_menu_secondary">
          <select  name="mobileMainMenu" id="mobileMainMenu" class="mobileMainMenu" onChange="location.href = document.getElementById('mobileMainMenu').value;">
            <option value="#">SHOW MENU</option>
            <option value="/">Home</option>
            <option value="/News">News</option>
            <option value="/Opinions">Opinions</option>
            <option value="/Resources">Resources</option>
            <option value="/Photo-Gallery">Photo Gallery</option>
            <option value="/Subscribe">Subscribe</option>
            <option value="/Advertise">Advertise</option>
            <option value="/Classified">Classified</option>
            <option value="/About-Us">About Us</option>
            <option value="/Contact-Us">Contact Us</option>
          </select>
        </div>
      </div>
    </div>
    <div class="left-wing"><img src="/App_Themes/biblicalrecorder/images/nav_left_arrow.png" width="9" height="48"></div>
    <div class="right-wing"><img src="/App_Themes/biblicalrecorder/images/nav_right_arrow.png" width="9" height="48"></div>
  </nav>
  <div class="inner">
    <div class="container">
      <div class="fs-text">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="main">
  <div class="box_outer">
    <div id="breadcrumb">
      <div class="grayBox">You are here: <a href="/Home.aspx">Home</a>&nbsp;&nbsp;<span class="light">|</span>&nbsp;&nbsp;<a href="/News" class="CMSBreadCrumbsLink">News</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/News/April-2017" class="CMSBreadCrumbsLink">April 2017</a> &nbsp;&nbsp;|&nbsp;&nbsp; <span  class="CMSBreadCrumbsCurrentItem">Filipinos to elect first executive director</span>
</div>
    </div>
  </div>
  <div class="box_outer">
    <div id="title_bar">
      Filipinos to elect first executive director
    </div>
  </div>
 <div class="box_outer">
    <!--<div id="sub_content2">-->
      
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


<div class="fixed">
<div class="bpinner">
<div class="container">
<div class="fs-text">
<div class="main">
<div class="box_outer">
<div class="feature_news">
<div class="news_box">
<ul>
<span class="BlogPDate">April 27 2017 by 
David Roach, Baptist Press</span>
<br /><br />
<div class="BlogPBody">
  <div class="defaultbullets"><p>The election of an executive director and receiving a report on church planting progress will be among the highlights of the<strong> Filipino Southern Baptist Fellowship of North America&rsquo;s</strong> annual meeting in conjunction with the Southern Baptist Convention annual meeting in Phoenix.<br />
&nbsp;<br />
The fellowship will gather Tuesday, June 13, at 2 p.m. in Maryvale Room A/B at the Sheraton Grand Hotel in downtown <strong>Phoenix</strong>. The theme of the Filipino Fellowship&rsquo;s meeting is &ldquo;multiply,&rdquo; in keeping with the focus on church planting.<br />
&nbsp;<br />
The &ldquo;biggest emphasis&rdquo; of the meeting will be a recommendation by the officers of a candidate to serve as the fellowship&rsquo;s first executive director, fellowship president <strong>Peter Yanes</strong> said. The executive director will serve on a volunteer basis initially, with hopes of funding the position in the near future.<br />
&nbsp;<br />
&ldquo;I think we are very close to recommending someone,&rdquo; said Yanes, a North American Mission Board church planting catalyst and ethnic strategist for the Baptist Convention of Pennsylvania/South Jersey.<br />
&nbsp;<br />
The gathering&rsquo;s church planting emphasis will include a report that the Filipino Fellowship is on pace to plant 100 new churches between 2015 and 2020. Achieving that goal would bring the total number of Filipino congregations in North America to more than 300, Yanes said.<br />
&nbsp;<br />
Starting new churches &ldquo;is what Filipino churches are known for,&rdquo; Yanes said. &ldquo;Part of our DNA is that we really appreciate it that somebody brought the gospel to us ... in the Philippines and started churches that were responsible for propagating the gospel.&rdquo;<br />
&nbsp;<br />
He added, &ldquo;All of our Filipino American churches that started the past [few] years have been multiplying into other Filipino American churches that are reaching into other places.&rdquo;<br />
&nbsp;<br />
In conjunction with its church planting strategy, the Filipino Fellowship will conclude a two-year process of amending its bylaws to establish membership requirements for congregations. Previously, all Filipino Southern Baptist churches were automatically considered part of the fellowship. With the change, there will be membership dues and other standards.<br />
&nbsp;<br />
The meeting also will include election of new officers, including a new president as Yanes completes his second two-year term.<br />
&nbsp;<br />
An international missions summit of Filipino believers will occur at 9 a.m. June 13 in Room North 127 A/B of the Phoenix Convention Center prior to the Filipino Fellowship meeting in the afternoon.<br />
&nbsp;<br />
To register for the annual meeting, email Yanes at <a href="mailto:pyanes@namb.net?subject=Annual%20meeting%20registration"><strong><em>pyanes@namb.net</em></strong></a>. The fellowship has a Facebook page and will post updates on the June gathering as the date approaches.<br />
&nbsp;<br />
<em>(EDITOR&rsquo;S NOTE &ndash; David Roach is chief national correspondent for Baptist Press, the Southern Baptist Convention&rsquo;s news service.)</em><br />
&nbsp;</p>
</div>
</div>
<div style="margin-top:10px; padding:5px; background-color:#efefef">
<span>4/27/2017 10:02:16 AM</span> by
David Roach, Baptist Press | with <a href="/News/April-2017/Filipinos-to-elect-first-executive-director">0 comments</a><br />Filed under: <a href="/News.aspx?tagname=Conferences&amp;groupid=1">Conferences</a>, <a href="/News.aspx?tagname=SBC+Annual+Meeting+2017&amp;groupid=1">SBC Annual Meeting 2017</a></div>
<br/>
<div class="fb-like" data-width="450" data-show-faces="true" data-send="true"></div><br />
<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
<br/><br/>
<div align="center"><a href="#top" class="scroll">return to top</a></div>
</ul>
</div></div></div></div></div></div></div></div><div style="height:35px; width:100%; margin-bottom:15px">
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons1$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons1_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


</div><div class="comments">
<a id="comments"></a>
<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblTitle" class="BlogCommentsTitle">Comments</span>
<div>
    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblInfo" class="InfoLabel">Blog post currently doesn't have any comments.</span>
</div>
<div>
    
</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment" style="display:block;">
	
    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_plcBtnSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblLeaveCommentLnk" class="control-label blog-leave-comment">Leave comment</label>
    <a onclick=" ShowSubscription(1, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnSubscribe" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnSubscribe&#39;,&#39;&#39;)">Subscribe</a>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlInfo">
		
    
    

	</div>
<div class="form-horizontal">
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentName ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblName" class="control-label">Name:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtName" type="text" maxlength="200" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" class="form-control" />
            <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvName" class="form-control-error" style="display:none;">Please enter a name.</span>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentEmail ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblEmail" class="control-label">Email:</label>
        </div>
        <div class="editing-form-value-cell">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtEmail" type="text" maxlength="250" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" class="form-control" />
            <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvEmail" class="form-control-error" style="display:none;">Please enter an email address.</span>
            <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_revEmailValid" class="form-control-error" style="display:none;">Please enter email address in correct format.</span>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentUrl ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblUrl" class="control-label">Your URL:</label>
        </div>
        <div class="editing-form-value-cell">
            <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlUrl" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk&#39;)">
		
                <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtUrl" type="text" maxlength="450" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" class="form-control" />
            
	</div>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentComments ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblComments" class="control-label">Comments:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <textarea name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtComments" rows="4" cols="20" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" class="form-control">
</textarea>
            <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvComments" class="form-control-error" style="display:none;">Please enter some comments.</span>
        </div>
    </div>
    
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <span class="CheckBoxMovedLeft checkbox"><input id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" type="checkbox" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$chkSubscribe" /><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe">&nbsp;</label></span><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblSubscribe" class="control-label">Subscribe me to this blog post</label>

            </div>
        </div>
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlCaptcha" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk&#39;)">
		
                    
<div>
    <label id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_lblSecurityCode" for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode">Enter security code:</label>
</div>
<table class="CaptchaTable">
    <tr>
        <td>
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$ctrlCaptcha$captchaControl$txtSecurityCode" type="text" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode" class="CaptchaTextBox form-control" />
        </td>
        <td>
            &nbsp;<img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_imgSecurityCode" src="/CMSPages/Dialogs/CaptchaImage.aspx?hash=4a25357c-2e55-462e-bbda-ea802aabe13a&amp;captcha=p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl&amp;width=80&amp;height=20" alt="Security code" />
        </td>
        
    </tr>
</table>

                
	</div>
            </div>
        </div>
    
    
        <div class="form-group form-group-submit">
            <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk" value="Add" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk&quot;, &quot;&quot;, true, &quot;CommentEdit_0858430acc7d485b8ad91887c959e274&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk" class="btn btn-primary" />
        </div>
    
</div>


</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription" style="display:none;">
	
    <div class="form-horizontal">
        <div class="form-group">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblNewSubscription" class="control-label blog-subscribe">Subscribe</label>
            <a onclick="ShowSubscription(0, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnLeaveMessage&#39;,&#39;&#39;)">Leave comment</a>
        </div>
    </div>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlContent" class="BoardNewPost">
		
    
    
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlPadding" class="FormPadding" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_btnOk&#39;)">
			
        <div class="form-horizontal">
            <div class="form-group">
                <div class="editing-form-label-cell">
                    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_lblEmail" class="control-label">Your email:</label>
                </div>
                <div class="editing-form-value-cell">
                    <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$txtEmail" type="text" maxlength="100" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" class="form-control" /><br />
                    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_rfvEmailRequired" class="form-control-error" style="display:none;">Please enter an email address.</span>
                    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_revEmailValid" class="form-control-error" style="display:none;">Please enter email address in correct format.</span>
                </div>
            </div>
            <div class="form-group form-group-submit">
                <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk" value="Subscribe" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk&quot;, &quot;&quot;, true, &quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_btnOk" class="btn btn-primary" />
            </div>
        </div>
    
		</div>

	</div>


</div>
<input type="hidden" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$hdnSelSubsTab" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab" />
</div>

    <!--</div>-->
  </div>
  <div class="box_outer">
    <div class="add_area">
      
    </div>
  </div>
</div>
<aside class="sidebar">
  <div class="box_outer_side b_ads_sm">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_lnkBanner" class="CMSBanner Banner" href="http://digital.brnow.org/app.asp?RelId=5.5.7.3" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=35&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=35&#39;;" target="_blank" style="width:300;height:75;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_imgBanner" src="/Images/Banners/DigitalEditionRead-(1).jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_lnkBanner" class="CMSBanner Banner" href="http://www.surfsidebeachresort.com/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=233&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=233&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_imgBanner" src="/Images/Banners/Surfside_Ads_ReligiousWeb_300x250.gif" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_lnkBanner" class="CMSBanner Banner" href="http://www.piedmontu.edu/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=236&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=236&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_imgBanner" src="/Images/Banners/Piedmont_Tuition_Low-July-Aug-2016.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_lnkBanner" class="CMSBanner Banner" href="https://www.eventbrite.com/e/sebts-alumni-friends-luncheon-phoenix-tickets-32595823987" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=237&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=237&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_imgBanner" src="/Images/Banners/Alumnilunch2017_BRweeklyB1.png" style="" /></a>
  </div>
  <div class="box_outer_side">
    <div id="nc">
      <div id="gray_header">North Carolina</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/April-2017/SEBTS-reports-gains-in-minority-enrollment">SEBTS reports gains in minority enrollment</a></li><li><a href="/News/April-2017/Hemphill-named-director-of-N-C-Baptist-Assembly-a">Hemphill named director of N.C. Baptist Assembly at Fort Caswell</a></li><li><a href="/News/April-2017/WMU-NC-reaches-out-By-Any-Means">WMU-NC reaches out ‘By Any Means’</a></li><li><a href="/News/April-2017/Young-Pastors-Network-promotes-cooperation">Young Pastors Network promotes cooperation</a></li><li><a href="/News/April-2017/Couple-marries-passions-for-motorcycles-ministry">Couple marries passions for motorcycles, ministry</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/North-Carolina.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="national">
      <div id="red_header">National</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/April-2017/Prestonwood-to-resume-CP-giving-without-designati">Prestonwood to resume CP giving ‘without designation’</a></li><li><a href="/News/April-2017/SWBTS-apologizes-for-Twitter-photo">SWBTS apologizes for Twitter photo</a></li><li><a href="/News/April-2017/2017-SBC-annual-meeting-program-released">2017 SBC annual meeting program released</a></li><li><a href="/News/April-2017/Revamping-constitution-tops-Korean-fellowship-agen">Revamping constitution tops Korean fellowship agenda</a></li><li><a href="/News/April-2017/Filipinos-to-elect-first-executive-director">Filipinos to elect first executive director</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/National.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="international">
      <div id="blue_header">International</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/April-2017/Chibok-parents-praying-groaning-3-years-later">Chibok parents praying, ‘groaning’ 3 years later</a></li><li><a href="/News/April-2017/World-s-oldest-person-an-extra-precious-Baptist">World’s oldest person: an ‘extra-precious’ Baptist</a></li><li><a href="/News/April-2017/German-family-continues-fight-to-homeschool">German family continues fight to homeschool</a></li><li><a href="/News/April-2017/Five-WHO-aid-workers-nabbed-in-Somalia">Five WHO aid workers nabbed in Somalia</a></li><li><a href="/News/April-2017/Restrictions-hostilities-increase-for-people-of-f">Restrictions, hostilities increase for people of faith</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/International.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="faith">
      <div id="gray_header2">Faith and Culture</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/April-2017/Crossover-continues-to-yield-lifetime-of-ministry">Crossover continues to yield ‘lifetime of ministry’</a></li><li><a href="/News/April-2017/Court-s-hypothetical-questions-may-prove-telling">Court’s hypothetical questions may prove telling</a></li><li><a href="/News/April-2017/Bible-Answer-Man-embraces-Eastern-Orthodoxy">‘Bible Answer Man’ embraces Eastern Orthodoxy</a></li><li><a href="/News/April-2017/6-Stones-leads-churches-in-transforming-communitie">6 Stones leads churches in transforming communities</a></li><li><a href="/News/April-2017/Seminarians-churches-forge-evangelism-partnershi">Seminarians &amp; churches forge evangelism partnerships</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/Faith-and-Culture.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
      <div id="gray_header">Post Archive</div>
<div class="catogory" style="padding:10px"><a href="/News/April-2017">April 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl00_ctl00_lblPostCount">98</span>)</a><br /><a href="/News/March-2017">March 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl01_ctl00_lblPostCount">117</span>)</a><br /><a href="/News/February-2017">February 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl02_ctl00_lblPostCount">105</span>)</a><br /><a href="/News/January-2017">January 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl03_ctl00_lblPostCount">108</span>)</a><br /><a href="/News/December-2016">December 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl04_ctl00_lblPostCount">102</span>)</a><br /><a href="/News/November-2016">November 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl05_ctl00_lblPostCount">103</span>)</a><br /><a href="/News/October-2016">October 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl06_ctl00_lblPostCount">110</span>)</a><br /><a href="/News/September-2016">September 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl07_ctl00_lblPostCount">111</span>)</a><br /><a href="/News/August-2016">August 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl08_ctl00_lblPostCount">115</span>)</a><br /><a href="/News/July-2016">July 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl09_ctl00_lblPostCount">103</span>)</a><br /><a href="/News/June-2016">June 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl10_ctl00_lblPostCount">107</span>)</a><br /><a href="/News/May-2016">May 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl11_ctl00_lblPostCount">109</span>)</a><br />
</div><div id="gray_header">Recent Posts</div>
<div class="catogory"><li><a href="/News/April-2017/Prestonwood-to-resume-CP-giving-without-designati">Prestonwood to resume CP giving ‘without designation’</a></li><li><a href="/News/April-2017/SWBTS-apologizes-for-Twitter-photo">SWBTS apologizes for Twitter photo</a></li><li><a href="/News/April-2017/SEBTS-reports-gains-in-minority-enrollment">SEBTS reports gains in minority enrollment</a></li><li><a href="/News/April-2017/2017-SBC-annual-meeting-program-released">2017 SBC annual meeting program released</a></li><li><a href="/News/April-2017/Revamping-constitution-tops-Korean-fellowship-agen">Revamping constitution tops Korean fellowship agenda</a></li>

</div><div id="gray_header">RSS Feed</div>
<div class="catogory" style="padding:10px">
<a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedImg" class="FeedLink" href="https://brnow.org/News/April-2017/Filipinos-to-elect-first-executive-director?feed=blogs&amp;rss=blogs"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_imgFeed" class="FeedIcon" src="/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2fDesign%2fControls%2fIconSelector%2fRSS%2f02_Blue%2f16.png" alt="BR Now.org Blog Posts" /></a><a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedText" class="FeedLink" href="https://brnow.org/News/April-2017/Filipinos-to-elect-first-executive-director?feed=blogs&amp;rss=blogs"><span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_ltlFeed" class="FeedCaption"> Subscribe by RSS </span></a>
</div>
  </div>
</aside>
</div>
    </div>
  </div>
  <div id="red_bar"><a title="Scroll To Top" href="#"><img src="/App_Themes/biblicalrecorder/images/top.gif" width="117" height="34"></a></div>
</div>
<div class="clearfix"></div>
<footer id="footer">
  <div class="inner">
    <div class="footer_row">
      <ul>
        <li>FOLLOW US</li>
        <li><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
        <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
        <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
        <li><a href="//www.youtube.com/brnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>BRWEEKLY E-NEWSLETTER</li>
        <li><a href="/eNewsletter"><img src="/App_Themes/biblicalrecorder/images/subscribe_btn.gif" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>SUPPORT US</li>
        <li><a href="/Contact-Us/Donate"><img src="/App_Themes/biblicalrecorder/images/online_btn.gif" alt="" /></a></li>
      </ul>
    </div>
    <div class="one_third"> <a href="/"><img src="/App_Themes/biblicalrecorder/images/logo_wht.gif" alt="BRnow.org" /></a><br/>
      <strong>Biblical Recorder</strong><br/>
      205 Convention Drive, Cary, NC 27511<br/>
      <br/>
      <strong>P</strong> 919.847.2127<br />
      <strong>F</strong> 919-467-6180<br />
      <strong>E</strong> <a href="mailto:editor@brnow.org">editor@brnow.org</a> </div>
    <div class="one_third"> <strong>ABOUT THE BIBLICAL RECORDER</strong><br/>
      Since 1833 the Biblical Recorder has served North Carolina Baptists as the Baptist State Convention's official news journal - with the emphasis on news. The paper was founded by Thomas Meredith, an early pastor, writer and denominational statesman in North Carolina. </div>
    <div class="one_third">
      <div class="footer_link"> <strong>SECTIONS</strong><br/>
        <ul>
          <li><a href="/News">News</a></li>
          <li><a href="/Opinions">Opinions</a></li>
          <li><a href="/Resources">Resources</a></li>
        </ul>
        <ul>
          <li><a href="/Photo-Gallery">Photo Gallery</a></li>
          <li><a href="/Subscribe">Subscribe</a></li>
          <li><a href="/Advertise">Advertise</a></li>
        </ul>
        <ul>
          <li><a href="/Classified">Classifieds</a></li>
          <li><a href="/About-Us/Who-we-are">About Us</a></li>
          <li><a href="/Contact-Us">Contact Us </a></li>
        </ul>
      </div>
    </div>
    <div class="footer_nav">
      <ul>
        <li class="first">&copy; 2017 The Biblical Recorder. All Rights Reserved.</li>
        <li class="sec"><a href="/Pages/Feedback">Feedback</a></li>
        <li><a href="/About-Us/FAQ">FAQ/Help</a></li>
        <li><a href="/Pages/Privacy">Privacy</a></li>
        <li class="last"><a href="/Pages/Terms">Terms</a></li>
      </ul>
      <div style="float: left"><a href="http://www.bpstudios.com/services" target="_blank" title="Professional Website Design">Web Design</a> and <a
 href="http://www.bpstudios.com/services/web-development" target="_blank" title="Custom Web Programming">Website Development</a> by <a
 href="http://www.bpstudios.com/" target="_blank" title="Website Design">BP Studios</a></div>
    </div>
  </div>
</footer>


    
    
<script type="text/javascript">
//<![CDATA[
var Page_Validators =  new Array(document.getElementById("p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvName"), document.getElementById("p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvEmail"), document.getElementById("p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_revEmailValid"), document.getElementById("p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvComments"), document.getElementById("p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_rfvEmailRequired"), document.getElementById("p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_revEmailValid"));
//]]>
</script>

<script type="text/javascript">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</script>


<script type="text/javascript">
	//<![CDATA[
if (typeof(Sys.Browser.WebKit) == 'undefined') {
    Sys.Browser.WebKit = {};
}
if (navigator.userAgent.indexOf('WebKit/') > -1) {
    Sys.Browser.agent = Sys.Browser.WebKit;
    Sys.Browser.version = parseFloat(navigator.userAgent.match(/WebKit\/(\d+(\.\d+)?)/)[1]);
    Sys.Browser.name = 'WebKit';
}
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();
var callBackFrameUrl='/WebResource.axd?d=gSeLgk4HhjKkOGx6xjhD3WQTMSdWqULnN_4tOe9y77PDT_TMYKXbcZ4O7pMnScHkZxW0YNqfHC0TVcumrUpfmoQ2YuerBIoTQRNNnPDHOV81&t=636178323561493208';
WebForm_InitCallback();
var Page_ValidationActive = false;
if (typeof(ValidatorOnLoad) == "function") {
    ValidatorOnLoad();
}

function ValidatorOnSubmit() {
    if (Page_ValidationActive) {
        return ValidatorCommonOnSubmit();
    }
    else {
        return true;
    }
}
        ETA_GetPosition('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments');//]]>
</script>
<script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.fitvids.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.prettyPhoto.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.tipsy.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.tools.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.cycle.all.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.li-scroller.1.0.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fcustom.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2frotate.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.fontSizer.js" type="text/javascript"></script><script>
 var $ = jQuery.noConflict();
  $(document).ready(function() {
 $('ul#controls a').fontSizer();
 
     // if $('#navigation ul.nav li ul').hasChildNodes())
      //  {
    $('#navigation ul.nav li ul').after('<span class="arrow"></span>');
        //  }
  });
</script>
<script type="text/javascript">
   $(".video-container").fitVids();
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-39301465-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript">
//<![CDATA[

theForm.oldSubmit = theForm.submit;
theForm.submit = WebForm_SaveScrollPositionSubmit;

theForm.oldOnSubmit = theForm.onsubmit;
theForm.onsubmit = WebForm_SaveScrollPositionOnSubmit;
Sys.Application.add_init(function() {
    $create(Sys.Extended.UI.TextBoxWatermarkBehavior, {"ClientStateFieldID":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState","WatermarkText":"Search BRNow.org","id":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark"}, null, null, $get("p_lt_zoneSearch_SearchBox_plcUp_txtWord"));
});

document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvName').dispose = function() {
    Array.remove(Page_Validators, document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvName'));
}

document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvEmail').dispose = function() {
    Array.remove(Page_Validators, document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvEmail'));
}

document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_revEmailValid').dispose = function() {
    Array.remove(Page_Validators, document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_revEmailValid'));
}

document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvComments').dispose = function() {
    Array.remove(Page_Validators, document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_rfvComments'));
}

document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_rfvEmailRequired').dispose = function() {
    Array.remove(Page_Validators, document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_rfvEmailRequired'));
}

document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_revEmailValid').dispose = function() {
    Array.remove(Page_Validators, document.getElementById('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_revEmailValid'));
}
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
