<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" >
<head id="head"><title>
	BRnow.org - Floyd dialogues with convention advancement groups
</title><meta name="description" content="“Five keys” are vital in transforming the culture of the Southern Baptist Convention (SBC) to reach the world for Christ, SBC Executive Committee (EC) President Ronnie Floyd told two convention advancement groups Aug. 1-2 in Atlanta. “I believe one of the greatest issues we’ve had in the last decade of Southern Baptist life is our culture …" /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<meta name="keywords" content=" Church culture ,  Convention Advancement Advisory Council ,  Convention Advancement Ethnic Fellowship ,  Ronnie Floyd " /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=biblicalrecorder" type="text/css" rel="stylesheet"/> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<!--[if lt IE 9]>
<script src="https://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<meta property="fb:pages" content="113282242024702" />
<meta property="fb:app_id" content="358288607650764" />

<link rel="apple-touch-icon" sizes="57x57" href="/Images/icons/apple-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/Images/icons/apple-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/Images/icons/apple-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/Images/icons/apple-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/Images/icons/apple-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/Images/icons/apple-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/Images/icons/apple-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/Images/icons/apple-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/Images/icons/apple-icon-180x180.png"/>
<link rel="icon" type="image/png" sizes="192x192"  href="/Images/icons/android-icon-192x192.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/Images/icons/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="96x96" href="/Images/icons/favicon-96x96.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/Images/icons/favicon-16x16.png"/>
<link rel="manifest" href="/Images/icons/manifest.json"/>
<meta name="msapplication-TileColor" content="#ffffff"/>
<meta name="msapplication-TileImage" content="/Images/icons/ms-icon-144x144.png"/>
<meta name="theme-color" content="#ffffff"/>

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script> 
<link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/> 
<link href="/favicon.ico" type="image/x-icon" rel="icon"/> 
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/fixed.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/nivo-slider.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/js/themes/default/default.css" type="text/css" rel="stylesheet" /><link href="https://brnow.org/News/August-2019/Floyd-dialogues-with-convention-advancement-groups?feed=blogs&amp;rss=blogs" type="application/rss+xml" rel="alternate" title="BR Now.org Blog Posts"/> 
<meta property="og:site_name" content="Biblical Recorder - News journal for North Carolina Baptists" />
<meta property="og:url" content="https://brnow.org/News/August-2019/Floyd-dialogues-with-convention-advancement-groups" />
<meta property="og:image" content="https://brnow.org/getattachment/685c657a-2910-424e-ab49-b9e6e7561538/Floyd-dialogues-with-convention-advancement-groups" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Floyd dialogues with convention advancement groups" />
<meta property="og:description" content="&ldquo;Five keys&rdquo; are vital in transforming the culture of the Southern Baptist Convention (SBC) to reach the world for Christ, SBC Executive Committee (EC) President Ronnie Floyd told two convention advancement groups Aug. 1-2 in Atlanta. &ldquo;I believe one of the greatest issues we&rsquo;ve had in the last decade of Southern Baptist life is our culture &hellip;" />
<meta property="article:publisher" content="https://www.facebook.com/biblicalrecorder" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Floyd dialogues with convention advancement groups">
<meta name="twitter:site" content="@biblicalrecord">
<meta name="twitter:creator" content="@biblicalrecord">
<meta name="twitter:description" content="&ldquo;Five keys&rdquo; are vital in transforming the culture of the Southern Baptist Convention (SBC) to reach the world for Christ, SBC Executive Committee (EC) President Ronnie Floyd told two convention advancement groups Aug. 1-2 in Atlanta. &ldquo;I believe one of the greatest issues we&rsquo;ve had in the last decade of Southern Baptist life is our culture &hellip;">
<meta name="twitter:url" content="https://brnow.org/News/August-2019/Floyd-dialogues-with-convention-advancement-groups">
<meta name="twitter:image" content="https://brnow.org/getattachment/685c657a-2910-424e-ab49-b9e6e7561538/Floyd-dialogues-with-convention-advancement-groups">
<meta name="twitter:domain" content="https://brnow.org/"> <script type="text/javascript">
  $(document).ready(function() {			
     $('#sub_content2 table').removeAttr('style');
     $('#sub_content2 img').removeAttr('style');
  });
</script><link href="/CMSPages/GetResource.ashx?_webparts=677;938" type="text/css" rel="stylesheet"/> 
</head>
<body class="LTR ENUS ContentBody" >
    <form method="post" action="/News/August-2019/Floyd-dialogues-with-convention-advancement-groups?feed=blogs" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="peQg/frTH2y0MJ4ntxZiD2+FPEx6ySLzWff46plpIXzt0CvaqPstjClTgFwRY1tPSemAbQTTX4wEqrJB1k5lHSCqM28kP+aGPQWVYbUvKUo=" />
<input type="hidden" name="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" value="0" />



<script type="text/javascript">
	//<![CDATA[

// Refreshes current page when comment properties are changed in modal dialog window
function RefreshBlogCommentPage() 
{         
    var url = window.location.href;
        
    // String "#comments" found in url -> trim it
    var charIndex = window.location.href.indexOf('#');
    if (charIndex != -1)
    {
        url = url.substring(0, charIndex);
    }
        
    // Refresh page content
    window.location.replace(url);       
}
    
// Switches between edit control and subscription control
function ShowSubscription(subs, hdnField, elemEdit, elemSubscr) {
    if (hdnField && elemEdit && elemSubscr) 
    {
        var hdnFieldElem = document.getElementById(hdnField);
        var elemEditElem = document.getElementById(elemEdit);
        var elemSubscrElem = document.getElementById(elemSubscr);
        if((hdnFieldElem!=null)&&(elemEditElem!=null)&&(elemSubscrElem!=null))
        {
            if (subs == 1) { // Show subscriber control
                elemEditElem.style.display = 'none';
                elemSubscrElem.style.display = 'block';
            }
            else
            {                // Show edit control
                elemEditElem.style.display = 'block';
                elemSubscrElem.style.display = 'none';
            }
            hdnFieldElem.value = subs;
        }
    }      
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fWebServiceCall.js" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[

function Get(id) {
    return document.getElementById(id);
}

function ETA_SavePosition(id) {                                   
    var ed = Get(id);
    if(ed) {
        var sp = ed.scrollTop; 
        var pos = Get(id + '_POSITION');
        if(pos) {
            pos.value = sp; 
        }
    }
}

function ETA_GetPosition(id)
{
    var hid = Get(id + '_POSITION');
    var ed = Get(id);
    try { 
            
            ed.scrollTop = hid.value; 
    } catch (ex) {} 
}
//]]>
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.li-scroller.1.0.js" type="text/javascript"></script><script type="text/javascript">
$(window).load(function() {
    $('#slider').nivoSlider({
        effect: 'slideInRight', 
        animSpeed: 250,
        pauseTime: 6000,
        directionNav: true,
        controlNav: true,
        pauseOnHover: true,
        manualAdvance: false,
        prevText: 'Prev',
        nextText: 'Next'
    });
});
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LRNYzKKDDmSgDUyvWQSOweBEhB9UCSHwHldTIcNjIEO-HyZjVFTMKbQfccJP-MXD8ygOihO4oAwvUVNwzjbQAh3vMUYuwBVrSjbMKFhOpkt80&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/CMSPages/PortalTemplate.aspx?_TSM_HiddenField_=manScript_HiddenField&amp;_TSM_CombinedScripts_=%3b%3bAjaxControlToolkit%2c+Version%3d4.1.60919.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d28f01b0e84b6d53e%3aen-US%3aee051b62-9cd6-49a5-87bb-93c07bc43d63%3a475a4ef5%3aeffe2a26%3a7e63a579" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "isDebuggingEnabled": true,
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
    
    <div id="ctxM">

</div>
    
<div class="top_ad_wrapper">
  <div class="fixed_top_ad">
    <div id="top" class="top_bar"><a id="p_lt_zoneHeaderAd_BannerRotator_lnkBanner" class="CMSBanner Banner" href="http://bit.ly/339LJqt" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=375&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=375&#39;;" target="_blank" style="width:728;height:90;"><img id="p_lt_zoneHeaderAd_BannerRotator_imgBanner" src="/Images/Space-A-Top-Banner-728px-x-90px.png" style="" /></a></div>
  </div>
</div>
<div class="header_wrapper">
  <div class="fixed_header">
    <header id="header">
      <div class="inner">
        <div class="logo"><a href="/"><img src="/App_Themes/biblicalrecorder/images/logo.gif" alt="BRNow.org" /></a></div>
        <div class="head_right">
          <div class="head_right_upper">
            <ul class="social_icon">
              <li class="first"><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
              <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
              <li><a href="//twitter.com/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
              <li><a href="//www.youtube.com/user/BRnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
            </ul>
            <div class="search_area">
              <div id="p_lt_zoneSearch_SearchBox_sys_pnlUpdate">
	<div id="p_lt_zoneSearch_SearchBox_plcUp_pnlSearch" class="searchBox">
		
    <div class="search_bg">
    <label for="p_lt_zoneSearch_SearchBox_plcUp_txtWord" id="p_lt_zoneSearch_SearchBox_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input type="hidden" name="p$lt$zoneSearch$SearchBox$plcUp$txtWord_exWatermark_ClientState" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState" /><input name="p$lt$zoneSearch$SearchBox$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord" class="form-control" /></div>
    
    <input type="image" name="p$lt$zoneSearch$SearchBox$plcUp$btnImageButton" id="p_lt_zoneSearch_SearchBox_plcUp_btnImageButton" src="/App_Themes/biblicalrecorder/images/search_btn.gif" alt="Search" />
  <div id="p_lt_zoneSearch_SearchBox_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>
</div>
            </div>
          </div>
          <div id="mini_cart"><div id="p_lt_zoneMini_ShoppingCartMiniPreview_upnlAjax">
	
        <table cellspacing="0" class="_div">
            <tr>
                <td style="padding-right: 5px;">
                    
                    
                    <a id="p_lt_zoneMini_ShoppingCartMiniPreview_lnkShoppingCart" class="ShoppingCartLink" href="/Checkout/Shopping-Cart">Checkout</a>
                    
                    
                </td>
            </tr>
            
                <tr>
                    <td align="right" style="padding-right: 5px;">
                        <span id="p_lt_zoneMini_ShoppingCartMiniPreview_lblTotalPriceTitle" class="SmallTextLabel">Empty</span>
                    </td>
                </tr>
            
        </table>
    
</div>
</div>
          <div class="text_size">
            <ul>
              <li class="first"><strong>TEXT SIZE</strong></li>
              <li><div id="control-wrap"></div></li>
            </ul>
          </div>
        </div>
      </div>
    </header>
  </div>
</div>
<div class="fixed">
  <nav id="navigation">
    <div class="nav_wrap">
      <div class="inner">
        
<ul class="nav">
  <li class="home"><a href="/Home">Home</a></li><li class='selected'><a href="/News">News</a></li><li class='regular'><a href="/Opinions">Opinions</a><ul class="sub-menu"><li class='regular'><a href="/Opinions/Editorials">Editorials</a></li><li class='regular'><a href="/Opinions/Milton-Hollifield">Milton Hollifield</a></li><li class='regular'><a href="/Opinions/Guest-Columns">Guest Columns</a></li><li class='regular'><a href="/Opinions/Tar-Heel-Voices">Tar Heel Voices</a></li><li class='regular'><a href="/Opinions/Blogs">Blogs</a></li><li class='regular'><a href="/Opinions/Reviews">Reviews</a></li></ul></li><li class='regular'><a href="/Resources">Resources</a><ul class="sub-menu"><li class='regular'><a href="/Resources/eNewsletters">eNewsletters</a></li><li class='regular'><a href="/Resources/BR-apps">BR apps</a></li><li class='regular'><a href="/Resources/BR-digital-edition">BR digital edition</a></li><li class='regular'><a href="/Resources/Historical-Entries">Historical Entries</a></li><li class='regular'><a href="/Resources/Promote-BR">Promote BR</a></li><li class='regular'><a href="/Resources/BSC-2018-Annual-Meeting">BSC 2018 Annual Meeting</a></li><li class='regular'><a href="/Resources/Sunday-School-Lessons">Sunday School Lessons</a></li><li class='regular'><a href="/Resources/Religious-Liberty">Religious Liberty</a></li><li class='regular'><a href="/Resources/Sanctity-of-Life">Sanctity of Life</a></li><li class='regular'><a href="/Resources/Sports-with-Roman-Gabriel-III">Sports with Roman Gabriel III</a></li><li class='regular'><a href="/Resources/SEBTS-Chapel">SEBTS Chapel</a></li><li class='regular'><a href="/Resources/Fruitland-Chapel">Fruitland Chapel</a></li><li class='regular'><a href="/Resources/Daily-Devotions">Daily Devotions</a></li><li class='regular'><a href="/Resources/Search-the-Bible">Search the Bible</a></li><li class='regular'><a href="/Resources/Biblical-Recorder-1833-1970">Biblical Recorder 1833-1970</a></li><li class='regular'><a href="/Resources/Links">Links</a></li></ul></li><li class='regular'><a href="/Classified">Classified</a><ul class="sub-menu"><li class='regular'><a href="/Classified/Read-the-Classified-Ads">Read the Classified Ads</a></li><li class='regular'><a href="/Classified/Place-a-Classified-Ad">Place a Classified Ad</a></li></ul></li><li class='regular'><a href="/Photo-Gallery">Photo Gallery</a></li><li class='regular'><a href="/Subscribe">Subscribe</a><ul class="sub-menu"><li class='regular'><a href="/Subscribe/Print-and-Digital-Subscription">Print and Digital Subscription</a></li><li class='regular'><a href="/Subscribe/Digital-Only-Subscription">Digital Only Subscription</a></li><li class='regular'><a href="/Subscribe/Group-Subscriptions">Group Subscriptions</a></li><li class='regular'><a href="/Subscribe/Free-BR-Weekly-e-newsletter">Free BR Weekly e-newsletter</a></li></ul></li><li class='regular'><a href="/Advertise">Advertise</a><ul class="sub-menu"><li class='regular'><a href="/Advertise/Place-a-Classified-Ad">Place a Classified Ad</a></li><li class='regular'><a href="/Advertise/Advertise-in-the-Print-Edition">Advertise in the Print Edition</a></li><li class='regular'><a href="/Advertise/Advertise-on-BRnow-website">Advertise on BRnow website</a></li><li class='regular'><a href="/Advertise/Advertise-in-BRweekly-e-newsletter">Advertise in BRweekly e-newsletter</a></li></ul></li><li class='regular'><a href="/About-Us">About Us</a><ul class="sub-menu"><li class='regular'><a href="/About-Us/Who-We-Are">Who We Are</a></li><li class='regular'><a href="/About-Us/Staff">Staff</a></li><li class='regular'><a href="/About-Us/History">History</a></li><li class='regular'><a href="/About-Us/How-to-Know-Christ">How to Know Christ</a></li><li class='regular'><a href="/About-Us/FAQ">FAQ</a></li></ul></li><li class='regular'><a href="/Contact-Us">Contact Us</a><ul class="sub-menu"><li class='regular'><a href="/Contact-Us/Staff">Staff</a></li><li class='regular'><a href="/Contact-Us/Donate">Donate</a></li><li class='regular'><a href="/Contact-Us/Submit-News">Submit News</a></li></ul></ul>

        <div class="menu-main-container" id="mobile_menu_secondary">
          <select  name="mobileMainMenu" id="mobileMainMenu" class="mobileMainMenu" onChange="location.href = document.getElementById('mobileMainMenu').value;">
            <option value="#">SHOW MENU</option>
            <option value="/">Home</option>
            <option value="/News">News</option>
            <option value="/Opinions">Opinions</option>
            <option value="/Resources">Resources</option>
            <option value="/Photo-Gallery">Photo Gallery</option>
            <option value="/Subscribe">Subscribe</option>
            <option value="/Advertise">Advertise</option>
            <option value="/Classified">Classified</option>
            <option value="/About-Us">About Us</option>
            <option value="/Contact-Us">Contact Us</option>
          </select>
        </div>
      </div>
    </div>
    <div class="left-wing"><img src="/App_Themes/biblicalrecorder/images/nav_left_arrow.png" width="9" height="48"></div>
    <div class="right-wing"><img src="/App_Themes/biblicalrecorder/images/nav_right_arrow.png" width="9" height="48"></div>
  </nav>
  <div class="inner">
    <div class="container">
      <div class="fs-text">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="main">
  <div class="box_outer">
    <div id="breadcrumb">
      <div class="grayBox">You are here: <a href="/Home.aspx">Home</a>&nbsp;&nbsp;<span class="light">|</span>&nbsp;&nbsp;<a href="/News" class="CMSBreadCrumbsLink">News</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/News/August-2019" class="CMSBreadCrumbsLink">August 2019</a> &nbsp;&nbsp;|&nbsp;&nbsp; <span  class="CMSBreadCrumbsCurrentItem">Floyd dialogues with convention advancement groups</span>
</div>
    </div>
  </div>
  <div class="box_outer">
    <div id="title_bar">
      Floyd dialogues with convention advancement groups
    </div>
  </div>
  <div class="box_outer">
    <!--<div id="sub_content2">-->
      
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


<div class="fixed">
<div class="bpinner">
<div class="container">
<div class="fs-text">
<div class="main">
<div class="box_outer">
<div class="feature_news">
<div class="news_box">
<ul>
<span class="BlogPDate">August 7 2019 by 
Diana Chandler, Baptist Press</span>
<br /><br />
<div class="BlogPBody">
  <div class="defaultbullets"><p>&ldquo;Five keys&rdquo; are vital in transforming the culture of the Southern Baptist Convention (SBC) to reach the world for Christ, SBC Executive Committee (EC) President <strong>Ronnie Floyd</strong> told two convention advancement groups Aug. 1-2 in Atlanta.<br />
&nbsp;</p>

<table align="right" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/b8782711-52e0-4462-8b97-955f3c85b373/8-7-19_Floyd-dialogue_WEB1.jpg?lang=en-US" /></p>

			<p><strong>Photo by Ric Worshill</strong><br />
			<em>Marshal Ausberry, kneeling in red tie, led a prayer for Southern Baptist Convention Executive Committee President Ronnie Floyd, kneeling center, at the Aug. 2 meeting of the Convention Advancement Ethnic Fellowship. Ausberry is president of the National African American Fellowship of the SBC.</em></p>
			</td>
		</tr>
	</tbody>
</table>

<p>&ldquo;I believe one of the greatest issues we&rsquo;ve had in the last decade of Southern Baptist life is our <strong>culture</strong>; the way we talk with one another, the way we treat one another, the way we respect one another,&rdquo; Floyd said, describing culture as an important component of businesses as well as families.<br />
&nbsp;<br />
&ldquo;Quite honestly, we need to develop a deep, spiritual culture,&rdquo; Floyd told the groups. &ldquo;I&rsquo;m convinced that we can talk advancement and growth, production until we are worn out. But if the culture of who we are does not improve, it will all go in vain.&rdquo;<br />
&nbsp;<br />
The 32-member <strong>Convention Advancement Advisory</strong> <strong>Council</strong> (CAAC), a group of men and women drawn from a cross-section of Southern Baptists, and the 34-member <strong>Convention Advancement Ethnic Fellowship</strong> of leaders representing Southern Baptist ethnic diversity, heard Floyd during meetings Aug. 1 and 2, respectively, at the airport Westin Atlanta hotel.<br />
&nbsp;<br />
Floyd asked leaders to help him create a culture. Southern Baptists will have &ldquo;to hold one another accountable and do some things maybe we&rsquo;ve not done before&rdquo; to reach the goal.<br />
&nbsp;<br />
He presented at the meetings five keys he described as not new discoveries, but building blocks to help the SBC change its culture. Floyd has championed a godly culture among Southern Baptists since his election as SBC EC president in April.<br />
&nbsp;<br />
Southern Baptists, Floyd told leaders, must live and breathe gospel urgency; empower all churches, all generations, all ethnicities and all languages; tell and celebrate what God is doing; love like Jesus loved; and prioritize, elevate and accelerate generosity.<br />
&nbsp;</p>

<h2><strong>1. Live and breathe gospel urgency.</strong> &nbsp; &nbsp;</h2>

<p><br />
&ldquo;When you get up and when you speak, there is an urgency in your soul that we can&rsquo;t wait all day long to get this gospel out somewhere,&rdquo; Floyd said of the soul-saving death, burial and resurrection of Jesus Christ. &ldquo;This gospel is critical. We need to have ... anyone who leads in any capacity, whether they be male or female, to be able to stand up and proclaim and to know and to express this is important.&rdquo;<br />
&nbsp;<br />
Southern Baptists need to mobilize as many people as possible nationally and globally, he said, to spread the gospel among all nations.<br />
&nbsp;<br />
&ldquo;Not one ethnicity in the room can win their ethnicity by themselves,&rdquo; he said. &ldquo;And we certainly can&rsquo;t touch this world without all of our help.&rdquo;<br />
&nbsp;</p>

<h2><strong>2. Empower all churches, generations, ethnicities and languages.</strong> &nbsp; &nbsp;</h2>

<p><br />
The SBC is charged with empowering, not governing, churches, Floyd said, and must empower all demographics. Regarding languages in particular, while Southern Baptists across the nation worship in an estimated 90 languages, Floyd noted more than 800 languages are represented in New York City alone.<br />
&nbsp;</p>

<h2><strong>3. Tell and celebrate what God is doing.</strong> &nbsp; &nbsp;</h2>

<p><br />
&ldquo;People get inspired by stories. The more we tell our good stories, the less time we&rsquo;ll have to tell our bad stories,&rdquo; Floyd said. &ldquo;When you create a culture where good is good news, then that&rsquo;s what you really want to hear.&rdquo;<br />
&nbsp;</p>

<h2><strong>4. Love others like Jesus loved.</strong> &nbsp;</h2>

<p><br />
&ldquo;We don&rsquo;t need to be in the business of choosing who we love,&rdquo; Floyd said, promoting a love that is willful and unconditional. &ldquo;I want to do all I can, with all I have, to keep people within my circle of love, because ... that&rsquo;s what Jesus would do.&rdquo;<br />
&nbsp;</p>

<h2><strong>5. Prioritize, elevate and accelerate generosity.</strong></h2>

<p>&nbsp;<br />
Combining the first four steps creates a culture of generosity that prioritizes, elevates and accelerates giving, Floyd said, which supports the Cooperative Program, the Annie Armstrong Easter Offering, the Lottie Moon Christmas Offering and various other mission support emphases.<br />
&nbsp;<br />
&ldquo;People don&rsquo;t give to your church if they don&rsquo;t believe in your church, if they don&rsquo;t believe in who you are and they [don&rsquo;t] believe in the way you do things,&rdquo; Floyd said. &ldquo;That&rsquo;s true for the Southern Baptist Convention.&rdquo;<br />
&nbsp;<br />
Floyd invited and responded to questions from both groups.<br />
&nbsp;<br />
<strong>Ken Weathersby</strong>, SBC EC vice president for convention advancement, presided over both meetings, assisted by <strong>Bob Sena</strong>, SBC EC Hispanic relations consultant, and <strong>Paul Kim</strong>, SBC EC Asian American relations consultant.<br />
&nbsp;</p>

<h2><strong>CAAC</strong></h2>

<p>&nbsp;</p>

<table align="right" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/19b1ac31-0654-4d1a-ab32-b6c74b6503f7/8-7-19_Floyd-dialogue_WEB2.jpg?lang=en-US" /></p>

			<p><strong>Photo by Diana Chandler</strong><br />
			<em>Southern Baptist Convention Executive Committee President Ronnie Floyd addresses the Convention Advancement Advisory Council at its meeting held Aug. 1 -2 in Atlanta.</em></p>
			</td>
		</tr>
	</tbody>
</table>
The CAAC heard updates on CAAC projects including a new Google Dashboard database being developed to track Southern Baptist progress in ministry to various ethnic groups, the 2020 SBC Annual Meeting in Orlando, Fla., and recently elected Southern Baptist entity leaders.

<p><br />
The CAAC is composed of representatives of various former councils that have compiled reports aimed at increasing SBC participation among a broad swath of Southern Baptists. The group meets twice a year.<br />
&nbsp;<br />
Represented on the CAAC are the African American Advisory Council, the Asian American Advisory Council, the Bivocational and Smaller Church Advisory Council, the Hispanic Advisory Council, the Multi-Ethnic Advisory Council, the Women&rsquo;s Advisory Council and the Young Leaders Advisory Council.<br />
&nbsp;</p>

<h2><strong>Ethnic Fellowship</strong></h2>

<p>&nbsp;<br />
The Ethnic Fellowship heard updates on domestic and international missions, the CAAC, the Google Dashboard project tracking demographic diversity, ministry progress reports, and the SBC Many Faces Booth at the 2019 and 2020 annual meetings.<br />
&nbsp;<br />
Ethnicities and language groups represented on the fellowship are African American; the eight Asian Southern Baptist fellowships (Cambodian, Chinese, Filipino, Hmong, Japanese, Korean, Laotian and Vietnamese); Haitian; Slavic; Hispanic; Native American; Ghanaian; Ukrainian and Zomi.<br />
&nbsp;<br />
The fellowship meets annually.<br />
&nbsp;<br />
<em>(EDITOR&rsquo;S NOTE &ndash; Diana Chandler is Baptist Press&#39; general assignment writer/editor.)</em></p>
</div>
</div>
<div style="margin-top:10px; padding:5px; background-color:#efefef">
<span>8/7/2019 2:11:49 PM</span> by
Diana Chandler, Baptist Press | with <a href="/News/August-2019/Floyd-dialogues-with-convention-advancement-groups">0 comments</a><br />Filed under: <a href="/News.aspx?tagname=Church+culture&amp;groupid=1">Church culture</a>, <a href="/News.aspx?tagname=Convention+Advancement+Advisory+Council&amp;groupid=1">Convention Advancement Advisory Council</a>, <a href="/News.aspx?tagname=Convention+Advancement+Ethnic+Fellowship&amp;groupid=1">Convention Advancement Ethnic Fellowship</a>, <a href="/News.aspx?tagname=Ronnie+Floyd&amp;groupid=1">Ronnie Floyd</a></div>
<br/>
<div class="fb-like" data-width="450" data-show-faces="true" data-send="true"></div><br />
<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
<br/><br/>
<div align="center"><a href="#top" class="scroll">return to top</a></div>
</ul>
</div></div></div></div></div></div></div></div><div style="height:35px; width:100%; margin-bottom:15px">
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons1$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons1_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


</div><div class="comments">

<a id="comments"></a>
<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblTitle" class="BlogCommentsTitle">Comments</span>
<div>
    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblInfo" class="InfoLabel">Blog post currently doesn't have any comments.</span>
</div>
<div>
    
</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment" style="display:block;">
	
    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_plcBtnSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblLeaveCommentLnk" class="control-label blog-leave-comment">Leave comment</label>
    <a onclick=" ShowSubscription(1, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnSubscribe" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnSubscribe&#39;,&#39;&#39;)">Subscribe</a>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlInfo">
		
    
    

	</div>
<div class="form-horizontal">
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentName ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblName" class="control-label">Name:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtName" type="text" maxlength="200" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" class="form-control" />
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentEmail ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblEmail" class="control-label">Email:</label>
        </div>
        <div class="editing-form-value-cell">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtEmail" type="text" maxlength="250" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" class="form-control" />
            
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentUrl ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblUrl" class="control-label">Your URL:</label>
        </div>
        <div class="editing-form-value-cell">
            <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlUrl">
		
                <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtUrl" type="text" maxlength="450" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" class="form-control" />
            
	</div>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentComments ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblComments" class="control-label">Comments:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <textarea name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtComments" rows="4" cols="20" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" class="form-control">
</textarea>
            
        </div>
    </div>
    
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <span class="CheckBoxMovedLeft checkbox"><input id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" type="checkbox" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$chkSubscribe" /><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe">&nbsp;</label></span><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblSubscribe" class="control-label">Subscribe me to this blog post</label>

            </div>
        </div>
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlCaptcha">
		
                    
<div>
    <label id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_lblSecurityCode" for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode">Enter security code:</label>
</div>
<table class="CaptchaTable">
    <tr>
        <td>
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$ctrlCaptcha$captchaControl$txtSecurityCode" type="text" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode" class="CaptchaTextBox form-control" />
        </td>
        <td>
            &nbsp;<img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_imgSecurityCode" src="/CMSPages/Dialogs/CaptchaImage.aspx?hash=dde33ffc-0dec-4a3f-b2ee-6c14b6ed598d&amp;captcha=p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl&amp;width=80&amp;height=20" alt="Security code" />
        </td>
        
    </tr>
</table>

                
	</div>
            </div>
        </div>
    
    
        <div class="form-group form-group-submit">
            <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk" value="Add" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk&quot;, &quot;&quot;, true, &quot;CommentEdit_13ee5500b61f4f44a31c1fc958e77677&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk" class="btn btn-primary" />
        </div>
    
</div>


</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription" style="display:none;">
	
    <div class="form-horizontal">
        <div class="form-group">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblNewSubscription" class="control-label blog-subscribe">Subscribe</label>
            <a onclick="ShowSubscription(0, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnLeaveMessage&#39;,&#39;&#39;)">Leave comment</a>
        </div>
    </div>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlContent" class="BoardNewPost">
		
    
    
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlPadding" class="FormPadding">
			
        <div class="form-horizontal">
            <div class="form-group">
                <div class="editing-form-label-cell">
                    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_lblEmail" class="control-label">Your email:</label>
                </div>
                <div class="editing-form-value-cell">
                    <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$txtEmail" type="text" maxlength="100" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" class="form-control" /><br />
                    
                    
                </div>
            </div>
            <div class="form-group form-group-submit">
                <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk" value="Subscribe" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk&quot;, &quot;&quot;, true, &quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_btnOk" class="btn btn-primary" />
            </div>
        </div>
    
		</div>

	</div>


</div>
<input type="hidden" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$hdnSelSubsTab" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab" />
</div>

    <!--</div>-->
  </div>
  <div class="box_outer">
    <div class="add_area">
      
    </div>
  </div>
</div>
<aside class="sidebar">
  <div class="box_outer_side b_ads_sm">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_lnkBanner" class="CMSBanner Banner" href="http://digital.brnow.org/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=35&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=35&#39;;" target="_blank" style="width:300;height:75;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_imgBanner" src="/Images/Banners/DigitalEditionRead-(1).jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_lnkBanner" class="CMSBanner Banner" href="https://www.concoxions.com/chillipepper" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=372&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=372&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_imgBanner" src="/Images/Chillipepper2020-for-BibRec.png" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_lnkBanner" class="CMSBanner Banner" href="http://bit.ly/CRRC2019" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=370&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=370&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_imgBanner" src="/Images/STEVE-SELLS_2019-Renovate-North-Carolina_BR_web_ad.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_lnkBanner" class="CMSBanner Banner" href="https://www.eventbrite.com/e/sing-keith-and-kristyn-getty-concert-at-sebts-tickets-63870133288?aff=affiliate1" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=374&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=374&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_imgBanner" src="/Images/SEBTS_Getty_BR.jpg" style="" /></a>
  </div>
  <div class="box_outer_side">
    <div id="nc">
      <div id="gray_header">North Carolina</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/August-2019/Who-s-Your-One-tour-aims-to-boost-evangelism">‘Who’s Your One?’ tour aims to boost evangelism </a></li><li><a href="/News/August-2019/Southeastern-to-host-second-annual-military-week">Southeastern to host second annual military week</a></li><li><a href="/News/August-2019/Southern-Baptist-Deaf-meet-at-Ridgecrest">Southern Baptist Deaf meet at Ridgecrest</a></li><li><a href="/News/August-2019/Q-A-Gregory-Love-with-MinistrySafe">Q&amp;A: Gregory Love with MinistrySafe</a></li><li><a href="/News/August-2019/Preaching-teaching-culture-at-black-church-confe">Preaching, teaching, culture at black church conference</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/North-Carolina.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="national">
      <div id="red_header">National</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/August-2019/SWBTS-launches-Center-for-Church-Revitalization">SWBTS launches Center for Church Revitalization</a></li><li><a href="/News/August-2019/America-s-Got-Talent-singer-hits-high-notes-of-f">‘America’s Got Talent’ singer hits high notes of faith</a></li><li><a href="/News/August-2019/NAMB-lawsuit-defends-church-s-ministry-expansion">NAMB lawsuit defends church’s ministry expansion</a></li><li><a href="/News/August-2019/Who-s-Your-One-tour-aims-to-boost-evangelism">‘Who’s Your One?’ tour aims to boost evangelism </a></li><li><a href="/News/August-2019/Floyd-dialogues-with-convention-advancement-groups">Floyd dialogues with convention advancement groups</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/National.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="international">
      <div id="blue_header">International</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/August-2019/Christian-prisoner-in-spotlight-at-China-rights-ev">Christian prisoner in spotlight at China rights event</a></li><li><a href="/News/August-2019/IMB-notes-increase-in-missionary-candidates-plans">IMB notes increase in missionary candidates, plans to send more</a></li><li><a href="/News/July-2019/On-the-border-Urgent-need-to-show-Christ-s-love">On the border: ‘Urgent need’ to show Christ’s love</a></li><li><a href="/News/July-2019/Prayer-yields-3rd-church-in-Taiwan-town-of-50-000">Prayer yields 3rd church in Taiwan town of 50,000</a></li><li><a href="/News/July-2019/College-students-see-lives-change-through-GenSend">College students see lives change through GenSend</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/International.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="faith">
      <div id="gray_header2">Faith and Culture</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/August-2019/Not-for-kids-Rampant-gore-obscenity-in-TV-comi">‘Not for kids’: Rampant gore, obscenity in TV comics</a></li><li><a href="/News/July-2019/North-Carolina-ministries-combine-foster-and-adopt">North Carolina ministries combine foster and adoption efforts</a></li><li><a href="/News/July-2019/Title-X-abortion-rule-remains-amid-legal-challenge">Title X abortion rule remains amid legal challenge</a></li><li><a href="/News/July-2019/N-M-Baptists-continue-to-aid-migrants">N.M. Baptists continue to aid migrants</a></li><li><a href="/News/July-2019/Last-abortion-clinic-in-Missouri-gets-Aug-1-repri">Last abortion clinic in Missouri gets Aug. 1 reprieve</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/Faith-and-Culture.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
      <div id="gray_header">Post Archive</div>
<div class="catogory" style="padding:10px"><a href="/News/August-2019">August 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl00_ctl00_lblPostCount">24</span>)</a><br /><a href="/News/July-2019">July 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl01_ctl00_lblPostCount">86</span>)</a><br /><a href="/News/June-2019">June 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl02_ctl00_lblPostCount">83</span>)</a><br /><a href="/News/May-2019">May 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl03_ctl00_lblPostCount">88</span>)</a><br /><a href="/News/April-2019">April 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl04_ctl00_lblPostCount">79</span>)</a><br /><a href="/News/March-2019">March 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl05_ctl00_lblPostCount">88</span>)</a><br /><a href="/News/February-2019">February 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl06_ctl00_lblPostCount">90</span>)</a><br /><a href="/News/January-2019">January 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl07_ctl00_lblPostCount">90</span>)</a><br /><a href="/News/December-2018">December 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl08_ctl00_lblPostCount">63</span>)</a><br /><a href="/News/November-2018">November 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl09_ctl00_lblPostCount">81</span>)</a><br /><a href="/News/October-2018">October 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl10_ctl00_lblPostCount">110</span>)</a><br /><a href="/News/September-2018">September 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl11_ctl00_lblPostCount">78</span>)</a><br />
</div><div id="gray_header">Recent Posts</div>
<div class="catogory"><li><a href="/News/August-2019/SWBTS-launches-Center-for-Church-Revitalization">SWBTS launches Center for Church Revitalization</a></li><li><a href="/News/August-2019/Christian-prisoner-in-spotlight-at-China-rights-ev">Christian prisoner in spotlight at China rights event</a></li><li><a href="/News/August-2019/America-s-Got-Talent-singer-hits-high-notes-of-f">‘America’s Got Talent’ singer hits high notes of faith</a></li><li><a href="/News/August-2019/Not-for-kids-Rampant-gore-obscenity-in-TV-comi">‘Not for kids’: Rampant gore, obscenity in TV comics</a></li><li><a href="/News/August-2019/NAMB-lawsuit-defends-church-s-ministry-expansion">NAMB lawsuit defends church’s ministry expansion</a></li>

</div><div id="gray_header">RSS Feed</div>
<div class="catogory" style="padding:10px">
<a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedImg" class="FeedLink" href="https://brnow.org/News/August-2019/Floyd-dialogues-with-convention-advancement-groups?feed=blogs&amp;rss=blogs"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_imgFeed" class="FeedIcon" src="/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2fDesign%2fControls%2fIconSelector%2fRSS%2f02_Blue%2f16.png" alt="BR Now.org Blog Posts" /></a><a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedText" class="FeedLink" href="https://brnow.org/News/August-2019/Floyd-dialogues-with-convention-advancement-groups?feed=blogs&amp;rss=blogs"><span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_ltlFeed" class="FeedCaption"> Subscribe by RSS </span></a>
</div>
  </div>
</aside>
</div>
    </div>
  </div>
  <div id="red_bar"><a title="Scroll To Top" href="#"><img src="/App_Themes/biblicalrecorder/images/top.gif" width="117" height="34"></a></div>
</div>
<div class="clearfix"></div>
<footer id="footer">
  <div class="inner">
    <div class="footer_row">
      <ul>
        <li>FOLLOW US</li>
        <li><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
        <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
        <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
        <li><a href="//www.youtube.com/brnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>BRWEEKLY E-NEWSLETTER</li>
        <li><a href="/eNewsletter"><img src="/App_Themes/biblicalrecorder/images/subscribe_btn.gif" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>SUPPORT US</li>
        <li><a href="/Contact-Us/Donate"><img src="/App_Themes/biblicalrecorder/images/online_btn.gif" alt="" /></a></li>
      </ul>
    </div>
    <div class="one_third"> <a href="/"><img src="/App_Themes/biblicalrecorder/images/logo_wht.gif" alt="BRnow.org" /></a><br/>
      <strong>Biblical Recorder</strong><br/>
      205 Convention Drive, Cary, NC 27511<br/>
      <br/>
      <strong>P</strong> 919.847.2127<br />
      <strong>F</strong> 919-467-6180<br />
      <strong>E</strong> <a href="mailto:editor@brnow.org">editor@brnow.org</a> </div>
    <div class="one_third"> <strong>ABOUT THE BIBLICAL RECORDER</strong><br/>
      Since 1833 the Biblical Recorder has served North Carolina Baptists as the Baptist State Convention's official news journal - with the emphasis on news. The paper was founded by Thomas Meredith, an early pastor, writer and denominational statesman in North Carolina. </div>
    <div class="one_third">
      <div class="footer_link"> <strong>SECTIONS</strong><br/>
        <ul>
          <li><a href="/News">News</a></li>
          <li><a href="/Opinions">Opinions</a></li>
          <li><a href="/Resources">Resources</a></li>
        </ul>
        <ul>
          <li><a href="/Photo-Gallery">Photo Gallery</a></li>
          <li><a href="/Subscribe">Subscribe</a></li>
          <li><a href="/Advertise">Advertise</a></li>
        </ul>
        <ul>
          <li><a href="/Classified">Classifieds</a></li>
          <li><a href="/About-Us/Who-we-are">About Us</a></li>
          <li><a href="/Contact-Us">Contact Us </a></li>
        </ul>
      </div>
    </div>
    <div class="footer_nav">
      <ul>
        <li class="first">&copy; 2019 The Biblical Recorder. All Rights Reserved.</li>
        <li class="sec"><a href="/Pages/Feedback">Feedback</a></li>
        <li><a href="/About-Us/FAQ">FAQ/Help</a></li>
        <li><a href="/Pages/Privacy">Privacy</a></li>
        <li class="last"><a href="/Pages/Terms">Terms</a></li>
      </ul>
      <link href="/CMSPages/GetResource.ashx?stylesheetname=Printer_styles" type="text/css" rel="stylesheet" media="print" />
      <div style="float: left"><a href="https://www.bpstudios.com/services" target="_blank" title="Professional Website Design">Web Design</a> and <a
             href="https://www.bpstudios.com/services/web-development" target="_blank" title="Custom Web Programming">Website Development</a> by <a
             href="https://www.bpstudios.com/" target="_blank" title="Website Design">BP Studios</a></div>
    </div>
  </div>
</footer>
    
    

<script type="text/javascript">
	//<![CDATA[
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
if ( (parent == null) || (!parent.IsCMSDesk) ) {
try { 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-39301465-1']);
_gaq.push(['_trackPageview']);
} catch(err) {}
}
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
if ( (parent == null) || (!parent.IsCMSDesk) ) {
try { 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-109560566-1']);
_gaq.push(['_trackPageview']);
} catch(err) {}
}
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>

<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogHit', '{"NodeAliasPath":"/News/August-2019/Floyd-dialogues-with-convention-advancement-groups","DocumentCultureCode":"en-US","UrlReferrer":""}')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '375')
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
ETA_GetPosition('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments');//]]>
</script>

<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '35')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '372')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '370')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '374')
//]]>
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.fitvids.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.prettyPhoto.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.tipsy.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.tools.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.cycle.all.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fcustom.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2frotate.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.fontSizer.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.nivo.slider.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.Extended.UI.TextBoxWatermarkBehavior, {"ClientStateFieldID":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState","WatermarkText":"Search BRNow.org","id":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark"}, null, null, $get("p_lt_zoneSearch_SearchBox_plcUp_txtWord"));
});
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
