<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" >
<head id="head"><title>
	BRnow.org - Asian girls give back with letters, drawings &amp; $4.28

</title><meta name="description" content="In a classroom cluttered with children’s books, an 8-year-old girl in South Asia places money in a plastic box. These few bills are precious. Her family doesn’t have very much, but she is sending what little money they can spare to Baptist Global Response." /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<meta name="keywords" content="south asia, baptist global response, global hunger relief, southern baptist, giving," /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=biblicalrecorder" type="text/css" rel="stylesheet"/> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!--[if lt IE 9]>
<script src="https://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<link rel="canonical" href="https://brnow.org/News/January-2018/Asian-girls-give-back-with-letters-drawings-$4" />

<link href="/CMSPages/GetResource.ashx?stylesheetname=Printer_styles" type="text/css" rel="stylesheet" media="print" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40530501-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="113282242024702" /> 
<link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/> 
<link href="/favicon.ico" type="image/x-icon" rel="icon"/> 
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/fixed.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/nivo-slider.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/js/themes/default/default.css" type="text/css" rel="stylesheet" /><!--Meta Tags for OpenGraph-->
<meta property="og:type" content="article" />
<meta property="og:site_name" content="brnow"/>
<meta property="og:url" content="http://brnow.org/News/January-2018/Asian-girls-give-back-with-letters-drawings-$4" />
<meta property="og:title" content="Asian girls give back with letters, drawings & $4.28" />
<meta property="og:description" content="In a classroom cluttered with children&rsquo;s books, an 8-year-old girl in South Asia places money in a plastic box. These few bills are precious. Her family doesn&rsquo;t have very much, but she is sending what little money they can spare to Baptist Global Response." />

<meta property='og:image' content='http://brnow.org/getattachment/4089b5f1-52ce-41d6-9609-500a3a30f915/attachment.aspx'/>
<meta property='og:image' content='http://brnow.org/getattachment/ec031eca-730e-4f89-a585-f0ff46bc5e83/attachment.aspx'/>
<meta property='og:image' content='http://brnow.org/getattachment/989af505-60ac-41fd-b7d3-a8750a23e533/attachment.aspx'/>
<meta property="fb:pages" content="113282242024702" />
<!--End Meta Tags--><script type="text/javascript">
  $(document).ready(function() {			
     $('#sub_content2 table').removeAttr('style');
     $('#sub_content2 img').removeAttr('style');
  });
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.nivo.slider.js" type="text/javascript"></script><link href="/CMSPages/GetResource.ashx?_webparts=677;938" type="text/css" rel="stylesheet"/> 
</head>
<body class="LTR ENUS ContentBody" >
    <form method="post" action="/News/January-2018/Asian-girls-give-back-with-letters-drawings-$4.aspx?feed=blogs" id="form">
<div class="aspNetHidden">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" value="0" />

</div>


<script type="text/javascript">
	//<![CDATA[

// Refreshes current page when comment properties are changed in modal dialog window
function RefreshBlogCommentPage() 
{         
    var url = window.location.href;
        
    // String "#comments" found in url -> trim it
    var charIndex = window.location.href.indexOf('#');
    if (charIndex != -1)
    {
        url = url.substring(0, charIndex);
    }
        
    // Refresh page content
    window.location.replace(url);       
}
    
// Switches between edit control and subscription control
function ShowSubscription(subs, hdnField, elemEdit, elemSubscr) {
    if (hdnField && elemEdit && elemSubscr) 
    {
        var hdnFieldElem = document.getElementById(hdnField);
        var elemEditElem = document.getElementById(elemEdit);
        var elemSubscrElem = document.getElementById(elemSubscr);
        if((hdnFieldElem!=null)&&(elemEditElem!=null)&&(elemSubscrElem!=null))
        {
            if (subs == 1) { // Show subscriber control
                elemEditElem.style.display = 'none';
                elemSubscrElem.style.display = 'block';
            }
            else
            {                // Show edit control
                elemEditElem.style.display = 'block';
                elemSubscrElem.style.display = 'none';
            }
            hdnFieldElem.value = subs;
        }
    }      
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[

function Get(id) {
    return document.getElementById(id);
}

function ETA_SavePosition(id) {                                   
    var ed = Get(id);
    if(ed) {
        var sp = ed.scrollTop; 
        var pos = Get(id + '_POSITION');
        if(pos) {
            pos.value = sp; 
        }
    }
}

function ETA_GetPosition(id)
{
    var hid = Get(id + '_POSITION');
    var ed = Get(id);
    try { 
            
            ed.scrollTop = hid.value; 
    } catch (ex) {} 
}
//]]>
</script>
<script src="/ScriptResource.axd?d=hp90uguMrGkuC59x03cywAt0vlj67vYOiVF7PDNdELmmK4isnzFw1sH9Hhpj4Bhfp-wr62Ye4TiHIglMDafarOZmEAsriJVaJwF9Q1p8geX_HWcE18DIILuCQcfNOH73o3sk9MxQurhL9CDpfQv5cg2&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/CMSPages/PortalTemplate.aspx?_TSM_HiddenField_=manScript_HiddenField&amp;_TSM_CombinedScripts_=%3b%3bAjaxControlToolkit%2c+Version%3d4.1.60919.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d28f01b0e84b6d53e%3aen-US%3aee051b62-9cd6-49a5-87bb-93c07bc43d63%3a475a4ef5%3aeffe2a26%3a7e63a579" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
</div>
    
    <div id="ctxM">

</div>
    
<div class="top_ad_wrapper">
  <div class="fixed_top_ad">
    <div id="top" class="top_bar"><a id="p_lt_zoneHeaderAd_BannerRotator_lnkBanner" class="CMSBanner Banner" href="https://www.ncbaptist.org/index.php?id=2230" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=273&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=273&#39;;" target="_blank" style="width:728;height:90;"><img id="p_lt_zoneHeaderAd_BannerRotator_imgBanner" src="/Images/Banners/awaken-br-web-ad-a-(1).jpg" style="" /></a></div>
  </div>
</div>
<div class="header_wrapper">
  <div class="fixed_header">
    <header id="header">
      <div class="inner">
        <div class="logo"><a href="/"><img src="/App_Themes/biblicalrecorder/images/logo.gif" alt="BRNow.org" /></a></div>
        <div class="head_right">
          <div class="head_right_upper">
            <ul class="social_icon">
              <li class="first"><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
              <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
              <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
              <li><a href="//www.youtube.com/user/BRnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
            </ul>
            <div class="search_area">
              <div id="p_lt_zoneSearch_SearchBox_sys_pnlUpdate">
	<div id="p_lt_zoneSearch_SearchBox_plcUp_pnlSearch" class="searchBox">
		
    <div class="search_bg">
    <label for="p_lt_zoneSearch_SearchBox_plcUp_txtWord" id="p_lt_zoneSearch_SearchBox_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input type="hidden" name="p$lt$zoneSearch$SearchBox$plcUp$txtWord_exWatermark_ClientState" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState" /><input name="p$lt$zoneSearch$SearchBox$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord" class="form-control" /></div>
    
    <input type="image" name="p$lt$zoneSearch$SearchBox$plcUp$btnImageButton" id="p_lt_zoneSearch_SearchBox_plcUp_btnImageButton" src="/App_Themes/biblicalrecorder/images/search_btn.gif" alt="Search" />
  <div id="p_lt_zoneSearch_SearchBox_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>
</div>
            </div>
          </div>
          <div id="mini_cart"><div id="p_lt_zoneMini_ShoppingCartMiniPreview_upnlAjax">
	
        <table cellspacing="0" class="_div">
            <tr>
                <td style="padding-right: 5px;">
                    
                    
                    <a id="p_lt_zoneMini_ShoppingCartMiniPreview_lnkShoppingCart" class="ShoppingCartLink" href="/Special-Pages/Shopping-Cart">Checkout</a>
                    
                    
                </td>
            </tr>
            
                <tr>
                    <td align="right" style="padding-right: 5px;">
                        <span id="p_lt_zoneMini_ShoppingCartMiniPreview_lblTotalPriceTitle" class="SmallTextLabel">Empty</span>
                    </td>
                </tr>
            
        </table>
    
</div>
</div>
          <div class="text_size">
            <ul>
              <li class="first"><strong>TEXT SIZE</strong></li>
              <li><div id="control-wrap"></div></li>
            </ul>
          </div>
        </div>
      </div>
    </header>
  </div>
</div>
<div class="fixed">
  <nav id="navigation">
    <div class="nav_wrap">
      <div class="inner">
        
<ul class="nav">
  <li class="home"><a href="/Home">Home</a></li><li class='selected'><a href="/News">News</a></li><li class='regular'><a href="/Opinions">Opinions</a><ul class="sub-menu"><li class='regular'><a href="/Opinions/K-Allan-Blume">K. Allan Blume</a></li><li class='regular'><a href="/Opinions/Milton-Hollifield">Milton Hollifield</a></li><li class='regular'><a href="/Opinions/Guest-Columns">Guest Columns</a></li><li class='regular'><a href="/Opinions/Tar-Heel-Voices">Tar Heel Voices</a></li><li class='regular'><a href="/Opinions/Blogs">Blogs</a></li><li class='regular'><a href="/Opinions/Reviews">Reviews</a></li></ul></li><li class='regular'><a href="/Resources">Resources</a><ul class="sub-menu"><li class='regular'><a href="/Resources/eNewsletters">eNewsletters</a></li><li class='regular'><a href="/Resources/BR-apps">BR apps</a></li><li class='regular'><a href="/Resources/BR-digital-edition">BR digital edition</a></li><li class='regular'><a href="/Resources/Promote-BR">Promote BR</a></li><li class='regular'><a href="/Resources/BSC-2017-Annual-Meeting">BSC 2017 Annual Meeting</a></li><li class='regular'><a href="/Resources/Sunday-School-Lessons">Sunday School Lessons</a></li><li class='regular'><a href="/Resources/Religious-Liberty">Religious Liberty</a></li><li class='regular'><a href="/Resources/Sanctity-of-Life">Sanctity of Life</a></li><li class='regular'><a href="/Resources/Celebrating-Advent">Celebrating Advent</a></li><li class='regular'><a href="/Resources/Sports-with-Roman-Gabriel-III">Sports with Roman Gabriel III</a></li><li class='regular'><a href="/Resources/Super-Bowl">Super Bowl</a></li><li class='regular'><a href="/Resources/SEBTS-Chapel">SEBTS Chapel</a></li><li class='regular'><a href="/Resources/Fruitland-Chapel">Fruitland Chapel</a></li><li class='regular'><a href="/Resources/Daily-Devotions">Daily Devotions</a></li><li class='regular'><a href="/Resources/Search-the-Bible">Search the Bible</a></li><li class='regular'><a href="/Resources/N-C-List-of-Authors">N.C. List of Authors</a></li><li class='regular'><a href="/Resources/Impacting-Lostness">Impacting Lostness</a></li><li class='regular'><a href="/Resources/Seven-Pillars">Seven Pillars</a></li><li class='regular'><a href="/Resources/Biblical-Recorder-1833-1970">Biblical Recorder 1833-1970</a></li><li class='regular'><a href="/Resources/Links">Links</a></li></ul></li><li class='regular'><a href="/Photo-Gallery">Photo Gallery</a></li><li class='regular'><a href="/Subscribe">Subscribe</a><ul class="sub-menu"><li class='regular'><a href="/Subscribe/Print-and-Digital-Subscription">Print and Digital Subscription</a></li><li class='regular'><a href="/Subscribe/Digital-Only-Subscription">Digital Only Subscription</a></li><li class='regular'><a href="/Subscribe/Group-Bulk-Subscriptions">Group & Bulk Subscriptions</a></li><li class='regular'><a href="/Subscribe/Free-BR-Weekly-e-Newsletter">Free BR Weekly e-Newsletter</a></li></ul></li><li class='regular'><a href="/Advertise">Advertise</a><ul class="sub-menu"><li class='regular'><a href="/Advertise/Place-a-Classified-Ad">Place a Classified Ad</a></li><li class='regular'><a href="/Advertise/Advertise-in-the-Print-Edition">Advertise in the Print Edition</a></li><li class='regular'><a href="/Advertise/Advertise-on-BRNow-website">Advertise on BRNow website</a></li><li class='regular'><a href="/Advertise/Advertise-in-BRweekly-e-newsletter">Advertise in BRweekly e-newsletter</a></li></ul></li><li class='regular'><a href="/Classified">Classified</a><ul class="sub-menu"><li class='regular'><a href="/Classified/Read-the-Classified-Ads">Read the Classified Ads</a></li><li class='regular'><a href="/Classified/Place-a-Classified-Ad">Place a Classified Ad</a></li></ul></li><li class='regular'><a href="/About-Us">About Us</a><ul class="sub-menu"><li class='regular'><a href="/About-Us/Who-We-Are">Who We Are</a></li><li class='regular'><a href="/About-Us/Staff">Staff</a></li><li class='regular'><a href="/About-Us/History">History</a></li><li class='regular'><a href="/About-Us/How-to-Know-Christ">How to Know Christ</a></li><li class='regular'><a href="/About-Us/FAQ">FAQ</a></li></ul></li><li class='regular'><a href="/Contact-Us">Contact Us</a><ul class="sub-menu"><li class='regular'><a href="/Contact-Us/Staff">Staff</a></li><li class='regular'><a href="/Contact-Us/Donate">Donate</a></li><li class='regular'><a href="/Contact-Us/Submit-News">Submit News</a></li></ul></ul>

        <div class="menu-main-container" id="mobile_menu_secondary">
          <select  name="mobileMainMenu" id="mobileMainMenu" class="mobileMainMenu" onChange="location.href = document.getElementById('mobileMainMenu').value;">
            <option value="#">SHOW MENU</option>
            <option value="/">Home</option>
            <option value="/News">News</option>
            <option value="/Opinions">Opinions</option>
            <option value="/Resources">Resources</option>
            <option value="/Photo-Gallery">Photo Gallery</option>
            <option value="/Subscribe">Subscribe</option>
            <option value="/Advertise">Advertise</option>
            <option value="/Classified">Classified</option>
            <option value="/About-Us">About Us</option>
            <option value="/Contact-Us">Contact Us</option>
          </select>
        </div>
      </div>
    </div>
    <div class="left-wing"><img src="/App_Themes/biblicalrecorder/images/nav_left_arrow.png" width="9" height="48"></div>
    <div class="right-wing"><img src="/App_Themes/biblicalrecorder/images/nav_right_arrow.png" width="9" height="48"></div>
  </nav>
  <div class="inner">
    <div class="container">
      <div class="fs-text">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="main">
  <div class="box_outer">
    <div id="breadcrumb">
      <div class="grayBox">You are here: <a href="/Home.aspx">Home</a>&nbsp;&nbsp;<span class="light">|</span>&nbsp;&nbsp;<a href="/News" class="CMSBreadCrumbsLink">News</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/News/January-2018" class="CMSBreadCrumbsLink">January 2018</a> &nbsp;&nbsp;|&nbsp;&nbsp; <span  class="CMSBreadCrumbsCurrentItem">Asian girls give back with letters, drawings &amp; $4.28</span>
</div>
    </div>
  </div>
  <div class="box_outer">
    <div id="title_bar">
      Asian girls give back with letters, drawings & $4.28
    </div>
  </div>
 <div class="box_outer">
    <!--<div id="sub_content2">-->
      
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


<div class="fixed">
<div class="bpinner">
<div class="container">
<div class="fs-text">
<div class="main">
<div class="box_outer">
<div class="feature_news">
<div class="news_box">
<ul>
<span class="BlogPDate">January 3 2018 by 
Lily Jameson*, Baptist Global Response</span>
<br /><br />
<div class="BlogPBody">
  <div class="defaultbullets"><p>In a classroom cluttered with children&rsquo;s books, an 8-year-old girl in <strong>South Asia</strong> places money in a plastic box.</p>

<table align="right" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/ec031eca-730e-4f89-a585-f0ff46bc5e83/1-3-18_BGR_WEB.jpg" /></p>

			<p><strong>Photo courtesy of Goldie Frances</strong><br />
			<em>Young girls from the slums of South Asia write encouraging letters and draw pictures for Syrian refugees. The girls receive meals and education at the Light of Life Center, where staff members are teaching the girls about others who, like themselves, have great need. In response, they are giving meager gifts to Southern Baptists&rsquo; Global Hunger Relief fund.</em></p>
			</td>
		</tr>
	</tbody>
</table>

<p><br />
These few bills are precious. Her family doesn&rsquo;t have very much, but she is sending what little money they can spare to <strong>Baptist Global Response</strong> (BGR).<br />
&nbsp;<br />
&ldquo;I gave money for those who don&rsquo;t have food,&rdquo; the 8-year-old tells Christian worker Goldie Frances* about her desire to help Middle Eastern refugees and African drought survivors. &ldquo;I want everyone to have food.&rdquo;<br />
&nbsp;<br />
And Guna*, the child, tells Frances she wants to help the undernourished because she has felt hunger herself.<br />
&nbsp;<br />
Guna is one of 18 girls at the <strong>Light of Life Center</strong>; many of them have scraped together donations to feed the hungry. They have collected the equivalent of $4.28 USD.<br />
&nbsp;<br />
It hasn&rsquo;t been easy. The children live in an urban slum. Frances, who manages the Light of Life Center, says their families&rsquo; homes are made of bamboo, tin and tarp, with cardboard for insulation.<br />
&nbsp;<br />
&ldquo;It is a sacrifice for them to be able to give anything,&rdquo; Frances says.<br />
&nbsp;<br />
The children come to the center five days a week, where they shower, eat two meals and study math, reading, writing and English. The facility also has offered educational opportunities for their mothers to learn to read and write in the local language.<br />
&nbsp;<br />
The center&rsquo;s hunger emphasis began because Frances has wanted to explore giving with the girls. She says the facility&rsquo;s teachers incorporate the lessons into daily devotions and reads stories from the BGR website about Syrian refugees who flee their homes and about people in Lesotho who suffer from drought.<br />
&nbsp;<br />
These stories are special to the girls because they also received aid channeled through BGR not long ago. In 2014, the humanitarian organization provided food to sustain the students and their families along with rent and utilities, medical needs, pink and blue uniforms for the girls, study materials and more. The food provisions are provided through Global Hunger Relief, which forwards 100 percent of all gifts through the missions network supported by Southern Baptists&rsquo; Cooperative Program.</p>

<table align="left" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/News/January-2018/Asian-girls-give-back-with-letters-drawings-$4/1-3-18_BGR_WEB2.jpg" /></p>

			<p><strong>Photo courtesy of Goldie Frances</strong><br />
			<em>Drawn by a girl from a South Asian slum, this picture will be sent to Syrian refugees through Baptist Global Response. The young artist attends the Light of Life Center, where she receives meals and education. There, she has also learned about the plight of refugees and of African drought survivors.</em></p>
			</td>
		</tr>
	</tbody>
</table>

<p><br />
Learning about hunger needs in other lands gave the girls &ldquo;an insight and it gave them a burden,&rdquo; Frances says. &ldquo;And, they really wanted to pray for the people in Syria and Lesotho and elsewhere who have needs.&rdquo;<br />
&nbsp;<br />
To take the lesson further, Frances says she and the other teachers have presented the girls with a giving box. Those who can spare money slide donations through the top. The students have also drawn pictures for the refugees, conveying their sympathies and prayers through images of flowers and crosses, and they have penned encouraging letters.<br />
&nbsp;<br />
Some of the eight national staff members at Light of Life have pitched in as well -- even though they, too, have little income to spare.<br />
&nbsp;<br />
&ldquo;I gave money for their food,&rdquo; Karuna*, the center&rsquo;s cook, tells Frances, &ldquo;and I wrote a letter saying that God will bless you, and you will be OK.&rdquo;<br />
&nbsp;<br />
After a week, Frances counts the local bills and coins in the plastic box and sends the money to Global Hunger Relief as well as the drawings and letters around the world to BGR headquarters in Nashville, Tenn.<br />
&nbsp;<br />
When the package arrives in Nashville, BGR operations director Mary Frances Satterwhite carefully pages through the letters and drawings.<br />
&nbsp;<br />
&ldquo;I just thought it was really sweet,&rdquo; Satterwhite says. &ldquo;They&rsquo;re young girls who are that concerned about other people, when they, themselves, have been helped.&rdquo;<br />
&nbsp;<br />
BGR executive director Jeff Palmer has visited the Light of Life Center, thanking the students for their drawings, letters and gifts. He also has answered the girls&rsquo; eager questions about the status of refugees and drought survivors, letting them know they aren&rsquo;t alone in their hardships or their blessings.<br />
&nbsp;<br />
*Names changed.<br />
&nbsp;<br />
<em>(EDITOR&rsquo;S NOTE &ndash; Lily Jameson is a staff writer for Baptist Global Response. Since the events of this story, Guna* no longer attends the center.)</em><br />
&nbsp;</p>
</div>
</div>
<div style="margin-top:10px; padding:5px; background-color:#efefef">
<span>1/3/2018 10:25:02 AM</span> by
Lily Jameson*, Baptist Global Response | with <a href="/News/January-2018/Asian-girls-give-back-with-letters-drawings-$4">0 comments</a><br />Filed under: <a href="/News.aspx?tagname=Asia&amp;groupid=1">Asia</a>, <a href="/News.aspx?tagname=GHR&amp;groupid=1">GHR</a></div>
<br/>
<div class="fb-like" data-width="450" data-show-faces="true" data-send="true"></div><br />
<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
<br/><br/>
<div align="center"><a href="#top" class="scroll">return to top</a></div>
</ul>
</div></div></div></div></div></div></div></div><div style="height:35px; width:100%; margin-bottom:15px">
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons1$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons1_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


</div><div class="comments">
<a id="comments"></a>
<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblTitle" class="BlogCommentsTitle">Comments</span>
<div>
    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblInfo" class="InfoLabel">Blog post currently doesn't have any comments.</span>
</div>
<div>
    
</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment" style="display:block;">
	
    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_plcBtnSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblLeaveCommentLnk" class="control-label blog-leave-comment">Leave comment</label>
    <a onclick=" ShowSubscription(1, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnSubscribe" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnSubscribe&#39;,&#39;&#39;)">Subscribe</a>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlInfo">
		
    
    

	</div>
<div class="form-horizontal">
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentName ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblName" class="control-label">Name:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtName" type="text" maxlength="200" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" class="form-control" />
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentEmail ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblEmail" class="control-label">Email:</label>
        </div>
        <div class="editing-form-value-cell">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtEmail" type="text" maxlength="250" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" class="form-control" />
            
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentUrl ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblUrl" class="control-label">Your URL:</label>
        </div>
        <div class="editing-form-value-cell">
            <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlUrl">
		
                <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtUrl" type="text" maxlength="450" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" class="form-control" />
            
	</div>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentComments ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblComments" class="control-label">Comments:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <textarea name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtComments" rows="4" cols="20" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" class="form-control">
</textarea>
            
        </div>
    </div>
    
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <span class="CheckBoxMovedLeft checkbox"><input id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" type="checkbox" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$chkSubscribe" /><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe">&nbsp;</label></span><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblSubscribe" class="control-label">Subscribe me to this blog post</label>

            </div>
        </div>
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlCaptcha">
		
                    
<div>
    <label id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_lblSecurityCode" for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode">Enter security code:</label>
</div>
<table class="CaptchaTable">
    <tr>
        <td>
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$ctrlCaptcha$captchaControl$txtSecurityCode" type="text" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode" class="CaptchaTextBox form-control" />
        </td>
        <td>
            &nbsp;<img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_imgSecurityCode" src="/CMSPages/Dialogs/CaptchaImage.aspx?hash=cf97c712-448f-4166-b97c-73a31508e167&amp;captcha=p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl&amp;width=80&amp;height=20" alt="Security code" />
        </td>
        
    </tr>
</table>

                
	</div>
            </div>
        </div>
    
    
        <div class="form-group form-group-submit">
            <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk" value="Add" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk&quot;, &quot;&quot;, true, &quot;CommentEdit_6a852f1e42844d5791a4891d077a4dca&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk" class="btn btn-primary" />
        </div>
    
</div>


</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription" style="display:none;">
	
    <div class="form-horizontal">
        <div class="form-group">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblNewSubscription" class="control-label blog-subscribe">Subscribe</label>
            <a onclick="ShowSubscription(0, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnLeaveMessage&#39;,&#39;&#39;)">Leave comment</a>
        </div>
    </div>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlContent" class="BoardNewPost">
		
    
    
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlPadding" class="FormPadding">
			
        <div class="form-horizontal">
            <div class="form-group">
                <div class="editing-form-label-cell">
                    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_lblEmail" class="control-label">Your email:</label>
                </div>
                <div class="editing-form-value-cell">
                    <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$txtEmail" type="text" maxlength="100" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" class="form-control" /><br />
                    
                    
                </div>
            </div>
            <div class="form-group form-group-submit">
                <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk" value="Subscribe" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk&quot;, &quot;&quot;, true, &quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_btnOk" class="btn btn-primary" />
            </div>
        </div>
    
		</div>

	</div>


</div>
<input type="hidden" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$hdnSelSubsTab" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab" />
</div>

    <!--</div>-->
  </div>
  <div class="box_outer">
    <div class="add_area">
      
    </div>
  </div>
</div>
<aside class="sidebar">
  <div class="box_outer_side b_ads_sm">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_lnkBanner" class="CMSBanner Banner" href="http://digital.brnow.org/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=3&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=3&#39;;" target="_blank" style="width:300;height:75;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_imgBanner" src="/Images/Banners/DigitalEditionRead.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_lnkBanner" class="CMSBanner Banner" href="http://www.concoxions.com/chillipepper" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=261&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=261&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_imgBanner" src="/Images/Banners/chilipepper.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_lnkBanner" class="CMSBanner Banner" href="https://www.ncbaptist.org/index.php?id=1715" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=263&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=263&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_imgBanner" src="/Images/Banners/17-186_DMC_Special_Edition_BR_Ad_web-rightbox.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_lnkBanner" class="CMSBanner Banner" href="http://www.sebts.edu/academics/masters/MDiv/default.aspx" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=246&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=246&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_imgBanner" src="/Images/Banners/MDiv_BR_B.jpg" style="" /></a>
  </div>
  <div class="box_outer_side">
    <div id="nc">
      <div id="gray_header">North Carolina</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/December-2017/North-Carolina-Baptists-who-made-news-in-2017">North Carolina Baptists who made news in 2017</a></li><li><a href="/News/December-2017/Top-North-Carolina-Baptist-stories-of-2017">Top North Carolina Baptist stories of 2017</a></li><li><a href="/News/December-2017/Seminary-s-impact-strengthens-family-s-call-to-ser">Seminary’s impact strengthens family’s call to serve</a></li><li><a href="/News/December-2017/God-gave-His-best-to-die-Akin-tells-SEBTS-grads">‘God gave His best to die,’ Akin tells SEBTS grads</a></li><li><a href="/News/December-2017/Disciple-making-conference-changes-days-revamps-t">Disciple-making conference changes days, revamps training</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/North-Carolina.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="national">
      <div id="red_header">National</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/January-2018/Christian-bakers-lose-in-Oregon-appeals-court">Christian bakers lose in Oregon appeals court</a></li><li><a href="/News/January-2018/Marijuana-s-human-toll-anticipated-in-California">Marijuana’s ‘human toll’ anticipated in California</a></li><li><a href="/News/January-2018/Evolutionist-retracts-key-study-on-origin-of-life">Evolutionist retracts key study on origin of life</a></li><li><a href="/News/January-2018/Barbie-for-gay-marriage">Barbie for gay marriage</a></li><li><a href="/News/December-2017/Supreme-Court-passes-on-a-case-redefining-sex">Supreme Court passes on a case redefining ‘sex’</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/National.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="international">
      <div id="blue_header">International</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/January-2018/Asian-girls-give-back-with-letters-drawings-$4">Asian girls give back with letters, drawings &amp; $4.28</a></li><li><a href="/News/January-2018/9-killed-several-wounded-leaving-Egypt-Coptic-chu">9 killed, several wounded leaving Egypt Coptic church</a></li><li><a href="/News/December-2017/Ireland-wants-to-send-back-Soros-pro-abortion-mon">Ireland wants to send back Soros’ pro-abortion money</a></li><li><a href="/News/December-2017/One-boy-s-Christmas-wish-for-peace-in-Iraq">One boy’s Christmas wish for peace in Iraq</a></li><li><a href="/News/December-2017/U-N-said-to-lack-high-ground-for-Jerusalem-rebu">U.N. said to lack ‘high ground’ for Jerusalem rebuke</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/International.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="faith">
      <div id="gray_header2">Faith and Culture</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/January-2018/Next-Gen-Pastors-Network-Leaders-share-challenge">Next Gen Pastors’ Network: Leaders share challenges</a></li><li><a href="/News/January-2018/Students-GenSend-experience-energizes-church-s-gi">Students’ GenSend experience energizes church’s giving</a></li><li><a href="/News/January-2018/CP-speeds-Central-Asian-outreach-for-Movement-Chur">CP speeds Central Asian outreach for Movement Church</a></li><li><a href="/News/January-2018/CP-unites-beyond-finances-church-planter-says">CP unites beyond finances, church planter says</a></li><li><a href="/News/December-2017/Sierra-Baptist-splits-firewood-to-build-God-s-king">Sierra Baptist splits firewood to build God’s kingdom</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/Faith-and-Culture.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
      <div id="gray_header">Post Archive</div>
<div class="catogory" style="padding:10px"><a href="/News/January-2018">January 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl00_ctl00_lblPostCount">10</span>)</a><br /><a href="/News/December-2017">December 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl01_ctl00_lblPostCount">98</span>)</a><br /><a href="/News/November-2017">November 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl02_ctl00_lblPostCount">105</span>)</a><br /><a href="/News/October-2017">October 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl03_ctl00_lblPostCount">114</span>)</a><br /><a href="/News/September-2017">September 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl04_ctl00_lblPostCount">105</span>)</a><br /><a href="/News/August-2017">August 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl05_ctl00_lblPostCount">120</span>)</a><br /><a href="/News/July-2017">July 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl06_ctl00_lblPostCount">98</span>)</a><br /><a href="/News/June-2017">June 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl07_ctl00_lblPostCount">127</span>)</a><br /><a href="/News/May-2017">May 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl08_ctl00_lblPostCount">111</span>)</a><br /><a href="/News/April-2017">April 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl09_ctl00_lblPostCount">103</span>)</a><br /><a href="/News/March-2017">March 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl10_ctl00_lblPostCount">117</span>)</a><br /><a href="/News/February-2017">February 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl11_ctl00_lblPostCount">105</span>)</a><br />
</div><div id="gray_header">Recent Posts</div>
<div class="catogory"><li><a href="/News/January-2018/Next-Gen-Pastors-Network-Leaders-share-challenge">Next Gen Pastors’ Network: Leaders share challenges</a></li><li><a href="/News/January-2018/Christian-bakers-lose-in-Oregon-appeals-court">Christian bakers lose in Oregon appeals court</a></li><li><a href="/News/January-2018/Marijuana-s-human-toll-anticipated-in-California">Marijuana’s ‘human toll’ anticipated in California</a></li><li><a href="/News/January-2018/Asian-girls-give-back-with-letters-drawings-$4">Asian girls give back with letters, drawings &amp; $4.28</a></li><li><a href="/News/January-2018/9-killed-several-wounded-leaving-Egypt-Coptic-chu">9 killed, several wounded leaving Egypt Coptic church</a></li>

</div>
  </div>
</aside>
</div>
    </div>
  </div>
  <div id="red_bar"><a title="Scroll To Top" href="#"><img src="/App_Themes/biblicalrecorder/images/top.gif" width="117" height="34"></a></div>
</div>
<div class="clearfix"></div>
<footer id="footer">
  <div class="inner">
    <div class="footer_row">
      <ul>
        <li>FOLLOW US</li>
        <li><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
        <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
        <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
        <li><a href="//www.youtube.com/brnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>BRWEEKLY E-NEWSLETTER</li>
        <li><a href="/eNewsletter"><img src="/App_Themes/biblicalrecorder/images/subscribe_btn.gif" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>SUPPORT US</li>
        <li><a href="/Contact-Us/Donate"><img src="/App_Themes/biblicalrecorder/images/online_btn.gif" alt="" /></a></li>
      </ul>
    </div>
    <div class="one_third"> <a href="/"><img src="/App_Themes/biblicalrecorder/images/logo_wht.gif" alt="BRnow.org" /></a><br/>
      <strong>Biblical Recorder</strong><br/>
      205 Convention Drive, Cary, NC 27511<br/>
      <br/>
      <strong>P</strong> 919.847.2127<br />
      <strong>F</strong> 919-467-6180<br />
      <strong>E</strong> <a href="mailto:editor@brnow.org">editor@brnow.org</a> </div>
    <div class="one_third"> <strong>ABOUT THE BIBLICAL RECORDER</strong><br/>
      Since 1833 the Biblical Recorder has served North Carolina Baptists as the Baptist State Convention's official news journal - with the emphasis on news. The paper was founded by Thomas Meredith, an early pastor, writer and denominational statesman in North Carolina. </div>
    <div class="one_third">
      <div class="footer_link"> <strong>SECTIONS</strong><br/>
        <ul>
          <li><a href="/News">News</a></li>
          <li><a href="/Opinions">Opinions</a></li>
          <li><a href="/Resources">Resources</a></li>
        </ul>
        <ul>
          <li><a href="/Photo-Gallery">Photo Gallery</a></li>
          <li><a href="/Subscribe">Subscribe</a></li>
          <li><a href="/Advertise">Advertise</a></li>
        </ul>
        <ul>
          <li><a href="/Classified">Classifieds</a></li>
          <li><a href="/About-Us/Who-we-are">About Us</a></li>
          <li><a href="/Contact-Us">Contact Us </a></li>
        </ul>
      </div>
    </div>
    <div class="footer_nav">
      <ul>
        <li class="first">&copy; 2018 The Biblical Recorder. All Rights Reserved.</li>
        <li class="sec"><a href="/Pages/Feedback">Feedback</a></li>
        <li><a href="/About-Us/FAQ">FAQ/Help</a></li>
        <li><a href="/Pages/Privacy">Privacy</a></li>
        <li class="last"><a href="/Pages/Terms">Terms</a></li>
      </ul>
      <div style="float: left"><a href="https://www.bpstudios.com/services" target="_blank" title="Professional Website Design">Web Design</a> and <a
 href="https://www.bpstudios.com/services/web-development" target="_blank" title="Custom Web Programming">Website Development</a> by <a
 href="https://www.bpstudios.com/" target="_blank" title="Website Design">BP Studios</a></div>
    </div>
  </div>
</footer>
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();ETA_GetPosition('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments');//]]>
</script>
<script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.fitvids.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.prettyPhoto.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.tipsy.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.tools.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.cycle.all.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.li-scroller.1.0.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fcustom.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2frotate.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.fontSizer.js" type="text/javascript"></script><script>
 var $ = jQuery.noConflict();
  $(document).ready(function() {
 $('ul#controls a').fontSizer();
 
     // if $('#navigation ul.nav li ul').hasChildNodes())
      //  {
    $('#navigation ul.nav li ul').after('<span class="arrow"></span>');
        //  }
  });
</script>
<script type="text/javascript">
   $(".video-container").fitVids();
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-39301465-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.Extended.UI.TextBoxWatermarkBehavior, {"ClientStateFieldID":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState","WatermarkText":"Search BRNow.org","id":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark"}, null, null, $get("p_lt_zoneSearch_SearchBox_plcUp_txtWord"));
});
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTEyMTY0MTExOTEPFgIeE1ZhbGlkYXRlUmVxdWVzdE1vZGUCARYCAgEPFgIeBmFjdGlvbgVRL05ld3MvSmFudWFyeS0yMDE4L0FzaWFuLWdpcmxzLWdpdmUtYmFjay13aXRoLWxldHRlcnMtZHJhd2luZ3MtJDQuYXNweD9mZWVkPWJsb2dzFgICBQ9kFgJmDw8WBB4IQ3NzQ2xhc3MFD1BhZ2VQbGFjZWhvbGRlch4EXyFTQgICZBYCZg9kFgYCAQ9kFgJmDw8WAh4IQmFubmVySUQCkQJkFgJmDw8WCB8CBRBDTVNCYW5uZXIgQmFubmVyHgZUYXJnZXQFBl9ibGFuax8DAgIeB1Zpc2libGVnFggeBXN0eWxlBRR3aWR0aDo3Mjg7aGVpZ2h0OjkwOx4EaHJlZgUraHR0cHM6Ly93d3cubmNiYXB0aXN0Lm9yZy9pbmRleC5waHA/aWQ9MjIzMB4Hb25jbGljawVTdGhpcy5ocmVmPScvQ01TTW9kdWxlcy9CYW5uZXJNYW5hZ2VtZW50L0NNU1BhZ2VzL0Jhbm5lclJlZGlyZWN0LmFzaHg/YmFubmVySUQ9MjczJzseCW9ubW91c2V1cAVTdGhpcy5ocmVmPScvQ01TTW9kdWxlcy9CYW5uZXJNYW5hZ2VtZW50L0NNU1BhZ2VzL0Jhbm5lclJlZGlyZWN0LmFzaHg/YmFubmVySUQ9MjczJzsWAgIBDw8WDB4NQWx0ZXJuYXRlVGV4dGUeB1Rvb2xUaXBlHwJlHghJbWFnZVVybAUqL0ltYWdlcy9CYW5uZXJzL2F3YWtlbi1ici13ZWItYWQtYS0oMSkuanBnHwMCAh8GZxYCHwdlZAIHD2QWAmYPZBYCAgIPDxYwHhJUcmFuc2Zvcm1hdGlvbk5hbWVlHg1QYWdlclBvc2l0aW9uCylxQ01TLkNvbnRyb2xzLlBhZ2luZ1BsYWNlVHlwZUVudW0sIENNUy5Db250cm9scywgVmVyc2lvbj04LjAuMC4wLCBDdWx0dXJlPW5ldXRyYWwsIFB1YmxpY0tleVRva2VuPTgzNGIxMmEyNThmMjEzZjkAHg5EYXRhU291cmNlTmFtZWUeG1NlcGFyYXRvclRyYW5zZm9ybWF0aW9uTmFtZWUeEFNob3dEZWxldGVCdXR0b25oHglJdGVtQ291bnQCch4XVXNlSGllcmFyY2hpY2FsT3JkZXJpbmdnHhhIZWFkZXJUcmFuc2Zvcm1hdGlvbk5hbWVlHhBOZXN0ZWRDb250cm9sc0lEZR4eSGllcmFyY2hpY2FsVHJhbnNmb3JtYXRpb25OYW1lBRJDTVMuTWVudUl0ZW0uQlJub3ceJFNlbGVjdGVkSGVhZGVySXRlbVRyYW5zZm9ybWF0aW9uTmFtZWUeDFplcm9Sb3dzVGV4dAUNTm8gZGF0YSBmb3VuZB4dQWx0ZXJuYXRpbmdUcmFuc2Zvcm1hdGlvbk5hbWVlHg5TaG93RWRpdEJ1dHRvbmgeFExvYWRIaWVyYXJjaGljYWxEYXRhZx4LXyFJdGVtQ291bnQCch4WSGlkZUNvbnRyb2xGb3JaZXJvUm93c2ceI1NlbGVjdGVkRm9vdGVydGVtVHJhbnNmb3JtYXRpb25OYW1lZR4LXyFEYXRhQm91bmRnHhhGb290ZXJUcmFuc2Zvcm1hdGlvbk5hbWVlHhdGaXJzdFRyYW5zZm9ybWF0aW9uTmFtZWUeGFNpbmdsZVRyYW5zZm9ybWF0aW9uTmFtZWUeFkxhc3RUcmFuc2Zvcm1hdGlvbk5hbWVlHg5EZWxheWVkTG9hZGluZ2hkFmxmDw8WDh4IUGFnZVNpemUCCh4OUXVlcnlTdHJpbmdLZXkFBFBhZ2UeCVBhZ2VyTW9kZQspakNNUy5Db250cm9scy5VbmlQYWdlck1vZGUsIENNUy5Db250cm9scywgVmVyc2lvbj04LjAuMC4wLCBDdWx0dXJlPW5ldXRyYWwsIFB1YmxpY0tleVRva2VuPTgzNGIxMmEyNThmMjEzZjkAHglHcm91cFNpemUCCh4dRGlzcGxheUZpcnN0TGFzdEF1dG9tYXRpY2FsbHloHiBEaXNwbGF5UHJldmlvdXNOZXh0QXV0b21hdGljYWxseWgeB0VuYWJsZWRoZGQCAg9kFgJmD2QWAmYPFQMIc2VsZWN0ZWQETmV3cwROZXdzZAIED2QWAmYPZBYCZg8VAwdyZWd1bGFyCE9waW5pb25zCE9waW5pb25zZAIGD2QWAmYPZBYCZg8VAwdyZWd1bGFyFy9PcGluaW9ucy9LLUFsbGFuLUJsdW1lDksuIEFsbGFuIEJsdW1lZAIID2QWAmYPZBYCZg8VAwdyZWd1bGFyGy9PcGluaW9ucy9NaWx0b24tSG9sbGlmaWVsZBFNaWx0b24gSG9sbGlmaWVsZGQCCg9kFgJmD2QWAmYPFQMHcmVndWxhchcvT3BpbmlvbnMvR3Vlc3QtQ29sdW1ucw1HdWVzdCBDb2x1bW5zZAIMD2QWAmYPZBYCZg8VAwdyZWd1bGFyGS9PcGluaW9ucy9UYXItSGVlbC1Wb2ljZXMPVGFyIEhlZWwgVm9pY2VzZAIOD2QWAmYPZBYCZg8VAwdyZWd1bGFyDy9PcGluaW9ucy9CbG9ncwVCbG9nc2QCEA9kFgJmD2QWAmYPFQMHcmVndWxhchEvT3BpbmlvbnMvUmV2aWV3cwdSZXZpZXdzZAITD2QWAmYPZBYCZg8VAwdyZWd1bGFyCVJlc291cmNlcwlSZXNvdXJjZXNkAhUPZBYCZg9kFgJmDxUDB3JlZ3VsYXIXL1Jlc291cmNlcy9lTmV3c2xldHRlcnMMZU5ld3NsZXR0ZXJzZAIXD2QWAmYPZBYCZg8VAwdyZWd1bGFyEi9SZXNvdXJjZXMvQlItYXBwcwdCUiBhcHBzZAIZD2QWAmYPZBYCZg8VAwdyZWd1bGFyHS9SZXNvdXJjZXMvQlItZGlnaXRhbC1lZGl0aW9uEkJSIGRpZ2l0YWwgZWRpdGlvbmQCGw9kFgJmD2QWAmYPFQMHcmVndWxhchUvUmVzb3VyY2VzL1Byb21vdGUtQlIKUHJvbW90ZSBCUmQCHQ9kFgJmD2QWAmYPFQMHcmVndWxhciIvUmVzb3VyY2VzL0JTQy0yMDE3LUFubnVhbC1NZWV0aW5nF0JTQyAyMDE3IEFubnVhbCBNZWV0aW5nZAIfD2QWAmYPZBYCZg8VAwdyZWd1bGFyIC9SZXNvdXJjZXMvU3VuZGF5LVNjaG9vbC1MZXNzb25zFVN1bmRheSBTY2hvb2wgTGVzc29uc2QCIQ9kFgJmD2QWAmYPFQMHcmVndWxhchwvUmVzb3VyY2VzL1JlbGlnaW91cy1MaWJlcnR5EVJlbGlnaW91cyBMaWJlcnR5ZAIjD2QWAmYPZBYCZg8VAwdyZWd1bGFyGy9SZXNvdXJjZXMvU2FuY3RpdHktb2YtTGlmZRBTYW5jdGl0eSBvZiBMaWZlZAIlD2QWAmYPZBYCZg8VAwdyZWd1bGFyHS9SZXNvdXJjZXMvQ2VsZWJyYXRpbmctQWR2ZW50EkNlbGVicmF0aW5nIEFkdmVudGQCJw9kFgJmD2QWAmYPFQMHcmVndWxhcigvUmVzb3VyY2VzL1Nwb3J0cy13aXRoLVJvbWFuLUdhYnJpZWwtSUlJHVNwb3J0cyB3aXRoIFJvbWFuIEdhYnJpZWwgSUlJZAIpD2QWAmYPZBYCZg8VAwdyZWd1bGFyFS9SZXNvdXJjZXMvU3VwZXItQm93bApTdXBlciBCb3dsZAIrD2QWAmYPZBYCZg8VAwdyZWd1bGFyFy9SZXNvdXJjZXMvU0VCVFMtQ2hhcGVsDFNFQlRTIENoYXBlbGQCLQ9kFgJmD2QWAmYPFQMHcmVndWxhchsvUmVzb3VyY2VzL0ZydWl0bGFuZC1DaGFwZWwQRnJ1aXRsYW5kIENoYXBlbGQCLw9kFgJmD2QWAmYPFQMHcmVndWxhchovUmVzb3VyY2VzL0RhaWx5LURldm90aW9ucw9EYWlseSBEZXZvdGlvbnNkAjEPZBYCZg9kFgJmDxUDB3JlZ3VsYXIbL1Jlc291cmNlcy9TZWFyY2gtdGhlLUJpYmxlEFNlYXJjaCB0aGUgQmlibGVkAjMPZBYCZg9kFgJmDxUDB3JlZ3VsYXIeL1Jlc291cmNlcy9OLUMtTGlzdC1vZi1BdXRob3JzFE4uQy4gTGlzdCBvZiBBdXRob3JzZAI1D2QWAmYPZBYCZg8VAwdyZWd1bGFyHS9SZXNvdXJjZXMvSW1wYWN0aW5nLUxvc3RuZXNzEkltcGFjdGluZyBMb3N0bmVzc2QCNw9kFgJmD2QWAmYPFQMHcmVndWxhchgvUmVzb3VyY2VzL1NldmVuLVBpbGxhcnMNU2V2ZW4gUGlsbGFyc2QCOQ9kFgJmD2QWAmYPFQMHcmVndWxhciYvUmVzb3VyY2VzL0JpYmxpY2FsLVJlY29yZGVyLTE4MzMtMTk3MBtCaWJsaWNhbCBSZWNvcmRlciAxODMzLTE5NzBkAjsPZBYCZg9kFgJmDxUDB3JlZ3VsYXIQL1Jlc291cmNlcy9MaW5rcwVMaW5rc2QCPg9kFgJmD2QWAmYPFQMHcmVndWxhcg1QaG90by1HYWxsZXJ5DVBob3RvIEdhbGxlcnlkAkAPZBYCZg9kFgJmDxUDB3JlZ3VsYXIJU3Vic2NyaWJlCVN1YnNjcmliZWQCQg9kFgJmD2QWAmYPFQMHcmVndWxhcikvU3Vic2NyaWJlL1ByaW50LWFuZC1EaWdpdGFsLVN1YnNjcmlwdGlvbh5QcmludCBhbmQgRGlnaXRhbCBTdWJzY3JpcHRpb25kAkQPZBYCZg9kFgJmDxUDB3JlZ3VsYXIkL1N1YnNjcmliZS9EaWdpdGFsLU9ubHktU3Vic2NyaXB0aW9uGURpZ2l0YWwgT25seSBTdWJzY3JpcHRpb25kAkYPZBYCZg9kFgJmDxUDB3JlZ3VsYXIjL1N1YnNjcmliZS9Hcm91cC1CdWxrLVN1YnNjcmlwdGlvbnMaR3JvdXAgJiBCdWxrIFN1YnNjcmlwdGlvbnNkAkgPZBYCZg9kFgJmDxUDB3JlZ3VsYXImL1N1YnNjcmliZS9GcmVlLUJSLVdlZWtseS1lLU5ld3NsZXR0ZXIbRnJlZSBCUiBXZWVrbHkgZS1OZXdzbGV0dGVyZAJLD2QWAmYPZBYCZg8VAwdyZWd1bGFyCUFkdmVydGlzZQlBZHZlcnRpc2VkAk0PZBYCZg9kFgJmDxUDB3JlZ3VsYXIgL0FkdmVydGlzZS9QbGFjZS1hLUNsYXNzaWZpZWQtQWQVUGxhY2UgYSBDbGFzc2lmaWVkIEFkZAJPD2QWAmYPZBYCZg8VAwdyZWd1bGFyKS9BZHZlcnRpc2UvQWR2ZXJ0aXNlLWluLXRoZS1QcmludC1FZGl0aW9uHkFkdmVydGlzZSBpbiB0aGUgUHJpbnQgRWRpdGlvbmQCUQ9kFgJmD2QWAmYPFQMHcmVndWxhciUvQWR2ZXJ0aXNlL0FkdmVydGlzZS1vbi1CUk5vdy13ZWJzaXRlGkFkdmVydGlzZSBvbiBCUk5vdyB3ZWJzaXRlZAJTD2QWAmYPZBYCZg8VAwdyZWd1bGFyLS9BZHZlcnRpc2UvQWR2ZXJ0aXNlLWluLUJSd2Vla2x5LWUtbmV3c2xldHRlciJBZHZlcnRpc2UgaW4gQlJ3ZWVrbHkgZS1uZXdzbGV0dGVyZAJWD2QWAmYPZBYCZg8VAwdyZWd1bGFyCkNsYXNzaWZpZWQKQ2xhc3NpZmllZGQCWA9kFgJmD2QWAmYPFQMHcmVndWxhciMvQ2xhc3NpZmllZC9SZWFkLXRoZS1DbGFzc2lmaWVkLUFkcxdSZWFkIHRoZSBDbGFzc2lmaWVkIEFkc2QCWg9kFgJmD2QWAmYPFQMHcmVndWxhciEvQ2xhc3NpZmllZC9QbGFjZS1hLUNsYXNzaWZpZWQtQWQVUGxhY2UgYSBDbGFzc2lmaWVkIEFkZAJdD2QWAmYPZBYCZg8VAwdyZWd1bGFyCEFib3V0LVVzCEFib3V0IFVzZAJfD2QWAmYPZBYCZg8VAwdyZWd1bGFyFC9BYm91dC1Vcy9XaG8tV2UtQXJlCldobyBXZSBBcmVkAmEPZBYCZg9kFgJmDxUDB3JlZ3VsYXIPL0Fib3V0LVVzL1N0YWZmBVN0YWZmZAJjD2QWAmYPZBYCZg8VAwdyZWd1bGFyES9BYm91dC1Vcy9IaXN0b3J5B0hpc3RvcnlkAmUPZBYCZg9kFgJmDxUDB3JlZ3VsYXIcL0Fib3V0LVVzL0hvdy10by1Lbm93LUNocmlzdBJIb3cgdG8gS25vdyBDaHJpc3RkAmcPZBYCZg9kFgJmDxUDB3JlZ3VsYXINL0Fib3V0LVVzL0ZBUQNGQVFkAmoPZBYCZg9kFgJmDxUDB3JlZ3VsYXIKQ29udGFjdC1VcwpDb250YWN0IFVzZAJsD2QWAmYPZBYCZg8VAwdyZWd1bGFyES9Db250YWN0LVVzL1N0YWZmBVN0YWZmZAJuD2QWAmYPZBYCZg8VAwdyZWd1bGFyEi9Db250YWN0LVVzL0RvbmF0ZQZEb25hdGVkAnAPZBYCZg9kFgJmDxUDB3JlZ3VsYXIXL0NvbnRhY3QtVXMvU3VibWl0LU5ld3MLU3VibWl0IE5ld3NkAgkPZBYCZg9kFgICAg9kFgJmDw8WBB8CBQ9QYWdlUGxhY2Vob2xkZXIfAwICZBYCZg9kFgoCBQ9kFgICAg9kFgICAg8WFB8ZBRJObyBBcnRpY2xlcyBGb3VuZC4fEGUeDEVuYWJsZVBhZ2luZ2gfFmUfEmgfGmUfG2gfHQIBHw4FFENNUy5CbG9nUG9zdC5EZWZhdWx0Hx5oFgJmD2QWAmYPZBYCZg8VCA5KYW51YXJ5IDMgMjAxOCZMaWx5IEphbWVzb24qLCBCYXB0aXN0IEdsb2JhbCBSZXNwb25zZeUuPHA+SW4gYSBjbGFzc3Jvb20gY2x1dHRlcmVkIHdpdGggY2hpbGRyZW4mcnNxdW87cyBib29rcywgYW4gOC15ZWFyLW9sZCBnaXJsIGluIDxzdHJvbmc+U291dGggQXNpYTwvc3Ryb25nPiBwbGFjZXMgbW9uZXkgaW4gYSBwbGFzdGljIGJveC48L3A+DQoNCjx0YWJsZSBhbGlnbj0icmlnaHQiIGJvcmRlcj0iMCIgY2VsbHBhZGRpbmc9IjgiIGNlbGxzcGFjaW5nPSI4IiBzdHlsZT0id2lkdGg6IDMxNXB4OyI+DQoJPHRib2R5Pg0KCQk8dHI+DQoJCQk8dGQgYmdjb2xvcj0iI2VmZWZlZiI+DQoJCQk8cD48aW1nIGFsdD0iIiBzcmM9In4vZ2V0YXR0YWNobWVudC9lYzAzMWVjYS03MzBlLTRmODktYTU4NS1mMGZmNDZiYzVlODMvMS0zLTE4X0JHUl9XRUIuanBnIiAvPjwvcD4NCg0KCQkJPHA+PHN0cm9uZz5QaG90byBjb3VydGVzeSBvZiBHb2xkaWUgRnJhbmNlczwvc3Ryb25nPjxiciAvPg0KCQkJPGVtPllvdW5nIGdpcmxzIGZyb20gdGhlIHNsdW1zIG9mIFNvdXRoIEFzaWEgd3JpdGUgZW5jb3VyYWdpbmcgbGV0dGVycyBhbmQgZHJhdyBwaWN0dXJlcyBmb3IgU3lyaWFuIHJlZnVnZWVzLiBUaGUgZ2lybHMgcmVjZWl2ZSBtZWFscyBhbmQgZWR1Y2F0aW9uIGF0IHRoZSBMaWdodCBvZiBMaWZlIENlbnRlciwgd2hlcmUgc3RhZmYgbWVtYmVycyBhcmUgdGVhY2hpbmcgdGhlIGdpcmxzIGFib3V0IG90aGVycyB3aG8sIGxpa2UgdGhlbXNlbHZlcywgaGF2ZSBncmVhdCBuZWVkLiBJbiByZXNwb25zZSwgdGhleSBhcmUgZ2l2aW5nIG1lYWdlciBnaWZ0cyB0byBTb3V0aGVybiBCYXB0aXN0cyZyc3F1bzsgR2xvYmFsIEh1bmdlciBSZWxpZWYgZnVuZC48L2VtPjwvcD4NCgkJCTwvdGQ+DQoJCTwvdHI+DQoJPC90Ym9keT4NCjwvdGFibGU+DQoNCjxwPjxiciAvPg0KVGhlc2UgZmV3IGJpbGxzIGFyZSBwcmVjaW91cy4gSGVyIGZhbWlseSBkb2VzbiZyc3F1bzt0IGhhdmUgdmVyeSBtdWNoLCBidXQgc2hlIGlzIHNlbmRpbmcgd2hhdCBsaXR0bGUgbW9uZXkgdGhleSBjYW4gc3BhcmUgdG8gPHN0cm9uZz5CYXB0aXN0IEdsb2JhbCBSZXNwb25zZTwvc3Ryb25nPiAoQkdSKS48YnIgLz4NCiZuYnNwOzxiciAvPg0KJmxkcXVvO0kgZ2F2ZSBtb25leSBmb3IgdGhvc2Ugd2hvIGRvbiZyc3F1bzt0IGhhdmUgZm9vZCwmcmRxdW87IHRoZSA4LXllYXItb2xkIHRlbGxzIENocmlzdGlhbiB3b3JrZXIgR29sZGllIEZyYW5jZXMqIGFib3V0IGhlciBkZXNpcmUgdG8gaGVscCBNaWRkbGUgRWFzdGVybiByZWZ1Z2VlcyBhbmQgQWZyaWNhbiBkcm91Z2h0IHN1cnZpdm9ycy4gJmxkcXVvO0kgd2FudCBldmVyeW9uZSB0byBoYXZlIGZvb2QuJnJkcXVvOzxiciAvPg0KJm5ic3A7PGJyIC8+DQpBbmQgR3VuYSosIHRoZSBjaGlsZCwgdGVsbHMgRnJhbmNlcyBzaGUgd2FudHMgdG8gaGVscCB0aGUgdW5kZXJub3VyaXNoZWQgYmVjYXVzZSBzaGUgaGFzIGZlbHQgaHVuZ2VyIGhlcnNlbGYuPGJyIC8+DQombmJzcDs8YnIgLz4NCkd1bmEgaXMgb25lIG9mIDE4IGdpcmxzIGF0IHRoZSA8c3Ryb25nPkxpZ2h0IG9mIExpZmUgQ2VudGVyPC9zdHJvbmc+OyBtYW55IG9mIHRoZW0gaGF2ZSBzY3JhcGVkIHRvZ2V0aGVyIGRvbmF0aW9ucyB0byBmZWVkIHRoZSBodW5ncnkuIFRoZXkgaGF2ZSBjb2xsZWN0ZWQgdGhlIGVxdWl2YWxlbnQgb2YgJDQuMjggVVNELjxiciAvPg0KJm5ic3A7PGJyIC8+DQpJdCBoYXNuJnJzcXVvO3QgYmVlbiBlYXN5LiBUaGUgY2hpbGRyZW4gbGl2ZSBpbiBhbiB1cmJhbiBzbHVtLiBGcmFuY2VzLCB3aG8gbWFuYWdlcyB0aGUgTGlnaHQgb2YgTGlmZSBDZW50ZXIsIHNheXMgdGhlaXIgZmFtaWxpZXMmcnNxdW87IGhvbWVzIGFyZSBtYWRlIG9mIGJhbWJvbywgdGluIGFuZCB0YXJwLCB3aXRoIGNhcmRib2FyZCBmb3IgaW5zdWxhdGlvbi48YnIgLz4NCiZuYnNwOzxiciAvPg0KJmxkcXVvO0l0IGlzIGEgc2FjcmlmaWNlIGZvciB0aGVtIHRvIGJlIGFibGUgdG8gZ2l2ZSBhbnl0aGluZywmcmRxdW87IEZyYW5jZXMgc2F5cy48YnIgLz4NCiZuYnNwOzxiciAvPg0KVGhlIGNoaWxkcmVuIGNvbWUgdG8gdGhlIGNlbnRlciBmaXZlIGRheXMgYSB3ZWVrLCB3aGVyZSB0aGV5IHNob3dlciwgZWF0IHR3byBtZWFscyBhbmQgc3R1ZHkgbWF0aCwgcmVhZGluZywgd3JpdGluZyBhbmQgRW5nbGlzaC4gVGhlIGZhY2lsaXR5IGFsc28gaGFzIG9mZmVyZWQgZWR1Y2F0aW9uYWwgb3Bwb3J0dW5pdGllcyBmb3IgdGhlaXIgbW90aGVycyB0byBsZWFybiB0byByZWFkIGFuZCB3cml0ZSBpbiB0aGUgbG9jYWwgbGFuZ3VhZ2UuPGJyIC8+DQombmJzcDs8YnIgLz4NClRoZSBjZW50ZXImcnNxdW87cyBodW5nZXIgZW1waGFzaXMgYmVnYW4gYmVjYXVzZSBGcmFuY2VzIGhhcyB3YW50ZWQgdG8gZXhwbG9yZSBnaXZpbmcgd2l0aCB0aGUgZ2lybHMuIFNoZSBzYXlzIHRoZSBmYWNpbGl0eSZyc3F1bztzIHRlYWNoZXJzIGluY29ycG9yYXRlIHRoZSBsZXNzb25zIGludG8gZGFpbHkgZGV2b3Rpb25zIGFuZCByZWFkcyBzdG9yaWVzIGZyb20gdGhlIEJHUiB3ZWJzaXRlIGFib3V0IFN5cmlhbiByZWZ1Z2VlcyB3aG8gZmxlZSB0aGVpciBob21lcyBhbmQgYWJvdXQgcGVvcGxlIGluIExlc290aG8gd2hvIHN1ZmZlciBmcm9tIGRyb3VnaHQuPGJyIC8+DQombmJzcDs8YnIgLz4NClRoZXNlIHN0b3JpZXMgYXJlIHNwZWNpYWwgdG8gdGhlIGdpcmxzIGJlY2F1c2UgdGhleSBhbHNvIHJlY2VpdmVkIGFpZCBjaGFubmVsZWQgdGhyb3VnaCBCR1Igbm90IGxvbmcgYWdvLiBJbiAyMDE0LCB0aGUgaHVtYW5pdGFyaWFuIG9yZ2FuaXphdGlvbiBwcm92aWRlZCBmb29kIHRvIHN1c3RhaW4gdGhlIHN0dWRlbnRzIGFuZCB0aGVpciBmYW1pbGllcyBhbG9uZyB3aXRoIHJlbnQgYW5kIHV0aWxpdGllcywgbWVkaWNhbCBuZWVkcywgcGluayBhbmQgYmx1ZSB1bmlmb3JtcyBmb3IgdGhlIGdpcmxzLCBzdHVkeSBtYXRlcmlhbHMgYW5kIG1vcmUuIFRoZSBmb29kIHByb3Zpc2lvbnMgYXJlIHByb3ZpZGVkIHRocm91Z2ggR2xvYmFsIEh1bmdlciBSZWxpZWYsIHdoaWNoIGZvcndhcmRzIDEwMCBwZXJjZW50IG9mIGFsbCBnaWZ0cyB0aHJvdWdoIHRoZSBtaXNzaW9ucyBuZXR3b3JrIHN1cHBvcnRlZCBieSBTb3V0aGVybiBCYXB0aXN0cyZyc3F1bzsgQ29vcGVyYXRpdmUgUHJvZ3JhbS48L3A+DQoNCjx0YWJsZSBhbGlnbj0ibGVmdCIgYm9yZGVyPSIwIiBjZWxscGFkZGluZz0iOCIgY2VsbHNwYWNpbmc9IjgiIHN0eWxlPSJ3aWR0aDogMzE1cHg7Ij4NCgk8dGJvZHk+DQoJCTx0cj4NCgkJCTx0ZCBiZ2NvbG9yPSIjZWZlZmVmIj4NCgkJCTxwPjxpbWcgYWx0PSIiIHNyYz0ifi9nZXRhdHRhY2htZW50L05ld3MvSmFudWFyeS0yMDE4L0FzaWFuLWdpcmxzLWdpdmUtYmFjay13aXRoLWxldHRlcnMtZHJhd2luZ3MtJDQvMS0zLTE4X0JHUl9XRUIyLmpwZyIgLz48L3A+DQoNCgkJCTxwPjxzdHJvbmc+UGhvdG8gY291cnRlc3kgb2YgR29sZGllIEZyYW5jZXM8L3N0cm9uZz48YnIgLz4NCgkJCTxlbT5EcmF3biBieSBhIGdpcmwgZnJvbSBhIFNvdXRoIEFzaWFuIHNsdW0sIHRoaXMgcGljdHVyZSB3aWxsIGJlIHNlbnQgdG8gU3lyaWFuIHJlZnVnZWVzIHRocm91Z2ggQmFwdGlzdCBHbG9iYWwgUmVzcG9uc2UuIFRoZSB5b3VuZyBhcnRpc3QgYXR0ZW5kcyB0aGUgTGlnaHQgb2YgTGlmZSBDZW50ZXIsIHdoZXJlIHNoZSByZWNlaXZlcyBtZWFscyBhbmQgZWR1Y2F0aW9uLiBUaGVyZSwgc2hlIGhhcyBhbHNvIGxlYXJuZWQgYWJvdXQgdGhlIHBsaWdodCBvZiByZWZ1Z2VlcyBhbmQgb2YgQWZyaWNhbiBkcm91Z2h0IHN1cnZpdm9ycy48L2VtPjwvcD4NCgkJCTwvdGQ+DQoJCTwvdHI+DQoJPC90Ym9keT4NCjwvdGFibGU+DQoNCjxwPjxiciAvPg0KTGVhcm5pbmcgYWJvdXQgaHVuZ2VyIG5lZWRzIGluIG90aGVyIGxhbmRzIGdhdmUgdGhlIGdpcmxzICZsZHF1bzthbiBpbnNpZ2h0IGFuZCBpdCBnYXZlIHRoZW0gYSBidXJkZW4sJnJkcXVvOyBGcmFuY2VzIHNheXMuICZsZHF1bztBbmQsIHRoZXkgcmVhbGx5IHdhbnRlZCB0byBwcmF5IGZvciB0aGUgcGVvcGxlIGluIFN5cmlhIGFuZCBMZXNvdGhvIGFuZCBlbHNld2hlcmUgd2hvIGhhdmUgbmVlZHMuJnJkcXVvOzxiciAvPg0KJm5ic3A7PGJyIC8+DQpUbyB0YWtlIHRoZSBsZXNzb24gZnVydGhlciwgRnJhbmNlcyBzYXlzIHNoZSBhbmQgdGhlIG90aGVyIHRlYWNoZXJzIGhhdmUgcHJlc2VudGVkIHRoZSBnaXJscyB3aXRoIGEgZ2l2aW5nIGJveC4gVGhvc2Ugd2hvIGNhbiBzcGFyZSBtb25leSBzbGlkZSBkb25hdGlvbnMgdGhyb3VnaCB0aGUgdG9wLiBUaGUgc3R1ZGVudHMgaGF2ZSBhbHNvIGRyYXduIHBpY3R1cmVzIGZvciB0aGUgcmVmdWdlZXMsIGNvbnZleWluZyB0aGVpciBzeW1wYXRoaWVzIGFuZCBwcmF5ZXJzIHRocm91Z2ggaW1hZ2VzIG9mIGZsb3dlcnMgYW5kIGNyb3NzZXMsIGFuZCB0aGV5IGhhdmUgcGVubmVkIGVuY291cmFnaW5nIGxldHRlcnMuPGJyIC8+DQombmJzcDs8YnIgLz4NClNvbWUgb2YgdGhlIGVpZ2h0IG5hdGlvbmFsIHN0YWZmIG1lbWJlcnMgYXQgTGlnaHQgb2YgTGlmZSBoYXZlIHBpdGNoZWQgaW4gYXMgd2VsbCAtLSBldmVuIHRob3VnaCB0aGV5LCB0b28sIGhhdmUgbGl0dGxlIGluY29tZSB0byBzcGFyZS48YnIgLz4NCiZuYnNwOzxiciAvPg0KJmxkcXVvO0kgZ2F2ZSBtb25leSBmb3IgdGhlaXIgZm9vZCwmcmRxdW87IEthcnVuYSosIHRoZSBjZW50ZXImcnNxdW87cyBjb29rLCB0ZWxscyBGcmFuY2VzLCAmbGRxdW87YW5kIEkgd3JvdGUgYSBsZXR0ZXIgc2F5aW5nIHRoYXQgR29kIHdpbGwgYmxlc3MgeW91LCBhbmQgeW91IHdpbGwgYmUgT0suJnJkcXVvOzxiciAvPg0KJm5ic3A7PGJyIC8+DQpBZnRlciBhIHdlZWssIEZyYW5jZXMgY291bnRzIHRoZSBsb2NhbCBiaWxscyBhbmQgY29pbnMgaW4gdGhlIHBsYXN0aWMgYm94IGFuZCBzZW5kcyB0aGUgbW9uZXkgdG8gR2xvYmFsIEh1bmdlciBSZWxpZWYgYXMgd2VsbCBhcyB0aGUgZHJhd2luZ3MgYW5kIGxldHRlcnMgYXJvdW5kIHRoZSB3b3JsZCB0byBCR1IgaGVhZHF1YXJ0ZXJzIGluIE5hc2h2aWxsZSwgVGVubi48YnIgLz4NCiZuYnNwOzxiciAvPg0KV2hlbiB0aGUgcGFja2FnZSBhcnJpdmVzIGluIE5hc2h2aWxsZSwgQkdSIG9wZXJhdGlvbnMgZGlyZWN0b3IgTWFyeSBGcmFuY2VzIFNhdHRlcndoaXRlIGNhcmVmdWxseSBwYWdlcyB0aHJvdWdoIHRoZSBsZXR0ZXJzIGFuZCBkcmF3aW5ncy48YnIgLz4NCiZuYnNwOzxiciAvPg0KJmxkcXVvO0kganVzdCB0aG91Z2h0IGl0IHdhcyByZWFsbHkgc3dlZXQsJnJkcXVvOyBTYXR0ZXJ3aGl0ZSBzYXlzLiAmbGRxdW87VGhleSZyc3F1bztyZSB5b3VuZyBnaXJscyB3aG8gYXJlIHRoYXQgY29uY2VybmVkIGFib3V0IG90aGVyIHBlb3BsZSwgd2hlbiB0aGV5LCB0aGVtc2VsdmVzLCBoYXZlIGJlZW4gaGVscGVkLiZyZHF1bzs8YnIgLz4NCiZuYnNwOzxiciAvPg0KQkdSIGV4ZWN1dGl2ZSBkaXJlY3RvciBKZWZmIFBhbG1lciBoYXMgdmlzaXRlZCB0aGUgTGlnaHQgb2YgTGlmZSBDZW50ZXIsIHRoYW5raW5nIHRoZSBzdHVkZW50cyBmb3IgdGhlaXIgZHJhd2luZ3MsIGxldHRlcnMgYW5kIGdpZnRzLiBIZSBhbHNvIGhhcyBhbnN3ZXJlZCB0aGUgZ2lybHMmcnNxdW87IGVhZ2VyIHF1ZXN0aW9ucyBhYm91dCB0aGUgc3RhdHVzIG9mIHJlZnVnZWVzIGFuZCBkcm91Z2h0IHN1cnZpdm9ycywgbGV0dGluZyB0aGVtIGtub3cgdGhleSBhcmVuJnJzcXVvO3QgYWxvbmUgaW4gdGhlaXIgaGFyZHNoaXBzIG9yIHRoZWlyIGJsZXNzaW5ncy48YnIgLz4NCiZuYnNwOzxiciAvPg0KKk5hbWVzIGNoYW5nZWQuPGJyIC8+DQombmJzcDs8YnIgLz4NCjxlbT4oRURJVE9SJnJzcXVvO1MgTk9URSAmbmRhc2g7IExpbHkgSmFtZXNvbiBpcyBhIHN0YWZmIHdyaXRlciBmb3IgQmFwdGlzdCBHbG9iYWwgUmVzcG9uc2UuIFNpbmNlIHRoZSBldmVudHMgb2YgdGhpcyBzdG9yeSwgR3VuYSogbm8gbG9uZ2VyIGF0dGVuZHMgdGhlIGNlbnRlci4pPC9lbT48YnIgLz4NCiZuYnNwOzwvcD4NChQxLzMvMjAxOCAxMDoyNTowMiBBTSZMaWx5IEphbWVzb24qLCBCYXB0aXN0IEdsb2JhbCBSZXNwb25zZUEvTmV3cy9KYW51YXJ5LTIwMTgvQXNpYW4tZ2lybHMtZ2l2ZS1iYWNrLXdpdGgtbGV0dGVycy1kcmF3aW5ncy0kNAEwfUZpbGVkIHVuZGVyOiA8YSBocmVmPSIvTmV3cy5hc3B4P3RhZ25hbWU9QXNpYSZhbXA7Z3JvdXBpZD0xIj5Bc2lhPC9hPiwgPGEgaHJlZj0iL05ld3MuYXNweD90YWduYW1lPUdIUiZhbXA7Z3JvdXBpZD0xIj5HSFI8L2E+ZAIJD2QWAmYPDxYCHwQCA2QWAmYPDxYIHwIFEENNU0Jhbm5lciBCYW5uZXIfBQUGX2JsYW5rHwMCAh8GZxYIHwcFFHdpZHRoOjMwMDtoZWlnaHQ6NzU7HwgFGWh0dHA6Ly9kaWdpdGFsLmJybm93Lm9yZy8fCQVRdGhpcy5ocmVmPScvQ01TTW9kdWxlcy9CYW5uZXJNYW5hZ2VtZW50L0NNU1BhZ2VzL0Jhbm5lclJlZGlyZWN0LmFzaHg/YmFubmVySUQ9Myc7HwoFUXRoaXMuaHJlZj0nL0NNU01vZHVsZXMvQmFubmVyTWFuYWdlbWVudC9DTVNQYWdlcy9CYW5uZXJSZWRpcmVjdC5hc2h4P2Jhbm5lcklEPTMnOxYCAgEPDxYMHwtlHwxlHwJlHw0FJi9JbWFnZXMvQmFubmVycy9EaWdpdGFsRWRpdGlvblJlYWQuanBnHwMCAh8GZxYCHwdlZAILD2QWAmYPDxYCHwQChQJkFgJmDw8WCB8CBRBDTVNCYW5uZXIgQmFubmVyHwUFBl9ibGFuax8DAgIfBmcWCB8HBRV3aWR0aDozMDA7aGVpZ2h0OjI1MDsfCAUmaHR0cDovL3d3dy5jb25jb3hpb25zLmNvbS9jaGlsbGlwZXBwZXIfCQVTdGhpcy5ocmVmPScvQ01TTW9kdWxlcy9CYW5uZXJNYW5hZ2VtZW50L0NNU1BhZ2VzL0Jhbm5lclJlZGlyZWN0LmFzaHg/YmFubmVySUQ9MjYxJzsfCgVTdGhpcy5ocmVmPScvQ01TTW9kdWxlcy9CYW5uZXJNYW5hZ2VtZW50L0NNU1BhZ2VzL0Jhbm5lclJlZGlyZWN0LmFzaHg/YmFubmVySUQ9MjYxJzsWAgIBDw8WDB8LZR8MZR8CZR8NBR8vSW1hZ2VzL0Jhbm5lcnMvY2hpbGlwZXBwZXIuanBnHwMCAh8GZxYCHwdlZAIND2QWAmYPDxYCHwQChwJkFgJmDw8WCB8CBRBDTVNCYW5uZXIgQmFubmVyHwUFBl9ibGFuax8DAgIfBmcWCB8HBRV3aWR0aDozMDA7aGVpZ2h0OjI1MDsfCAUraHR0cHM6Ly93d3cubmNiYXB0aXN0Lm9yZy9pbmRleC5waHA/aWQ9MTcxNR8JBVN0aGlzLmhyZWY9Jy9DTVNNb2R1bGVzL0Jhbm5lck1hbmFnZW1lbnQvQ01TUGFnZXMvQmFubmVyUmVkaXJlY3QuYXNoeD9iYW5uZXJJRD0yNjMnOx8KBVN0aGlzLmhyZWY9Jy9DTVNNb2R1bGVzL0Jhbm5lck1hbmFnZW1lbnQvQ01TUGFnZXMvQmFubmVyUmVkaXJlY3QuYXNoeD9iYW5uZXJJRD0yNjMnOxYCAgEPDxYMHwtlHwxlHwJlHw0FQS9JbWFnZXMvQmFubmVycy8xNy0xODZfRE1DX1NwZWNpYWxfRWRpdGlvbl9CUl9BZF93ZWItcmlnaHRib3guanBnHwMCAh8GZxYCHwdlZAIPD2QWAmYPDxYCHwQC9gFkFgJmDw8WCB8CBRBDTVNCYW5uZXIgQmFubmVyHwUFBl9ibGFuax8DAgIfBmcWCB8HBRV3aWR0aDozMDA7aGVpZ2h0OjI1MDsfCAU4aHR0cDovL3d3dy5zZWJ0cy5lZHUvYWNhZGVtaWNzL21hc3RlcnMvTURpdi9kZWZhdWx0LmFzcHgfCQVTdGhpcy5ocmVmPScvQ01TTW9kdWxlcy9CYW5uZXJNYW5hZ2VtZW50L0NNU1BhZ2VzL0Jhbm5lclJlZGlyZWN0LmFzaHg/YmFubmVySUQ9MjQ2JzsfCgVTdGhpcy5ocmVmPScvQ01TTW9kdWxlcy9CYW5uZXJNYW5hZ2VtZW50L0NNU1BhZ2VzL0Jhbm5lclJlZGlyZWN0LmFzaHg/YmFubmVySUQ9MjQ2JzsWAgIBDw8WDB8LZR8MZR8CZR8NBR0vSW1hZ2VzL0Jhbm5lcnMvTURpdl9CUl9CLmpwZx8DAgIfBmcWAh8HZWQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgQFLnAkbHQkem9uZVNlYXJjaCRTZWFyY2hCb3gkcGxjVXAkYnRuSW1hZ2VCdXR0b24FVHAkbHQkem9uZVRlbXBsYXRlJHBhZ2VwbGFjZWhvbGRlciRwJGx0JHpvbmVDb250ZW50JEJQU19FbWFpbEFuZFByaW50QnV0dG9ucyRidG5FbWFpbAVVcCRsdCR6b25lVGVtcGxhdGUkcGFnZXBsYWNlaG9sZGVyJHAkbHQkem9uZUNvbnRlbnQkQlBTX0VtYWlsQW5kUHJpbnRCdXR0b25zMSRidG5FbWFpbAVncCRsdCR6b25lVGVtcGxhdGUkcGFnZXBsYWNlaG9sZGVyJHAkbHQkem9uZUNvbnRlbnQkQ29tbWVudFZpZXckY29tbWVudFZpZXckY3RybENvbW1lbnRFZGl0JGNoa1N1YnNjcmliZaPqw6DDRyMTWeNLkQBgfwpFsv2xwYCBDiOKfAa9Q6ZE" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
