<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" >
<head id="head"><title>
	BRnow.org - NCBM receives $40,000 donation  
</title><meta name="description" content="Show N Tell Ministries presented a check for $40,000 to the N.C. Baptists on Mission (NCBM) Jan. 11 after organizing a Broadway benefit concert in Raleigh in the wake of Hurricane Florence. Broadway Sings for Florence was held in October at Meymandi Concert Hall at Duke Energy Center for the Performing Arts. " /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<meta name="keywords" content=" Broadway Sings for Florence ,  Hurricane Florence ,  Show N Tell Ministries " /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=biblicalrecorder" type="text/css" rel="stylesheet"/> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!--[if lt IE 9]>
<script src="https://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40530501-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="113282242024702" /> 
<link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/> 
<link href="/favicon.ico" type="image/x-icon" rel="icon"/> 
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/fixed.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/nivo-slider.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/js/themes/default/default.css" type="text/css" rel="stylesheet" /><link href="https://brnow.org/News/January-2019/NCBM-receives-$40-000-donation?feed=blogs&amp;rss=blogs" type="application/rss+xml" rel="alternate" title="BR Now.org Blog Posts"/> 
<script type="text/javascript">
  $(document).ready(function() {			
     $('#sub_content2 table').removeAttr('style');
     $('#sub_content2 img').removeAttr('style');
  });
</script><link href="/CMSPages/GetResource.ashx?_webparts=677;938" type="text/css" rel="stylesheet"/> 
</head>
<body class="LTR ENUS ContentBody" >
    <form method="post" action="/News/January-2019/NCBM-receives-$40-000-donation?feed=blogs" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="w140/kKN/85Hb/lo9hxDdctJaBP0Aa1XU8My3nKhHQjXt1RWTywTE2vf+kFCkIcKIUJEdo7G4EUWp3P/zuBr4QJSDiy8LgzGySqLYfKO/F8=" />
<input type="hidden" name="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" value="0" />



<script type="text/javascript">
	//<![CDATA[

// Refreshes current page when comment properties are changed in modal dialog window
function RefreshBlogCommentPage() 
{         
    var url = window.location.href;
        
    // String "#comments" found in url -> trim it
    var charIndex = window.location.href.indexOf('#');
    if (charIndex != -1)
    {
        url = url.substring(0, charIndex);
    }
        
    // Refresh page content
    window.location.replace(url);       
}
    
// Switches between edit control and subscription control
function ShowSubscription(subs, hdnField, elemEdit, elemSubscr) {
    if (hdnField && elemEdit && elemSubscr) 
    {
        var hdnFieldElem = document.getElementById(hdnField);
        var elemEditElem = document.getElementById(elemEdit);
        var elemSubscrElem = document.getElementById(elemSubscr);
        if((hdnFieldElem!=null)&&(elemEditElem!=null)&&(elemSubscrElem!=null))
        {
            if (subs == 1) { // Show subscriber control
                elemEditElem.style.display = 'none';
                elemSubscrElem.style.display = 'block';
            }
            else
            {                // Show edit control
                elemEditElem.style.display = 'block';
                elemSubscrElem.style.display = 'none';
            }
            hdnFieldElem.value = subs;
        }
    }      
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[

function Get(id) {
    return document.getElementById(id);
}

function ETA_SavePosition(id) {                                   
    var ed = Get(id);
    if(ed) {
        var sp = ed.scrollTop; 
        var pos = Get(id + '_POSITION');
        if(pos) {
            pos.value = sp; 
        }
    }
}

function ETA_GetPosition(id)
{
    var hid = Get(id + '_POSITION');
    var ed = Get(id);
    try { 
            
            ed.scrollTop = hid.value; 
    } catch (ex) {} 
}
//]]>
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.li-scroller.1.0.js" type="text/javascript"></script><script type="text/javascript">
$(window).load(function() {
    $('#slider').nivoSlider({
        effect: 'slideInRight', 
        animSpeed: 250,
        pauseTime: 6000,
        directionNav: true,
        controlNav: true,
        pauseOnHover: true,
        manualAdvance: false,
        prevText: 'Prev',
        nextText: 'Next'
    });
});
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LRNYzKKDDmSgDUyvWQSOweBEhB9UCSHwHldTIcNjIEO-HyZjVFTMKbQfccJP-MXD8ygOihO4oAwvUVNwzjbQAh3vMUYuwBVrSjbMKFhOpkt80&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/CMSPages/PortalTemplate.aspx?_TSM_HiddenField_=manScript_HiddenField&amp;_TSM_CombinedScripts_=%3b%3bAjaxControlToolkit%2c+Version%3d4.1.60919.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d28f01b0e84b6d53e%3aen-US%3aee051b62-9cd6-49a5-87bb-93c07bc43d63%3a475a4ef5%3aeffe2a26%3a7e63a579" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "isDebuggingEnabled": false,
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
    
    <div id="ctxM">

</div>
    
<div class="top_ad_wrapper">
  <div class="fixed_top_ad">
    <div id="top" class="top_bar"><a id="p_lt_zoneHeaderAd_BannerRotator_lnkBanner" class="CMSBanner Banner" href="https://nc.worshipplanning.com/login/index.cfm?refd=17&amp;" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=342&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=342&#39;;" target="_blank" style="width:728;height:90;"><img id="p_lt_zoneHeaderAd_BannerRotator_imgBanner" src="/Images/Banners/WorshipPlanning-Nov-2018-728x90.jpg" style="" /></a></div>
  </div>
</div>
<div class="header_wrapper">
  <div class="fixed_header">
    <header id="header">
      <div class="inner">
        <div class="logo"><a href="/"><img src="/App_Themes/biblicalrecorder/images/logo.gif" alt="BRNow.org" /></a></div>
        <div class="head_right">
          <div class="head_right_upper">
            <ul class="social_icon">
              <li class="first"><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
              <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
              <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
              <li><a href="//www.youtube.com/user/BRnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
            </ul>
            <div class="search_area">
              <div id="p_lt_zoneSearch_SearchBox_sys_pnlUpdate">
	<div id="p_lt_zoneSearch_SearchBox_plcUp_pnlSearch" class="searchBox">
		
    <div class="search_bg">
    <label for="p_lt_zoneSearch_SearchBox_plcUp_txtWord" id="p_lt_zoneSearch_SearchBox_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input type="hidden" name="p$lt$zoneSearch$SearchBox$plcUp$txtWord_exWatermark_ClientState" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState" /><input name="p$lt$zoneSearch$SearchBox$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord" class="form-control" /></div>
    
    <input type="image" name="p$lt$zoneSearch$SearchBox$plcUp$btnImageButton" id="p_lt_zoneSearch_SearchBox_plcUp_btnImageButton" src="/App_Themes/biblicalrecorder/images/search_btn.gif" alt="Search" />
  <div id="p_lt_zoneSearch_SearchBox_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>
</div>
            </div>
          </div>
          <div id="mini_cart"><div id="p_lt_zoneMini_ShoppingCartMiniPreview_upnlAjax">
	
        <table cellspacing="0" class="_div">
            <tr>
                <td style="padding-right: 5px;">
                    
                    
                    <a id="p_lt_zoneMini_ShoppingCartMiniPreview_lnkShoppingCart" class="ShoppingCartLink" href="/Checkout/Shopping-Cart">Checkout</a>
                    
                    
                </td>
            </tr>
            
                <tr>
                    <td align="right" style="padding-right: 5px;">
                        <span id="p_lt_zoneMini_ShoppingCartMiniPreview_lblTotalPriceTitle" class="SmallTextLabel">Empty</span>
                    </td>
                </tr>
            
        </table>
    
</div>
</div>
          <div class="text_size">
            <ul>
              <li class="first"><strong>TEXT SIZE</strong></li>
              <li><div id="control-wrap"></div></li>
            </ul>
          </div>
        </div>
      </div>
    </header>
  </div>
</div>
<div class="fixed">
  <nav id="navigation">
    <div class="nav_wrap">
      <div class="inner">
        
<ul class="nav">
  <li class="home"><a href="/Home">Home</a></li><li class='selected'><a href="/News">News</a></li><li class='regular'><a href="/Opinions">Opinions</a><ul class="sub-menu"><li class='regular'><a href="/Opinions/K-Allan-Blume">K. Allan Blume</a></li><li class='regular'><a href="/Opinions/Milton-Hollifield">Milton Hollifield</a></li><li class='regular'><a href="/Opinions/Guest-Columns">Guest Columns</a></li><li class='regular'><a href="/Opinions/Tar-Heel-Voices">Tar Heel Voices</a></li><li class='regular'><a href="/Opinions/Blogs">Blogs</a></li><li class='regular'><a href="/Opinions/Reviews">Reviews</a></li></ul></li><li class='regular'><a href="/Resources">Resources</a><ul class="sub-menu"><li class='regular'><a href="/Resources/eNewsletters">eNewsletters</a></li><li class='regular'><a href="/Resources/BR-apps">BR apps</a></li><li class='regular'><a href="/Resources/BR-digital-edition">BR digital edition</a></li><li class='regular'><a href="/Resources/Promote-BR">Promote BR</a></li><li class='regular'><a href="/Resources/Celebrating-Advent">Celebrating Advent</a></li><li class='regular'><a href="/Resources/BSC-2018-Annual-Meeting">BSC 2018 Annual Meeting</a></li><li class='regular'><a href="/Resources/Sunday-School-Lessons">Sunday School Lessons</a></li><li class='regular'><a href="/Resources/Religious-Liberty">Religious Liberty</a></li><li class='regular'><a href="/Resources/Sanctity-of-Life">Sanctity of Life</a></li><li class='regular'><a href="/Resources/Sports-with-Roman-Gabriel-III">Sports with Roman Gabriel III</a></li><li class='regular'><a href="/Resources/Super-Bowl">Super Bowl</a></li><li class='regular'><a href="/Resources/SEBTS-Chapel">SEBTS Chapel</a></li><li class='regular'><a href="/Resources/Fruitland-Chapel">Fruitland Chapel</a></li><li class='regular'><a href="/Resources/Daily-Devotions">Daily Devotions</a></li><li class='regular'><a href="/Resources/Search-the-Bible">Search the Bible</a></li><li class='regular'><a href="/Resources/Biblical-Recorder-1833-1970">Biblical Recorder 1833-1970</a></li><li class='regular'><a href="/Resources/Links">Links</a></li></ul></li><li class='regular'><a href="/Classified">Classified</a><ul class="sub-menu"><li class='regular'><a href="/Classified/Read-the-Classified-Ads">Read the Classified Ads</a></li><li class='regular'><a href="/Classified/Place-a-Classified-Ad">Place a Classified Ad</a></li></ul></li><li class='regular'><a href="/Photo-Gallery">Photo Gallery</a></li><li class='regular'><a href="/Subscribe">Subscribe</a><ul class="sub-menu"><li class='regular'><a href="/Subscribe/Print-and-Digital-Subscription">Print and Digital Subscription</a></li><li class='regular'><a href="/Subscribe/Digital-Only-Subscription">Digital Only Subscription</a></li><li class='regular'><a href="/Subscribe/Group-Subscriptions">Group Subscriptions</a></li><li class='regular'><a href="/Subscribe/Free-BR-Weekly-e-newsletter">Free BR Weekly e-newsletter</a></li></ul></li><li class='regular'><a href="/Advertise">Advertise</a><ul class="sub-menu"><li class='regular'><a href="/Advertise/Place-a-Classified-Ad">Place a Classified Ad</a></li><li class='regular'><a href="/Advertise/Advertise-in-the-Print-Edition">Advertise in the Print Edition</a></li><li class='regular'><a href="/Advertise/Advertise-on-BRnow-website">Advertise on BRnow website</a></li><li class='regular'><a href="/Advertise/Advertise-in-BRweekly-e-newsletter">Advertise in BRweekly e-newsletter</a></li></ul></li><li class='regular'><a href="/About-Us">About Us</a><ul class="sub-menu"><li class='regular'><a href="/About-Us/Who-We-Are">Who We Are</a></li><li class='regular'><a href="/About-Us/Staff">Staff</a></li><li class='regular'><a href="/About-Us/History">History</a></li><li class='regular'><a href="/About-Us/How-to-Know-Christ">How to Know Christ</a></li><li class='regular'><a href="/About-Us/FAQ">FAQ</a></li></ul></li><li class='regular'><a href="/Contact-Us">Contact Us</a><ul class="sub-menu"><li class='regular'><a href="/Contact-Us/Staff">Staff</a></li><li class='regular'><a href="/Contact-Us/Donate">Donate</a></li><li class='regular'><a href="/Contact-Us/Submit-News">Submit News</a></li></ul></ul>

        <div class="menu-main-container" id="mobile_menu_secondary">
          <select  name="mobileMainMenu" id="mobileMainMenu" class="mobileMainMenu" onChange="location.href = document.getElementById('mobileMainMenu').value;">
            <option value="#">SHOW MENU</option>
            <option value="/">Home</option>
            <option value="/News">News</option>
            <option value="/Opinions">Opinions</option>
            <option value="/Resources">Resources</option>
            <option value="/Photo-Gallery">Photo Gallery</option>
            <option value="/Subscribe">Subscribe</option>
            <option value="/Advertise">Advertise</option>
            <option value="/Classified">Classified</option>
            <option value="/About-Us">About Us</option>
            <option value="/Contact-Us">Contact Us</option>
          </select>
        </div>
      </div>
    </div>
    <div class="left-wing"><img src="/App_Themes/biblicalrecorder/images/nav_left_arrow.png" width="9" height="48"></div>
    <div class="right-wing"><img src="/App_Themes/biblicalrecorder/images/nav_right_arrow.png" width="9" height="48"></div>
  </nav>
  <div class="inner">
    <div class="container">
      <div class="fs-text">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="main">
  <div class="box_outer">
    <div id="breadcrumb">
      <div class="grayBox">You are here: <a href="/Home.aspx">Home</a>&nbsp;&nbsp;<span class="light">|</span>&nbsp;&nbsp;<a href="/News" class="CMSBreadCrumbsLink">News</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/News/January-2019" class="CMSBreadCrumbsLink">January 2019</a> &nbsp;&nbsp;|&nbsp;&nbsp; <span  class="CMSBreadCrumbsCurrentItem">NCBM receives $40,000 donation  </span>
</div>
    </div>
  </div>
  <div class="box_outer">
    <div id="title_bar">
      NCBM receives $40,000 donation  
    </div>
  </div>
  <div class="box_outer">
    <!--<div id="sub_content2">-->
      
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


<div class="fixed">
<div class="bpinner">
<div class="container">
<div class="fs-text">
<div class="main">
<div class="box_outer">
<div class="feature_news">
<div class="news_box">
<ul>
<span class="BlogPDate">January 22 2019 by 
From press release</span>
<br /><br />
<div class="BlogPBody">
  <div class="defaultbullets"><p><strong>Show N Tell Ministries</strong> presented a check for $40,000 to the N.C. Baptists on Mission (NCBM) Jan. 11 after organizing a Broadway benefit concert in Raleigh in the wake of <strong>Hurricane Florence</strong>. <strong>Broadway Sings for Florence</strong> was held in October at Meymandi Concert Hall at Duke Energy Center for the Performing Arts.<br />
&nbsp;</p>

<table align="right" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/f4aebae9-b328-4c46-876a-b7ace13036ee/1-22-19_NCBM_WEB.jpg?lang=en-US" /></p>
			</td>
		</tr>
	</tbody>
</table>

<p>One hundred percent of ticket admissions and all donations at the event were given to N.C. Baptists on Mission.<br />
&nbsp;<br />
&ldquo;We&rsquo;re delighted to receive the donation,&rdquo; said <strong>Richard Brunson</strong>, right, NCBM executive director. &ldquo;These funds will be used for our on-going operations in North Carolina in the wake of Hurricane Florence. The needs will be great for years.&rdquo;<br />
&nbsp;<br />
Broadway veteran <strong>Craig Schulman</strong> led a group of five Broadway performers in the show. The cast had plenty of star power with Schulman (the star performer in Les Miserables, Phantom of the Opera, Jekyll &amp; Hyde); Tamra Hayden (Les Miserables, Phantom), Gary Mauer (Phantom, Showboat); Lawrence Clayton (The Civil War, The Color Purple) and Lana Gordon (The Color Purple, Chicago).<br />
&nbsp;<br />
The North Carolina Symphony volunteered its services and the City of Raleigh provided the venue rent free.<br />
&nbsp;<br />
&ldquo;It was a great collaboration,&rdquo; said <strong>Tim Stevens</strong>, left, the president of Show N Tell.</p>
</div>
</div>
<div style="margin-top:10px; padding:5px; background-color:#efefef">
<span>1/22/2019 10:49:24 AM</span> by
From press release | with <a href="/News/January-2019/NCBM-receives-$40-000-donation">0 comments</a><br />Filed under: <a href="/News.aspx?tagname=Broadway+Sings+for+Florence&amp;groupid=1">Broadway Sings for Florence</a>, <a href="/News.aspx?tagname=Hurricane+Florence&amp;groupid=1">Hurricane Florence</a>, <a href="/News.aspx?tagname=Show+N+Tell+Ministries&amp;groupid=1">Show N Tell Ministries</a></div>
<br/>
<div class="fb-like" data-width="450" data-show-faces="true" data-send="true"></div><br />
<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
<br/><br/>
<div align="center"><a href="#top" class="scroll">return to top</a></div>
</ul>
</div></div></div></div></div></div></div></div><div style="height:35px; width:100%; margin-bottom:15px">
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons1$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons1_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


</div><div class="comments">

<a id="comments"></a>
<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblTitle" class="BlogCommentsTitle">Comments</span>
<div>
    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblInfo" class="InfoLabel">Blog post currently doesn't have any comments.</span>
</div>
<div>
    
</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment" style="display:block;">
	
    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_plcBtnSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblLeaveCommentLnk" class="control-label blog-leave-comment">Leave comment</label>
    <a onclick=" ShowSubscription(1, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnSubscribe" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnSubscribe&#39;,&#39;&#39;)">Subscribe</a>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlInfo">
		
    
    

	</div>
<div class="form-horizontal">
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentName ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblName" class="control-label">Name:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtName" type="text" maxlength="200" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" class="form-control" />
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentEmail ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblEmail" class="control-label">Email:</label>
        </div>
        <div class="editing-form-value-cell">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtEmail" type="text" maxlength="250" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" class="form-control" />
            
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentUrl ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblUrl" class="control-label">Your URL:</label>
        </div>
        <div class="editing-form-value-cell">
            <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlUrl">
		
                <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtUrl" type="text" maxlength="450" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" class="form-control" />
            
	</div>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentComments ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblComments" class="control-label">Comments:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <textarea name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtComments" rows="4" cols="20" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" class="form-control">
</textarea>
            
        </div>
    </div>
    
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <span class="CheckBoxMovedLeft checkbox"><input id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" type="checkbox" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$chkSubscribe" /><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe">&nbsp;</label></span><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblSubscribe" class="control-label">Subscribe me to this blog post</label>

            </div>
        </div>
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlCaptcha">
		
                    
<div>
    <label id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_lblSecurityCode" for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode">Enter security code:</label>
</div>
<table class="CaptchaTable">
    <tr>
        <td>
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$ctrlCaptcha$captchaControl$txtSecurityCode" type="text" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode" class="CaptchaTextBox form-control" />
        </td>
        <td>
            &nbsp;<img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_imgSecurityCode" src="/CMSPages/Dialogs/CaptchaImage.aspx?hash=a150fa62-809a-4260-9cfb-b38e9a17699a&amp;captcha=p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl&amp;width=80&amp;height=20" alt="Security code" />
        </td>
        
    </tr>
</table>

                
	</div>
            </div>
        </div>
    
    
        <div class="form-group form-group-submit">
            <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk" value="Add" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk&quot;, &quot;&quot;, true, &quot;CommentEdit_2a19595fe7124c37a86bfe951764cc81&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk" class="btn btn-primary" />
        </div>
    
</div>


</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription" style="display:none;">
	
    <div class="form-horizontal">
        <div class="form-group">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblNewSubscription" class="control-label blog-subscribe">Subscribe</label>
            <a onclick="ShowSubscription(0, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnLeaveMessage&#39;,&#39;&#39;)">Leave comment</a>
        </div>
    </div>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlContent" class="BoardNewPost">
		
    
    
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlPadding" class="FormPadding">
			
        <div class="form-horizontal">
            <div class="form-group">
                <div class="editing-form-label-cell">
                    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_lblEmail" class="control-label">Your email:</label>
                </div>
                <div class="editing-form-value-cell">
                    <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$txtEmail" type="text" maxlength="100" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" class="form-control" /><br />
                    
                    
                </div>
            </div>
            <div class="form-group form-group-submit">
                <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk" value="Subscribe" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk&quot;, &quot;&quot;, true, &quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_btnOk" class="btn btn-primary" />
            </div>
        </div>
    
		</div>

	</div>


</div>
<input type="hidden" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$hdnSelSubsTab" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab" />
</div>

    <!--</div>-->
  </div>
  <div class="box_outer">
    <div class="add_area">
      
    </div>
  </div>
</div>
<aside class="sidebar">
  <div class="box_outer_side b_ads_sm">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_lnkBanner" class="CMSBanner Banner" href="http://digital.brnow.org/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=3&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=3&#39;;" target="_blank" style="width:300;height:75;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_imgBanner" src="/Images/Banners/DigitalEditionRead.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_lnkBanner" class="CMSBanner Banner" href="http://www.concoxions.com/chillipepper" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=335&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=335&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_imgBanner" src="/Images/Banners/Concoxions_Chilipepper-2019-CP19-for-BibRec.gif" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_lnkBanner" class="CMSBanner Banner" href="http://www.caraway.org" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=328&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=328&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_imgBanner" src="/Images/Banners/caraway.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_lnkBanner" class="CMSBanner Banner" href="https://www.sebts.edu/academics/masters/MDiv/default.aspx" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=310&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=310&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_imgBanner" src="/Images/Banners/MDiv_BR_B-(1).jpg" style="" /></a>
  </div>
  <div class="box_outer_side">
    <div id="nc">
      <div id="gray_header">North Carolina</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/January-2019/New-BCH-outreach-center-to-aid-families-dedicated">New BCH outreach center to aid families dedicated</a></li><li><a href="/News/January-2019/NCBM-receives-$40-000-donation">NCBM receives $40,000 donation  </a></li><li><a href="/News/January-2019/Camp-Cale-receives-$25-000-Bryan-Award">Camp Cale receives $25,000 Bryan Award</a></li><li><a href="/News/January-2019/Gardner-Webb-names-interim-president">Gardner-Webb names interim president</a></li><li><a href="/Opinions/Guest-Columns/January-2019/WMU-NC-celebrates-Camp-Mundo-Vista-s-50th-annivers">WMU-NC celebrates Camp Mundo Vista’s 50th anniversary</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/North-Carolina.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="national">
      <div id="red_header">National</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/January-2019/ERLC-boosts-advocacy-through-training">ERLC boosts advocacy through training</a></li><li><a href="/News/January-2019/Can-NFL-kickers-be-leaders">Can NFL kickers be leaders?</a></li><li><a href="/News/January-2019/Russell-Moore-at-EFL-Dignity-gospel-needed">Russell Moore at EFL: Dignity, gospel needed</a></li><li><a href="/News/January-2019/Evangelicals-for-Life-opens-with-Platt-Chapman">Evangelicals for Life opens with Platt, Chapman</a></li><li><a href="/News/January-2019/Boyce-College-adds-communications-program">Boyce College adds communications program</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/National.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="international">
      <div id="blue_header">International</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/January-2019/Christian-women-targets-for-persecution-Open-Door">Christian women targets for persecution: Open Doors</a></li><li><a href="/News/January-2019/Open-Doors-Christian-persecution-up-14-worldwide">Open Doors: Christian persecution up 14% worldwide</a></li><li><a href="/News/January-2019/European-homeschool-ruling-ignores-parents-righ">European homeschool ruling ‘ignores’ parents’ rights</a></li><li><a href="/News/January-2019/Dutch-backlash-to-Nashville-Statement-ominous">Dutch backlash to Nashville Statement ‘ominous’</a></li><li><a href="/News/January-2019/Venezuelans-find-mercy-in-arduous-exodus-from-tumu">Venezuelans find mercy in arduous exodus from tumult</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/International.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="faith">
      <div id="gray_header2">Faith and Culture</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/January-2019/MLK-taught-as-Christian-hero-at-SBC-seminaries">MLK taught as ‘Christian hero’ at SBC seminaries</a></li><li><a href="/News/January-2019/ERLC-boosts-advocacy-through-training">ERLC boosts advocacy through training</a></li><li><a href="/News/January-2019/Russell-Moore-at-EFL-Dignity-gospel-needed">Russell Moore at EFL: Dignity, gospel needed</a></li><li><a href="/News/January-2019/Sanctity-of-Life-Beware-the-distractions">Sanctity of Life: Beware the distractions</a></li><li><a href="/News/January-2019/Evangelicals-for-Life-opens-with-Platt-Chapman">Evangelicals for Life opens with Platt, Chapman</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/Faith-and-Culture.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
      <div id="gray_header">Post Archive</div>
<div class="catogory" style="padding:10px"><a href="/News/January-2019">January 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl00_ctl00_lblPostCount">58</span>)</a><br /><a href="/News/December-2018">December 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl01_ctl00_lblPostCount">63</span>)</a><br /><a href="/News/November-2018">November 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl02_ctl00_lblPostCount">81</span>)</a><br /><a href="/News/October-2018">October 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl03_ctl00_lblPostCount">110</span>)</a><br /><a href="/News/September-2018">September 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl04_ctl00_lblPostCount">78</span>)</a><br /><a href="/News/August-2018">August 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl05_ctl00_lblPostCount">100</span>)</a><br /><a href="/News/July-2018">July 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl06_ctl00_lblPostCount">91</span>)</a><br /><a href="/News/June-2018">June 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl07_ctl00_lblPostCount">104</span>)</a><br /><a href="/News/May-2018">May 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl08_ctl00_lblPostCount">117</span>)</a><br /><a href="/News/April-2018">April 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl09_ctl00_lblPostCount">108</span>)</a><br /><a href="/News/March-2018">March 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl10_ctl00_lblPostCount">106</span>)</a><br /><a href="/News/February-2018">February 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl11_ctl00_lblPostCount">106</span>)</a><br />
</div><div id="gray_header">Recent Posts</div>
<div class="catogory"><li><a href="/News/January-2019/New-BCH-outreach-center-to-aid-families-dedicated">New BCH outreach center to aid families dedicated</a></li><li><a href="/News/January-2019/NCBM-receives-$40-000-donation">NCBM receives $40,000 donation  </a></li><li><a href="/News/January-2019/Camp-Cale-receives-$25-000-Bryan-Award">Camp Cale receives $25,000 Bryan Award</a></li><li><a href="/News/January-2019/Gardner-Webb-names-interim-president">Gardner-Webb names interim president</a></li><li><a href="/News/January-2019/MLK-taught-as-Christian-hero-at-SBC-seminaries">MLK taught as ‘Christian hero’ at SBC seminaries</a></li>

</div><div id="gray_header">RSS Feed</div>
<div class="catogory" style="padding:10px">
<a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedImg" class="FeedLink" href="https://brnow.org/News/January-2019/NCBM-receives-$40-000-donation?feed=blogs&amp;rss=blogs"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_imgFeed" class="FeedIcon" src="/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2fDesign%2fControls%2fIconSelector%2fRSS%2f02_Blue%2f16.png" alt="BR Now.org Blog Posts" /></a><a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedText" class="FeedLink" href="https://brnow.org/News/January-2019/NCBM-receives-$40-000-donation?feed=blogs&amp;rss=blogs"><span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_ltlFeed" class="FeedCaption"> Subscribe by RSS </span></a>
</div>
  </div>
</aside>
</div>
    </div>
  </div>
  <div id="red_bar"><a title="Scroll To Top" href="#"><img src="/App_Themes/biblicalrecorder/images/top.gif" width="117" height="34"></a></div>
</div>
<div class="clearfix"></div>
<footer id="footer">
  <div class="inner">
    <div class="footer_row">
      <ul>
        <li>FOLLOW US</li>
        <li><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
        <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
        <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
        <li><a href="//www.youtube.com/brnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>BRWEEKLY E-NEWSLETTER</li>
        <li><a href="/eNewsletter"><img src="/App_Themes/biblicalrecorder/images/subscribe_btn.gif" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>SUPPORT US</li>
        <li><a href="/Contact-Us/Donate"><img src="/App_Themes/biblicalrecorder/images/online_btn.gif" alt="" /></a></li>
      </ul>
    </div>
    <div class="one_third"> <a href="/"><img src="/App_Themes/biblicalrecorder/images/logo_wht.gif" alt="BRnow.org" /></a><br/>
      <strong>Biblical Recorder</strong><br/>
      205 Convention Drive, Cary, NC 27511<br/>
      <br/>
      <strong>P</strong> 919.847.2127<br />
      <strong>F</strong> 919-467-6180<br />
      <strong>E</strong> <a href="mailto:editor@brnow.org">editor@brnow.org</a> </div>
    <div class="one_third"> <strong>ABOUT THE BIBLICAL RECORDER</strong><br/>
      Since 1833 the Biblical Recorder has served North Carolina Baptists as the Baptist State Convention's official news journal - with the emphasis on news. The paper was founded by Thomas Meredith, an early pastor, writer and denominational statesman in North Carolina. </div>
    <div class="one_third">
      <div class="footer_link"> <strong>SECTIONS</strong><br/>
        <ul>
          <li><a href="/News">News</a></li>
          <li><a href="/Opinions">Opinions</a></li>
          <li><a href="/Resources">Resources</a></li>
        </ul>
        <ul>
          <li><a href="/Photo-Gallery">Photo Gallery</a></li>
          <li><a href="/Subscribe">Subscribe</a></li>
          <li><a href="/Advertise">Advertise</a></li>
        </ul>
        <ul>
          <li><a href="/Classified">Classifieds</a></li>
          <li><a href="/About-Us/Who-we-are">About Us</a></li>
          <li><a href="/Contact-Us">Contact Us </a></li>
        </ul>
      </div>
    </div>
    <div class="footer_nav">
      <ul>
        <li class="first">&copy; 2019 The Biblical Recorder. All Rights Reserved.</li>
        <li class="sec"><a href="/Pages/Feedback">Feedback</a></li>
        <li><a href="/About-Us/FAQ">FAQ/Help</a></li>
        <li><a href="/Pages/Privacy">Privacy</a></li>
        <li class="last"><a href="/Pages/Terms">Terms</a></li>
      </ul>
      <link href="/CMSPages/GetResource.ashx?stylesheetname=Printer_styles" type="text/css" rel="stylesheet" media="print" />
      <div style="float: left"><a href="https://www.bpstudios.com/services" target="_blank" title="Professional Website Design">Web Design</a> and <a
 href="https://www.bpstudios.com/services/web-development" target="_blank" title="Custom Web Programming">Website Development</a> by <a
 href="https://www.bpstudios.com/" target="_blank" title="Website Design">BP Studios</a></div>
    </div>
  </div>
</footer>
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();ETA_GetPosition('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments');//]]>
</script>
<script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.fitvids.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.prettyPhoto.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.tipsy.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.tools.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.cycle.all.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fcustom.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2frotate.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.fontSizer.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.nivo.slider.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.Extended.UI.TextBoxWatermarkBehavior, {"ClientStateFieldID":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState","WatermarkText":"Search BRNow.org","id":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark"}, null, null, $get("p_lt_zoneSearch_SearchBox_plcUp_txtWord"));
});
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
