<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" >
<head id="head"><title>
	BRnow.org - Gray named new executive director of Kentucky Baptist Convention
</title><meta name="description" content="Todd Gray has been named the new executive director-treasurer of the Kentucky Baptist Convention (KBC). Gray, a Kentucky native, was confirmed by the Mission Board of the Kentucky Baptist Convention to the position in a special called meeting on July 25 in Louisville. Gray called the appointment a great honor." /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<meta name="keywords" content=" Curtis Woods ,  Executive director-treasurer ,  Hershael York ,  Jim Donnell ,  Kentucky Baptist Convention ,  Paul Chitwood ,  Todd Gray ,  Wes Fowler " /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=biblicalrecorder" type="text/css" rel="stylesheet"/> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<!--[if lt IE 9]>
<script src="https://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<meta property="fb:pages" content="113282242024702" />
<meta property="fb:app_id" content="358288607650764" />

<link rel="apple-touch-icon" sizes="57x57" href="/Images/icons/apple-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/Images/icons/apple-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/Images/icons/apple-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/Images/icons/apple-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/Images/icons/apple-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/Images/icons/apple-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/Images/icons/apple-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/Images/icons/apple-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/Images/icons/apple-icon-180x180.png"/>
<link rel="icon" type="image/png" sizes="192x192"  href="/Images/icons/android-icon-192x192.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/Images/icons/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="96x96" href="/Images/icons/favicon-96x96.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/Images/icons/favicon-16x16.png"/>
<link rel="manifest" href="/Images/icons/manifest.json"/>
<meta name="msapplication-TileColor" content="#ffffff"/>
<meta name="msapplication-TileImage" content="/Images/icons/ms-icon-144x144.png"/>
<meta name="theme-color" content="#ffffff"/>

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script> 
<link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/> 
<link href="/favicon.ico" type="image/x-icon" rel="icon"/> 
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/fixed.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/nivo-slider.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/js/themes/default/default.css" type="text/css" rel="stylesheet" /><link href="https://brnow.org/News/July-2019/Gray-named-new-executive-director-of-Kentucky-Bapt?feed=blogs&amp;rss=blogs" type="application/rss+xml" rel="alternate" title="BR Now.org Blog Posts"/> 
<meta property="og:site_name" content="Biblical Recorder - News journal for North Carolina Baptists" />
<meta property="og:url" content="https://brnow.org/News/July-2019/Gray-named-new-executive-director-of-Kentucky-Bapt" />
<meta property="og:image" content="https://brnow.org/getattachment/54213355-8426-4248-bc67-9de183b35848/Gray-named-new-executive-director-of-Kentucky-Bapt" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gray named new executive director of Kentucky Baptist Convention" />
<meta property="og:description" content="Todd Gray has been named the new executive director-treasurer of the Kentucky Baptist Convention (KBC). Gray, a Kentucky native, was confirmed by the Mission Board of the Kentucky Baptist Convention to the position in a special called meeting on July 25 in Louisville. Gray called the appointment a great honor." />
<meta property="article:publisher" content="https://www.facebook.com/biblicalrecorder" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Gray named new executive director of Kentucky Baptist Convention">
<meta name="twitter:site" content="@biblicalrecord">
<meta name="twitter:creator" content="@biblicalrecord">
<meta name="twitter:description" content="Todd Gray has been named the new executive director-treasurer of the Kentucky Baptist Convention (KBC). Gray, a Kentucky native, was confirmed by the Mission Board of the Kentucky Baptist Convention to the position in a special called meeting on July 25 in Louisville. Gray called the appointment a great honor.">
<meta name="twitter:url" content="https://brnow.org/News/July-2019/Gray-named-new-executive-director-of-Kentucky-Bapt">
<meta name="twitter:image" content="https://brnow.org/getattachment/54213355-8426-4248-bc67-9de183b35848/Gray-named-new-executive-director-of-Kentucky-Bapt">
<meta name="twitter:domain" content="https://brnow.org/"> <script type="text/javascript">
  $(document).ready(function() {			
     $('#sub_content2 table').removeAttr('style');
     $('#sub_content2 img').removeAttr('style');
  });
</script><link href="/CMSPages/GetResource.ashx?_webparts=677;938" type="text/css" rel="stylesheet"/> 
</head>
<body class="LTR ENUS ContentBody" >
    <form method="post" action="/News/July-2019/Gray-named-new-executive-director-of-Kentucky-Bapt?feed=blogs" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="iS0rFlh34v0rH7yh40vDM0dM6dVEUXZ0449luUHHAizABu+B8V25d5OuAi69Zz3qusocuYNZy7ETiSvPncr+A5EaKmChA4zt6GKOeLHEr6s=" />
<input type="hidden" name="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" value="0" />



<script type="text/javascript">
	//<![CDATA[

// Refreshes current page when comment properties are changed in modal dialog window
function RefreshBlogCommentPage() 
{         
    var url = window.location.href;
        
    // String "#comments" found in url -> trim it
    var charIndex = window.location.href.indexOf('#');
    if (charIndex != -1)
    {
        url = url.substring(0, charIndex);
    }
        
    // Refresh page content
    window.location.replace(url);       
}
    
// Switches between edit control and subscription control
function ShowSubscription(subs, hdnField, elemEdit, elemSubscr) {
    if (hdnField && elemEdit && elemSubscr) 
    {
        var hdnFieldElem = document.getElementById(hdnField);
        var elemEditElem = document.getElementById(elemEdit);
        var elemSubscrElem = document.getElementById(elemSubscr);
        if((hdnFieldElem!=null)&&(elemEditElem!=null)&&(elemSubscrElem!=null))
        {
            if (subs == 1) { // Show subscriber control
                elemEditElem.style.display = 'none';
                elemSubscrElem.style.display = 'block';
            }
            else
            {                // Show edit control
                elemEditElem.style.display = 'block';
                elemSubscrElem.style.display = 'none';
            }
            hdnFieldElem.value = subs;
        }
    }      
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fWebServiceCall.js" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[

function Get(id) {
    return document.getElementById(id);
}

function ETA_SavePosition(id) {                                   
    var ed = Get(id);
    if(ed) {
        var sp = ed.scrollTop; 
        var pos = Get(id + '_POSITION');
        if(pos) {
            pos.value = sp; 
        }
    }
}

function ETA_GetPosition(id)
{
    var hid = Get(id + '_POSITION');
    var ed = Get(id);
    try { 
            
            ed.scrollTop = hid.value; 
    } catch (ex) {} 
}
//]]>
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.li-scroller.1.0.js" type="text/javascript"></script><script type="text/javascript">
$(window).load(function() {
    $('#slider').nivoSlider({
        effect: 'slideInRight', 
        animSpeed: 250,
        pauseTime: 6000,
        directionNav: true,
        controlNav: true,
        pauseOnHover: true,
        manualAdvance: false,
        prevText: 'Prev',
        nextText: 'Next'
    });
});
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LRNYzKKDDmSgDUyvWQSOweBEhB9UCSHwHldTIcNjIEO-HyZjVFTMKbQfccJP-MXD8ygOihO4oAwvUVNwzjbQAh3vMUYuwBVrSjbMKFhOpkt80&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/CMSPages/PortalTemplate.aspx?_TSM_HiddenField_=manScript_HiddenField&amp;_TSM_CombinedScripts_=%3b%3bAjaxControlToolkit%2c+Version%3d4.1.60919.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d28f01b0e84b6d53e%3aen-US%3aee051b62-9cd6-49a5-87bb-93c07bc43d63%3a475a4ef5%3aeffe2a26%3a7e63a579" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "isDebuggingEnabled": true,
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
    
    <div id="ctxM">

</div>
    
<div class="top_ad_wrapper">
  <div class="fixed_top_ad">
    <div id="top" class="top_bar"><a id="p_lt_zoneHeaderAd_BannerRotator_lnkBanner" class="CMSBanner Banner" href="https://www.ngu.edu/#utm_source=BRNow&amp;utm_medium=banner&amp;utm_campaign=BRNow" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=365&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=365&#39;;" target="_blank" style="width:728;height:90;"><img id="p_lt_zoneHeaderAd_BannerRotator_imgBanner" src="/Images/North-Greenville-University-Aug-728x90-Lead-the-Wa.jpg" style="" /></a></div>
  </div>
</div>
<div class="header_wrapper">
  <div class="fixed_header">
    <header id="header">
      <div class="inner">
        <div class="logo"><a href="/"><img src="/App_Themes/biblicalrecorder/images/logo.gif" alt="BRNow.org" /></a></div>
        <div class="head_right">
          <div class="head_right_upper">
            <ul class="social_icon">
              <li class="first"><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
              <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
              <li><a href="//twitter.com/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
              <li><a href="//www.youtube.com/user/BRnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
            </ul>
            <div class="search_area">
              <div id="p_lt_zoneSearch_SearchBox_sys_pnlUpdate">
	<div id="p_lt_zoneSearch_SearchBox_plcUp_pnlSearch" class="searchBox">
		
    <div class="search_bg">
    <label for="p_lt_zoneSearch_SearchBox_plcUp_txtWord" id="p_lt_zoneSearch_SearchBox_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input type="hidden" name="p$lt$zoneSearch$SearchBox$plcUp$txtWord_exWatermark_ClientState" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState" /><input name="p$lt$zoneSearch$SearchBox$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord" class="form-control" /></div>
    
    <input type="image" name="p$lt$zoneSearch$SearchBox$plcUp$btnImageButton" id="p_lt_zoneSearch_SearchBox_plcUp_btnImageButton" src="/App_Themes/biblicalrecorder/images/search_btn.gif" alt="Search" />
  <div id="p_lt_zoneSearch_SearchBox_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>
</div>
            </div>
          </div>
          <div id="mini_cart"><div id="p_lt_zoneMini_ShoppingCartMiniPreview_upnlAjax">
	
        <table cellspacing="0" class="_div">
            <tr>
                <td style="padding-right: 5px;">
                    
                    
                    <a id="p_lt_zoneMini_ShoppingCartMiniPreview_lnkShoppingCart" class="ShoppingCartLink" href="/Checkout/Shopping-Cart">Checkout</a>
                    
                    
                </td>
            </tr>
            
                <tr>
                    <td align="right" style="padding-right: 5px;">
                        <span id="p_lt_zoneMini_ShoppingCartMiniPreview_lblTotalPriceTitle" class="SmallTextLabel">Empty</span>
                    </td>
                </tr>
            
        </table>
    
</div>
</div>
          <div class="text_size">
            <ul>
              <li class="first"><strong>TEXT SIZE</strong></li>
              <li><div id="control-wrap"></div></li>
            </ul>
          </div>
        </div>
      </div>
    </header>
  </div>
</div>
<div class="fixed">
  <nav id="navigation">
    <div class="nav_wrap">
      <div class="inner">
        
<ul class="nav">
  <li class="home"><a href="/Home">Home</a></li><li class='selected'><a href="/News">News</a></li><li class='regular'><a href="/Opinions">Opinions</a><ul class="sub-menu"><li class='regular'><a href="/Opinions/Editorials">Editorials</a></li><li class='regular'><a href="/Opinions/Milton-Hollifield">Milton Hollifield</a></li><li class='regular'><a href="/Opinions/Guest-Columns">Guest Columns</a></li><li class='regular'><a href="/Opinions/Tar-Heel-Voices">Tar Heel Voices</a></li><li class='regular'><a href="/Opinions/Blogs">Blogs</a></li><li class='regular'><a href="/Opinions/Reviews">Reviews</a></li></ul></li><li class='regular'><a href="/Resources">Resources</a><ul class="sub-menu"><li class='regular'><a href="/Resources/eNewsletters">eNewsletters</a></li><li class='regular'><a href="/Resources/BR-apps">BR apps</a></li><li class='regular'><a href="/Resources/BR-digital-edition">BR digital edition</a></li><li class='regular'><a href="/Resources/Historical-Entries">Historical Entries</a></li><li class='regular'><a href="/Resources/Promote-BR">Promote BR</a></li><li class='regular'><a href="/Resources/BSC-2018-Annual-Meeting">BSC 2018 Annual Meeting</a></li><li class='regular'><a href="/Resources/Sunday-School-Lessons">Sunday School Lessons</a></li><li class='regular'><a href="/Resources/Religious-Liberty">Religious Liberty</a></li><li class='regular'><a href="/Resources/Sanctity-of-Life">Sanctity of Life</a></li><li class='regular'><a href="/Resources/Sports-with-Roman-Gabriel-III">Sports with Roman Gabriel III</a></li><li class='regular'><a href="/Resources/SEBTS-Chapel">SEBTS Chapel</a></li><li class='regular'><a href="/Resources/Fruitland-Chapel">Fruitland Chapel</a></li><li class='regular'><a href="/Resources/Daily-Devotions">Daily Devotions</a></li><li class='regular'><a href="/Resources/Search-the-Bible">Search the Bible</a></li><li class='regular'><a href="/Resources/Biblical-Recorder-1833-1970">Biblical Recorder 1833-1970</a></li><li class='regular'><a href="/Resources/Links">Links</a></li></ul></li><li class='regular'><a href="/Classified">Classified</a><ul class="sub-menu"><li class='regular'><a href="/Classified/Read-the-Classified-Ads">Read the Classified Ads</a></li><li class='regular'><a href="/Classified/Place-a-Classified-Ad">Place a Classified Ad</a></li></ul></li><li class='regular'><a href="/Photo-Gallery">Photo Gallery</a></li><li class='regular'><a href="/Subscribe">Subscribe</a><ul class="sub-menu"><li class='regular'><a href="/Subscribe/Print-and-Digital-Subscription">Print and Digital Subscription</a></li><li class='regular'><a href="/Subscribe/Digital-Only-Subscription">Digital Only Subscription</a></li><li class='regular'><a href="/Subscribe/Group-Subscriptions">Group Subscriptions</a></li><li class='regular'><a href="/Subscribe/Free-BR-Weekly-e-newsletter">Free BR Weekly e-newsletter</a></li></ul></li><li class='regular'><a href="/Advertise">Advertise</a><ul class="sub-menu"><li class='regular'><a href="/Advertise/Place-a-Classified-Ad">Place a Classified Ad</a></li><li class='regular'><a href="/Advertise/Advertise-in-the-Print-Edition">Advertise in the Print Edition</a></li><li class='regular'><a href="/Advertise/Advertise-on-BRnow-website">Advertise on BRnow website</a></li><li class='regular'><a href="/Advertise/Advertise-in-BRweekly-e-newsletter">Advertise in BRweekly e-newsletter</a></li></ul></li><li class='regular'><a href="/About-Us">About Us</a><ul class="sub-menu"><li class='regular'><a href="/About-Us/Who-We-Are">Who We Are</a></li><li class='regular'><a href="/About-Us/Staff">Staff</a></li><li class='regular'><a href="/About-Us/History">History</a></li><li class='regular'><a href="/About-Us/How-to-Know-Christ">How to Know Christ</a></li><li class='regular'><a href="/About-Us/FAQ">FAQ</a></li></ul></li><li class='regular'><a href="/Contact-Us">Contact Us</a><ul class="sub-menu"><li class='regular'><a href="/Contact-Us/Staff">Staff</a></li><li class='regular'><a href="/Contact-Us/Donate">Donate</a></li><li class='regular'><a href="/Contact-Us/Submit-News">Submit News</a></li></ul></ul>

        <div class="menu-main-container" id="mobile_menu_secondary">
          <select  name="mobileMainMenu" id="mobileMainMenu" class="mobileMainMenu" onChange="location.href = document.getElementById('mobileMainMenu').value;">
            <option value="#">SHOW MENU</option>
            <option value="/">Home</option>
            <option value="/News">News</option>
            <option value="/Opinions">Opinions</option>
            <option value="/Resources">Resources</option>
            <option value="/Photo-Gallery">Photo Gallery</option>
            <option value="/Subscribe">Subscribe</option>
            <option value="/Advertise">Advertise</option>
            <option value="/Classified">Classified</option>
            <option value="/About-Us">About Us</option>
            <option value="/Contact-Us">Contact Us</option>
          </select>
        </div>
      </div>
    </div>
    <div class="left-wing"><img src="/App_Themes/biblicalrecorder/images/nav_left_arrow.png" width="9" height="48"></div>
    <div class="right-wing"><img src="/App_Themes/biblicalrecorder/images/nav_right_arrow.png" width="9" height="48"></div>
  </nav>
  <div class="inner">
    <div class="container">
      <div class="fs-text">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="main">
  <div class="box_outer">
    <div id="breadcrumb">
      <div class="grayBox">You are here: <a href="/Home.aspx">Home</a>&nbsp;&nbsp;<span class="light">|</span>&nbsp;&nbsp;<a href="/News" class="CMSBreadCrumbsLink">News</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/News/July-2019" class="CMSBreadCrumbsLink">July 2019</a> &nbsp;&nbsp;|&nbsp;&nbsp; <span  class="CMSBreadCrumbsCurrentItem">Gray named new executive director of Kentucky Baptist Convention</span>
</div>
    </div>
  </div>
  <div class="box_outer">
    <div id="title_bar">
      Gray named new executive director of Kentucky Baptist Convention
    </div>
  </div>
  <div class="box_outer">
    <!--<div id="sub_content2">-->
      
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


<div class="fixed">
<div class="bpinner">
<div class="container">
<div class="fs-text">
<div class="main">
<div class="box_outer">
<div class="feature_news">
<div class="news_box">
<ul>
<span class="BlogPDate">July 29 2019 by 
Brandon Porter, Kentucky Today</span>
<br /><br />
<div class="BlogPBody">
  <div class="defaultbullets"><p><strong>Todd Gray</strong> has been named the new executive director-treasurer of the Kentucky Baptist Convention (KBC).<br />
&nbsp;<br />
Gray, a Kentucky native, was confirmed by the Mission Board of the Kentucky Baptist Convention to the position in a special called meeting on July 25 in Louisville.<br />
&nbsp;</p>

<table align="right" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/3157b871-fa38-408d-a817-1ff20a944762/7-29-19_Todd-Gray_WEB.jpg?lang=en-US" /></p>

			<p><strong>Photo by Robin Cornetet, Kentucky Today</strong><br />
			<em>Todd Gray, Kentucky Baptist Convention&rsquo;s new executive director-treasurer, presents his vision for reaching Kentucky and the world for Christ at a special-called meeting of the KBC Mission Board on July 25 in Louisville.</em></p>
			</td>
		</tr>
	</tbody>
</table>

<p>Gray called the appointment a great honor. &ldquo;While I did not aspire to the position, I couldn&rsquo;t be more grateful for the opportunity to serve.&rdquo;<br />
&nbsp;<br />
A 14-member search team had been working to fill the post since November 2018. Gray becomes the 29th person to lead the 2,400 Kentucky Baptist churches.<br />
&nbsp;<br />
Search Committee Chair <strong>Wes Fowler</strong> described Gray as &ldquo;no stranger to Kentucky Baptists.&rdquo;<br />
&nbsp;<br />
&ldquo;He has served as a pastor, a regional consultant and evangelism team leader for the Kentucky Baptist Convention,&rdquo; Fowler said. &ldquo;He has a passion for evangelism and a work ethic that is greatly needed now.&rdquo;<br />
&nbsp;<br />
Gray, 54, served churches in Kentucky and Indiana for 20 years before joining the KBC staff in 2012 as a regional consultant for western Kentucky. Since 2016 he&rsquo;s served as the team leader for the Evangelism, Church Planting and Campus Ministry team.<br />
&nbsp;<br />
&ldquo;Todd Gray is as passionate a soul winner as I&rsquo;ve met. Thankfully, he has a heart for the lost not only in Kentucky but among the nations,&rdquo; said <strong>Paul Chitwood</strong>, president of the Southern Baptist Convention&rsquo;s International Mission Board, who led the KBC as its executive director-treasurer from 2011-2018.<br />
&nbsp;<br />
&ldquo;I couldn&rsquo;t be more pleased about his appointment,&rdquo; Chitwood said, &ldquo;and look forward to working with him as he leads Kentucky Baptists to reach Kentucky and the world for Christ.&rdquo;<br />
&nbsp;<br />
Gray presented a vision based on Psalm 32:8 to the mission board members. He said the passage has taught him, &ldquo;God gives us a vision that requires His people to learn and then to act.&rdquo;<br />
&nbsp;<br />
He highlighted a desire for the KBC to be the top service provider for Kentucky Baptist churches, for the convention to continue growing as a diverse, big tent convention, to increase partnership together through cooperation, and to reach Kentucky and the world for Christ.<br />
&nbsp;<br />
<strong>Curtis Woods</strong>, associate executive director for convention relations of the KBC, believes the mission board has confirmed God&rsquo;s will by calling Gray to role.<br />
&nbsp;<br />
&ldquo;He is one of the most committed leaders in SBC life,&rdquo; Woods said. &ldquo;He understands who and where we are as Kentucky Baptists. He has an undying love for KBC churches.&rdquo;<br />
&nbsp;<br />
<strong>Hershael York</strong>, dean of the School of Theology at The Southern Baptist Theological Seminary and senior pastor of Buck Run Baptist Church in Frankfort, said Gray has &ldquo;already distinguished himself as a fervent evangelist, a skillful leader and a man of unflinching integrity. God&rsquo;s providence has smiled brightly on Kentucky Baptists by gifting and preparing Dr. Gray to lead us at a time of so many critical challenges from our culture.&rdquo;<br />
&nbsp;<br />
<strong>Jim Donnell</strong>, associate executive director for convention operations of the KBC, described Gray as &ldquo;a man of conviction who truly loves Jesus and the churches of KBC. I am very excited about the future the Lord has in store for our convention under the leadership of Dr. Todd Gray.&rdquo;<br />
&nbsp;<br />
Gray holds degrees from Murray State University and The Southern Baptist Theological Seminary. He and his wife Connie have two adult daughters.<br />
&nbsp;<br />
Gray officially begins his role on Aug. 1.<br />
&nbsp;<br />
<em>(EDITOR&rsquo;S NOTE &ndash; Brandon Porter writes for Kentucky Today, </em>kentuckytoday.com<em>, the news website of the Kentucky Baptist Convention.)</em></p>
</div>
</div>
<div style="margin-top:10px; padding:5px; background-color:#efefef">
<span>7/29/2019 11:33:31 AM</span> by
Brandon Porter, Kentucky Today | with <a href="/News/July-2019/Gray-named-new-executive-director-of-Kentucky-Bapt">0 comments</a><br />Filed under: <a href="/News.aspx?tagname=Curtis+Woods&amp;groupid=1">Curtis Woods</a>, <a href="/News.aspx?tagname=Executive+director-treasurer&amp;groupid=1">Executive director-treasurer</a>, <a href="/News.aspx?tagname=Hershael+York&amp;groupid=1">Hershael York</a>, <a href="/News.aspx?tagname=Jim+Donnell&amp;groupid=1">Jim Donnell</a>, <a href="/News.aspx?tagname=Kentucky+Baptist+Convention&amp;groupid=1">Kentucky Baptist Convention</a>, <a href="/News.aspx?tagname=Paul+Chitwood&amp;groupid=1">Paul Chitwood</a>, <a href="/News.aspx?tagname=Todd+Gray&amp;groupid=1">Todd Gray</a>, <a href="/News.aspx?tagname=Wes+Fowler&amp;groupid=1">Wes Fowler</a></div>
<br/>
<div class="fb-like" data-width="450" data-show-faces="true" data-send="true"></div><br />
<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
<br/><br/>
<div align="center"><a href="#top" class="scroll">return to top</a></div>
</ul>
</div></div></div></div></div></div></div></div><div style="height:35px; width:100%; margin-bottom:15px">
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons1$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons1_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


</div><div class="comments">

<a id="comments"></a>
<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblTitle" class="BlogCommentsTitle">Comments</span>
<div>
    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblInfo" class="InfoLabel">Blog post currently doesn't have any comments.</span>
</div>
<div>
    
</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment" style="display:block;">
	
    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_plcBtnSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblLeaveCommentLnk" class="control-label blog-leave-comment">Leave comment</label>
    <a onclick=" ShowSubscription(1, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnSubscribe" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnSubscribe&#39;,&#39;&#39;)">Subscribe</a>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlInfo">
		
    
    

	</div>
<div class="form-horizontal">
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentName ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblName" class="control-label">Name:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtName" type="text" maxlength="200" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" class="form-control" />
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentEmail ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblEmail" class="control-label">Email:</label>
        </div>
        <div class="editing-form-value-cell">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtEmail" type="text" maxlength="250" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" class="form-control" />
            
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentUrl ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblUrl" class="control-label">Your URL:</label>
        </div>
        <div class="editing-form-value-cell">
            <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlUrl">
		
                <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtUrl" type="text" maxlength="450" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" class="form-control" />
            
	</div>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentComments ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblComments" class="control-label">Comments:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <textarea name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtComments" rows="4" cols="20" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" class="form-control">
</textarea>
            
        </div>
    </div>
    
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <span class="CheckBoxMovedLeft checkbox"><input id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" type="checkbox" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$chkSubscribe" /><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe">&nbsp;</label></span><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblSubscribe" class="control-label">Subscribe me to this blog post</label>

            </div>
        </div>
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlCaptcha">
		
                    
<div>
    <label id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_lblSecurityCode" for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode">Enter security code:</label>
</div>
<table class="CaptchaTable">
    <tr>
        <td>
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$ctrlCaptcha$captchaControl$txtSecurityCode" type="text" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode" class="CaptchaTextBox form-control" />
        </td>
        <td>
            &nbsp;<img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_imgSecurityCode" src="/CMSPages/Dialogs/CaptchaImage.aspx?hash=00803062-87db-4aa2-b41e-ffa1811dec00&amp;captcha=p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl&amp;width=80&amp;height=20" alt="Security code" />
        </td>
        
    </tr>
</table>

                
	</div>
            </div>
        </div>
    
    
        <div class="form-group form-group-submit">
            <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk" value="Add" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk&quot;, &quot;&quot;, true, &quot;CommentEdit_6129431124be420c930821e195426c1f&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk" class="btn btn-primary" />
        </div>
    
</div>


</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription" style="display:none;">
	
    <div class="form-horizontal">
        <div class="form-group">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblNewSubscription" class="control-label blog-subscribe">Subscribe</label>
            <a onclick="ShowSubscription(0, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnLeaveMessage&#39;,&#39;&#39;)">Leave comment</a>
        </div>
    </div>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlContent" class="BoardNewPost">
		
    
    
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlPadding" class="FormPadding">
			
        <div class="form-horizontal">
            <div class="form-group">
                <div class="editing-form-label-cell">
                    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_lblEmail" class="control-label">Your email:</label>
                </div>
                <div class="editing-form-value-cell">
                    <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$txtEmail" type="text" maxlength="100" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" class="form-control" /><br />
                    
                    
                </div>
            </div>
            <div class="form-group form-group-submit">
                <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk" value="Subscribe" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk&quot;, &quot;&quot;, true, &quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_btnOk" class="btn btn-primary" />
            </div>
        </div>
    
		</div>

	</div>


</div>
<input type="hidden" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$hdnSelSubsTab" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab" />
</div>

    <!--</div>-->
  </div>
  <div class="box_outer">
    <div class="add_area">
      
    </div>
  </div>
</div>
<aside class="sidebar">
  <div class="box_outer_side b_ads_sm">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_lnkBanner" class="CMSBanner Banner" href="http://digital.brnow.org/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=35&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=35&#39;;" target="_blank" style="width:300;height:75;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_imgBanner" src="/Images/Banners/DigitalEditionRead-(1).jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_lnkBanner" class="CMSBanner Banner" href="https://ncbaptist.org/event-womens-retreat-2019/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=355&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=355&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_imgBanner" src="/Images/19-046_2019_Womens_Retreat_BR_SpaceB.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_lnkBanner" class="CMSBanner Banner" href="http://bit.ly/CRRC2019" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=370&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=370&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_imgBanner" src="/Images/STEVE-SELLS_2019-Renovate-North-Carolina_BR_web_ad.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_lnkBanner" class="CMSBanner Banner" href="https://www.collegeatsoutheastern.com/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=338&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=338&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_imgBanner" src="/Images/Banners/CollegeSE_BR-(2).jpg" style="" /></a>
  </div>
  <div class="box_outer_side">
    <div id="nc">
      <div id="gray_header">North Carolina</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/July-2019/Thank-you-Greear-tells-black-church-assembly">‘Thank you,’ Greear tells black church assembly</a></li><li><a href="/News/July-2019/Annual-meeting-to-emphasize-God-s-Great-Work">Annual meeting to emphasize ‘God’s Great Work’</a></li><li><a href="/News/July-2019/North-Carolina-ministries-combine-foster-and-adopt">North Carolina ministries combine foster and adoption efforts</a></li><li><a href="/News/July-2019/Pastors-plan-to-repeat-roles-as-BSC-first-second">Pastors plan to repeat roles as BSC first, second vice presidents</a></li><li><a href="/News/July-2019/N-C-Baptist-Pastors-Conference-focuses-on-being">N.C. Baptist Pastors’ Conference focuses on being ‘One’</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/North-Carolina.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="national">
      <div id="red_header">National</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/July-2019/On-the-border-Urgent-need-to-show-Christ-s-love">On the border: ‘Urgent need’ to show Christ’s love</a></li><li><a href="/News/July-2019/Gray-named-new-executive-director-of-Kentucky-Bapt">Gray named new executive director of Kentucky Baptist Convention</a></li><li><a href="/News/July-2019/MedAdvance-connects-medical-workers-to-missions">MedAdvance connects medical workers to missions</a></li><li><a href="/News/July-2019/Not-all-stories-end-happily-but-gospel-prevails">Not all stories end happily, but gospel prevails </a></li><li><a href="/News/July-2019/Southern-Baptist-Media-Day-slated-for-July-28">Southern Baptist Media Day slated for July 28</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/National.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="international">
      <div id="blue_header">International</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/July-2019/On-the-border-Urgent-need-to-show-Christ-s-love">On the border: ‘Urgent need’ to show Christ’s love</a></li><li><a href="/News/July-2019/Prayer-yields-3rd-church-in-Taiwan-town-of-50-000">Prayer yields 3rd church in Taiwan town of 50,000</a></li><li><a href="/News/July-2019/College-students-see-lives-change-through-GenSend">College students see lives change through GenSend</a></li><li><a href="/News/July-2019/Gardening-cultivates-work-in-the-Lord-s-fields">Gardening cultivates work in the Lord’s fields</a></li><li><a href="/News/July-2019/State-Department-religious-liberty-event-shows-gai">State Department religious liberty event shows gains</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/International.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="faith">
      <div id="gray_header2">Faith and Culture</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/July-2019/North-Carolina-ministries-combine-foster-and-adopt">North Carolina ministries combine foster and adoption efforts</a></li><li><a href="/News/July-2019/Title-X-abortion-rule-remains-amid-legal-challenge">Title X abortion rule remains amid legal challenge</a></li><li><a href="/News/July-2019/N-M-Baptists-continue-to-aid-migrants">N.M. Baptists continue to aid migrants</a></li><li><a href="/News/July-2019/Last-abortion-clinic-in-Missouri-gets-Aug-1-repri">Last abortion clinic in Missouri gets Aug. 1 reprieve</a></li><li><a href="/News/June-2019/Southern-Baptists-respond-to-border-crisis">Southern Baptists respond to border crisis</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/Faith-and-Culture.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
      <div id="gray_header">Post Archive</div>
<div class="catogory" style="padding:10px"><a href="/News/July-2019">July 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl00_ctl00_lblPostCount">79</span>)</a><br /><a href="/News/June-2019">June 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl01_ctl00_lblPostCount">83</span>)</a><br /><a href="/News/May-2019">May 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl02_ctl00_lblPostCount">88</span>)</a><br /><a href="/News/April-2019">April 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl03_ctl00_lblPostCount">79</span>)</a><br /><a href="/News/March-2019">March 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl04_ctl00_lblPostCount">88</span>)</a><br /><a href="/News/February-2019">February 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl05_ctl00_lblPostCount">90</span>)</a><br /><a href="/News/January-2019">January 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl06_ctl00_lblPostCount">90</span>)</a><br /><a href="/News/December-2018">December 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl07_ctl00_lblPostCount">63</span>)</a><br /><a href="/News/November-2018">November 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl08_ctl00_lblPostCount">81</span>)</a><br /><a href="/News/October-2018">October 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl09_ctl00_lblPostCount">110</span>)</a><br /><a href="/News/September-2018">September 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl10_ctl00_lblPostCount">78</span>)</a><br /><a href="/News/August-2018">August 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl11_ctl00_lblPostCount">100</span>)</a><br />
</div><div id="gray_header">Recent Posts</div>
<div class="catogory"><li><a href="/News/July-2019/On-the-border-Urgent-need-to-show-Christ-s-love">On the border: ‘Urgent need’ to show Christ’s love</a></li><li><a href="/News/July-2019/Gray-named-new-executive-director-of-Kentucky-Bapt">Gray named new executive director of Kentucky Baptist Convention</a></li><li><a href="/News/July-2019/MedAdvance-connects-medical-workers-to-missions">MedAdvance connects medical workers to missions</a></li><li><a href="/News/July-2019/Prayer-yields-3rd-church-in-Taiwan-town-of-50-000">Prayer yields 3rd church in Taiwan town of 50,000</a></li><li><a href="/News/July-2019/College-students-see-lives-change-through-GenSend">College students see lives change through GenSend</a></li>

</div><div id="gray_header">RSS Feed</div>
<div class="catogory" style="padding:10px">
<a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedImg" class="FeedLink" href="https://brnow.org/News/July-2019/Gray-named-new-executive-director-of-Kentucky-Bapt?feed=blogs&amp;rss=blogs"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_imgFeed" class="FeedIcon" src="/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2fDesign%2fControls%2fIconSelector%2fRSS%2f02_Blue%2f16.png" alt="BR Now.org Blog Posts" /></a><a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedText" class="FeedLink" href="https://brnow.org/News/July-2019/Gray-named-new-executive-director-of-Kentucky-Bapt?feed=blogs&amp;rss=blogs"><span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_ltlFeed" class="FeedCaption"> Subscribe by RSS </span></a>
</div>
  </div>
</aside>
</div>
    </div>
  </div>
  <div id="red_bar"><a title="Scroll To Top" href="#"><img src="/App_Themes/biblicalrecorder/images/top.gif" width="117" height="34"></a></div>
</div>
<div class="clearfix"></div>
<footer id="footer">
  <div class="inner">
    <div class="footer_row">
      <ul>
        <li>FOLLOW US</li>
        <li><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
        <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
        <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
        <li><a href="//www.youtube.com/brnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>BRWEEKLY E-NEWSLETTER</li>
        <li><a href="/eNewsletter"><img src="/App_Themes/biblicalrecorder/images/subscribe_btn.gif" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>SUPPORT US</li>
        <li><a href="/Contact-Us/Donate"><img src="/App_Themes/biblicalrecorder/images/online_btn.gif" alt="" /></a></li>
      </ul>
    </div>
    <div class="one_third"> <a href="/"><img src="/App_Themes/biblicalrecorder/images/logo_wht.gif" alt="BRnow.org" /></a><br/>
      <strong>Biblical Recorder</strong><br/>
      205 Convention Drive, Cary, NC 27511<br/>
      <br/>
      <strong>P</strong> 919.847.2127<br />
      <strong>F</strong> 919-467-6180<br />
      <strong>E</strong> <a href="mailto:editor@brnow.org">editor@brnow.org</a> </div>
    <div class="one_third"> <strong>ABOUT THE BIBLICAL RECORDER</strong><br/>
      Since 1833 the Biblical Recorder has served North Carolina Baptists as the Baptist State Convention's official news journal - with the emphasis on news. The paper was founded by Thomas Meredith, an early pastor, writer and denominational statesman in North Carolina. </div>
    <div class="one_third">
      <div class="footer_link"> <strong>SECTIONS</strong><br/>
        <ul>
          <li><a href="/News">News</a></li>
          <li><a href="/Opinions">Opinions</a></li>
          <li><a href="/Resources">Resources</a></li>
        </ul>
        <ul>
          <li><a href="/Photo-Gallery">Photo Gallery</a></li>
          <li><a href="/Subscribe">Subscribe</a></li>
          <li><a href="/Advertise">Advertise</a></li>
        </ul>
        <ul>
          <li><a href="/Classified">Classifieds</a></li>
          <li><a href="/About-Us/Who-we-are">About Us</a></li>
          <li><a href="/Contact-Us">Contact Us </a></li>
        </ul>
      </div>
    </div>
    <div class="footer_nav">
      <ul>
        <li class="first">&copy; 2019 The Biblical Recorder. All Rights Reserved.</li>
        <li class="sec"><a href="/Pages/Feedback">Feedback</a></li>
        <li><a href="/About-Us/FAQ">FAQ/Help</a></li>
        <li><a href="/Pages/Privacy">Privacy</a></li>
        <li class="last"><a href="/Pages/Terms">Terms</a></li>
      </ul>
      <link href="/CMSPages/GetResource.ashx?stylesheetname=Printer_styles" type="text/css" rel="stylesheet" media="print" />
      <div style="float: left"><a href="https://www.bpstudios.com/services" target="_blank" title="Professional Website Design">Web Design</a> and <a
             href="https://www.bpstudios.com/services/web-development" target="_blank" title="Custom Web Programming">Website Development</a> by <a
             href="https://www.bpstudios.com/" target="_blank" title="Website Design">BP Studios</a></div>
    </div>
  </div>
</footer>
    
    

<script type="text/javascript">
	//<![CDATA[
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
if ( (parent == null) || (!parent.IsCMSDesk) ) {
try { 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-39301465-1']);
_gaq.push(['_trackPageview']);
} catch(err) {}
}
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
if ( (parent == null) || (!parent.IsCMSDesk) ) {
try { 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-109560566-1']);
_gaq.push(['_trackPageview']);
} catch(err) {}
}
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>

<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogHit', '{"NodeAliasPath":"/News/July-2019/Gray-named-new-executive-director-of-Kentucky-Bapt","DocumentCultureCode":"en-US","UrlReferrer":""}')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '365')
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
ETA_GetPosition('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments');//]]>
</script>

<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '35')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '355')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '370')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '338')
//]]>
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.fitvids.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.prettyPhoto.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.tipsy.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.tools.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.cycle.all.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fcustom.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2frotate.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.fontSizer.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.nivo.slider.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.Extended.UI.TextBoxWatermarkBehavior, {"ClientStateFieldID":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState","WatermarkText":"Search BRNow.org","id":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark"}, null, null, $get("p_lt_zoneSearch_SearchBox_plcUp_txtWord"));
});
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
