<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" >
<head id="head"><title>
	BRnow.org - John Piper to Boyce grads: Embrace life of self-denial | NC Baptist Press
</title><meta name="description" content="College graduates must reject a life of ease, comfort and material possessions, and embrace the cross-bearing challenges of the Christian life, John Piper said " /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<meta name="keywords" content="boyce college, john piper, graduation, commencement, talitha," /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=biblicalrecorder" type="text/css" rel="stylesheet"/> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>


<link href="/CMSPages/GetResource.ashx?stylesheetname=Printer_styles" type="text/css" rel="stylesheet" media="print" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40530501-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="113282242024702" /> 
<link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/> 
<link href="/favicon.ico" type="image/x-icon" rel="icon"/> 
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/fixed.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/nivo-slider.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/js/themes/default/default.css" type="text/css" rel="stylesheet" /><link href="https://brnow.org/News/May-2017/John-Piper-to-Boyce-grads-Embrace-life-of-self-de?feed=blogs&amp;rss=blogs" type="application/rss+xml" rel="alternate" title="BR Now.org Blog Posts"/> 
<!--Meta Tags for OpenGraph-->
<meta property="og:type" content="article" />
<meta property="og:site_name" content="brnow"/>
<meta property="og:url" content="http://brnow.org/News/May-2017/John-Piper-to-Boyce-grads-Embrace-life-of-self-de" />
<meta property="og:title" content="John Piper to Boyce grads: Embrace life of self-denial" />
<meta property="og:description" content="College graduates must reject a life of ease, comfort and material possessions, and embrace the cross-bearing challenges of the Christian life, John Piper said at the commencement of Boyce College. Piper is the first person from outside the Southern Seminary community to give the commencement address at a Boyce College graduation." />

<meta property='og:image' content='http://brnow.org/getattachment/a58c075c-f800-4ae3-a825-29e36353c206/attachment.aspx'/>
<meta property='og:image' content='http://brnow.org/getattachment/0cc96f28-b0d3-4704-8b2b-ef98ca4c16a2/attachment.aspx'/>

<!--End Meta Tags--><script type="text/javascript">
  $(document).ready(function() {			
     $('#sub_content2 table').removeAttr('style');
     $('#sub_content2 img').removeAttr('style');
  });
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.nivo.slider.js" type="text/javascript"></script><link href="/CMSPages/GetResource.ashx?_webparts=677;938" type="text/css" rel="stylesheet"/> 
</head>
<body class="LTR ENUS ContentBody" >
    <form method="post" action="/News/May-2017/John-Piper-to-Boyce-grads-Embrace-life-of-self-de.aspx?feed=blogs" id="form">
<div class="aspNetHidden">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" value="0" />

</div>


<script type="text/javascript">
	//<![CDATA[

// Refreshes current page when comment properties are changed in modal dialog window
function RefreshBlogCommentPage() 
{         
    var url = window.location.href;
        
    // String "#comments" found in url -> trim it
    var charIndex = window.location.href.indexOf('#');
    if (charIndex != -1)
    {
        url = url.substring(0, charIndex);
    }
        
    // Refresh page content
    window.location.replace(url);       
}
    
// Switches between edit control and subscription control
function ShowSubscription(subs, hdnField, elemEdit, elemSubscr) {
    if (hdnField && elemEdit && elemSubscr) 
    {
        var hdnFieldElem = document.getElementById(hdnField);
        var elemEditElem = document.getElementById(elemEdit);
        var elemSubscrElem = document.getElementById(elemSubscr);
        if((hdnFieldElem!=null)&&(elemEditElem!=null)&&(elemSubscrElem!=null))
        {
            if (subs == 1) { // Show subscriber control
                elemEditElem.style.display = 'none';
                elemSubscrElem.style.display = 'block';
            }
            else
            {                // Show edit control
                elemEditElem.style.display = 'block';
                elemSubscrElem.style.display = 'none';
            }
            hdnFieldElem.value = subs;
        }
    }      
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[

function Get(id) {
    return document.getElementById(id);
}

function ETA_SavePosition(id) {                                   
    var ed = Get(id);
    if(ed) {
        var sp = ed.scrollTop; 
        var pos = Get(id + '_POSITION');
        if(pos) {
            pos.value = sp; 
        }
    }
}

function ETA_GetPosition(id)
{
    var hid = Get(id + '_POSITION');
    var ed = Get(id);
    try { 
            
            ed.scrollTop = hid.value; 
    } catch (ex) {} 
}
//]]>
</script>
<script src="/ScriptResource.axd?d=hp90uguMrGkuC59x03cywAt0vlj67vYOiVF7PDNdELmmK4isnzFw1sH9Hhpj4Bhfp-wr62Ye4TiHIglMDafarOZmEAsriJVaJwF9Q1p8geX_HWcE18DIILuCQcfNOH73o3sk9MxQurhL9CDpfQv5cg2&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/CMSPages/PortalTemplate.aspx?_TSM_HiddenField_=manScript_HiddenField&amp;_TSM_CombinedScripts_=%3b%3bAjaxControlToolkit%2c+Version%3d4.1.60919.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d28f01b0e84b6d53e%3aen-US%3aee051b62-9cd6-49a5-87bb-93c07bc43d63%3a475a4ef5%3aeffe2a26%3a7e63a579" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
</div>
    
    <div id="ctxM">

</div>
    
<div class="top_ad_wrapper">
  <div class="fixed_top_ad">
    <div id="top" class="top_bar"><a id="p_lt_zoneHeaderAd_BannerRotator_lnkBanner" class="CMSBanner Banner" href="http://www.ncbaptist.org/index.php?id=2122" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=242&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=242&#39;;" target="_blank" style="width:728;height:90;"><img id="p_lt_zoneHeaderAd_BannerRotator_imgBanner" src="/Images/Banners/Embrace-FINAL-Womens_Retreat_BR_Ads_Web.jpg" style="" /></a></div>
  </div>
</div>
<div class="header_wrapper">
  <div class="fixed_header">
    <header id="header">
      <div class="inner">
        <div class="logo"><a href="/"><img src="/App_Themes/biblicalrecorder/images/logo.gif" alt="BRNow.org" /></a></div>
        <div class="head_right">
          <div class="head_right_upper">
            <ul class="social_icon">
              <li class="first"><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
              <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
              <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
              <li><a href="//www.youtube.com/user/BRnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
            </ul>
            <div class="search_area">
              <div id="p_lt_zoneSearch_SearchBox_sys_pnlUpdate">
	<div id="p_lt_zoneSearch_SearchBox_plcUp_pnlSearch" class="searchBox">
		
    <div class="search_bg">
    <label for="p_lt_zoneSearch_SearchBox_plcUp_txtWord" id="p_lt_zoneSearch_SearchBox_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input type="hidden" name="p$lt$zoneSearch$SearchBox$plcUp$txtWord_exWatermark_ClientState" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState" /><input name="p$lt$zoneSearch$SearchBox$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord" class="form-control" /></div>
    
    <input type="image" name="p$lt$zoneSearch$SearchBox$plcUp$btnImageButton" id="p_lt_zoneSearch_SearchBox_plcUp_btnImageButton" src="/App_Themes/biblicalrecorder/images/search_btn.gif" alt="Search" />
  <div id="p_lt_zoneSearch_SearchBox_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>
</div>
            </div>
          </div>
          <div id="mini_cart"><div id="p_lt_zoneMini_ShoppingCartMiniPreview_upnlAjax">
	
        <table cellspacing="0" class="_div">
            <tr>
                <td style="padding-right: 5px;">
                    
                    
                    <a id="p_lt_zoneMini_ShoppingCartMiniPreview_lnkShoppingCart" class="ShoppingCartLink" href="/Special-Pages/Shopping-Cart">Checkout</a>
                    
                    
                </td>
            </tr>
            
                <tr>
                    <td align="right" style="padding-right: 5px;">
                        <span id="p_lt_zoneMini_ShoppingCartMiniPreview_lblTotalPriceTitle" class="SmallTextLabel">Empty</span>
                    </td>
                </tr>
            
        </table>
    
</div>
</div>
          <div class="text_size">
            <ul>
              <li class="first"><strong>TEXT SIZE</strong></li>
              <li><div id="control-wrap"></div></li>
            </ul>
          </div>
        </div>
      </div>
    </header>
  </div>
</div>
<div class="fixed">
  <nav id="navigation">
    <div class="nav_wrap">
      <div class="inner">
        
<ul class="nav">
  <li class="home"><a href="/Home">Home</a></li><li class='selected'><a href="/News">News</a></li><li class='regular'><a href="/Opinions">Opinions</a><ul class="sub-menu"><li class='regular'><a href="/Opinions/K-Allan-Blume">K. Allan Blume</a></li><li class='regular'><a href="/Opinions/Milton-Hollifield">Milton Hollifield</a></li><li class='regular'><a href="/Opinions/Guest-Columns">Guest Columns</a></li><li class='regular'><a href="/Opinions/Tar-Heel-Voices">Tar Heel Voices</a></li><li class='regular'><a href="/Opinions/Blogs">Blogs</a></li><li class='regular'><a href="/Opinions/Reviews">Reviews</a></li></ul></li><li class='regular'><a href="/Resources">Resources</a><ul class="sub-menu"><li class='regular'><a href="/Resources/eNewsletters">eNewsletters</a></li><li class='regular'><a href="/Resources/BR-apps">BR apps</a></li><li class='regular'><a href="/Resources/BR-digital-edition">BR digital edition</a></li><li class='regular'><a href="/Resources/Promote-BR">Promote BR</a></li><li class='regular'><a href="/Resources/Sunday-School-Lessons">Sunday School Lessons</a></li><li class='regular'><a href="/Resources/Religious-Liberty">Religious Liberty</a></li><li class='regular'><a href="/Resources/Sanctity-of-Life">Sanctity of Life</a></li><li class='regular'><a href="/Resources/Sports-with-Roman-Gabriel-III">Sports with Roman Gabriel III</a></li><li class='regular'><a href="/Resources/Super-Bowl">Super Bowl</a></li><li class='regular'><a href="/Resources/SEBTS-Chapel">SEBTS Chapel</a></li><li class='regular'><a href="/Resources/Fruitland-Chapel">Fruitland Chapel</a></li><li class='regular'><a href="/Resources/Daily-Devotions">Daily Devotions</a></li><li class='regular'><a href="/Resources/Search-the-Bible">Search the Bible</a></li><li class='regular'><a href="/Resources/N-C-List-of-Authors">N.C. List of Authors</a></li><li class='regular'><a href="/Resources/Impacting-Lostness">Impacting Lostness</a></li><li class='regular'><a href="/Resources/BSC-2016-Annual-Meeting">BSC 2016 Annual Meeting</a></li><li class='regular'><a href="/Resources/Seven-Pillars">Seven Pillars</a></li><li class='regular'><a href="/Resources/Biblical-Recorder-1833-1970">Biblical Recorder 1833-1970</a></li><li class='regular'><a href="/Resources/Links">Links</a></li></ul></li><li class='regular'><a href="/Photo-Gallery">Photo Gallery</a></li><li class='regular'><a href="/Subscribe">Subscribe</a><ul class="sub-menu"><li class='regular'><a href="/Subscribe/Print-and-Digital-Subscription">Print and Digital Subscription</a></li><li class='regular'><a href="/Subscribe/Digital-Only-Subscription">Digital Only Subscription</a></li><li class='regular'><a href="/Subscribe/Group-Bulk-Subscriptions">Group & Bulk Subscriptions</a></li><li class='regular'><a href="/Subscribe/Free-BR-Weekly-e-Newsletter">Free BR Weekly e-Newsletter</a></li></ul></li><li class='regular'><a href="/Advertise">Advertise</a><ul class="sub-menu"><li class='regular'><a href="/Advertise/Place-a-Classified-Ad">Place a Classified Ad</a></li><li class='regular'><a href="/Advertise/Advertise-in-the-Print-Edition">Advertise in the Print Edition</a></li><li class='regular'><a href="/Advertise/Advertise-on-BRNow-website">Advertise on BRNow website</a></li><li class='regular'><a href="/Advertise/Advertise-in-BRweekly-e-newsletter">Advertise in BRweekly e-newsletter</a></li></ul></li><li class='regular'><a href="/Classified">Classified</a><ul class="sub-menu"><li class='regular'><a href="/Classified/Read-the-Classified-Ads">Read the Classified Ads</a></li><li class='regular'><a href="/Classified/Place-a-Classified-Ad">Place a Classified Ad</a></li></ul></li><li class='regular'><a href="/About-Us">About Us</a><ul class="sub-menu"><li class='regular'><a href="/About-Us/Who-We-Are">Who We Are</a></li><li class='regular'><a href="/About-Us/Staff">Staff</a></li><li class='regular'><a href="/About-Us/History">History</a></li><li class='regular'><a href="/About-Us/How-to-Know-Christ">How to Know Christ</a></li><li class='regular'><a href="/About-Us/FAQ">FAQ</a></li></ul></li><li class='regular'><a href="/Contact-Us">Contact Us</a><ul class="sub-menu"><li class='regular'><a href="/Contact-Us/Staff">Staff</a></li><li class='regular'><a href="/Contact-Us/Donate">Donate</a></li><li class='regular'><a href="/Contact-Us/Submit-News">Submit News</a></li></ul></ul>

        <div class="menu-main-container" id="mobile_menu_secondary">
          <select  name="mobileMainMenu" id="mobileMainMenu" class="mobileMainMenu" onChange="location.href = document.getElementById('mobileMainMenu').value;">
            <option value="#">SHOW MENU</option>
            <option value="/">Home</option>
            <option value="/News">News</option>
            <option value="/Opinions">Opinions</option>
            <option value="/Resources">Resources</option>
            <option value="/Photo-Gallery">Photo Gallery</option>
            <option value="/Subscribe">Subscribe</option>
            <option value="/Advertise">Advertise</option>
            <option value="/Classified">Classified</option>
            <option value="/About-Us">About Us</option>
            <option value="/Contact-Us">Contact Us</option>
          </select>
        </div>
      </div>
    </div>
    <div class="left-wing"><img src="/App_Themes/biblicalrecorder/images/nav_left_arrow.png" width="9" height="48"></div>
    <div class="right-wing"><img src="/App_Themes/biblicalrecorder/images/nav_right_arrow.png" width="9" height="48"></div>
  </nav>
  <div class="inner">
    <div class="container">
      <div class="fs-text">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="main">
  <div class="box_outer">
    <div id="breadcrumb">
      <div class="grayBox">You are here: <a href="/Home.aspx">Home</a>&nbsp;&nbsp;<span class="light">|</span>&nbsp;&nbsp;<a href="/News" class="CMSBreadCrumbsLink">News</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/News/May-2017" class="CMSBreadCrumbsLink">May 2017</a> &nbsp;&nbsp;|&nbsp;&nbsp; <span  class="CMSBreadCrumbsCurrentItem">John Piper to Boyce grads: Embrace life of self-denial</span>
</div>
    </div>
  </div>
  <div class="box_outer">
    <div id="title_bar">
      John Piper to Boyce grads: Embrace life of self-denial
    </div>
  </div>
 <div class="box_outer">
    <!--<div id="sub_content2">-->
      
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


<div class="fixed">
<div class="bpinner">
<div class="container">
<div class="fs-text">
<div class="main">
<div class="box_outer">
<div class="feature_news">
<div class="news_box">
<ul>
<span class="BlogPDate">May 23 2017 by 
Andrew J.W. Smith, SBTS</span>
<br /><br />
<div class="BlogPBody">
  <div class="defaultbullets"><p>College graduates must reject a life of ease, comfort and material possessions, and embrace the cross-bearing challenges of the Christian life, <strong>John Piper</strong> said at the May 11 commencement of <strong>Boyce College</strong>, the undergraduate school of The Southern Baptist Theological Seminary (SBTS).</p>

<table align="right" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/0cc96f28-b0d3-4704-8b2b-ef98ca4c16a2/5-23-17_Boyce_WEB.jpg" /></p>

			<p><b>SBTS photo</b><br />
			<i>John Piper preaches during Boyce College commencement, May 12. Piper&#39;s daughter, Talitha, was among the graduates.</i></p>
			</td>
		</tr>
	</tbody>
</table>

<p><br />
Piper, whose daughter <strong>Talitha </strong>was among the 147 graduates, is the first person from outside the Southern Seminary community to give the commencement address at a Boyce College graduation.<br />
&nbsp;<br />
Piper, founder of <strong>Desiring God Ministries</strong> and former pastor in Minneapolis, said Christians face a lifelong battle between two competing foundational philosophies, or two opposing selves. This &ldquo;sacred schizophrenia,&rdquo; Piper said, forces believers to fight their &ldquo;false self&rdquo; that grapples for personal fame, glory, possessions, power and comfort. The true self, however, exhibits self-denial and a godward focus.<br />
&nbsp;<br />
&ldquo;The denying self loves real life that lasts forever, loves Jesus as all-satisfying, loves meaning more than money, loves the praise of holy heaven more than the praise of sinful earth,&rdquo; Piper said, drawing on Jesus&rsquo; lessons about true discipleship in Mark 8:34-38. &ldquo;The denying self is the true you.&rdquo;<br />
&nbsp;<br />
There will never be a day in which Christians do not hear from the world that having material possessions is equivalent to having an abundant life. In opposition to this, Jesus teaches that the purpose of life is not accumulating resources, but experiencing Him intimately. This will require a lifelong battle to the death against believers&rsquo; false, materialistic selves, Piper said.<br />
&nbsp;<br />
&ldquo;You are going to have to make war on your [false] self until you are no longer two, but one glorious self,&rdquo; he said.<br />
&nbsp;<br />
Christians must not seek the approval of a sinful world, but instead the approval of the Son of Man, surrounded by the glory of His Father and holy angels, Piper said. There are two directly opposite audiences watching human lives: the audience of the heavenly realm and the audience of an unbelieving world, and the Christian&rsquo;s two selves will covet the approval of opposite audiences. They must deny the worldly self and live in their true self.<br />
&nbsp;<br />
&ldquo;Don&rsquo;t begrudge a few decades of sacred schizophrenia. It will be over soon enough and there will be one self someday &ndash; one unified, true self and all self-denying will be over.&rdquo;<br />
&nbsp;<br />
Piper appealed to the life of James Petigru Boyce, founder and first president of Southern Seminary and after whom Boyce College is named. As a student at Charlestown College before he was a Christian, Boyce was spotted by the college president, who said, &ldquo;There is Boyce, who will become a great man if he does not become the devil.&rdquo; All people face the same two options, Piper said.<br />
&nbsp;<br />
&ldquo;That&rsquo;s true for everyone in this room. Those are the only two options in front of you,&rdquo; he said. &ldquo;You are all destined to be unspeakably great in eternity or a devil in eternity. Whether you become a devil or great depends on whether you are in the state of sacred schizophrenia.&rdquo;<br />
&nbsp;<br />
The 2017 Boyce College commencement marked the first to feature graduates of the Augustine Honors Collegium, an honors program launched in August 2016 under the guidance of Jonathan Arnold, assistant professor of Christian theology and church history. <strong>RuthAnne Irvin</strong>, <strong>Janae Leeke </strong>and <strong>Mackenzie Miller</strong> were the collegium&rsquo;s first graduates. The college also honored the first graduate in the bachelor of science in business administration, <strong>Jonathan Newlin</strong>.<br />
&nbsp;<br />
Founded in 1974 as Boyce Bible School, the institution began offering bachelor&rsquo;s degrees as James P. Boyce College of the Bible in 1998 under Mohler&rsquo;s leadership. The name was later changed to Boyce College. Students can earn a variety of bachelor&rsquo;s and associate degrees through numerous programs, including Boyce Online, seminary track and dual enrollment.<br />
&nbsp;<br />
More information about Boyce College is available online at <a href="http://boycecollege.com"><strong><em>boycecollege.com</em></strong></a>. Audio and video of John Piper&rsquo;s commencement address are available at <a href="http://equip.sbts.edu"><strong><em>equip.sbts.edu</em></strong></a>.<br />
&nbsp;<br />
<em>(EDITOR&rsquo;S NOTE &ndash; Andrew J.W. Smith writes for Southern Baptist Theological Seminary.)</em></p>
</div>
</div>
<div style="margin-top:10px; padding:5px; background-color:#efefef">
<span>5/23/2017 10:01:07 AM</span> by
Andrew J.W. Smith, SBTS | with <a href="/News/May-2017/John-Piper-to-Boyce-grads-Embrace-life-of-self-de">0 comments</a><br />Filed under: <a href="/News.aspx?tagname=SBTS&amp;groupid=1">SBTS</a></div>
<br/>
<div class="fb-like" data-width="450" data-show-faces="true" data-send="true"></div><br />
<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
<br/><br/>
<div align="center"><a href="#top" class="scroll">return to top</a></div>
</ul>
</div></div></div></div></div></div></div></div><div style="height:35px; width:100%; margin-bottom:15px">
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons1$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons1_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


</div><div class="comments">
<a id="comments"></a>
<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblTitle" class="BlogCommentsTitle">Comments</span>
<div>
    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblInfo" class="InfoLabel">Blog post currently doesn't have any comments.</span>
</div>
<div>
    
</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment" style="display:block;">
	
    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_plcBtnSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblLeaveCommentLnk" class="control-label blog-leave-comment">Leave comment</label>
    <a onclick=" ShowSubscription(1, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnSubscribe" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnSubscribe&#39;,&#39;&#39;)">Subscribe</a>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlInfo">
		
    
    

	</div>
<div class="form-horizontal">
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentName ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblName" class="control-label">Name:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtName" type="text" maxlength="200" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" class="form-control" />
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentEmail ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblEmail" class="control-label">Email:</label>
        </div>
        <div class="editing-form-value-cell">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtEmail" type="text" maxlength="250" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" class="form-control" />
            
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentUrl ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblUrl" class="control-label">Your URL:</label>
        </div>
        <div class="editing-form-value-cell">
            <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlUrl">
		
                <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtUrl" type="text" maxlength="450" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" class="form-control" />
            
	</div>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentComments ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblComments" class="control-label">Comments:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <textarea name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtComments" rows="4" cols="20" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" class="form-control">
</textarea>
            
        </div>
    </div>
    
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <span class="CheckBoxMovedLeft checkbox"><input id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" type="checkbox" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$chkSubscribe" /><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe">&nbsp;</label></span><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblSubscribe" class="control-label">Subscribe me to this blog post</label>

            </div>
        </div>
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlCaptcha">
		
                    
<div>
    <label id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_lblSecurityCode" for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode">Enter security code:</label>
</div>
<table class="CaptchaTable">
    <tr>
        <td>
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$ctrlCaptcha$captchaControl$txtSecurityCode" type="text" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode" class="CaptchaTextBox form-control" />
        </td>
        <td>
            &nbsp;<img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_imgSecurityCode" src="/CMSPages/Dialogs/CaptchaImage.aspx?hash=eb5bf53d-3661-4937-bdad-9e01697bbbfe&amp;captcha=p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl&amp;width=80&amp;height=20" alt="Security code" />
        </td>
        
    </tr>
</table>

                
	</div>
            </div>
        </div>
    
    
        <div class="form-group form-group-submit">
            <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk" value="Add" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk&quot;, &quot;&quot;, true, &quot;CommentEdit_83c5afd3ea3d491985bd8361ea2befe8&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk" class="btn btn-primary" />
        </div>
    
</div>


</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription" style="display:none;">
	
    <div class="form-horizontal">
        <div class="form-group">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblNewSubscription" class="control-label blog-subscribe">Subscribe</label>
            <a onclick="ShowSubscription(0, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnLeaveMessage&#39;,&#39;&#39;)">Leave comment</a>
        </div>
    </div>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlContent" class="BoardNewPost">
		
    
    
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlPadding" class="FormPadding">
			
        <div class="form-horizontal">
            <div class="form-group">
                <div class="editing-form-label-cell">
                    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_lblEmail" class="control-label">Your email:</label>
                </div>
                <div class="editing-form-value-cell">
                    <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$txtEmail" type="text" maxlength="100" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" class="form-control" /><br />
                    
                    
                </div>
            </div>
            <div class="form-group form-group-submit">
                <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk" value="Subscribe" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk&quot;, &quot;&quot;, true, &quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_btnOk" class="btn btn-primary" />
            </div>
        </div>
    
		</div>

	</div>


</div>
<input type="hidden" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$hdnSelSubsTab" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab" />
</div>

    <!--</div>-->
  </div>
  <div class="box_outer">
    <div class="add_area">
      
    </div>
  </div>
</div>
<aside class="sidebar">
  <div class="box_outer_side b_ads_sm">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_lnkBanner" class="CMSBanner Banner" href="http://digital.brnow.org/app.asp?RelId=5.5.7.3" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=35&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=35&#39;;" target="_blank" style="width:300;height:75;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_imgBanner" src="/Images/Banners/DigitalEditionRead-(1).jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_lnkBanner" class="CMSBanner Banner" href="http://www.surfsidebeachresort.com/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=233&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=233&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_imgBanner" src="/Images/Banners/Surfside_Ads_ReligiousWeb_300x250.gif" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_lnkBanner" class="CMSBanner Banner" href="https://swbts.edu/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=241&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=241&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_imgBanner" src="/Images/Banners/Southwestern-_Space-B_300x250.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_lnkBanner" class="CMSBanner Banner" href="https://www.eventbrite.com/e/sebts-alumni-friends-luncheon-phoenix-tickets-32595823987" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=237&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=237&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_imgBanner" src="/Images/Banners/Alumnilunch2017_BRweeklyB1.png" style="" /></a>
  </div>
  <div class="box_outer_side">
    <div id="nc">
      <div id="gray_header">North Carolina</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/May-2017/Conservatives-applaud-bill-to-raise-juvenile-delin">Conservatives applaud bill to raise juvenile delinquent age</a></li><li><a href="/News/May-2017/Her-missions-journey-from-orphan-to-a-doctorate">Her missions journey: from orphan to a doctorate</a></li><li><a href="/News/May-2017/Life-death-have-value-Akin-tells-SEBTS-grads">Life &amp; death have value, Akin tells SEBTS grads</a></li><li><a href="/News/May-2017/Offering-restores-hope-for-one-family">Offering restores hope for one family</a></li><li><a href="/News/May-2017/Family-opens-home-to-BCH-foster-care-ministry">Family opens home to BCH foster care ministry</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/North-Carolina.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="national">
      <div id="red_header">National</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/May-2017/John-Piper-to-Boyce-grads-Embrace-life-of-self-de">John Piper to Boyce grads: Embrace life of self-denial</a></li><li><a href="/News/May-2017/Women-s-Advisory-Council-prepares-final-report">Women’s Advisory Council prepares final report</a></li><li><a href="/News/May-2017/Grady-Cothen-former-president-of-2-SBC-entities">Grady Cothen, former president of 2 SBC entities, dies</a></li><li><a href="/News/May-2017/Seminary-marks-20-year-nurture-of-ministers-wives">Seminary marks 20-year nurture of ministers’ wives</a></li><li><a href="/News/May-2017/I-will-pray-for-you-draws-personnel-warning">‘I will pray for you,’ draws personnel warning</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/National.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="international">
      <div id="blue_header">International</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/May-2017/France-rejects-a-third-gender-category">France rejects a third gender category</a></li><li><a href="/News/May-2017/Two-jailed-Christians-pardoned-amid-Sudan-persecut">Two jailed Christians pardoned amid Sudan persecution</a></li><li><a href="/News/May-2017/Blasphemy-spotlighted-as-Christian-jailed-in-Indon">Blasphemy spotlighted as Christian jailed in Indonesia</a></li><li><a href="/News/May-2017/Christian-persecution-focus-of-global-summit">Christian persecution focus of global summit</a></li><li><a href="/Opinions/Guest-Columns/May-2017/Cooperative-Program-Every-church-can-impact-the-n">Cooperative Program: Every church can impact the nations</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/International.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="faith">
      <div id="gray_header2">Faith and Culture</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/May-2017/Conservatives-applaud-bill-to-raise-juvenile-delin">Conservatives applaud bill to raise juvenile delinquent age</a></li><li><a href="/Opinions/Guest-Columns/May-2017/Mother-s-Day-Our-stay-at-home-mom-human-dignity">Mother’s Day: Our stay-at-home mom &amp; human dignity</a></li><li><a href="/News/May-2017/Abortion-control-bills-vetoed-by-Minnesota-governo">Abortion control bills vetoed by Minnesota governor</a></li><li><a href="/News/May-2017/Faith-based-adoption-placement-protected-in-5-stat">Faith-based adoption placement protected in 5 states</a></li><li><a href="/News/May-2017/Overwhelmed-parents-focus-of-new-resource">Overwhelmed parents focus of new resource</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/Faith-and-Culture.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
      <div id="gray_header">Post Archive</div>
<div class="catogory" style="padding:10px"><a href="/News/May-2017">May 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl00_ctl00_lblPostCount">86</span>)</a><br /><a href="/News/April-2017">April 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl01_ctl00_lblPostCount">103</span>)</a><br /><a href="/News/March-2017">March 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl02_ctl00_lblPostCount">117</span>)</a><br /><a href="/News/February-2017">February 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl03_ctl00_lblPostCount">105</span>)</a><br /><a href="/News/January-2017">January 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl04_ctl00_lblPostCount">108</span>)</a><br /><a href="/News/December-2016">December 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl05_ctl00_lblPostCount">102</span>)</a><br /><a href="/News/November-2016">November 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl06_ctl00_lblPostCount">103</span>)</a><br /><a href="/News/October-2016">October 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl07_ctl00_lblPostCount">110</span>)</a><br /><a href="/News/September-2016">September 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl08_ctl00_lblPostCount">111</span>)</a><br /><a href="/News/August-2016">August 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl09_ctl00_lblPostCount">115</span>)</a><br /><a href="/News/July-2016">July 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl10_ctl00_lblPostCount">103</span>)</a><br /><a href="/News/June-2016">June 2016(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl11_ctl00_lblPostCount">107</span>)</a><br />
</div><div id="gray_header">Recent Posts</div>
<div class="catogory"><li><a href="/News/May-2017/John-Piper-to-Boyce-grads-Embrace-life-of-self-de">John Piper to Boyce grads: Embrace life of self-denial</a></li><li><a href="/News/May-2017/Women-s-Advisory-Council-prepares-final-report">Women’s Advisory Council prepares final report</a></li><li><a href="/News/May-2017/Grady-Cothen-former-president-of-2-SBC-entities">Grady Cothen, former president of 2 SBC entities, dies</a></li><li><a href="/News/May-2017/Seminary-marks-20-year-nurture-of-ministers-wives">Seminary marks 20-year nurture of ministers’ wives</a></li><li><a href="/News/May-2017/I-will-pray-for-you-draws-personnel-warning">‘I will pray for you,’ draws personnel warning</a></li>

</div><div id="gray_header">RSS Feed</div>
<div class="catogory" style="padding:10px">
<a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedImg" class="FeedLink" href="https://brnow.org/News/May-2017/John-Piper-to-Boyce-grads-Embrace-life-of-self-de?feed=blogs&amp;rss=blogs"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_imgFeed" class="FeedIcon" src="/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2fDesign%2fControls%2fIconSelector%2fRSS%2f02_Blue%2f16.png" alt="BR Now.org Blog Posts" /></a><a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedText" class="FeedLink" href="https://brnow.org/News/May-2017/John-Piper-to-Boyce-grads-Embrace-life-of-self-de?feed=blogs&amp;rss=blogs"><span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_ltlFeed" class="FeedCaption"> Subscribe by RSS </span></a>
</div>
  </div>
</aside>
</div>
    </div>
  </div>
  <div id="red_bar"><a title="Scroll To Top" href="#"><img src="/App_Themes/biblicalrecorder/images/top.gif" width="117" height="34"></a></div>
</div>
<div class="clearfix"></div>
<footer id="footer">
  <div class="inner">
    <div class="footer_row">
      <ul>
        <li>FOLLOW US</li>
        <li><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
        <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
        <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
        <li><a href="//www.youtube.com/brnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>BRWEEKLY E-NEWSLETTER</li>
        <li><a href="/eNewsletter"><img src="/App_Themes/biblicalrecorder/images/subscribe_btn.gif" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>SUPPORT US</li>
        <li><a href="/Contact-Us/Donate"><img src="/App_Themes/biblicalrecorder/images/online_btn.gif" alt="" /></a></li>
      </ul>
    </div>
    <div class="one_third"> <a href="/"><img src="/App_Themes/biblicalrecorder/images/logo_wht.gif" alt="BRnow.org" /></a><br/>
      <strong>Biblical Recorder</strong><br/>
      205 Convention Drive, Cary, NC 27511<br/>
      <br/>
      <strong>P</strong> 919.847.2127<br />
      <strong>F</strong> 919-467-6180<br />
      <strong>E</strong> <a href="mailto:editor@brnow.org">editor@brnow.org</a> </div>
    <div class="one_third"> <strong>ABOUT THE BIBLICAL RECORDER</strong><br/>
      Since 1833 the Biblical Recorder has served North Carolina Baptists as the Baptist State Convention's official news journal - with the emphasis on news. The paper was founded by Thomas Meredith, an early pastor, writer and denominational statesman in North Carolina. </div>
    <div class="one_third">
      <div class="footer_link"> <strong>SECTIONS</strong><br/>
        <ul>
          <li><a href="/News">News</a></li>
          <li><a href="/Opinions">Opinions</a></li>
          <li><a href="/Resources">Resources</a></li>
        </ul>
        <ul>
          <li><a href="/Photo-Gallery">Photo Gallery</a></li>
          <li><a href="/Subscribe">Subscribe</a></li>
          <li><a href="/Advertise">Advertise</a></li>
        </ul>
        <ul>
          <li><a href="/Classified">Classifieds</a></li>
          <li><a href="/About-Us/Who-we-are">About Us</a></li>
          <li><a href="/Contact-Us">Contact Us </a></li>
        </ul>
      </div>
    </div>
    <div class="footer_nav">
      <ul>
        <li class="first">&copy; 2017 The Biblical Recorder. All Rights Reserved.</li>
        <li class="sec"><a href="/Pages/Feedback">Feedback</a></li>
        <li><a href="/About-Us/FAQ">FAQ/Help</a></li>
        <li><a href="/Pages/Privacy">Privacy</a></li>
        <li class="last"><a href="/Pages/Terms">Terms</a></li>
      </ul>
      <div style="float: left"><a href="http://www.bpstudios.com/services" target="_blank" title="Professional Website Design">Web Design</a> and <a
 href="http://www.bpstudios.com/services/web-development" target="_blank" title="Custom Web Programming">Website Development</a> by <a
 href="http://www.bpstudios.com/" target="_blank" title="Website Design">BP Studios</a></div>
    </div>
  </div>
</footer>


    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();ETA_GetPosition('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments');//]]>
</script>
<script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.fitvids.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.prettyPhoto.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.tipsy.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.tools.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.cycle.all.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.li-scroller.1.0.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fcustom.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2frotate.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.fontSizer.js" type="text/javascript"></script><script>
 var $ = jQuery.noConflict();
  $(document).ready(function() {
 $('ul#controls a').fontSizer();
 
     // if $('#navigation ul.nav li ul').hasChildNodes())
      //  {
    $('#navigation ul.nav li ul').after('<span class="arrow"></span>');
        //  }
  });
</script>
<script type="text/javascript">
   $(".video-container").fitVids();
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-39301465-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.Extended.UI.TextBoxWatermarkBehavior, {"ClientStateFieldID":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState","WatermarkText":"Search BRNow.org","id":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark"}, null, null, $get("p_lt_zoneSearch_SearchBox_plcUp_txtWord"));
});
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
