<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" >
<head id="head"><title>
	BRnow.org - Currence to be re-nominated as SBC registration secretary

</title><meta name="description" content="Don Currence, a Missouri administration and children’s pastor, will be nominated for a second term as Southern Baptist Convention (SBC) registration secretary, his pastor Phillip Burden announced. Currence was first elected at last year’s SBC annual meeting in Phoenix after serving 12 years as an assistant to former registration secretary Jim Wells." /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<meta name="keywords" content="don currence, sbc, registration secretary, jim wells, 2018," /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=biblicalrecorder" type="text/css" rel="stylesheet"/> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!--[if lt IE 9]>
<script src="https://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<link rel="canonical" href="https://brnow.org/News/May-2018/Currence-to-be-re-nominated-as-SBC-registration-se" />

<link href="/CMSPages/GetResource.ashx?stylesheetname=Printer_styles" type="text/css" rel="stylesheet" media="print" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40530501-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="113282242024702" /> 
<link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/> 
<link href="/favicon.ico" type="image/x-icon" rel="icon"/> 
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/fixed.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/nivo-slider.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/js/themes/default/default.css" type="text/css" rel="stylesheet" /><!--Meta Tags for OpenGraph-->
<meta property="og:type" content="article" />
<meta property="og:site_name" content="brnow"/>
<meta property="og:url" content="http://brnow.org/News/May-2018/Currence-to-be-re-nominated-as-SBC-registration-se" />
<meta property="og:title" content="Currence to be re-nominated as SBC registration secretary" />
<meta property="og:description" content="Don Currence, a Missouri administration and children&rsquo;s pastor, will be nominated for a second term as Southern Baptist Convention (SBC) registration secretary, his pastor Phillip Burden announced. Currence was first elected at last year&rsquo;s SBC annual meeting in Phoenix after serving 12 years as an assistant to former registration secretary Jim Wells." />
<meta property=”article:author” content=”https://www.facebook.com/donald.seth.brown” />
<meta property=”article:publisher” content=”https://www.facebook.com/donald.seth.brown” />
<meta property='og:image' content='http://brnow.org/getattachment/99951ab0-8ee5-4360-860a-506ac92c6900/attachment.aspx'/>
<meta property='og:image' content='http://brnow.org/getattachment/7a3a5738-6b14-4dc3-9e55-28ac825d718e/attachment.aspx'/>
<meta property="fb:pages" content="113282242024702" /><meta property=”article:author” content=”https://www.facebook.com/donald.seth.brown” />
<meta property=”article:publisher” content=”https://www.facebook.com/donald.seth.brown” />
<!--End Meta Tags--><script type="text/javascript">
  $(document).ready(function() {			
     $('#sub_content2 table').removeAttr('style');
     $('#sub_content2 img').removeAttr('style');
  });
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.nivo.slider.js" type="text/javascript"></script><link href="/CMSPages/GetResource.ashx?_webparts=677;938" type="text/css" rel="stylesheet"/> 
</head>
<body class="LTR ENUS ContentBody" >
    <form method="post" action="/News/May-2018/Currence-to-be-re-nominated-as-SBC-registration-se.aspx?feed=blogs" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" value="0" />



<script type="text/javascript">
	//<![CDATA[

// Refreshes current page when comment properties are changed in modal dialog window
function RefreshBlogCommentPage() 
{         
    var url = window.location.href;
        
    // String "#comments" found in url -> trim it
    var charIndex = window.location.href.indexOf('#');
    if (charIndex != -1)
    {
        url = url.substring(0, charIndex);
    }
        
    // Refresh page content
    window.location.replace(url);       
}
    
// Switches between edit control and subscription control
function ShowSubscription(subs, hdnField, elemEdit, elemSubscr) {
    if (hdnField && elemEdit && elemSubscr) 
    {
        var hdnFieldElem = document.getElementById(hdnField);
        var elemEditElem = document.getElementById(elemEdit);
        var elemSubscrElem = document.getElementById(elemSubscr);
        if((hdnFieldElem!=null)&&(elemEditElem!=null)&&(elemSubscrElem!=null))
        {
            if (subs == 1) { // Show subscriber control
                elemEditElem.style.display = 'none';
                elemSubscrElem.style.display = 'block';
            }
            else
            {                // Show edit control
                elemEditElem.style.display = 'block';
                elemSubscrElem.style.display = 'none';
            }
            hdnFieldElem.value = subs;
        }
    }      
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[

function Get(id) {
    return document.getElementById(id);
}

function ETA_SavePosition(id) {                                   
    var ed = Get(id);
    if(ed) {
        var sp = ed.scrollTop; 
        var pos = Get(id + '_POSITION');
        if(pos) {
            pos.value = sp; 
        }
    }
}

function ETA_GetPosition(id)
{
    var hid = Get(id + '_POSITION');
    var ed = Get(id);
    try { 
            
            ed.scrollTop = hid.value; 
    } catch (ex) {} 
}
//]]>
</script>
<script src="/ScriptResource.axd?d=hp90uguMrGkuC59x03cywAt0vlj67vYOiVF7PDNdELmmK4isnzFw1sH9Hhpj4Bhfp-wr62Ye4TiHIglMDafarOZmEAsriJVaJwF9Q1p8geX_HWcE18DIILuCQcfNOH73o3sk9MxQurhL9CDpfQv5cg2&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/CMSPages/PortalTemplate.aspx?_TSM_HiddenField_=manScript_HiddenField&amp;_TSM_CombinedScripts_=%3b%3bAjaxControlToolkit%2c+Version%3d4.1.60919.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d28f01b0e84b6d53e%3aen-US%3aee051b62-9cd6-49a5-87bb-93c07bc43d63%3a475a4ef5%3aeffe2a26%3a7e63a579" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
    
    <div id="ctxM">

</div>
    
<div class="top_ad_wrapper">
  <div class="fixed_top_ad">
    <div id="top" class="top_bar"><a id="p_lt_zoneHeaderAd_BannerRotator_lnkBanner" class="CMSBanner Banner" href="https://www.ncbaptist.org/index.php?id=949" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=292&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=292&#39;;" target="_blank" style="width:728;height:90;"><img id="p_lt_zoneHeaderAd_BannerRotator_imgBanner" src="/Images/Banners/cp-web-br-ads-a-churches.jpg" style="" /></a></div>
  </div>
</div>
<div class="header_wrapper">
  <div class="fixed_header">
    <header id="header">
      <div class="inner">
        <div class="logo"><a href="/"><img src="/App_Themes/biblicalrecorder/images/logo.gif" alt="BRNow.org" /></a></div>
        <div class="head_right">
          <div class="head_right_upper">
            <ul class="social_icon">
              <li class="first"><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
              <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
              <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
              <li><a href="//www.youtube.com/user/BRnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
            </ul>
            <div class="search_area">
              <div id="p_lt_zoneSearch_SearchBox_sys_pnlUpdate">
	<div id="p_lt_zoneSearch_SearchBox_plcUp_pnlSearch" class="searchBox">
		
    <div class="search_bg">
    <label for="p_lt_zoneSearch_SearchBox_plcUp_txtWord" id="p_lt_zoneSearch_SearchBox_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input type="hidden" name="p$lt$zoneSearch$SearchBox$plcUp$txtWord_exWatermark_ClientState" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState" /><input name="p$lt$zoneSearch$SearchBox$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord" class="form-control" /></div>
    
    <input type="image" name="p$lt$zoneSearch$SearchBox$plcUp$btnImageButton" id="p_lt_zoneSearch_SearchBox_plcUp_btnImageButton" src="/App_Themes/biblicalrecorder/images/search_btn.gif" alt="Search" />
  <div id="p_lt_zoneSearch_SearchBox_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>
</div>
            </div>
          </div>
          <div id="mini_cart"><div id="p_lt_zoneMini_ShoppingCartMiniPreview_upnlAjax">
	
        <table cellspacing="0" class="_div">
            <tr>
                <td style="padding-right: 5px;">
                    
                    
                    <a id="p_lt_zoneMini_ShoppingCartMiniPreview_lnkShoppingCart" class="ShoppingCartLink" href="/Special-Pages/Shopping-Cart">Checkout</a>
                    
                    
                </td>
            </tr>
            
                <tr>
                    <td align="right" style="padding-right: 5px;">
                        <span id="p_lt_zoneMini_ShoppingCartMiniPreview_lblTotalPriceTitle" class="SmallTextLabel">Empty</span>
                    </td>
                </tr>
            
        </table>
    
</div>
</div>
          <div class="text_size">
            <ul>
              <li class="first"><strong>TEXT SIZE</strong></li>
              <li><div id="control-wrap"></div></li>
            </ul>
          </div>
        </div>
      </div>
    </header>
  </div>
</div>
<div class="fixed">
  <nav id="navigation">
    <div class="nav_wrap">
      <div class="inner">
        
<ul class="nav">
  <li class="home"><a href="/Home">Home</a></li><li class='selected'><a href="/News">News</a></li><li class='regular'><a href="/Opinions">Opinions</a><ul class="sub-menu"><li class='regular'><a href="/Opinions/K-Allan-Blume">K. Allan Blume</a></li><li class='regular'><a href="/Opinions/Milton-Hollifield">Milton Hollifield</a></li><li class='regular'><a href="/Opinions/Guest-Columns">Guest Columns</a></li><li class='regular'><a href="/Opinions/Tar-Heel-Voices">Tar Heel Voices</a></li><li class='regular'><a href="/Opinions/Blogs">Blogs</a></li><li class='regular'><a href="/Opinions/Reviews">Reviews</a></li></ul></li><li class='regular'><a href="/Resources">Resources</a><ul class="sub-menu"><li class='regular'><a href="/Resources/eNewsletters">eNewsletters</a></li><li class='regular'><a href="/Resources/BR-apps">BR apps</a></li><li class='regular'><a href="/Resources/BR-digital-edition">BR digital edition</a></li><li class='regular'><a href="/Resources/Promote-BR">Promote BR</a></li><li class='regular'><a href="/Resources/BSC-2017-Annual-Meeting">BSC 2017 Annual Meeting</a></li><li class='regular'><a href="/Resources/Sunday-School-Lessons">Sunday School Lessons</a></li><li class='regular'><a href="/Resources/Religious-Liberty">Religious Liberty</a></li><li class='regular'><a href="/Resources/Sanctity-of-Life">Sanctity of Life</a></li><li class='regular'><a href="/Resources/Sports-with-Roman-Gabriel-III">Sports with Roman Gabriel III</a></li><li class='regular'><a href="/Resources/Super-Bowl">Super Bowl</a></li><li class='regular'><a href="/Resources/SEBTS-Chapel">SEBTS Chapel</a></li><li class='regular'><a href="/Resources/Fruitland-Chapel">Fruitland Chapel</a></li><li class='regular'><a href="/Resources/Daily-Devotions">Daily Devotions</a></li><li class='regular'><a href="/Resources/Search-the-Bible">Search the Bible</a></li><li class='regular'><a href="/Resources/N-C-List-of-Authors">N.C. List of Authors</a></li><li class='regular'><a href="/Resources/Impacting-Lostness">Impacting Lostness</a></li><li class='regular'><a href="/Resources/Seven-Pillars">Seven Pillars</a></li><li class='regular'><a href="/Resources/Biblical-Recorder-1833-1970">Biblical Recorder 1833-1970</a></li><li class='regular'><a href="/Resources/Links">Links</a></li></ul></li><li class='regular'><a href="/Photo-Gallery">Photo Gallery</a></li><li class='regular'><a href="/Subscribe">Subscribe</a><ul class="sub-menu"><li class='regular'><a href="/Subscribe/Print-and-Digital-Subscription">Print and Digital Subscription</a></li><li class='regular'><a href="/Subscribe/Digital-Only-Subscription">Digital Only Subscription</a></li><li class='regular'><a href="/Subscribe/Group-Subscriptions">Group Subscriptions</a></li><li class='regular'><a href="/Subscribe/Free-BR-Weekly-e-newsletter">Free BR Weekly e-newsletter</a></li></ul></li><li class='regular'><a href="/Advertise">Advertise</a><ul class="sub-menu"><li class='regular'><a href="/Advertise/Place-a-Classified-Ad">Place a Classified Ad</a></li><li class='regular'><a href="/Advertise/Advertise-in-the-Print-Edition">Advertise in the Print Edition</a></li><li class='regular'><a href="/Advertise/Advertise-on-BRNow-website">Advertise on BRNow website</a></li><li class='regular'><a href="/Advertise/Advertise-in-BRweekly-e-newsletter">Advertise in BRweekly e-newsletter</a></li></ul></li><li class='regular'><a href="/Classified">Classified</a><ul class="sub-menu"><li class='regular'><a href="/Classified/Read-the-Classified-Ads">Read the Classified Ads</a></li><li class='regular'><a href="/Classified/Place-a-Classified-Ad">Place a Classified Ad</a></li></ul></li><li class='regular'><a href="/About-Us">About Us</a><ul class="sub-menu"><li class='regular'><a href="/About-Us/Who-We-Are">Who We Are</a></li><li class='regular'><a href="/About-Us/Staff">Staff</a></li><li class='regular'><a href="/About-Us/History">History</a></li><li class='regular'><a href="/About-Us/How-to-Know-Christ">How to Know Christ</a></li><li class='regular'><a href="/About-Us/FAQ">FAQ</a></li></ul></li><li class='regular'><a href="/Contact-Us">Contact Us</a><ul class="sub-menu"><li class='regular'><a href="/Contact-Us/Staff">Staff</a></li><li class='regular'><a href="/Contact-Us/Donate">Donate</a></li><li class='regular'><a href="/Contact-Us/Submit-News">Submit News</a></li></ul></ul>

        <div class="menu-main-container" id="mobile_menu_secondary">
          <select  name="mobileMainMenu" id="mobileMainMenu" class="mobileMainMenu" onChange="location.href = document.getElementById('mobileMainMenu').value;">
            <option value="#">SHOW MENU</option>
            <option value="/">Home</option>
            <option value="/News">News</option>
            <option value="/Opinions">Opinions</option>
            <option value="/Resources">Resources</option>
            <option value="/Photo-Gallery">Photo Gallery</option>
            <option value="/Subscribe">Subscribe</option>
            <option value="/Advertise">Advertise</option>
            <option value="/Classified">Classified</option>
            <option value="/About-Us">About Us</option>
            <option value="/Contact-Us">Contact Us</option>
          </select>
        </div>
      </div>
    </div>
    <div class="left-wing"><img src="/App_Themes/biblicalrecorder/images/nav_left_arrow.png" width="9" height="48"></div>
    <div class="right-wing"><img src="/App_Themes/biblicalrecorder/images/nav_right_arrow.png" width="9" height="48"></div>
  </nav>
  <div class="inner">
    <div class="container">
      <div class="fs-text">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="main">
  <div class="box_outer">
    <div id="breadcrumb">
      <div class="grayBox">You are here: <a href="/Home.aspx">Home</a>&nbsp;&nbsp;<span class="light">|</span>&nbsp;&nbsp;<a href="/News" class="CMSBreadCrumbsLink">News</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/News/May-2018" class="CMSBreadCrumbsLink">May 2018</a> &nbsp;&nbsp;|&nbsp;&nbsp; <span  class="CMSBreadCrumbsCurrentItem">Currence to be re-nominated as SBC registration secretary</span>
</div>
    </div>
  </div>
  <div class="box_outer">
    <div id="title_bar">
      Currence to be re-nominated as SBC registration secretary
    </div>
  </div>
 <div class="box_outer">
    <!--<div id="sub_content2">-->
      
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right">
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


<div class="fixed">
<div class="bpinner">
<div class="container">
<div class="fs-text">
<div class="main">
<div class="box_outer">
<div class="feature_news">
<div class="news_box">
<ul>
<span class="BlogPDate">May 9 2018 by 
David Roach, Baptist Press</span>
<br /><br />
<div class="BlogPBody">
  <div class="defaultbullets"><p><strong>Don Currence</strong>, a Missouri administration and children&rsquo;s pastor, will be nominated for a second term as Southern Baptist Convention (SBC)<strong> registration secretary</strong>, his pastor Phillip Burden announced May 8.</p>

<table align="right" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/7a3a5738-6b14-4dc3-9e55-28ac825d718e/5-9-18_Currence_WEB.jpg" /></p>

			<p><em>Don Currence</em></p>
			</td>
		</tr>
	</tbody>
</table>

<p><br />
&ldquo;It is my privilege to nominate Don Currence as registration secretary of the Southern Baptist Convention,&rdquo; said Burden, pastor of First Baptist Church in Ozark, Mo., where Currence has served on staff 25 years. &ldquo;Don exercises Christian leadership in the congregation context that reflects the character of Christ. Don serves our convention with the same fervor and commitment.&rdquo;<br />
&nbsp;<br />
Currence was first elected at last year&rsquo;s SBC annual meeting in Phoenix after serving 12 years as an assistant to former registration secretary Jim Wells. Wells did not attend the Phoenix convention amid his final days battling cancer and died a week following the annual meeting.<br />
&nbsp;<br />
Prior to his service at First Baptist Ozark, Currence was on staff at churches in Missouri and Louisiana.<br />
&nbsp;<br />
First Baptist Ozark gave 12.8 percent of its 2017 undesignated receipts in Great Commission Giving, including 7 percent through the Cooperative Program (CP), the church told Baptist Press. First Baptist&rsquo;s total mission giving was 16.9 percent of undesignated receipts. The church&rsquo;s CP giving was confirmed by the Missouri Baptist Convention and data from the SBC&rsquo;s Annual Church Profile (ACP) database.<br />
&nbsp;<br />
Great Commission Giving is a category of giving established by SBC action in 2011 that encompasses giving through CP, Southern Baptists&rsquo; unified program of funding state- and SBC-level ministries, as well as direct gifts to SBC entities, associational giving and giving to state convention ministries.<br />
&nbsp;<br />
According to ACP, First Baptist recorded 14 baptisms last year, with an average worship attendance of 616.<br />
&nbsp;<br />
Currence has been a trustee and state alumni officer for New Orleans Baptist Theological Seminary and served in various state and associational leadership roles in Missouri and Louisiana.<br />
&nbsp;<br />
He earned a bachelor&rsquo;s degree from Southwest Baptist University in Bolivar, Mo., and a master of church music from New Orleans Seminary.<br />
&nbsp;<br />
Currence and his wife Cheta have two high school daughters.<br />
&nbsp;<br />
<em>(EDITOR&rsquo;S NOTE &ndash; David Roach is chief national correspondent for Baptist Press, the Southern Baptist Convention&rsquo;s news service.)</em><br />
&nbsp;</p>
</div>
</div>
<div style="margin-top:10px; padding:5px; background-color:#efefef">
<span>5/9/2018 9:10:14 AM</span> by
David Roach, Baptist Press | with <a href="/News/May-2018/Currence-to-be-re-nominated-as-SBC-registration-se">0 comments</a><br />Filed under: <a href="/News.aspx?tagname=SBC+Annual+Meeting+2018&amp;groupid=1">SBC Annual Meeting 2018</a></div>
<br/>
<div class="fb-like" data-width="450" data-show-faces="true" data-send="true"></div><br />
<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
<br/><br/>
<div align="center"><a href="#top" class="scroll">return to top</a></div>
</ul>
</div></div></div></div></div></div></div></div><div style="height:35px; width:100%; margin-bottom:15px">
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right">
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


</div><div class="comments">
<a id="comments"></a>
<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblTitle" class="BlogCommentsTitle">Comments</span>
<div>
    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblInfo" class="InfoLabel">Blog post currently doesn't have any comments.</span>
</div>
<div>
    
</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment" style="display:block;">
	
    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_plcBtnSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblLeaveCommentLnk" class="control-label blog-leave-comment">Leave comment</label>
    <a onclick=" ShowSubscription(1, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnSubscribe" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnSubscribe&#39;,&#39;&#39;)">Subscribe</a>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlInfo">
		
    
    

	</div>
<div class="form-horizontal">
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentName ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblName" class="control-label">Name:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtName" type="text" maxlength="200" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" class="form-control" />
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentEmail ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblEmail" class="control-label">Email:</label>
        </div>
        <div class="editing-form-value-cell">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtEmail" type="text" maxlength="250" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" class="form-control" />
            
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentUrl ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblUrl" class="control-label">Your URL:</label>
        </div>
        <div class="editing-form-value-cell">
            <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlUrl">
		
                <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtUrl" type="text" maxlength="450" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" class="form-control" />
            
	</div>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentComments ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblComments" class="control-label">Comments:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <textarea name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtComments" rows="4" cols="20" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" class="form-control">
</textarea>
            
        </div>
    </div>
    
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <span class="CheckBoxMovedLeft checkbox"><input id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" type="checkbox" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$chkSubscribe" /><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe">&nbsp;</label></span><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblSubscribe" class="control-label">Subscribe me to this blog post</label>

            </div>
        </div>
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlCaptcha">
		
                    
<div>
    <label id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_lblSecurityCode" for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode">Enter security code:</label>
</div>
<table class="CaptchaTable">
    <tr>
        <td>
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$ctrlCaptcha$captchaControl$txtSecurityCode" type="text" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode" class="CaptchaTextBox form-control" />
        </td>
        <td>
            &nbsp;<img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_imgSecurityCode" src="/CMSPages/Dialogs/CaptchaImage.aspx?hash=48816354-da96-4004-b921-336e54715518&amp;captcha=p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl&amp;width=80&amp;height=20" alt="Security code" />
        </td>
        
    </tr>
</table>

                
	</div>
            </div>
        </div>
    
    
        <div class="form-group form-group-submit">
            <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk" value="Add" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk&quot;, &quot;&quot;, true, &quot;CommentEdit_31a875c11be1490c86498c57ff068a52&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk" class="btn btn-primary" />
        </div>
    
</div>


</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription" style="display:none;">
	
    <div class="form-horizontal">
        <div class="form-group">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblNewSubscription" class="control-label blog-subscribe">Subscribe</label>
            <a onclick="ShowSubscription(0, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnLeaveMessage&#39;,&#39;&#39;)">Leave comment</a>
        </div>
    </div>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlContent" class="BoardNewPost">
		
    
    
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlPadding" class="FormPadding">
			
        <div class="form-horizontal">
            <div class="form-group">
                <div class="editing-form-label-cell">
                    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_lblEmail" class="control-label">Your email:</label>
                </div>
                <div class="editing-form-value-cell">
                    <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$txtEmail" type="text" maxlength="100" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" class="form-control" /><br />
                    
                    
                </div>
            </div>
            <div class="form-group form-group-submit">
                <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk" value="Subscribe" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk&quot;, &quot;&quot;, true, &quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_btnOk" class="btn btn-primary" />
            </div>
        </div>
    
		</div>

	</div>


</div>
<input type="hidden" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$hdnSelSubsTab" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab" />
</div>

    <!--</div>-->
  </div>
  <div class="box_outer">
    <div class="add_area">
      
    </div>
  </div>
</div>
<aside class="sidebar">
  <div class="box_outer_side b_ads_sm">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_lnkBanner" class="CMSBanner Banner" href="http://digital.brnow.org/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=3&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=3&#39;;" target="_blank" style="width:300;height:75;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_imgBanner" src="/Images/Banners/DigitalEditionRead.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_lnkBanner" class="CMSBanner Banner" href="https://www.concoxions.com/seesalt" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=282&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=282&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_imgBanner" src="/Images/Banners/Concoxions_Ad-Seesalt2018.gif" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_lnkBanner" class="CMSBanner Banner" href="https://www.ncbaptist.org/index.php?id=949" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=298&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=298&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_imgBanner" src="/Images/Banners/cp-web-br-ads-b-52-sundays.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_lnkBanner" class="CMSBanner Banner" href="http://www.collegeatsoutheastern.com/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=308&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=308&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_imgBanner" src="/Images/Banners/CollegeSE_BR-(2).jpg" style="" /></a>
  </div>
  <div class="box_outer_side">
    <div id="nc">
      <div id="gray_header">North Carolina</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/May-2018/Harris-unseats-U-S-Rep-Pittenger-in-N-C-GOP-pri">Harris unseats U.S. Rep. Pittenger in N.C. GOP primary</a></li><li><a href="/News/May-2018/New-books-on-SBC-relay-practical-biblical-insight">New books on SBC relay practical, biblical insights</a></li><li><a href="/News/May-2018/Three-Forks-association-affirms-church-mobilizati">Three Forks association affirms ‘church mobilization catalyst’</a></li><li><a href="/News/May-2018/Pastor-s-burden-becomes-blessing-with-offering">Pastor’s burden becomes blessing with offering</a></li><li><a href="/News/May-2018/NCBAM-teaches-disaster-preparedness-ministry">NCBAM teaches disaster preparedness ministry </a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/North-Carolina.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="national">
      <div id="red_header">National</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/May-2018/Second-global-hunger-run-set-for-Dallas">Second global hunger run set for Dallas</a></li><li><a href="/News/May-2018/California-bill-already-impacting-religious-expres">California bill already impacting religious expression</a></li><li><a href="/News/May-2018/Evangelicalism-needs-to-focus-on-cross-Moore-says">Evangelicalism needs to focus on cross, Moore says</a></li><li><a href="/News/May-2018/Pew-25-of-survey-s-Christians-don-t-buy-biblical">Pew: 25% of survey’s Christians don’t buy biblical God</a></li><li><a href="/News/May-2018/First-Bossier-s-Jurkovich-to-nominate-Hemphill-for">First Bossier’s Jurkovich to nominate Hemphill for SBC president</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/National.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="international">
      <div id="blue_header">International</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/May-2018/Venezuela-s-economic-crisis-prompts-BGR-relief">Venezuela’s economic crisis prompts BGR relief</a></li><li><a href="/News/April-2018/Korea-summit-historic-but-human-rights-talk-abs">Korea summit: historic, but human rights talk ‘absent’</a></li><li><a href="/News/April-2018/USCIRF-Persecution-grows-despite-elevated-awarene">USCIRF: Persecution grows despite elevated awareness</a></li><li><a href="/News/April-2018/Toronto-pastor-s-hope-God-will-use-evil-for-good">Toronto pastor’s hope: God will use evil for good</a></li><li><a href="/News/April-2018/IS-bomber-reportedly-eyeing-Shiites-kills-57-Afgha">IS bomber reportedly eyeing Shiites kills 57 Afghans</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/International.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="faith">
      <div id="gray_header2">Faith and Culture</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/May-2018/Pew-25-of-survey-s-Christians-don-t-buy-biblical">Pew: 25% of survey’s Christians don’t buy biblical God</a></li><li><a href="/Opinions/Guest-Columns/May-2018/Honoring-spiritual-mothers">Honoring spiritual mothers</a></li><li><a href="/News/May-2018/Patterson-comments-draw-women-s-responses">Patterson comments draw women’s responses</a></li><li><a href="/News/May-2018/ERLC-panel-at-SBC-to-address-sexual-abuse-assault">ERLC panel at SBC to address sexual abuse, assault</a></li><li><a href="/News/May-2018/Hate-group-status-blocks-ADF-from-Amazon-charity">‘Hate group’ status blocks ADF from Amazon charity</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/Faith-and-Culture.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
      <div id="gray_header">Post Archive</div>
<div class="catogory" style="padding:10px"><a href="/News/May-2018">May 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl00_ctl00_lblPostCount">42</span>)</a><br /><a href="/News/April-2018">April 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl01_ctl00_lblPostCount">108</span>)</a><br /><a href="/News/March-2018">March 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl02_ctl00_lblPostCount">106</span>)</a><br /><a href="/News/February-2018">February 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl03_ctl00_lblPostCount">106</span>)</a><br /><a href="/News/January-2018">January 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl04_ctl00_lblPostCount">113</span>)</a><br /><a href="/News/December-2017">December 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl05_ctl00_lblPostCount">98</span>)</a><br /><a href="/News/November-2017">November 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl06_ctl00_lblPostCount">105</span>)</a><br /><a href="/News/October-2017">October 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl07_ctl00_lblPostCount">114</span>)</a><br /><a href="/News/September-2017">September 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl08_ctl00_lblPostCount">105</span>)</a><br /><a href="/News/August-2017">August 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl09_ctl00_lblPostCount">120</span>)</a><br /><a href="/News/July-2017">July 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl10_ctl00_lblPostCount">98</span>)</a><br /><a href="/News/June-2017">June 2017(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl11_ctl00_lblPostCount">127</span>)</a><br />
</div><div id="gray_header">Recent Posts</div>
<div class="catogory"><li><a href="/News/May-2018/Second-global-hunger-run-set-for-Dallas">Second global hunger run set for Dallas</a></li><li><a href="/News/May-2018/California-bill-already-impacting-religious-expres">California bill already impacting religious expression</a></li><li><a href="/News/May-2018/Evangelicalism-needs-to-focus-on-cross-Moore-says">Evangelicalism needs to focus on cross, Moore says</a></li><li><a href="/News/May-2018/Pew-25-of-survey-s-Christians-don-t-buy-biblical">Pew: 25% of survey’s Christians don’t buy biblical God</a></li><li><a href="/News/May-2018/Venezuela-s-economic-crisis-prompts-BGR-relief">Venezuela’s economic crisis prompts BGR relief</a></li>

</div>
  </div>
</aside>
</div>
    </div>
  </div>
  <div id="red_bar"><a title="Scroll To Top" href="#"><img src="/App_Themes/biblicalrecorder/images/top.gif" width="117" height="34"></a></div>
</div>
<div class="clearfix"></div>
<footer id="footer">
  <div class="inner">
    <div class="footer_row">
      <ul>
        <li>FOLLOW US</li>
        <li><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
        <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
        <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
        <li><a href="//www.youtube.com/brnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>BRWEEKLY E-NEWSLETTER</li>
        <li><a href="/eNewsletter"><img src="/App_Themes/biblicalrecorder/images/subscribe_btn.gif" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>SUPPORT US</li>
        <li><a href="/Contact-Us/Donate"><img src="/App_Themes/biblicalrecorder/images/online_btn.gif" alt="" /></a></li>
      </ul>
    </div>
    <div class="one_third"> <a href="/"><img src="/App_Themes/biblicalrecorder/images/logo_wht.gif" alt="BRnow.org" /></a><br/>
      <strong>Biblical Recorder</strong><br/>
      205 Convention Drive, Cary, NC 27511<br/>
      <br/>
      <strong>P</strong> 919.847.2127<br />
      <strong>F</strong> 919-467-6180<br />
      <strong>E</strong> <a href="mailto:editor@brnow.org">editor@brnow.org</a> </div>
    <div class="one_third"> <strong>ABOUT THE BIBLICAL RECORDER</strong><br/>
      Since 1833 the Biblical Recorder has served North Carolina Baptists as the Baptist State Convention's official news journal - with the emphasis on news. The paper was founded by Thomas Meredith, an early pastor, writer and denominational statesman in North Carolina. </div>
    <div class="one_third">
      <div class="footer_link"> <strong>SECTIONS</strong><br/>
        <ul>
          <li><a href="/News">News</a></li>
          <li><a href="/Opinions">Opinions</a></li>
          <li><a href="/Resources">Resources</a></li>
        </ul>
        <ul>
          <li><a href="/Photo-Gallery">Photo Gallery</a></li>
          <li><a href="/Subscribe">Subscribe</a></li>
          <li><a href="/Advertise">Advertise</a></li>
        </ul>
        <ul>
          <li><a href="/Classified">Classifieds</a></li>
          <li><a href="/About-Us/Who-we-are">About Us</a></li>
          <li><a href="/Contact-Us">Contact Us </a></li>
        </ul>
      </div>
    </div>
    <div class="footer_nav">
      <ul>
        <li class="first">&copy; 2018 The Biblical Recorder. All Rights Reserved.</li>
        <li class="sec"><a href="/Pages/Feedback">Feedback</a></li>
        <li><a href="/About-Us/FAQ">FAQ/Help</a></li>
        <li><a href="/Pages/Privacy">Privacy</a></li>
        <li class="last"><a href="/Pages/Terms">Terms</a></li>
      </ul>
      <div style="float: left"><a href="https://www.bpstudios.com/services" target="_blank" title="Professional Website Design">Web Design</a> and <a
 href="https://www.bpstudios.com/services/web-development" target="_blank" title="Custom Web Programming">Website Development</a> by <a
 href="https://www.bpstudios.com/" target="_blank" title="Website Design">BP Studios</a></div>
    </div>
  </div>
</footer>
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();ETA_GetPosition('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments');//]]>
</script>
<script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.fitvids.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.prettyPhoto.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.tipsy.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.tools.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.cycle.all.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.li-scroller.1.0.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fcustom.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2frotate.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%2fCMSScripts%2fCustom%2fjquery.fontSizer.js" type="text/javascript"></script><script>
 var $ = jQuery.noConflict();
  $(document).ready(function() {
 $('ul#controls a').fontSizer();
 
     // if $('#navigation ul.nav li ul').hasChildNodes())
      //  {
    $('#navigation ul.nav li ul').after('<span class="arrow"></span>');
        //  }
  });
</script>
<script type="text/javascript">
   $(".video-container").fitVids();
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-39301465-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.Extended.UI.TextBoxWatermarkBehavior, {"ClientStateFieldID":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState","WatermarkText":"Search BRNow.org","id":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark"}, null, null, $get("p_lt_zoneSearch_SearchBox_plcUp_txtWord"));
});
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
