<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" >
<head id="head"><title>
	BRnow.org - New SBC guide released to help churches prevent abuse
</title><meta name="description" content="Churches may access a new resource produced by a Southern Baptist partnership to provide guidance on preventing sexual abuse and providing care for survivors of such abuse. The Sexual Abuse Advisory Group and the Ethics & Religious Liberty Commission (ERLC) unveiled Nov. 19 The Introductory Guide to Caring Well …" /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<meta name="keywords" content=" Chip Dean , ERLC,  Faye Scott ,  J.D. Greear ,  Phillip Bethancourt ,  The Introductory Guide to Caring Well " /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=biblicalrecorder" type="text/css" rel="stylesheet"/> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<!--[if lt IE 9]>
<script src="https://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<meta property="fb:pages" content="113282242024702" />
<meta property="fb:app_id" content="358288607650764" />

<link rel="apple-touch-icon" sizes="57x57" href="/Images/icons/apple-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/Images/icons/apple-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/Images/icons/apple-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/Images/icons/apple-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/Images/icons/apple-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/Images/icons/apple-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/Images/icons/apple-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/Images/icons/apple-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/Images/icons/apple-icon-180x180.png"/>
<link rel="icon" type="image/png" sizes="192x192"  href="/Images/icons/android-icon-192x192.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/Images/icons/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="96x96" href="/Images/icons/favicon-96x96.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/Images/icons/favicon-16x16.png"/>
<link rel="manifest" href="/Images/icons/manifest.json"/>
<meta name="msapplication-TileColor" content="#ffffff"/>
<meta name="msapplication-TileImage" content="/Images/icons/ms-icon-144x144.png"/>
<meta name="theme-color" content="#ffffff"/>

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script> 
<link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/> 
<link href="/favicon.ico" type="image/x-icon" rel="icon"/> 
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/fixed.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/nivo-slider.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/js/themes/default/default.css" type="text/css" rel="stylesheet" /><link href="https://brnow.org/News/November-2019/New-SBC-guide-released-to-help-churches-prevent-ab?feed=blogs&amp;rss=blogs" type="application/rss+xml" rel="alternate" title="BR Now.org Blog Posts"/> 
<meta property="og:site_name" content="Biblical Recorder - News journal for North Carolina Baptists" />
<meta property="og:url" content="https://brnow.org/News/November-2019/New-SBC-guide-released-to-help-churches-prevent-ab" />
<meta property="og:image" content="https://brnow.org/getattachment/7a4be098-f554-450d-be41-579d22a10ed0/New-SBC-guide-released-to-help-churches-prevent-ab" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New SBC guide released to help churches prevent abuse" />
<meta property="og:description" content="Churches may access a new resource produced by a Southern Baptist partnership to provide guidance on preventing sexual abuse and providing care for survivors of such abuse. The Sexual Abuse Advisory Group and the Ethics &amp; Religious Liberty Commission (ERLC) unveiled Nov. 19 The Introductory Guide to Caring Well &hellip;" />
<meta property="article:publisher" content="https://www.facebook.com/biblicalrecorder" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="New SBC guide released to help churches prevent abuse">
<meta name="twitter:site" content="@biblicalrecord">
<meta name="twitter:creator" content="@biblicalrecord">
<meta name="twitter:description" content="Churches may access a new resource produced by a Southern Baptist partnership to provide guidance on preventing sexual abuse and providing care for survivors of such abuse. The Sexual Abuse Advisory Group and the Ethics &amp; Religious Liberty Commission (ERLC) unveiled Nov. 19 The Introductory Guide to Caring Well &hellip;">
<meta name="twitter:url" content="https://brnow.org/News/November-2019/New-SBC-guide-released-to-help-churches-prevent-ab">
<meta name="twitter:image" content="https://brnow.org/getattachment/7a4be098-f554-450d-be41-579d22a10ed0/New-SBC-guide-released-to-help-churches-prevent-ab">
<meta name="twitter:domain" content="https://brnow.org/"> <script type="text/javascript">
  $(document).ready(function() {			
     $('#sub_content2 table').removeAttr('style');
     $('#sub_content2 img').removeAttr('style');
  });
</script><link href="/CMSPages/GetResource.ashx?_webparts=677;938" type="text/css" rel="stylesheet"/> 
</head>
<body class="LTR ENUS ContentBody" >
    <form method="post" action="/News/November-2019/New-SBC-guide-released-to-help-churches-prevent-ab?feed=blogs" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="gjon2tFLmjW3yVPBqECugYaDl4lbWi11HaJK7oMozC95XDIf29j8JRXo22KaKakeb66z3ZXpaqcqjFPFffXPrZdSmXzRsZdAeQdGbW+EXYc=" />
<input type="hidden" name="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" value="0" />



<script type="text/javascript">
	//<![CDATA[

// Refreshes current page when comment properties are changed in modal dialog window
function RefreshBlogCommentPage() 
{         
    var url = window.location.href;
        
    // String "#comments" found in url -> trim it
    var charIndex = window.location.href.indexOf('#');
    if (charIndex != -1)
    {
        url = url.substring(0, charIndex);
    }
        
    // Refresh page content
    window.location.replace(url);       
}
    
// Switches between edit control and subscription control
function ShowSubscription(subs, hdnField, elemEdit, elemSubscr) {
    if (hdnField && elemEdit && elemSubscr) 
    {
        var hdnFieldElem = document.getElementById(hdnField);
        var elemEditElem = document.getElementById(elemEdit);
        var elemSubscrElem = document.getElementById(elemSubscr);
        if((hdnFieldElem!=null)&&(elemEditElem!=null)&&(elemSubscrElem!=null))
        {
            if (subs == 1) { // Show subscriber control
                elemEditElem.style.display = 'none';
                elemSubscrElem.style.display = 'block';
            }
            else
            {                // Show edit control
                elemEditElem.style.display = 'block';
                elemSubscrElem.style.display = 'none';
            }
            hdnFieldElem.value = subs;
        }
    }      
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fWebServiceCall.js" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[

function Get(id) {
    return document.getElementById(id);
}

function ETA_SavePosition(id) {                                   
    var ed = Get(id);
    if(ed) {
        var sp = ed.scrollTop; 
        var pos = Get(id + '_POSITION');
        if(pos) {
            pos.value = sp; 
        }
    }
}

function ETA_GetPosition(id)
{
    var hid = Get(id + '_POSITION');
    var ed = Get(id);
    try { 
            
            ed.scrollTop = hid.value; 
    } catch (ex) {} 
}
//]]>
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.li-scroller.1.0.js" type="text/javascript"></script><script type="text/javascript">
$(window).load(function() {
    $('#slider').nivoSlider({
        effect: 'slideInRight', 
        animSpeed: 250,
        pauseTime: 6000,
        directionNav: true,
        controlNav: true,
        pauseOnHover: true,
        manualAdvance: false,
        prevText: 'Prev',
        nextText: 'Next'
    });
});
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LRNYzKKDDmSgDUyvWQSOweBEhB9UCSHwHldTIcNjIEO-HyZjVFTMKbQfccJP-MXD8ygOihO4oAwvUVNwzjbQAh3vMUYuwBVrSjbMKFhOpkt80&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/CMSPages/PortalTemplate.aspx?_TSM_HiddenField_=manScript_HiddenField&amp;_TSM_CombinedScripts_=%3b%3bAjaxControlToolkit%2c+Version%3d4.1.60919.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d28f01b0e84b6d53e%3aen-US%3aee051b62-9cd6-49a5-87bb-93c07bc43d63%3a475a4ef5%3aeffe2a26%3a7e63a579" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "isDebuggingEnabled": true,
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
    
    <div id="ctxM">

</div>
    
<div class="top_ad_wrapper">
  <div class="fixed_top_ad">
    <div id="top" class="top_bar"><a id="p_lt_zoneHeaderAd_BannerRotator_lnkBanner" class="CMSBanner Banner" href="https://www.ngu.edu/#utm_source=BRNow&amp;utm_medium=banner&amp;utm_campaign=BRNow" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=365&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=365&#39;;" target="_blank" style="width:728;height:90;"><img id="p_lt_zoneHeaderAd_BannerRotator_imgBanner" src="/Images/North-Greenville-University-Aug-728x90-Lead-the-Wa.jpg" style="" /></a></div>
  </div>
</div>
<div class="header_wrapper">
  <div class="fixed_header">
    <header id="header">
      <div class="inner">
        <div class="logo"><a href="/"><img src="/App_Themes/biblicalrecorder/images/logo.gif" alt="BRNow.org" /></a></div>
        <div class="head_right">
          <div class="head_right_upper">
            <ul class="social_icon">
              <li class="first"><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
              <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
              <li><a href="//twitter.com/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
              <li><a href="//www.youtube.com/user/BRnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
            </ul>
            <div class="search_area">
              <div id="p_lt_zoneSearch_SearchBox_sys_pnlUpdate">
	<div id="p_lt_zoneSearch_SearchBox_plcUp_pnlSearch" class="searchBox">
		
    <div class="search_bg">
    <label for="p_lt_zoneSearch_SearchBox_plcUp_txtWord" id="p_lt_zoneSearch_SearchBox_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input type="hidden" name="p$lt$zoneSearch$SearchBox$plcUp$txtWord_exWatermark_ClientState" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState" /><input name="p$lt$zoneSearch$SearchBox$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord" class="form-control" /></div>
    
    <input type="image" name="p$lt$zoneSearch$SearchBox$plcUp$btnImageButton" id="p_lt_zoneSearch_SearchBox_plcUp_btnImageButton" src="/App_Themes/biblicalrecorder/images/search_btn.gif" alt="Search" />
  <div id="p_lt_zoneSearch_SearchBox_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>
</div>
            </div>
          </div>
          <div id="mini_cart"><div id="p_lt_zoneMini_ShoppingCartMiniPreview_upnlAjax">
	
        <table cellspacing="0" class="_div">
            <tr>
                <td style="padding-right: 5px;">
                    
                    
                    <a id="p_lt_zoneMini_ShoppingCartMiniPreview_lnkShoppingCart" class="ShoppingCartLink" href="/Checkout/Shopping-Cart">Checkout</a>
                    
                    
                </td>
            </tr>
            
                <tr>
                    <td align="right" style="padding-right: 5px;">
                        <span id="p_lt_zoneMini_ShoppingCartMiniPreview_lblTotalPriceTitle" class="SmallTextLabel">Empty</span>
                    </td>
                </tr>
            
        </table>
    
</div>
</div>
          <div class="text_size">
            <ul>
              <li class="first"><strong>TEXT SIZE</strong></li>
              <li><div id="control-wrap"></div></li>
            </ul>
          </div>
        </div>
      </div>
    </header>
  </div>
</div>
<div class="fixed">
  <nav id="navigation">
    <div class="nav_wrap">
      <div class="inner">
        
<ul class="nav">
  <li class="home"><a href="/Home">Home</a></li><li class='selected'><a href="/News">News</a></li><li class='regular'><a href="/Opinions">Opinions</a><ul class="sub-menu"><li class='regular'><a href="/Opinions/Editorials">Editorials</a></li><li class='regular'><a href="/Opinions/Milton-Hollifield">Milton Hollifield</a></li><li class='regular'><a href="/Opinions/Guest-Columns">Guest Columns</a></li><li class='regular'><a href="/Opinions/Tar-Heel-Voices">Tar Heel Voices</a></li><li class='regular'><a href="/Opinions/Blogs">Blogs</a></li><li class='regular'><a href="/Opinions/Reviews">Reviews</a></li></ul></li><li class='regular'><a href="/Resources">Resources</a><ul class="sub-menu"><li class='regular'><a href="/Resources/eNewsletters">eNewsletters</a></li><li class='regular'><a href="/Resources/BR-apps">BR apps</a></li><li class='regular'><a href="/Resources/BR-digital-edition">BR digital edition</a></li><li class='regular'><a href="/Resources/Historical-Entries">Historical Entries</a></li><li class='regular'><a href="/Resources/Promote-BR">Promote BR</a></li><li class='regular'><a href="/Resources/BSC-2019-Annual-Meeting">BSC 2019 Annual Meeting</a></li><li class='regular'><a href="/Resources/Sunday-School-Lessons">Sunday School Lessons</a></li><li class='regular'><a href="/Resources/Religious-Liberty">Religious Liberty</a></li><li class='regular'><a href="/Resources/Sanctity-of-Life">Sanctity of Life</a></li><li class='regular'><a href="/Resources/Sports-with-Roman-Gabriel-III">Sports with Roman Gabriel III</a></li><li class='regular'><a href="/Resources/SEBTS-Chapel">SEBTS Chapel</a></li><li class='regular'><a href="/Resources/Fruitland-Chapel">Fruitland Chapel</a></li><li class='regular'><a href="/Resources/Daily-Devotions">Daily Devotions</a></li><li class='regular'><a href="/Resources/Search-the-Bible">Search the Bible</a></li><li class='regular'><a href="/Resources/Biblical-Recorder-1833-1970">Biblical Recorder 1833-1970</a></li><li class='regular'><a href="/Resources/Links">Links</a></li></ul></li><li class='regular'><a href="/Classified">Classified</a><ul class="sub-menu"><li class='regular'><a href="/Classified/Read-the-Classified-Ads">Read the Classified Ads</a></li><li class='regular'><a href="/Classified/Place-a-Classified-Ad">Place a Classified Ad</a></li></ul></li><li class='regular'><a href="/Photo-Gallery">Photo Gallery</a></li><li class='regular'><a href="/Subscribe">Subscribe</a><ul class="sub-menu"><li class='regular'><a href="/Subscribe/Print-and-Digital-Subscription">Print and Digital Subscription</a></li><li class='regular'><a href="/Subscribe/Digital-Only-Subscription">Digital Only Subscription</a></li><li class='regular'><a href="/Subscribe/Group-Subscriptions">Group Subscriptions</a></li><li class='regular'><a href="/Subscribe/Free-BR-Weekly-e-newsletter">Free BR Weekly e-newsletter</a></li></ul></li><li class='regular'><a href="/Advertise">Advertise</a><ul class="sub-menu"><li class='regular'><a href="/Advertise/Place-a-Classified-Ad">Place a Classified Ad</a></li><li class='regular'><a href="/Advertise/Advertise-in-the-Print-Edition">Advertise in the Print Edition</a></li><li class='regular'><a href="/Advertise/Advertise-on-BRnow-website">Advertise on BRnow website</a></li><li class='regular'><a href="/Advertise/Advertise-in-BRweekly-e-newsletter">Advertise in BRweekly e-newsletter</a></li></ul></li><li class='regular'><a href="/About-Us">About Us</a><ul class="sub-menu"><li class='regular'><a href="/About-Us/Who-We-Are">Who We Are</a></li><li class='regular'><a href="/About-Us/Staff">Staff</a></li><li class='regular'><a href="/About-Us/History">History</a></li><li class='regular'><a href="/About-Us/How-to-Know-Christ">How to Know Christ</a></li><li class='regular'><a href="/About-Us/FAQ">FAQ</a></li></ul></li><li class='regular'><a href="/Contact-Us">Contact Us</a><ul class="sub-menu"><li class='regular'><a href="/Contact-Us/Staff">Staff</a></li><li class='regular'><a href="/Contact-Us/Donate">Donate</a></li><li class='regular'><a href="/Contact-Us/Submit-News">Submit News</a></li></ul></ul>

        <div class="menu-main-container" id="mobile_menu_secondary">
          <select  name="mobileMainMenu" id="mobileMainMenu" class="mobileMainMenu" onChange="location.href = document.getElementById('mobileMainMenu').value;">
            <option value="#">SHOW MENU</option>
            <option value="/">Home</option>
            <option value="/News">News</option>
            <option value="/Opinions">Opinions</option>
            <option value="/Resources">Resources</option>
            <option value="/Photo-Gallery">Photo Gallery</option>
            <option value="/Subscribe">Subscribe</option>
            <option value="/Advertise">Advertise</option>
            <option value="/Classified">Classified</option>
            <option value="/About-Us">About Us</option>
            <option value="/Contact-Us">Contact Us</option>
          </select>
        </div>
      </div>
    </div>
    <div class="left-wing"><img src="/App_Themes/biblicalrecorder/images/nav_left_arrow.png" width="9" height="48"></div>
    <div class="right-wing"><img src="/App_Themes/biblicalrecorder/images/nav_right_arrow.png" width="9" height="48"></div>
  </nav>
  <div class="inner">
    <div class="container">
      <div class="fs-text">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="main">
  <div class="box_outer">
    <div id="breadcrumb">
      <div class="grayBox">You are here: <a href="/Home.aspx">Home</a>&nbsp;&nbsp;<span class="light">|</span>&nbsp;&nbsp;<a href="/News" class="CMSBreadCrumbsLink">News</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/News/November-2019" class="CMSBreadCrumbsLink">November 2019</a> &nbsp;&nbsp;|&nbsp;&nbsp; <span  class="CMSBreadCrumbsCurrentItem">New SBC guide released to help churches prevent abuse</span>
</div>
    </div>
  </div>
  <div class="box_outer">
    <div id="title_bar">
      New SBC guide released to help churches prevent abuse
    </div>
  </div>
  <div class="box_outer">
    <!--<div id="sub_content2">-->
      
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


<div class="fixed">
<div class="bpinner">
<div class="container">
<div class="fs-text">
<div class="main">
<div class="box_outer">
<div class="feature_news">
<div class="news_box">
<ul>
<span class="BlogPDate">November 21 2019 by 
Tom Strode, Baptist Press</span>
<br /><br />
<div class="BlogPBody">
  <div class="defaultbullets"><p>Churches may access a new resource produced by a Southern Baptist partnership to provide guidance on preventing sexual abuse and providing care for survivors of such abuse.<br />
&nbsp;</p>

<table align="right" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/dba845c8-0585-473d-acb7-ee64df56e268/11-21-19_New-ERLC-guide-for-sexual-abuse_WEB.jpg?lang=en-US" /></p>
			</td>
		</tr>
	</tbody>
</table>

<p>The Sexual Abuse Advisory Group and the Ethics &amp; Religious Liberty Commission (ERLC) unveiled Nov. 19 <em><a href="https://caringwell.com/wp-content/uploads/2019/11/Introductory-Guide-to-Caring-Well.pdf" target="_blank">The Introductory Guide to Caring Well: A Resource to Help Churches Care Well for Survivors of Sexual Abuse and Implement Policies and Procedures to Prevent Abuse</a></em>.<br />
&nbsp;<br />
The new guide is the latest in a series of resources produced by the Sexual Abuse Advisory Group and the ERLC as part of a multi-faceted effort in the Southern Baptist Convention to address the failure of some churches to protect and care for hundreds of sex abuse victims and to prevent perpetrators in many cases from continuing their abuses.<br />
&nbsp;<br />
<em>The Introductory Guide to Caring Well</em> was designed to help churches fulfill the Caring Well Challenge&rsquo;s sixth step, which is to enhance church policies, procedures and practices related to abuse. The Caring Well Challenge &ndash; which was announced in June by the Advisory Group and the ERLC &ndash; is a yearlong, eight-step effort in which about 750 churches are currently participating.<br />
&nbsp;<br />
The new guide provides information on such topics as preparing church leadership for disclosure by a sexual abuse victim, screening and training volunteers and staff members, implementing policies to protect the vulnerable in the church and establishing a Caring Well team.<br />
&nbsp;<br />
&ldquo;The Sexual Abuse Advisory Group encourages every church to do all it can to prevent abuse,&rdquo; ERLC executive vice president <strong>Phillip Bethancourt</strong> told Baptist Press (BP) in written comments. &ldquo;This resource is one step toward pointing our churches to be safe from abuse.&rdquo;<br />
&nbsp;<br />
<strong>Faye Scott</strong> &ndash; minister to children at First Baptist Church in New Orleans &ndash; reviewed the guide before publication and said it &ldquo;provides an educational and practical venue for church leadership in the prevention of child sexual abuse in the church.&rdquo;<br />
&nbsp;<br />
&ldquo;Education of church leaders, volunteers, parents and children is key to the elimination of child sexual abuse,&rdquo; she told BP in email remarks. &ldquo;Implementation of preventive measures and effective screening tools will help to safeguard the children the Lord entrusts to us.<br />
&nbsp;<br />
&ldquo;When church leaders learn the statistics of child sexual abuse and hear real stories of abuse in churches, they often gain an understanding for the need of preventive measures,&rdquo; said Scott, who defended in early November her doctoral dissertation on child sexual abuse in the church. &ldquo;Many times churches do not know where to obtain the type of resource the ERLC and Advisory Group has created. This resource will no longer allow churches to claim they did not have access to information required to create and implement policies.&rdquo;<br />
&nbsp;<br />
<strong>Chip Dean</strong>, global student pastor at Liberty Live Church in the Hampton, Va., area, also reviewed the guide and said it is &ldquo;well designed for every student ministry size.&rdquo;<br />
&nbsp;<br />
&ldquo;Every student pastor needs to not only read this guide, but also adopt, apply and train their leaders with these important principles and guidelines,&rdquo; he told BP by email. &ldquo;We not only live in a new world today, but the new world of today will be an old world tomorrow with new issues coming every day. Student pastors must be wise and equipped with the tools needed to protect their students, leaders, families and themselves from the strategies of the evil one.&rdquo;<br />
&nbsp;<br />
Dean also encouraged every student pastor &ldquo;to make your student ministry a safe place for those who have experienced abuse. The only way to do this is by first protecting your ministry, and then teaching your ministry (including your students) that your ministry is a safe place that they can bring their friends for love, safety and healing through the power of Jesus.&rdquo;<br />
&nbsp;<br />
<em>The Introductory Guide to Caring Well</em> acknowledges it is &ldquo;a starting point&rdquo; for helping leaders guide their churches in ministering to survivors and prevent abuse.<br />
&nbsp;<br />
&ldquo;Whether you are reviewing existing care policies or creating them for the first time, this guide will walk you through practical steps to take as you seek to prevent abuse and care well for survivors,&rdquo; according to the introduction. &ldquo;It provides a foundation of topics to think through, provides sample language and policies provided by leading sexual abuse prevention advocates, and links to further resources to help you dive deeper into each area of prevention and care.&rdquo;<br />
&nbsp;<br />
After the enhancement of its policies, a church currently participating in the Caring Well Challenge is committed to two more steps:</p>

<ul>
	<li>
	<p>Dedicating Sunday services on May 3, 2020, or a similar date to address abuse.</p>
	</li>
	<li>
	<p>Reflecting on the Caring Well Challenge at the 2020 SBC annual meeting.</p>
	</li>
</ul>

<p>The Sexual Abuse Advisory Group and the ERLC began their collaboration when <strong>J.D. Greear</strong> &ndash; pastor of The Summit Church in the Raleigh-Durham, N.C., area &ndash; formed the fluid study group shortly after his election as SBC president in June 2018. In cooperation with the ERLC, the group has received input from hundreds of people, including abuse survivors and their advocates, lawyers, pastors, law enforcement officials, counselors and denominational leaders.<br />
&nbsp;<br />
The Advisory Group and the ERLC worked with LifeWay Christian Resources to produce &ldquo;Becoming a Church That Cares Well for the Abused.&rdquo; The free multimedia resource released in June is a comprehensive training curriculum that consists of a handbook with 12 video lessons from experts in a variety of areas.<br />
&nbsp;<br />
The Sexual Abuse Advisory Group issued a 52-page report, also in June, that recommended several steps of action intended to help combat abuse and to care for survivors.<br />
&nbsp;<br />
These and other resources are available at <em><a href="https://caringwell.com" target="_blank">caringwell.com</a></em>.<br />
&nbsp;<br />
<em>(EDITOR&rsquo;S NOTE &ndash; Tom Strode is Washington bureau chief for Baptist Press.)</em></p>
</div>
</div>
<div style="margin-top:10px; padding:5px; background-color:#efefef">
<span>11/21/2019 1:10:03 PM</span> by
Tom Strode, Baptist Press | with <a href="/News/November-2019/New-SBC-guide-released-to-help-churches-prevent-ab">0 comments</a><br />Filed under: <a href="/News.aspx?tagname=Chip+Dean&amp;groupid=1">Chip Dean</a>, <a href="/News.aspx?tagname=ERLC&amp;groupid=1">ERLC</a>, <a href="/News.aspx?tagname=Faye+Scott&amp;groupid=1">Faye Scott</a>, <a href="/News.aspx?tagname=J.D.+Greear&amp;groupid=1">J.D. Greear</a>, <a href="/News.aspx?tagname=Phillip+Bethancourt&amp;groupid=1">Phillip Bethancourt</a>, <a href="/News.aspx?tagname=The+Introductory+Guide+to+Caring+Well&amp;groupid=1">The Introductory Guide to Caring Well</a></div>
<br/>
<div class="fb-like" data-width="450" data-show-faces="true" data-send="true"></div><br />
<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
<br/><br/>
<div align="center"><a href="#top" class="scroll">return to top</a></div>
</ul>
</div></div></div></div></div></div></div></div><div style="height:35px; width:100%; margin-bottom:15px">
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons1$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons1_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


</div><div class="comments">

<a id="comments"></a>
<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblTitle" class="BlogCommentsTitle">Comments</span>
<div>
    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblInfo" class="InfoLabel">Blog post currently doesn't have any comments.</span>
</div>
<div>
    
</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment" style="display:block;">
	
    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_plcBtnSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblLeaveCommentLnk" class="control-label blog-leave-comment">Leave comment</label>
    <a onclick=" ShowSubscription(1, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnSubscribe" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnSubscribe&#39;,&#39;&#39;)">Subscribe</a>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlInfo">
		
    
    

	</div>
<div class="form-horizontal">
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentName ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblName" class="control-label">Name:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtName" type="text" maxlength="200" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" class="form-control" />
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentEmail ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblEmail" class="control-label">Email:</label>
        </div>
        <div class="editing-form-value-cell">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtEmail" type="text" maxlength="250" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" class="form-control" />
            
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentUrl ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblUrl" class="control-label">Your URL:</label>
        </div>
        <div class="editing-form-value-cell">
            <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlUrl">
		
                <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtUrl" type="text" maxlength="450" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" class="form-control" />
            
	</div>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentComments ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblComments" class="control-label">Comments:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <textarea name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtComments" rows="4" cols="20" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" class="form-control">
</textarea>
            
        </div>
    </div>
    
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <span class="CheckBoxMovedLeft checkbox"><input id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" type="checkbox" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$chkSubscribe" /><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe">&nbsp;</label></span><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblSubscribe" class="control-label">Subscribe me to this blog post</label>

            </div>
        </div>
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlCaptcha">
		
                    
<div>
    <label id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_lblSecurityCode" for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode">Enter security code:</label>
</div>
<table class="CaptchaTable">
    <tr>
        <td>
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$ctrlCaptcha$captchaControl$txtSecurityCode" type="text" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode" class="CaptchaTextBox form-control" />
        </td>
        <td>
            &nbsp;<img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_imgSecurityCode" src="/CMSPages/Dialogs/CaptchaImage.aspx?hash=f78421d6-150b-4e10-a9be-6500a26563f1&amp;captcha=p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl&amp;width=80&amp;height=20" alt="Security code" />
        </td>
        
    </tr>
</table>

                
	</div>
            </div>
        </div>
    
    
        <div class="form-group form-group-submit">
            <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk" value="Add" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk&quot;, &quot;&quot;, true, &quot;CommentEdit_6f066cb2596245dcb6273d31ee2e2797&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk" class="btn btn-primary" />
        </div>
    
</div>


</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription" style="display:none;">
	
    <div class="form-horizontal">
        <div class="form-group">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblNewSubscription" class="control-label blog-subscribe">Subscribe</label>
            <a onclick="ShowSubscription(0, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnLeaveMessage&#39;,&#39;&#39;)">Leave comment</a>
        </div>
    </div>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlContent" class="BoardNewPost">
		
    
    
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlPadding" class="FormPadding">
			
        <div class="form-horizontal">
            <div class="form-group">
                <div class="editing-form-label-cell">
                    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_lblEmail" class="control-label">Your email:</label>
                </div>
                <div class="editing-form-value-cell">
                    <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$txtEmail" type="text" maxlength="100" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" class="form-control" /><br />
                    
                    
                </div>
            </div>
            <div class="form-group form-group-submit">
                <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk" value="Subscribe" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk&quot;, &quot;&quot;, true, &quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_btnOk" class="btn btn-primary" />
            </div>
        </div>
    
		</div>

	</div>


</div>
<input type="hidden" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$hdnSelSubsTab" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab" />
</div>

    <!--</div>-->
  </div>
  <div class="box_outer">
    <div class="add_area">
      
    </div>
  </div>
</div>
<aside class="sidebar">
  <div class="box_outer_side b_ads_sm">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_lnkBanner" class="CMSBanner Banner" href="https://digital.brnow.org/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=3&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=3&#39;;" target="_blank" style="width:300;height:75;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_imgBanner" src="/Images/Banners/DigitalEditionRead.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_lnkBanner" class="CMSBanner Banner" href="https://www.concoxions.com/chillipepper" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=372&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=372&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_imgBanner" src="/Images/Chillipepper2020-for-BibRec.png" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_lnkBanner" class="CMSBanner Banner" href="http://www.bchoffering.org/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=383&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=383&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_imgBanner" src="/Images/Biblcial-Recorder-Offering-300-x-250-Web-Ad-FINAL.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_lnkBanner" class="CMSBanner Banner" href="https://www.sebts.edu/academics/masters/MDiv/default.aspx" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=310&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=310&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_imgBanner" src="/Images/Banners/MDiv_BR_B-(1).jpg" style="" /></a>
  </div>
  <div class="box_outer_side">
    <div id="nc">
      <div id="gray_header">North Carolina</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/November-2019/Ronnie-Floyd-asks-N-C-Baptists-to-join-Who-s-You">Ronnie Floyd asks N.C. Baptists to join ‘Who’s Your One?’</a></li><li><a href="/News/November-2019/Advice-to-ministers-wives-includes-using-talents">Advice to ministers’ wives includes using talents in the church</a></li><li><a href="/News/November-2019/More-than-100-church-planters-a-beautiful-sight">More than 100 church planters a ‘beautiful’ sight</a></li><li><a href="/News/November-2019/South-Carolina-volunteers-reach-refugees-in-Greece">South Carolina volunteers reach refugees in Greece with gospel</a></li><li><a href="/News/November-2019/N-C-Baptists-highlight-church-planting-Who-s-Yo">N.C. Baptists highlight church planting, ‘Who’s Your One?’</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/North-Carolina.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="national">
      <div id="red_header">National</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/November-2019/New-SBC-guide-released-to-help-churches-prevent-ab">New SBC guide released to help churches prevent abuse</a></li><li><a href="/News/November-2019/Half-of-pastors-see-opioid-abuse-in-their-own-cong">Half of pastors see opioid abuse in their own congregations</a></li><li><a href="/News/November-2019/West-Virginia-Baptists-elect-youngest-ever-preside">West Virginia Baptists elect youngest-ever president</a></li><li><a href="/News/November-2019/Colorado-Baptists-elect-first-African-American-pre">Colorado Baptists elect first African American president, increase CP</a></li><li><a href="/News/November-2019/Pro-lifers-decry-court-win-for-Planned-Parenthood">Pro-lifers decry court win for Planned Parenthood</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/National.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="international">
      <div id="blue_header">International</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/November-2019/Puerto-Rico-Baptists-celebrate-growth-increased-g">Puerto Rico Baptists celebrate growth, increased giving</a></li><li><a href="/News/November-2019/Missionaries-prepare-to-go-Oklahoma-Baptists-comm">Missionaries prepare to go; Oklahoma Baptists commit to sending more</a></li><li><a href="/News/November-2019/South-Carolina-volunteers-reach-refugees-in-Greece">South Carolina volunteers reach refugees in Greece with gospel</a></li><li><a href="/News/November-2019/Sharing-gospel-2-020-times-by-fall-2020">Sharing gospel 2,020 times by fall 2020</a></li><li><a href="/News/November-2019/ISIS-kills-9-injures-71-in-Syrian-Christian-attac">ISIS kills 9, injures 71 in Syrian Christian attacks</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/International.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="faith">
      <div id="gray_header2">Faith and Culture</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/November-2019/Half-of-pastors-see-opioid-abuse-in-their-own-cong">Half of pastors see opioid abuse in their own congregations</a></li><li><a href="/News/November-2019/Adoption-s-ironic-blessing-focus-of-MBTS-prof-s">Adoption’s ‘ironic blessing’ focus of MBTS prof’s book</a></li><li><a href="/News/November-2019/Faith-agencies-should-be-free-to-help-children-pa">Faith agencies should be free to help children, panelists say</a></li><li><a href="/News/November-2019/Mass-shooting-at-California-school-renews-gun-disc">Mass shooting at California school renews gun discussion</a></li><li><a href="/News/November-2019/Chicago-pastor-resigns-after-1960s-sex-abuse-revea">Chicago pastor resigns after 1960s sex abuse revealed</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/Faith-and-Culture.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
      <div id="gray_header">Post Archive</div>
<div class="catogory" style="padding:10px"><a href="/News/November-2019">November 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl00_ctl00_lblPostCount">67</span>)</a><br /><a href="/News/October-2019">October 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl01_ctl00_lblPostCount">94</span>)</a><br /><a href="/News/September-2019">September 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl02_ctl00_lblPostCount">81</span>)</a><br /><a href="/News/August-2019">August 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl03_ctl00_lblPostCount">90</span>)</a><br /><a href="/News/July-2019">July 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl04_ctl00_lblPostCount">86</span>)</a><br /><a href="/News/June-2019">June 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl05_ctl00_lblPostCount">83</span>)</a><br /><a href="/News/May-2019">May 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl06_ctl00_lblPostCount">88</span>)</a><br /><a href="/News/April-2019">April 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl07_ctl00_lblPostCount">79</span>)</a><br /><a href="/News/March-2019">March 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl08_ctl00_lblPostCount">88</span>)</a><br /><a href="/News/February-2019">February 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl09_ctl00_lblPostCount">90</span>)</a><br /><a href="/News/January-2019">January 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl10_ctl00_lblPostCount">90</span>)</a><br /><a href="/News/December-2018">December 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl11_ctl00_lblPostCount">63</span>)</a><br />
</div><div id="gray_header">Recent Posts</div>
<div class="catogory"><li><a href="/News/November-2019/Ronnie-Floyd-asks-N-C-Baptists-to-join-Who-s-You">Ronnie Floyd asks N.C. Baptists to join ‘Who’s Your One?’</a></li><li><a href="/News/November-2019/Advice-to-ministers-wives-includes-using-talents">Advice to ministers’ wives includes using talents in the church</a></li><li><a href="/News/November-2019/New-SBC-guide-released-to-help-churches-prevent-ab">New SBC guide released to help churches prevent abuse</a></li><li><a href="/News/November-2019/Half-of-pastors-see-opioid-abuse-in-their-own-cong">Half of pastors see opioid abuse in their own congregations</a></li><li><a href="/News/November-2019/West-Virginia-Baptists-elect-youngest-ever-preside">West Virginia Baptists elect youngest-ever president</a></li>

</div><div id="gray_header">RSS Feed</div>
<div class="catogory" style="padding:10px">
<a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedImg" class="FeedLink" href="https://brnow.org/News/November-2019/New-SBC-guide-released-to-help-churches-prevent-ab?feed=blogs&amp;rss=blogs"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_imgFeed" class="FeedIcon" src="/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2fDesign%2fControls%2fIconSelector%2fRSS%2f02_Blue%2f16.png" alt="BR Now.org Blog Posts" /></a><a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedText" class="FeedLink" href="https://brnow.org/News/November-2019/New-SBC-guide-released-to-help-churches-prevent-ab?feed=blogs&amp;rss=blogs"><span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_ltlFeed" class="FeedCaption"> Subscribe by RSS </span></a>
</div>
  </div>
</aside>
</div>
    </div>
  </div>
  <div id="red_bar"><a title="Scroll To Top" href="#"><img src="/App_Themes/biblicalrecorder/images/top.gif" width="117" height="34"></a></div>
</div>
<div class="clearfix"></div>
<footer id="footer">
  <div class="inner">
    <div class="footer_row">
      <ul>
        <li>FOLLOW US</li>
        <li><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
        <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
        <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
        <li><a href="//www.youtube.com/brnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>BRWEEKLY E-NEWSLETTER</li>
        <li><a href="/eNewsletter"><img src="/App_Themes/biblicalrecorder/images/subscribe_btn.gif" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>SUPPORT US</li>
        <li><a href="/Contact-Us/Donate"><img src="/App_Themes/biblicalrecorder/images/online_btn.gif" alt="" /></a></li>
      </ul>
    </div>
    <div class="one_third"> <a href="/"><img src="/App_Themes/biblicalrecorder/images/logo_wht.gif" alt="BRnow.org" /></a><br/>
      <strong>Biblical Recorder</strong><br/>
      205 Convention Drive, Cary, NC 27511<br/>
      <br/>
      <strong>P</strong> 919.847.2127<br />
      <strong>F</strong> 919-467-6180<br />
      <strong>E</strong> <a href="mailto:editor@brnow.org">editor@brnow.org</a> </div>
    <div class="one_third"> <strong>ABOUT THE BIBLICAL RECORDER</strong><br/>
      Since 1833 the Biblical Recorder has served North Carolina Baptists as the Baptist State Convention's official news journal - with the emphasis on news. The paper was founded by Thomas Meredith, an early pastor, writer and denominational statesman in North Carolina. </div>
    <div class="one_third">
      <div class="footer_link"> <strong>SECTIONS</strong><br/>
        <ul>
          <li><a href="/News">News</a></li>
          <li><a href="/Opinions">Opinions</a></li>
          <li><a href="/Resources">Resources</a></li>
        </ul>
        <ul>
          <li><a href="/Photo-Gallery">Photo Gallery</a></li>
          <li><a href="/Subscribe">Subscribe</a></li>
          <li><a href="/Advertise">Advertise</a></li>
        </ul>
        <ul>
          <li><a href="/Classified">Classifieds</a></li>
          <li><a href="/About-Us/Who-we-are">About Us</a></li>
          <li><a href="/Contact-Us">Contact Us </a></li>
        </ul>
      </div>
    </div>
    <div class="footer_nav">
      <ul>
        <li class="first">&copy; 2019 The Biblical Recorder. All Rights Reserved.</li>
        <li class="sec"><a href="/Pages/Feedback">Feedback</a></li>
        <li><a href="/About-Us/FAQ">FAQ/Help</a></li>
        <li><a href="/Pages/Privacy">Privacy</a></li>
        <li class="last"><a href="/Pages/Terms">Terms</a></li>
      </ul>
      <link href="/CMSPages/GetResource.ashx?stylesheetname=Printer_styles" type="text/css" rel="stylesheet" media="print" />
      <div style="float: left"><a href="https://www.bpstudios.com/services" target="_blank" title="Professional Website Design">Web Design</a> and <a
             href="https://www.bpstudios.com/services/web-development" target="_blank" title="Custom Web Programming">Website Development</a> by <a
             href="https://www.bpstudios.com/" target="_blank" title="Website Design">BP Studios</a></div>
    </div>
  </div>
</footer>
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o2gid');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
    
    

<script type="text/javascript">
	//<![CDATA[
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
if ( (parent == null) || (!parent.IsCMSDesk) ) {
try { 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-39301465-1']);
_gaq.push(['_trackPageview']);
} catch(err) {}
}
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
if ( (parent == null) || (!parent.IsCMSDesk) ) {
try { 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-109560566-1']);
_gaq.push(['_trackPageview']);
} catch(err) {}
}
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>

<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogHit', '{"NodeAliasPath":"/News/November-2019/New-SBC-guide-released-to-help-churches-prevent-ab","DocumentCultureCode":"en-US","UrlReferrer":""}')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '365')
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
ETA_GetPosition('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments');//]]>
</script>

<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '3')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '372')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '383')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '310')
//]]>
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.fitvids.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.prettyPhoto.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.tipsy.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.tools.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.cycle.all.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fcustom.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2frotate.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.fontSizer.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.nivo.slider.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.Extended.UI.TextBoxWatermarkBehavior, {"ClientStateFieldID":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState","WatermarkText":"Search BRNow.org","id":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark"}, null, null, $get("p_lt_zoneSearch_SearchBox_plcUp_txtWord"));
});
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="U1nMSiy3dZDAqYE0Yn92TJzgegmvdGs4EmOjjEsJ1iXxj+YgSzhCPSDBuFHv/I73K6VicluA6BJkBOQCJXQM2lYG+wDDou/01EaF0JAqzwGKilkV7/Lzjcw4lLHNbPBQKSUSvww5VppfimabCu1KEtroU7H+gtVHtNTg2wapZ2FIBpAfW5h3ZtkkX38mD3mhWhVY9g9s8lWSQTBlO/eBiH3tEDkdoVUiVHmwBl+vmlRcnJL9spJ2Iv4fVCR75BP8GFSE4wQMOACc27YfO2kXu7YhrQ1FgDbDPfyxKRFTuK+hvDGcOVUxZxyJzkm2fFkL+yX4QnF6VtD8JpDDqGVnkPtytJ6xOOwlybs0xp4ChFBhJYUAQAC0dqITeZ92iaD+vBHj5lQat07PqLuxixzbC7Hdli401hu2B/tDQhJtej1qrWI44blW3hgFYhEpZxUNbHkd/bG1BGvoi6/nZamHdo3Xzq/CAaM2VAri3DKskEwUhTD1T/yNPCP8goZxQMvFPtkJ+WyJgoJUb3QcQxCoS3KCKXGbrSdJg/A4/aPJRuZyp/uklk7PsGTgVDwcAfQnPWh3r8lu12RrpEiII9vjNhNjn5bGgR1G4v9z0JvfEy0jGJ2O6j1jsxgt/LCcjxEgPocns768uc8e6s51MK6i94SA9Am3iBxKg1JpRs3RwZXbJ4XKZoKq+F8Ot6HhUQ5U08rwOxDtb48R10rW1wWJA6lZgchpMgFb+WQr7FvGvVw3GoT+uJ7qqssePubltrl7l/dibV1pLnX1ooMHZMAVyeQMMhu1j4n5fa/5NV7PtB/r+6tJAQfgK4ByjxBcq75fbofmC/RPGn11SHBy+0Zgo2z5bhZIoIFRqnek/3TA5eS8LN1pNZNLLXl9cbSECArYg+kZ5VSM3+diRgKWTosXkx7V/CY/IzqJytSL6ykJT7kyyr9MxNJ5of+wSg8zu7BsI9/VIEzDmvYeqT1yQYXCz17EfatCPUxyUuo522LmdaFfH7W+6BO8mvbwxGJodBtNmiLgpsR4zYdXosnjuwYixoJgIZbZS3svqGH/o+ywrPJxz/gFth3iRMndX3Lvdmz0k48im+/kfMbBhO5P6brKI7/c2rWEs6oUjLUvXmDhEpPbxME/1mjMgt1NcHp/03Lg35RC21VVdx6eJKdFzT/5eiBmauG1hdLpmUk2ADWxRAOvidp93SmbKz5tQjtyEPgsOSCb/J6YD5OLwP6D6eQNNXjDsH6MOLIz0shzVHFcAFN7KFxnBl5UCU9Iyb6GFr0c0TVXqVLDUNigNKVzNyDyi2UZH0u+B1LeGDdYAPkvnyM23eGNw0HAr/f69QJcGCzhoKIa2/RW45LOHrG5B+rslFO39/9Kjtqp0h4iJnWhrl771JYXGmPotpxouHUUhFFfwTdp2AxaRWV19W91ad9w1DtV3yq6NDME33DZzmnsy9S+6LKqywclAwm8BVPoHTI0gvT6+AKU62hNKE9e1gZ9KIgyX7Y6wKBrl+J4C2+binbyAVZl4GEOXxXlqSS9VyYe5/mgfznjLk2ciQwTN9IWRJoigW2T4YWR0cnYMXdMG6UD13xljxys3TnVCA6YfotkhQ/GdLUNxOLrtA6Qlwo/lssTAI0mC97STp1rWIxfEVvKT+iETilTQIoQBltz9aMdcwv6q99njjhq6B7pGuUC2iCMtupHdEU/sWNMVpVGs1GkhOB7O096LNzfNKccGBmFRuq7pDxOOgb+FJOTznSOlg4G6YGVBtU28B4mbm0RCH5AyWw3VQWTXR0yB6CZBqQr1Lcy+cJmVJSA7UaM62SEGFXCp9d4HQP3TTgyny0c2I12+RnVz5vsnCKjOHUBfM1PgzJHZS+1LqN6KBD8Bw03zcIs3l1BNoFIY5dn2ttUZP2v7e/IUOj/j7XC9zw1xu/XsfClNp7TnoqPcdzCGp1EkQ8fqErpQ/3ne+PotTU+j2Nyw198/NvESbOMHGRy2cjqtZWn6s+zfqOmZfaAcLJWRGPs8wG2qqbfnGntB9v1QvtoF+H/wmo/uq30kDMlq8ZsPdBIEW5HeQ82RL8J7WWX9DACjRBxECZ/LqFiLRIpfuuHZQdRMNzGe26oq79zN+9a6awlj61Uq4EsfzkGxvl7rvxBkYty2PgZjdjsIPPj2p5SIfFdVTWwz7i+7hWybn3KxmrjDsdhuskBXB53EWbmId1hYft26QEHbjVAAQW4iqjCFdWUKBnbGdVHLDgGq4M9eHhBsDLYM/isGnjQstSkqoTfKeXtBEkBGqy1tXKt2VWjiSp4w1P2CgyDqluEnhD9Hg5z4YMwSviLn6XZH4xA6Bu/FMjodPileu5d10MQK81G3WHEhigFoLWIgXkrnUNSYdFFWTtU93B4C8rqFVosFDcRGPggnPG3zO+UMn55CXGdnyuEwjt7w7IRwDr9Y28UYFkJgeWSIRxGCjKsTqRHnMd8syeParrzG9pGnSXXHhhAJBslgPKglJ9Kwy2c0flqJBBuqCg+s+6I2hUmq8PVrjYpB7CbE7ERxT6wZeiNXv+JmI6UXc6DDqBOxgCqrPk3amx/p/0oyV/RCC9KCzbUyyMs9n9CItKu61c2lIhW4k0kOrdhJ6wQxTeQxFjDar+8sZGKHPmHBkk8qochkpqQn65UjW82db/rcf2EA3jw3QIHUd43/WejlRUrdPJOtxyw+t8mEgSjimczS+IZKrY3hd2Ws7lgy6JFDiiJVDCzY4eIeUkWFUiKIeho6gf0uotT2cW/Z4ZHs2E5yb67XI9CQf7O6DsUDWi/elqvv6N4Kck22vUyRnpRCfa+YkopCLZ6VfNfzAz7CDiKTWjegaTtM73T298f2SBheHvZahZIDOOQMeQtvVd6BhZArIOoFkf/IwghauQRgFP3geOgxikn9DBHxQvcX1vPUDBOm7tqfCz+emejEJ2BDHRPLtez5BvOSlBY/izmo1wQtyPKyBdy/sbS0r4WrzQOGkC5RO0ueiUV44FR5zLs57NpY4JvmDm7XiwdtMGP3SUTGRVGlyIYYkTcQ2iiRKw7z2KnxPPm1Y3vD+dtPPLKELPk92glc0cHOxKLwD/lmj79T73y3zmd7bYmDdnpZrKDBEcGy0F4j6fTr54E/Z0xOgELyTuvZbAQRy9DqRNlgt4Zy4neX3PBCmvtBgIFiIx2+5UPL4pYCmVqtmpqjLvmDxQjRq2MycNeUuOC9b1UxlE+P5LJFLeabh/UxNdgoUx4jItOgr3gOYOT0LLA6sPGfBCRPTLWza/OtG9sFkozxWBQwLmIFKPRZgHxowFGAQj4TOiSEwunqXDK6IiE6bArxIt87UGfC6yHWeUQB23b+eM6PD218FDxNn4qo16UPzIgLrK1d1ZLFGG2NayS+9t10oz8wvl2+aJhVehkL22zYGBRQZz4gmjwXpSFGKXjIxxmTHDGHmYNqLVpb5Tw+0QD7gvd+N/cU3/dUI61IXIYSZllR2Ytp0ATnXm2HDF4Dju6aS8URkUmo03U7KqQ9PE48ZXEzat/NtTaOeJlUW8Jc+7kSuBKOlFfLN2M3zog1ftqsrgJPxOy4vv+de4exxE01D60Jd6X2W8V40ndrG6YcAIr4W49heFubIDcFi77ktoaPcF+mZB0YwY7gMq9rtiocPwniUhYlHtWmfb87PbQ7iGC5Rtwnni7Iqw1tgq/c6Yc4lKy4kL8DxnGVx9XWxpzZoUteuWz6qSJbsFYsu0SgcFBrb60fx1QJXDCtwTuYKzQxodUf65uIrKWF0JT12+rAXOF7rkNRqwzKYRN8P5IiA0DC0VHm2W3BQchLm9EJ0BVLOvG591klKKQJUnEaPGfUVtaD/brzmVkQtmHxqoFp3wSj2oiTf+BC94UCzrdH0Swv1eZedOC96EcBA0OXbqwccjwvMjprd5c6lbhYk1zA2VMkehdR1nxkGsc4CJwX/umEYzBiHULZJUqEZ11GppF8aRTOuEgbq51RnqYo7o02GmH+YibIs1//Ob7200SFcH64FYYLI+gIwY7LL8tVb2F7AQRmTEAOp28AZjHCKS7ypUD8Wkf9dV8iXAB130SjDpAuxke+XaSS2wl0ZA7NszzxyGNBHfREhfdCIC/VlSYvb4CrsH9OJPEg8aewI/1fhrp0fswuf6XY3B5Kh8dpg+wpywQR0vj0quj2NnuosCFdnzZlXrTi7YbEWcj1YR8yxL3oCgy7EItIGCzriVCjQWnSVNthLy2gQbMUeZfZnUliaM4eXsyJPAUeGQihhVQHg2Sf4HxLKDu5BZKlqJOxEMA34n1QcNAdVni5VYD9NDJxJwFH8vUrUE12aVlqZyhouxYODF3HM1xaCAixCiWDGb5Y5XxTfUVNvANQK5b1SBflZnQKziehpQt5Uu/SWsXvfiJp4fwbShmwCavU5phikIlcywLiflSMRJOkWL35TlT8yRyVSvGJVsT3u4EW85Wv66WHCWu5NEZPVnZygAQvKucv0jmN8MwhR0Xdp7ipLaYfn8qfX5cOxGwQHyT3seMNf0eJ+SpWeGLmbCM/PZXT0m04akDMF8rOAwk59lur5Cm8Cd6O/OgjanNsp9xyzBX8l7vfL7kWZ+E4OMUBpIJrxvo+a7B4eXBHgYEooAF97zQBR+XV3I32qtV9xPpxjv/fQ5kNVfZX3whiZjASEstnSZIroAVWhNt+Vj2qFBK5yDeF/FKtTVtDqL2PJR5Jc2n5CkY6zk3pMnzQgASzt4B5HjHpSl6/xBL2qwMUbIH36qVsvxutbu+cY4QPwzc+WnaVR18qyXbnSZlg4vtQodQ7awk0hZjTxycP+svTib4cw0PD4W+qKcHVxzPl4H0Le4GYidN9/izgYY0QmtOZv1DCon/wcMV2S9VBQM/jMJxFOT8LrjXp1OfGA3f3+MGfYkqil/BN8F8SOKvRgs91qR64gAeUDwbUHL9RZlaE6+OI9VUSWs7flDf/TBOvcxFJ7G11yTjqD8wNV1peWC82rG4ZR3aZ7FvFrDUBCa9ESo+13KGUCBsQIBrz4lkE7s31zcyp4oJBdg3NXhCkkGSTIdTqcC8w3LGB/Z2Nt3dP4y1K+QxxT8llTijTFxD5z2YZJfWMkPM7+kXQl5ladBMOO9YxValKI/9opaUnnTNF0dsbU0UDWMkM3SOa+FeGzUXlK87YZj6WeifowOeKdlPFSZ2CS+i+OC8d2nVK/gOxhUDfhtOW/KtL6jUS7y9emw7Eja4UW7HwceGcCUKMdM5of7ttmT/QzXK0W3y/gjLMnb2L7bszSNaT62eclbFEAz9cbKAFghjyffrCW6rxop27nLGx/jFtBLeFtnzkkugyuw++s8LhD4RSaDXHqAaX4TIQV6y0GyReN4pQzq+YNthf+lwirRbWjmFhnIKILcqQDMZPMpik+NkzoLkAMFfBAHJjrsnH5ZrrUTldrnxzUpBolwPAMnCb+91DDHY5AMYNePaYyNsulQBRXgE8muafnnsjNEtdKKlYTddh6/bYCoATuo64SbJlpGyRmdGfnwOhm0jVFSr0HOay/M4ryiLfvT2zOY61qw5zkNn5tvlsE3z68ng3nlw7fa9gpaP+75VP+FE0e8iibzEIbXLGCkm3J/GCiPTIvIt4Uf13joDJirykOzk8z3wYQaJ99r6at7CT28NCcd93VKwvM7bF4dndxmO2fbvZimt7f8CrdKz2psJliTE90qKJT7LW4IgWUog68z7lkurg5sGFSASS4tH5i+B2fWSCPc+tzjWBhisy66wQ8zRxnM67GCyTz314SywCwStlBmIuqNuIBrlAQhl+kLFUAVYqpEwViMsIaesUOySq/ay8xNSp0pNOiYSc1NihIemrVXzoppI7SpnDKXqhG1emejWymkcvjBJu9fYB9BH9naY1v+NKdnwllQ0oV0vYHPb08AO7Xy/iNKAp+THr3RyDi3s5tNRv62EiF4jFctHnsBOXQgjo8bjl5ci7mnpsDvEl6Kt6Xpc4CBy+sCp+K+t1VWPcpmmaicHxEgo2FBWMdYE95ObPJ2YYYJpRSIdhAvcV9jLArBLNonpN0dn0/eC5MADiB08usrrRmD82sdhXnD/7G7sxGrBGhPs1ALmORraAWq4BDiPEO4MXE+U7S/dtxjKrYO2TeRQdvsAMENywrWDas4NrFjBSin24iW+M/FBNXkBKM9HBK/cKSLIXQXOQxoT7ZioedXgiLgO7CqReCn+G8cya1a/6yFADU7pnN3RuHNoGV3PWG4PBBBhrrL0eYM2QjamcC0jkamYcNN6UYKqf1DEuEvI/Ww9/cVpP2AGL0+eywm5KxQTy1qiLSAmqkvL+rnoO6zWKuxY+j/ZHaCgARbpbKOmtZpfKZQmBcDc7c/tq0Vs6pOu9cPnCFnmBvVdbKzOVGd8wx4BBhhqk1x8snkMsMv6FZAhWf5R/y96k9dpSi7lXWnH6OH2vJkTzaaK2FldPJIL91tuuOqeZGSLRIkeEEImphAV5Zw5wtaI9+E6la/D9iVALgGKRXn1JsU+Zg/zGY/JWFUvKKpnw3PNSyuTv2FiaKo57QDSTMLK7dORB4H4J2OFyQ03ln+lI3UJ0GA18S94Z4a1GXdaEsrluxg+Dj4aLQC6DqKqpDUY7M5oRKOS6Jlp4zhutSmZjSEzEED4PFhYs5HK6LkELrpCv8RgKZcE4p5yoFuYbFbv0xHXy/z7xo6Txs8xqBbAE9hpbF2f43hYYwAdJVpi1Cy5Yfur7VflnWzN2rfnvOlpiDMw/oKMVuxYcjv1uldUPot71N/C7erkCauMLIQMPw/D3EiAlbcTLSsM6LEELQVH8OGAV0qURp0peiZkOE1KlaGr24MqTfuKGJHhlWgCECLLWOhxECo7YM4Bp+hHQa55wVjaQKAb/nYzPt8I3V3+8iTmsVJdNkwFiBkLQCetmJzSgcfzJCTyDWKu4oSukKXLE1HTHm0pGxjHE/g5qM91lzqO/WxSiiySikgEHz+LfFr0mHcrOSaERW/h2QYzR/ic/zOnNwEAE/82279f33I0kvcFcV8gGFinUIaBbVNSTuNKgd678tG3km9bvVreZhNkfoSFD1ejchl1TX/GGuOmeZCF/wznypScwzHvxQcRCjsrZ136Qo1sy2+98wmLbH3cYvKDmLzzU4uJngnRWlT4gxmj4WTnlMHwLFdPA3mYFihEe1JbBtkJHgzGV3ilDtxr31pIlmzQwfwcNbRYW36wnDqja1iBdNYYuCwY4SuF2sYSruGvPusg4X/mq9eNI1TeKVMNZvvYEtgG3RV0OsD5AfrgUWdedOWEhZLF0gXButHkd7NafCzjkI9maOpu8QSgh+YugHkVQXec4EJp7Iyl9JyucgyTGPQ5VzQ9HH3wADhlmXF56s59NZn3PKnODioFAqdVMQHYKDOXVO1R3uv5dMB6h6bacyXKsQ8AE6XoQlrFrbF738rLC0q9Bhh6zoYmEBxAF2i5MBkkDQF1N/62Chcqcb3RlB3K6rkQwTtHJAEsCovhbEd7E44zdqjZ3Imxsf1vbZI4HAWmv43Zt3nBMoMZZUmgL58Tfr+qvgcHgzgGp3xsxZTxFWf7b3GOrbnjw7oGZfnHNldSdScxxk6QU2JxW2bz2Cz5mNx6q0iAtyrYHhbIcN2MEwD6xXI3qkj7FjVuk6KMy1o6M6cOTwXrnM1QeYZlLHhK0Ln+XhtLF18F7Of4YyGSnuGK0Z+0jcXcwUrvAoSP554bMPiDU52wQzImfxprihD10yYzpXGgWViuj5WxA6Ny3wALioGWbIVWQq+adbLXRvuH50szgbIhykjdBAiNQiMQogugXGAv5a1haX2DfD+Am5yADoCCzn+bLYs8wwzOQl/W9MTdqhY7Zgm7m9H03bbgRH1ccETnbTYaefRjHhYsIOfS1nPWq4uX4/DfKm3RATB5Dj+BVElKKwKF/aZvqxmYn7o17yQ=" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
