<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" >
<head id="head"><title>
	BRnow.org - TRUSTEES: ERLC honors Denhollander, Lankford
</title><meta name="description" content="Trustees of the Southern Baptist Ethics & Religious Liberty Commission (ERLC) approved a leading advocate for sexual abuse survivors and a United States senator as recipients of the entity’s 2019 awards during their annual meeting Sept. 11. The ERLC board unanimously ratified Rachael Denhollander for the Distinguished Service Award and Sen. James Lankford of Oklahoma …" /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<meta name="keywords" content=" Conscience Protection Act ,  David Prince ,  Distinguished Service Award , ERLC,  J.D. Greear ,  James Lankford ,  Lessen Impediments From Taxes (LIFT) Act ,  Rachael Denhollander ,  Religious Liberty Award ,  Russell Moore " /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=biblicalrecorder" type="text/css" rel="stylesheet"/> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<!--[if lt IE 9]>
<script src="https://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<meta property="fb:pages" content="113282242024702" />
<meta property="fb:app_id" content="358288607650764" />

<link rel="apple-touch-icon" sizes="57x57" href="/Images/icons/apple-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/Images/icons/apple-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/Images/icons/apple-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/Images/icons/apple-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/Images/icons/apple-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/Images/icons/apple-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/Images/icons/apple-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/Images/icons/apple-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/Images/icons/apple-icon-180x180.png"/>
<link rel="icon" type="image/png" sizes="192x192"  href="/Images/icons/android-icon-192x192.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/Images/icons/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="96x96" href="/Images/icons/favicon-96x96.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/Images/icons/favicon-16x16.png"/>
<link rel="manifest" href="/Images/icons/manifest.json"/>
<meta name="msapplication-TileColor" content="#ffffff"/>
<meta name="msapplication-TileImage" content="/Images/icons/ms-icon-144x144.png"/>
<meta name="theme-color" content="#ffffff"/>

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script> 
<link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/> 
<link href="/favicon.ico" type="image/x-icon" rel="icon"/> 
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/fixed.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/css/nivo-slider.css" type="text/css" rel="stylesheet" /><link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/biblicalrecorder/js/themes/default/default.css" type="text/css" rel="stylesheet" /><link href="https://brnow.org/News/September-2019/TRUSTEES-ERLC-honors-Denhollander-Lankford?feed=blogs&amp;rss=blogs" type="application/rss+xml" rel="alternate" title="BR Now.org Blog Posts"/> 
<meta property="og:site_name" content="Biblical Recorder - News journal for North Carolina Baptists" />
<meta property="og:url" content="https://brnow.org/News/September-2019/TRUSTEES-ERLC-honors-Denhollander-Lankford" />
<meta property="og:image" content="https://brnow.org/getattachment/ee0a58f1-2f46-4ea2-b002-435f1754ac98/TRUSTEES-ERLC-honors-Denhollander-Lankford" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TRUSTEES: ERLC honors Denhollander, Lankford" />
<meta property="og:description" content="Trustees of the Southern Baptist Ethics &amp; Religious Liberty Commission (ERLC) approved a leading advocate for sexual abuse survivors and a United States senator as recipients of the entity&rsquo;s 2019 awards during their annual meeting Sept. 11. The ERLC board unanimously ratified Rachael Denhollander for the Distinguished Service Award and Sen. James Lankford of Oklahoma &hellip;" />
<meta property="article:publisher" content="https://www.facebook.com/biblicalrecorder" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="TRUSTEES: ERLC honors Denhollander, Lankford">
<meta name="twitter:site" content="@biblicalrecord">
<meta name="twitter:creator" content="@biblicalrecord">
<meta name="twitter:description" content="Trustees of the Southern Baptist Ethics &amp; Religious Liberty Commission (ERLC) approved a leading advocate for sexual abuse survivors and a United States senator as recipients of the entity&rsquo;s 2019 awards during their annual meeting Sept. 11. The ERLC board unanimously ratified Rachael Denhollander for the Distinguished Service Award and Sen. James Lankford of Oklahoma &hellip;">
<meta name="twitter:url" content="https://brnow.org/News/September-2019/TRUSTEES-ERLC-honors-Denhollander-Lankford">
<meta name="twitter:image" content="https://brnow.org/getattachment/ee0a58f1-2f46-4ea2-b002-435f1754ac98/TRUSTEES-ERLC-honors-Denhollander-Lankford">
<meta name="twitter:domain" content="https://brnow.org/"> <script type="text/javascript">
  $(document).ready(function() {			
     $('#sub_content2 table').removeAttr('style');
     $('#sub_content2 img').removeAttr('style');
  });
</script><link href="/CMSPages/GetResource.ashx?_webparts=677;938" type="text/css" rel="stylesheet"/> 
</head>
<body class="LTR ENUS ContentBody" >
    <form method="post" action="/News/September-2019/TRUSTEES-ERLC-honors-Denhollander-Lankford?feed=blogs" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="oD8JwuYvjWgRPW9xO0TjvNMB5III2PXkqFI0EoKrwaVIM2xEAtDUVK/n735wN6C/W26BwmV8QiZ1GRUwSr7Oun6gtPU0T8+NBjVpqvk6SYg=" />
<input type="hidden" name="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments_POSITION" value="0" />



<script type="text/javascript">
	//<![CDATA[

// Refreshes current page when comment properties are changed in modal dialog window
function RefreshBlogCommentPage() 
{         
    var url = window.location.href;
        
    // String "#comments" found in url -> trim it
    var charIndex = window.location.href.indexOf('#');
    if (charIndex != -1)
    {
        url = url.substring(0, charIndex);
    }
        
    // Refresh page content
    window.location.replace(url);       
}
    
// Switches between edit control and subscription control
function ShowSubscription(subs, hdnField, elemEdit, elemSubscr) {
    if (hdnField && elemEdit && elemSubscr) 
    {
        var hdnFieldElem = document.getElementById(hdnField);
        var elemEditElem = document.getElementById(elemEdit);
        var elemSubscrElem = document.getElementById(elemSubscr);
        if((hdnFieldElem!=null)&&(elemEditElem!=null)&&(elemSubscrElem!=null))
        {
            if (subs == 1) { // Show subscriber control
                elemEditElem.style.display = 'none';
                elemSubscrElem.style.display = 'block';
            }
            else
            {                // Show edit control
                elemEditElem.style.display = 'block';
                elemSubscrElem.style.display = 'none';
            }
            hdnFieldElem.value = subs;
        }
    }      
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fWebServiceCall.js" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[

function Get(id) {
    return document.getElementById(id);
}

function ETA_SavePosition(id) {                                   
    var ed = Get(id);
    if(ed) {
        var sp = ed.scrollTop; 
        var pos = Get(id + '_POSITION');
        if(pos) {
            pos.value = sp; 
        }
    }
}

function ETA_GetPosition(id)
{
    var hid = Get(id + '_POSITION');
    var ed = Get(id);
    try { 
            
            ed.scrollTop = hid.value; 
    } catch (ex) {} 
}
//]]>
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.li-scroller.1.0.js" type="text/javascript"></script><script type="text/javascript">
$(window).load(function() {
    $('#slider').nivoSlider({
        effect: 'slideInRight', 
        animSpeed: 250,
        pauseTime: 6000,
        directionNav: true,
        controlNav: true,
        pauseOnHover: true,
        manualAdvance: false,
        prevText: 'Prev',
        nextText: 'Next'
    });
});
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LRNYzKKDDmSgDUyvWQSOweBEhB9UCSHwHldTIcNjIEO-HyZjVFTMKbQfccJP-MXD8ygOihO4oAwvUVNwzjbQAh3vMUYuwBVrSjbMKFhOpkt80&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/CMSPages/PortalTemplate.aspx?_TSM_HiddenField_=manScript_HiddenField&amp;_TSM_CombinedScripts_=%3b%3bAjaxControlToolkit%2c+Version%3d4.1.60919.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d28f01b0e84b6d53e%3aen-US%3aee051b62-9cd6-49a5-87bb-93c07bc43d63%3a475a4ef5%3aeffe2a26%3a7e63a579" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "isDebuggingEnabled": true,
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
    
    <div id="ctxM">

</div>
    
<div class="top_ad_wrapper">
  <div class="fixed_top_ad">
    <div id="top" class="top_bar"><a id="p_lt_zoneHeaderAd_BannerRotator_lnkBanner" class="CMSBanner Banner" href="https://www.ngu.edu/#utm_source=BRNow&amp;utm_medium=banner&amp;utm_campaign=BRNow" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=365&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=365&#39;;" target="_blank" style="width:728;height:90;"><img id="p_lt_zoneHeaderAd_BannerRotator_imgBanner" src="/Images/North-Greenville-University-Aug-728x90-Lead-the-Wa.jpg" style="" /></a></div>
  </div>
</div>
<div class="header_wrapper">
  <div class="fixed_header">
    <header id="header">
      <div class="inner">
        <div class="logo"><a href="/"><img src="/App_Themes/biblicalrecorder/images/logo.gif" alt="BRNow.org" /></a></div>
        <div class="head_right">
          <div class="head_right_upper">
            <ul class="social_icon">
              <li class="first"><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
              <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
              <li><a href="//twitter.com/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
              <li><a href="//www.youtube.com/user/BRnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
            </ul>
            <div class="search_area">
              <div id="p_lt_zoneSearch_SearchBox_sys_pnlUpdate">
	<div id="p_lt_zoneSearch_SearchBox_plcUp_pnlSearch" class="searchBox">
		
    <div class="search_bg">
    <label for="p_lt_zoneSearch_SearchBox_plcUp_txtWord" id="p_lt_zoneSearch_SearchBox_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input type="hidden" name="p$lt$zoneSearch$SearchBox$plcUp$txtWord_exWatermark_ClientState" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState" /><input name="p$lt$zoneSearch$SearchBox$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_zoneSearch_SearchBox_plcUp_txtWord" class="form-control" /></div>
    
    <input type="image" name="p$lt$zoneSearch$SearchBox$plcUp$btnImageButton" id="p_lt_zoneSearch_SearchBox_plcUp_btnImageButton" src="/App_Themes/biblicalrecorder/images/search_btn.gif" alt="Search" />
  <div id="p_lt_zoneSearch_SearchBox_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>
</div>
            </div>
          </div>
          <div id="mini_cart"><div id="p_lt_zoneMini_ShoppingCartMiniPreview_upnlAjax">
	
        <table cellspacing="0" class="_div">
            <tr>
                <td style="padding-right: 5px;">
                    
                    
                    <a id="p_lt_zoneMini_ShoppingCartMiniPreview_lnkShoppingCart" class="ShoppingCartLink" href="/Checkout/Shopping-Cart">Checkout</a>
                    
                    
                </td>
            </tr>
            
                <tr>
                    <td align="right" style="padding-right: 5px;">
                        <span id="p_lt_zoneMini_ShoppingCartMiniPreview_lblTotalPriceTitle" class="SmallTextLabel">Empty</span>
                    </td>
                </tr>
            
        </table>
    
</div>
</div>
          <div class="text_size">
            <ul>
              <li class="first"><strong>TEXT SIZE</strong></li>
              <li><div id="control-wrap"></div></li>
            </ul>
          </div>
        </div>
      </div>
    </header>
  </div>
</div>
<div class="fixed">
  <nav id="navigation">
    <div class="nav_wrap">
      <div class="inner">
        
<ul class="nav">
  <li class="home"><a href="/Home">Home</a></li><li class='selected'><a href="/News">News</a></li><li class='regular'><a href="/Opinions">Opinions</a><ul class="sub-menu"><li class='regular'><a href="/Opinions/Editorials">Editorials</a></li><li class='regular'><a href="/Opinions/Milton-Hollifield">Milton Hollifield</a></li><li class='regular'><a href="/Opinions/Guest-Columns">Guest Columns</a></li><li class='regular'><a href="/Opinions/Tar-Heel-Voices">Tar Heel Voices</a></li><li class='regular'><a href="/Opinions/Blogs">Blogs</a></li><li class='regular'><a href="/Opinions/Reviews">Reviews</a></li></ul></li><li class='regular'><a href="/Resources">Resources</a><ul class="sub-menu"><li class='regular'><a href="/Resources/eNewsletters">eNewsletters</a></li><li class='regular'><a href="/Resources/BR-apps">BR apps</a></li><li class='regular'><a href="/Resources/BR-digital-edition">BR digital edition</a></li><li class='regular'><a href="/Resources/Historical-Entries">Historical Entries</a></li><li class='regular'><a href="/Resources/Promote-BR">Promote BR</a></li><li class='regular'><a href="/Resources/BSC-2018-Annual-Meeting">BSC 2018 Annual Meeting</a></li><li class='regular'><a href="/Resources/Sunday-School-Lessons">Sunday School Lessons</a></li><li class='regular'><a href="/Resources/Religious-Liberty">Religious Liberty</a></li><li class='regular'><a href="/Resources/Sanctity-of-Life">Sanctity of Life</a></li><li class='regular'><a href="/Resources/Sports-with-Roman-Gabriel-III">Sports with Roman Gabriel III</a></li><li class='regular'><a href="/Resources/SEBTS-Chapel">SEBTS Chapel</a></li><li class='regular'><a href="/Resources/Fruitland-Chapel">Fruitland Chapel</a></li><li class='regular'><a href="/Resources/Daily-Devotions">Daily Devotions</a></li><li class='regular'><a href="/Resources/Search-the-Bible">Search the Bible</a></li><li class='regular'><a href="/Resources/Biblical-Recorder-1833-1970">Biblical Recorder 1833-1970</a></li><li class='regular'><a href="/Resources/Links">Links</a></li></ul></li><li class='regular'><a href="/Classified">Classified</a><ul class="sub-menu"><li class='regular'><a href="/Classified/Read-the-Classified-Ads">Read the Classified Ads</a></li><li class='regular'><a href="/Classified/Place-a-Classified-Ad">Place a Classified Ad</a></li></ul></li><li class='regular'><a href="/Photo-Gallery">Photo Gallery</a></li><li class='regular'><a href="/Subscribe">Subscribe</a><ul class="sub-menu"><li class='regular'><a href="/Subscribe/Print-and-Digital-Subscription">Print and Digital Subscription</a></li><li class='regular'><a href="/Subscribe/Digital-Only-Subscription">Digital Only Subscription</a></li><li class='regular'><a href="/Subscribe/Group-Subscriptions">Group Subscriptions</a></li><li class='regular'><a href="/Subscribe/Free-BR-Weekly-e-newsletter">Free BR Weekly e-newsletter</a></li></ul></li><li class='regular'><a href="/Advertise">Advertise</a><ul class="sub-menu"><li class='regular'><a href="/Advertise/Place-a-Classified-Ad">Place a Classified Ad</a></li><li class='regular'><a href="/Advertise/Advertise-in-the-Print-Edition">Advertise in the Print Edition</a></li><li class='regular'><a href="/Advertise/Advertise-on-BRnow-website">Advertise on BRnow website</a></li><li class='regular'><a href="/Advertise/Advertise-in-BRweekly-e-newsletter">Advertise in BRweekly e-newsletter</a></li></ul></li><li class='regular'><a href="/About-Us">About Us</a><ul class="sub-menu"><li class='regular'><a href="/About-Us/Who-We-Are">Who We Are</a></li><li class='regular'><a href="/About-Us/Staff">Staff</a></li><li class='regular'><a href="/About-Us/History">History</a></li><li class='regular'><a href="/About-Us/How-to-Know-Christ">How to Know Christ</a></li><li class='regular'><a href="/About-Us/FAQ">FAQ</a></li></ul></li><li class='regular'><a href="/Contact-Us">Contact Us</a><ul class="sub-menu"><li class='regular'><a href="/Contact-Us/Staff">Staff</a></li><li class='regular'><a href="/Contact-Us/Donate">Donate</a></li><li class='regular'><a href="/Contact-Us/Submit-News">Submit News</a></li></ul></ul>

        <div class="menu-main-container" id="mobile_menu_secondary">
          <select  name="mobileMainMenu" id="mobileMainMenu" class="mobileMainMenu" onChange="location.href = document.getElementById('mobileMainMenu').value;">
            <option value="#">SHOW MENU</option>
            <option value="/">Home</option>
            <option value="/News">News</option>
            <option value="/Opinions">Opinions</option>
            <option value="/Resources">Resources</option>
            <option value="/Photo-Gallery">Photo Gallery</option>
            <option value="/Subscribe">Subscribe</option>
            <option value="/Advertise">Advertise</option>
            <option value="/Classified">Classified</option>
            <option value="/About-Us">About Us</option>
            <option value="/Contact-Us">Contact Us</option>
          </select>
        </div>
      </div>
    </div>
    <div class="left-wing"><img src="/App_Themes/biblicalrecorder/images/nav_left_arrow.png" width="9" height="48"></div>
    <div class="right-wing"><img src="/App_Themes/biblicalrecorder/images/nav_right_arrow.png" width="9" height="48"></div>
  </nav>
  <div class="inner">
    <div class="container">
      <div class="fs-text">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="main">
  <div class="box_outer">
    <div id="breadcrumb">
      <div class="grayBox">You are here: <a href="/Home.aspx">Home</a>&nbsp;&nbsp;<span class="light">|</span>&nbsp;&nbsp;<a href="/News" class="CMSBreadCrumbsLink">News</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/News/September-2019" class="CMSBreadCrumbsLink">September 2019</a> &nbsp;&nbsp;|&nbsp;&nbsp; <span  class="CMSBreadCrumbsCurrentItem">TRUSTEES: ERLC honors Denhollander, Lankford</span>
</div>
    </div>
  </div>
  <div class="box_outer">
    <div id="title_bar">
      TRUSTEES: ERLC honors Denhollander, Lankford
    </div>
  </div>
  <div class="box_outer">
    <!--<div id="sub_content2">-->
      
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


<div class="fixed">
<div class="bpinner">
<div class="container">
<div class="fs-text">
<div class="main">
<div class="box_outer">
<div class="feature_news">
<div class="news_box">
<ul>
<span class="BlogPDate">September 16 2019 by 
Tom Strode, Baptist Press</span>
<br /><br />
<div class="BlogPBody">
  <div class="defaultbullets"><p>Trustees of the Southern Baptist Ethics &amp; Religious Liberty Commission (ERLC) approved a leading advocate for sexual abuse survivors and a United States senator as recipients of the entity&rsquo;s 2019 awards during their annual meeting Sept. 11.<br />
&nbsp;</p>

<table align="right" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/0aaee49e-7138-470f-9e7e-a4eeddab7ed0/9-16-19_Denhollander-Lankford-honored_WEB1.jpg?lang=en-US" /></p>

			<p><b>Rachel Denhollander</b></p>
			</td>
		</tr>
	</tbody>
</table>

<p>The ERLC board unanimously ratified <strong>Rachael Denhollander</strong> for the <strong>Distinguished Service Award</strong> and Sen. <strong>James Lankford</strong> of Oklahoma for the <strong>Religious Liberty Award</strong>.<br />
&nbsp;<br />
In other actions, the trustees:<br />
&nbsp;<br />
&ndash; Endorsed responses to motions at the 2019 Southern Baptist Convention annual meeting regarding sexual abuse, birth control, and marriage and sexuality.<br />
&nbsp;<br />
&ndash; Approved a 2019-2020 operating budget of $4.3 million.<br />
&nbsp;<br />
&ndash; Elected a new slate of officers for the board.<br />
&nbsp;<br />
Denhollander &ndash; a lawyer, advocate and abuse survivor &ndash; was the first gymnast to go public with charges against USA Gymnastics team doctor and serial abuser Larry Nassar, who is serving life in prison. Her action and testimony not only led to Nassar&rsquo;s conviction but led to more than 250 women publicly stepping forward as victims of his abuse.<br />
&nbsp;<br />
An evangelical Christian, she has become a leading voice against abuse and institutions that protect abusers, as well as a strong advocate for abuse survivors.<br />
&nbsp;<br />
ERLC President <strong>Russell Moore</strong> told trustees in his written recommendation he was presenting Denhollander for the award &ldquo;because of her faithfulness in speaking truth to and partnering with the Southern Baptist Convention in our efforts to address the sexual abuse crisis within our churches and because of her ongoing work as an advocate and educator on sexual assault.&rdquo;<br />
&nbsp;<br />
In the last year, Denhollander has advised the SBC Sexual Abuse Advisory Study established by convention president <strong>J.D. Greear</strong>, contributed to and helped edit the &ldquo;Becoming a Church That Cares Well for the Abused&rdquo; curriculum and spoken as part of the ERLC&rsquo;s &ldquo;Sexual Abuse and the Southern Baptist Convention&rdquo; panel on the eve of this year&rsquo;s annual meeting. She also will speak at &ldquo;Caring Well: Equipping the Church to Confront the Abuse Crisis,&rdquo; the ERLC National Conference Oct. 3-5 in Grapevine, Texas.<br />
&nbsp;</p>

<table align="left" border="0" cellpadding="8" cellspacing="8" style="width: 315px;">
	<tbody>
		<tr>
			<td bgcolor="#efefef">
			<p><img alt="" src="/getattachment/9e520908-7bf4-4f70-9267-9a6685e065f9/9-16-19_Denhollander-Lankford-honored_WEB2.jpg?lang=en-US" /></p>

			<p><b>James Lankford</b></p>
			</td>
		</tr>
	</tbody>
</table>

<p>Lankford, a Southern Baptist, &ldquo;has distinguished himself as a champion of religious liberty and the rights of conscience,&rdquo; Moore said in his written recommendation to the trustees. &ldquo;His leadership in Congress has been indispensable to the advancement of these causes while the culture continues to push for the codification of the sexual revolution at the expense of religious liberty and conscience rights.&rdquo;<br />
&nbsp;<br />
Lankford&rsquo;s defense of religious freedom has been especially notable, Moore said, in his sponsorship of two bills, the <strong>Conscience Protection Act</strong> and the <strong>Lessen Impediments From Taxes (LIFT) Act</strong>.<br />
&nbsp;<br />
The Conscience Protection Act would bar government discrimination against health care workers and facilities that object to being involved in abortion, as well as health insurers that refuse to provide coverage of the lethal procedure. The LIFT Act would correct a 2017 provision that requires houses of worship and other nonprofits to pay a 21 percent tax on such employee benefits as parking and transportation.<br />
&nbsp;<br />
Lankford, a member of Quail Springs Baptist Church in Oklahoma City, served four years in the U.S. House of Representatives before his election to the Senate in 2014.<br />
&nbsp;<br />
Speaking to trustees at the meeting, Moore said of Denhollander and Lankford, &ldquo;Both of these people have represented &ndash; in terms of salt and light &ndash; not just Christianity but Jesus well to the world.&rdquo;<br />
&nbsp;<br />
The Distinguished Service Award is named after Richard Land, who served as the ERLC&rsquo;s president from 1988-2013. The Religious Liberty Award is named in honor of John Leland, a Baptist pastor in Colonial America who was instrumental in helping secure religious freedom in the Constitution&rsquo;s First Amendment.<br />
&nbsp;<br />
The trustees approved responses to four motions offered at the SBC meeting in June:</p>

<ul>
	<li>
	<p>The ERLC has partnered with the Sexual Abuse Advisory Study in its work over the last year, the trustees said in replying to a motion that requested each SBC entity report on its efforts to address sex abuse. The response also cited various meetings the ERLC has hosted on the topic and its 2019 National Conference, which is focused on sexual abuse.</p>
	</li>
	<li>
	<p>The commission has worked with the advisory study, including specialists in trauma, to develop resources to provide care for abuse survivors, said the trustee-endorsed response to a motion that asked the ERLC to seek outside wisdom in facilitating a healing process for victims. This includes the &ldquo;Becoming a Church That Cares Well for the Abused&rdquo; curriculum. The advisory study continues to pursue steps to provide care for survivors and training for counselors, according to the reply.</p>
	</li>
	<li>
	<p>To a motion for the ERLC to study and report on the possible abortion-causing properties of various contraceptives, the trustees&rsquo; reply said the entity takes &ldquo;very seriously&rdquo; this concern and is &ldquo;vigilant about providing information on any technology or medical device that would cause an abortion.&rdquo; Resources on the subject are available at the ERLC&rsquo;s website, and the commission will offer more information to help Christians address this issue, the response said.</p>
	</li>
	<li>
	<p>The ERLC &ldquo;wholeheartedly shares the conviction expressed&rdquo; in a motion that urged the SBC to strengthen its attempts to equip the local church to defend the biblical view of and to lead people to a godly comprehension of marriage and sexuality, the trustees said. The commission offers many resources on a biblical sexual ethic and is devoted to equipping churches to communicate it, according to the response.</p>
	</li>
</ul>

<p>&nbsp;<br />
The $4.3 million budget approved by trustees is nearly $38,000 less than the 2018-19 budget. The ERLC is realizing a savings of about $110,000 by holding its annual Evangelicals for Life event at a church in the Washington, D.C., area rather than at a downtown hotel.<br />
&nbsp;<br />
The trustees elected <strong>David Prince</strong>, pastor of preaching and vision at Ashland Avenue Baptist Church in Lexington, Ky., as their chairman. They approved <strong>Lori Bova</strong>, a member of Taylor Memorial Baptist Church in Hobbs, N.M., as vice chairman and <strong>Ron Harvey</strong>, pastor of First Baptist Church in Pompano Beach, Fla., as secretary.<br />
&nbsp;<br />
In its written report to trustees, the ERLC named the following among its initiatives and events in the last year:</p>

<ul>
	<li>
	<p>The April release in Washington, D.C., of &ldquo;Artificial Intelligence: An Evangelical Statement of Principles,&rdquo; a project of the ERLC&rsquo;s Research Institute.</p>
	</li>
	<li>
	<p>The 2018 ERLC National Conference on &ldquo;The Cross-shaped Family&rdquo; in October in Grapevine, Texas.</p>
	</li>
	<li>
	<p>The placement of five ultrasound machines at pregnancy resource centers through the commission&rsquo;s Psalm 139 Project.</p>
	</li>
	<li>
	<p>The fourth annual Evangelicals for Life conference held for the first time at McLean Bible Church in suburban Washington, D.C.</p>
	</li>
	<li>
	<p>A friend-of-the-court brief on the winning side at the U.S. Supreme Court and briefs in lower courts regarding religious freedom, marriage and the sanctity of human life.</p>
	</li>
	<li>
	<p>A Capitol Hill event in July on religious freedom in North Korea during the State Department&rsquo;s Ministerial to Advance International Religious Freedom.</p>
	</li>
	<li>
	<p>Advocacy with LifeWay Christian Resources for the removal of Bibles published in China from the tariffs list, which the Trump administration accomplished in August.</p>
	</li>
	<li>
	<p>An ERLC Academy session on Capitol Hill in October 2018 and the week-long academy in May in Nashville.</p>
	</li>
	<li>
	<p>Four Nashville Leadership Luncheons for ministry leaders.</p>
	</li>
</ul>

<p>&nbsp;<br />
In communications, the ERLC reported:</p>

<ul>
	<li>
	<p>A record social media presence of 74 million impressions.</p>
	</li>
	<li>
	<p>1.2 million video views across social media accounts.</p>
	</li>
	<li>
	<p>More than one million new users of the website.</p>
	</li>
	<li>
	<p>A new YouTube channel featuring Moore in two weekly programs.</p>
	</li>
</ul>

<p>&nbsp;<br />
Two trustees were honored upon completion of their service to the ERLC: <strong>Bobbi Gilchrist</strong> of Arizona and <strong>Ronald Libey</strong> of Michigan. Also rotating off the board but not present at the meeting were Brian Corrick of Maryland/Delaware-District of Columbia and Ryan Gatti of Louisiana.<br />
&nbsp;<br />
<em>(EDITOR&rsquo;S NOTE &ndash; Tom Strode is Washington bureau chief for Baptist Press.)</em></p>
</div>
</div>
<div style="margin-top:10px; padding:5px; background-color:#efefef">
<span>9/16/2019 11:19:17 AM</span> by
Tom Strode, Baptist Press | with <a href="/News/September-2019/TRUSTEES-ERLC-honors-Denhollander-Lankford">0 comments</a><br />Filed under: <a href="/News.aspx?tagname=Conscience+Protection+Act&amp;groupid=1">Conscience Protection Act</a>, <a href="/News.aspx?tagname=David+Prince&amp;groupid=1">David Prince</a>, <a href="/News.aspx?tagname=Distinguished+Service+Award&amp;groupid=1">Distinguished Service Award</a>, <a href="/News.aspx?tagname=ERLC&amp;groupid=1">ERLC</a>, <a href="/News.aspx?tagname=J.D.+Greear&amp;groupid=1">J.D. Greear</a>, <a href="/News.aspx?tagname=James+Lankford&amp;groupid=1">James Lankford</a>, <a href="/News.aspx?tagname=Lessen+Impediments+From+Taxes+(LIFT)+Act&amp;groupid=1">Lessen Impediments From Taxes (LIFT) Act</a>, <a href="/News.aspx?tagname=Rachael+Denhollander&amp;groupid=1">Rachael Denhollander</a>, <a href="/News.aspx?tagname=Religious+Liberty+Award&amp;groupid=1">Religious Liberty Award</a>, <a href="/News.aspx?tagname=Russell+Moore&amp;groupid=1">Russell Moore</a></div>
<br/>
<div class="fb-like" data-width="450" data-show-faces="true" data-send="true"></div><br />
<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
<br/><br/>
<div align="center"><a href="#top" class="scroll">return to top</a></div>
</ul>
</div></div></div></div></div></div></div></div><div style="height:35px; width:100%; margin-bottom:15px">
<script type="text/javascript">
function printpage()
{
    window.print();
}
</script>
<div id="share">
<div align="right"><input src="../../App_Themes/biblicalrecorder/images/email.gif" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$BPS_EmailAndPrintButtons1$btnEmail" type="image" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_BPS_EmailAndPrintButtons1_btnEmail" alt="Email page" style="cursor:auto" />
   <input type="image" src="/App_Themes/biblicalrecorder/images/print.gif" alt="Print Page" onclick="printpage();" /></div>
</div>
<div style="width: 1px; height: 1px; position: relative;"></div>


</div><div class="comments">

<a id="comments"></a>
<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblTitle" class="BlogCommentsTitle">Comments</span>
<div>
    <span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblInfo" class="InfoLabel">Blog post currently doesn't have any comments.</span>
</div>
<div>
    
</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment" style="display:block;">
	
    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_plcBtnSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblLeaveCommentLnk" class="control-label blog-leave-comment">Leave comment</label>
    <a onclick=" ShowSubscription(1, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnSubscribe" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnSubscribe&#39;,&#39;&#39;)">Subscribe</a>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlInfo">
		
    
    

	</div>
<div class="form-horizontal">
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentName ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblName" class="control-label">Name:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtName" type="text" maxlength="200" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtName" class="form-control" />
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentEmail ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblEmail" class="control-label">Email:</label>
        </div>
        <div class="editing-form-value-cell">
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtEmail" type="text" maxlength="250" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtEmail" class="form-control" />
            
            
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentUrl ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblUrl" class="control-label">Your URL:</label>
        </div>
        <div class="editing-form-value-cell">
            <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlUrl">
		
                <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtUrl" type="text" maxlength="450" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtUrl" class="form-control" />
            
	</div>
        </div>
    </div>
    <div class="form-group">
        <div class="editing-form-label-cell BlogCommentComments ">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblComments" class="control-label">Comments:</label>
        </div>
        <div class="editing-form-value-cell control-group-inline">
            <textarea name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$txtComments" rows="4" cols="20" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments" class="form-control">
</textarea>
            
        </div>
    </div>
    
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <span class="CheckBoxMovedLeft checkbox"><input id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" type="checkbox" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$chkSubscribe" /><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe">&nbsp;</label></span><label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_chkSubscribe" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_lblSubscribe" class="control-label">Subscribe me to this blog post</label>

            </div>
        </div>
    
    
        <div class="form-group">
            <div class="editing-form-value-cell editing-form-value-cell-offset">
                <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_pnlCaptcha">
		
                    
<div>
    <label id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_lblSecurityCode" for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode">Enter security code:</label>
</div>
<table class="CaptchaTable">
    <tr>
        <td>
            <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$ctrlCaptcha$captchaControl$txtSecurityCode" type="text" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_txtSecurityCode" class="CaptchaTextBox form-control" />
        </td>
        <td>
            &nbsp;<img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl_imgSecurityCode" src="/CMSPages/Dialogs/CaptchaImage.aspx?hash=81d0164f-f974-4da9-9cfd-614a2b4c4538&amp;captcha=p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_ctrlCaptcha_captchaControl&amp;width=80&amp;height=20" alt="Security code" />
        </td>
        
    </tr>
</table>

                
	</div>
            </div>
        </div>
    
    
        <div class="form-group form-group-submit">
            <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk" value="Add" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$ctrlCommentEdit$btnOk&quot;, &quot;&quot;, true, &quot;CommentEdit_fc1e4d621f564868a71d167e34e0d019&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_btnOk" class="btn btn-primary" />
        </div>
    
</div>


</div>
<div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription" style="display:none;">
	
    <div class="form-horizontal">
        <div class="form-group">
            <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_lblNewSubscription" class="control-label blog-subscribe">Subscribe</label>
            <a onclick="ShowSubscription(0, &#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlComment&#39;,&#39;p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_pnlSubscription&#39;); return false; ;" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_btnLeaveMessage" href="javascript:__doPostBack(&#39;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$btnLeaveMessage&#39;,&#39;&#39;)">Leave comment</a>
        </div>
    </div>
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlContent" class="BoardNewPost">
		
    
    
    <div id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_pnlPadding" class="FormPadding">
			
        <div class="form-horizontal">
            <div class="form-group">
                <div class="editing-form-label-cell">
                    <label for="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_lblEmail" class="control-label">Your email:</label>
                </div>
                <div class="editing-form-value-cell">
                    <input name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$txtEmail" type="text" maxlength="100" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_txtEmail" class="form-control" /><br />
                    
                    
                </div>
            </div>
            <div class="form-group form-group-submit">
                <input type="submit" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk" value="Subscribe" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription$btnOk&quot;, &quot;&quot;, true, &quot;p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$elemSubscription&quot;, &quot;&quot;, false, false))" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_elemSubscription_btnOk" class="btn btn-primary" />
            </div>
        </div>
    
		</div>

	</div>


</div>
<input type="hidden" name="p$lt$zoneTemplate$pageplaceholder$p$lt$zoneContent$CommentView$commentView$hdnSelSubsTab" id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_hdnSelSubsTab" />
</div>

    <!--</div>-->
  </div>
  <div class="box_outer">
    <div class="add_area">
      
    </div>
  </div>
</div>
<aside class="sidebar">
  <div class="box_outer_side b_ads_sm">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_lnkBanner" class="CMSBanner Banner" href="https://digital.brnow.org/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=3&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=3&#39;;" target="_blank" style="width:300;height:75;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd0_BannerRotator_imgBanner" src="/Images/Banners/DigitalEditionRead.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_lnkBanner" class="CMSBanner Banner" href="https://www.concoxions.com/chillipepper" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=372&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=372&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd2_BannerRotator1_imgBanner" src="/Images/Chillipepper2020-for-BibRec.png" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_lnkBanner" class="CMSBanner Banner" href="https://www.jaxpastorsconference.com/" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=378&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=378&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd_BannerRotator2_imgBanner" src="/Images/Jacksonville-FBC-Pastors-Conf-2020_300x250.jpg" style="" /></a>
  </div>
  <div class="box_outer_side b_ads">
    <a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_lnkBanner" class="CMSBanner Banner" href="https://www.sebts.edu/academics/masters/MDiv/default.aspx" onclick="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=310&#39;;" onmouseup="this.href=&#39;/CMSModules/BannerManagement/CMSPages/BannerRedirect.ashx?bannerID=310&#39;;" target="_blank" style="width:300;height:250;"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zoneSideAd3_BannerRotator3_imgBanner" src="/Images/Banners/MDiv_BR_B-(1).jpg" style="" /></a>
  </div>
  <div class="box_outer_side">
    <div id="nc">
      <div id="gray_header">North Carolina</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/September-2019/Church-planter-gets-to-The-Bottoms-in-Concord">Church planter gets to ‘The Bottoms’ in Concord </a></li><li><a href="/News/September-2019/Volunteers-serve-Coastal-N-C-after-Hurricane-Dori">Volunteers serve Coastal N.C. after Hurricane Dorian</a></li><li><a href="/News/September-2019/Schofield-October-prayer-emphasis-to-illustrate-r">Schofield: October prayer emphasis to illustrate revival</a></li><li><a href="/News/September-2019/Fastest-growing-largest-churches-Who-made-the-li">Fastest-growing, largest churches: Who made the list?</a></li><li><a href="/News/September-2019/Dorian-relief-Baptists-serving-Bahamas-N-C">Dorian relief: Baptists serving Bahamas &amp; N.C.</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/North-Carolina.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="national">
      <div id="red_header">National</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/September-2019/Rise-up-Floyd-urges-churches-at-inauguration">‘Rise up,’ Floyd urges churches at inauguration</a></li><li><a href="/News/September-2019/Floyd-to-NAMB-staff-Champion-gospel-unashamedly">Floyd to NAMB staff: Champion gospel unashamedly</a></li><li><a href="/News/September-2019/See-You-at-the-Pole-school-prayer-event-Sept-25">‘See You at the Pole’ school prayer event Sept. 25</a></li><li><a href="/News/September-2019/Wedgwood-tragedy-20-years-later-He-is-faithful">Wedgwood tragedy 20 years later: ‘He is faithful’ </a></li><li><a href="/News/September-2019/TRUSTEES-ERLC-honors-Denhollander-Lankford">TRUSTEES: ERLC honors Denhollander, Lankford</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/National.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="international">
      <div id="blue_header">International</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/September-2019/Dorian-relief-Baptists-serving-Bahamas-N-C">Dorian relief: Baptists serving Bahamas &amp; N.C.</a></li><li><a href="/News/September-2019/Japanese-gang-member-now-a-minister-commissioner">Japanese gang member now a minister &amp; commissioner</a></li><li><a href="/News/September-2019/Florida-Baptists-grieve-respond-to-damage-in-Baha">Florida Baptists grieve, respond to damage in Bahamas </a></li><li><a href="/News/September-2019/Hong-Kong-Christians-Bill-s-removal-not-enough">Hong Kong Christians: Bill’s removal not enough</a></li><li><a href="/News/September-2019/Baptized-in-a-kiddie-pool-Local-bully-finds-Chr">Baptized in a ‘kiddie pool’: Local bully finds Christ</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/International.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
    <div id="faith">
      <div id="gray_header2">Faith and Culture</div>
<div class="headline">Top Headlines</div>
<div class="catogory" style="margin-bottom:10px"><ul>
<li><a href="/News/September-2019/TRUSTEES-ERLC-honors-Denhollander-Lankford">TRUSTEES: ERLC honors Denhollander, Lankford</a></li><li><a href="/News/September-2019/Portable-ultrasound-goes-to-women-in-crisis">Portable ultrasound goes to women in crisis</a></li><li><a href="/News/September-2019/ERLC-Law-does-not-include-gay-transgender-rights">ERLC: Law does not include gay, transgender rights</a></li><li><a href="/News/August-2019/Feds-find-Vt-hospital-violated-conscience-rights">Feds find Vt. hospital violated conscience rights</a></li><li><a href="/News/August-2019/Billy-Graham-rule-religious-liberty">‘Billy Graham rule’ &amp; religious liberty</a></li>
</ul></div>
<div style="padding:10px"><a href="/Categories/Faith-and-Culture.aspx">Read More</a></div>
    </div>
  </div>
  <div class="box_outer_side">
      <div id="gray_header">Post Archive</div>
<div class="catogory" style="padding:10px"><a href="/News/September-2019">September 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl00_ctl00_lblPostCount">48</span>)</a><br /><a href="/News/August-2019">August 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl01_ctl00_lblPostCount">90</span>)</a><br /><a href="/News/July-2019">July 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl02_ctl00_lblPostCount">86</span>)</a><br /><a href="/News/June-2019">June 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl03_ctl00_lblPostCount">83</span>)</a><br /><a href="/News/May-2019">May 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl04_ctl00_lblPostCount">88</span>)</a><br /><a href="/News/April-2019">April 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl05_ctl00_lblPostCount">79</span>)</a><br /><a href="/News/March-2019">March 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl06_ctl00_lblPostCount">88</span>)</a><br /><a href="/News/February-2019">February 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl07_ctl00_lblPostCount">90</span>)</a><br /><a href="/News/January-2019">January 2019(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl08_ctl00_lblPostCount">90</span>)</a><br /><a href="/News/December-2018">December 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl09_ctl00_lblPostCount">63</span>)</a><br /><a href="/News/November-2018">November 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl10_ctl00_lblPostCount">81</span>)</a><br /><a href="/News/October-2018">October 2018(<span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_PostArchive_rptPostArchive_ctl11_ctl00_lblPostCount">110</span>)</a><br />
</div><div id="gray_header">Recent Posts</div>
<div class="catogory"><li><a href="/News/September-2019/Rise-up-Floyd-urges-churches-at-inauguration">‘Rise up,’ Floyd urges churches at inauguration</a></li><li><a href="/News/September-2019/Church-planter-gets-to-The-Bottoms-in-Concord">Church planter gets to ‘The Bottoms’ in Concord </a></li><li><a href="/News/September-2019/Floyd-to-NAMB-staff-Champion-gospel-unashamedly">Floyd to NAMB staff: Champion gospel unashamedly</a></li><li><a href="/News/September-2019/See-You-at-the-Pole-school-prayer-event-Sept-25">‘See You at the Pole’ school prayer event Sept. 25</a></li><li><a href="/News/September-2019/Wedgwood-tragedy-20-years-later-He-is-faithful">Wedgwood tragedy 20 years later: ‘He is faithful’ </a></li>

</div><div id="gray_header">RSS Feed</div>
<div class="catogory" style="padding:10px">
<a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedImg" class="FeedLink" href="https://brnow.org/News/September-2019/TRUSTEES-ERLC-honors-Denhollander-Lankford?feed=blogs&amp;rss=blogs"><img id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_imgFeed" class="FeedIcon" src="/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2fDesign%2fControls%2fIconSelector%2fRSS%2f02_Blue%2f16.png" alt="BR Now.org Blog Posts" /></a><a id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_lnkFeedText" class="FeedLink" href="https://brnow.org/News/September-2019/TRUSTEES-ERLC-honors-Denhollander-Lankford?feed=blogs&amp;rss=blogs"><span id="p_lt_zoneTemplate_pageplaceholder_p_lt_zonePosts_BlogPostsRSSFeed_ltlFeed" class="FeedCaption"> Subscribe by RSS </span></a>
</div>
  </div>
</aside>
</div>
    </div>
  </div>
  <div id="red_bar"><a title="Scroll To Top" href="#"><img src="/App_Themes/biblicalrecorder/images/top.gif" width="117" height="34"></a></div>
</div>
<div class="clearfix"></div>
<footer id="footer">
  <div class="inner">
    <div class="footer_row">
      <ul>
        <li>FOLLOW US</li>
        <li><a href="/Home?rss=blogs" target="_blank"><img src="/App_Themes/biblicalrecorder/images/rss_icon.png" alt="" /></a></li>
        <li><a href="//www.facebook.com/biblicalrecorder" target="_blank"><img src="/App_Themes/biblicalrecorder/images/facebook_icon.png" alt="" /></a></li>
        <li><a href="//twitter.com/#!/Biblicalrecord" target="_blank"><img src="/App_Themes/biblicalrecorder/images/twitter_icon.png" alt="" /></a></li>
        <li><a href="//www.youtube.com/brnowvideo" target="_blank"><img src="/App_Themes/biblicalrecorder/images/in_icon.png" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>BRWEEKLY E-NEWSLETTER</li>
        <li><a href="/eNewsletter"><img src="/App_Themes/biblicalrecorder/images/subscribe_btn.gif" alt="" /></a></li>
        <li class="extra">&nbsp;</li>
        <li>SUPPORT US</li>
        <li><a href="/Contact-Us/Donate"><img src="/App_Themes/biblicalrecorder/images/online_btn.gif" alt="" /></a></li>
      </ul>
    </div>
    <div class="one_third"> <a href="/"><img src="/App_Themes/biblicalrecorder/images/logo_wht.gif" alt="BRnow.org" /></a><br/>
      <strong>Biblical Recorder</strong><br/>
      205 Convention Drive, Cary, NC 27511<br/>
      <br/>
      <strong>P</strong> 919.847.2127<br />
      <strong>F</strong> 919-467-6180<br />
      <strong>E</strong> <a href="mailto:editor@brnow.org">editor@brnow.org</a> </div>
    <div class="one_third"> <strong>ABOUT THE BIBLICAL RECORDER</strong><br/>
      Since 1833 the Biblical Recorder has served North Carolina Baptists as the Baptist State Convention's official news journal - with the emphasis on news. The paper was founded by Thomas Meredith, an early pastor, writer and denominational statesman in North Carolina. </div>
    <div class="one_third">
      <div class="footer_link"> <strong>SECTIONS</strong><br/>
        <ul>
          <li><a href="/News">News</a></li>
          <li><a href="/Opinions">Opinions</a></li>
          <li><a href="/Resources">Resources</a></li>
        </ul>
        <ul>
          <li><a href="/Photo-Gallery">Photo Gallery</a></li>
          <li><a href="/Subscribe">Subscribe</a></li>
          <li><a href="/Advertise">Advertise</a></li>
        </ul>
        <ul>
          <li><a href="/Classified">Classifieds</a></li>
          <li><a href="/About-Us/Who-we-are">About Us</a></li>
          <li><a href="/Contact-Us">Contact Us </a></li>
        </ul>
      </div>
    </div>
    <div class="footer_nav">
      <ul>
        <li class="first">&copy; 2019 The Biblical Recorder. All Rights Reserved.</li>
        <li class="sec"><a href="/Pages/Feedback">Feedback</a></li>
        <li><a href="/About-Us/FAQ">FAQ/Help</a></li>
        <li><a href="/Pages/Privacy">Privacy</a></li>
        <li class="last"><a href="/Pages/Terms">Terms</a></li>
      </ul>
      <link href="/CMSPages/GetResource.ashx?stylesheetname=Printer_styles" type="text/css" rel="stylesheet" media="print" />
      <div style="float: left"><a href="https://www.bpstudios.com/services" target="_blank" title="Professional Website Design">Web Design</a> and <a
             href="https://www.bpstudios.com/services/web-development" target="_blank" title="Custom Web Programming">Website Development</a> by <a
             href="https://www.bpstudios.com/" target="_blank" title="Website Design">BP Studios</a></div>
    </div>
  </div>
</footer>
    
    

<script type="text/javascript">
	//<![CDATA[
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
if ( (parent == null) || (!parent.IsCMSDesk) ) {
try { 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-39301465-1']);
_gaq.push(['_trackPageview']);
} catch(err) {}
}
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
if ( (parent == null) || (!parent.IsCMSDesk) ) {
try { 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-109560566-1']);
_gaq.push(['_trackPageview']);
} catch(err) {}
}
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>

<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogHit', '{"NodeAliasPath":"/News/September-2019/TRUSTEES-ERLC-honors-Denhollander-Lankford","DocumentCultureCode":"en-US","UrlReferrer":""}')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '365')
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
ETA_GetPosition('p_lt_zoneTemplate_pageplaceholder_p_lt_zoneContent_CommentView_commentView_ctrlCommentEdit_txtComments');//]]>
</script>

<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '3')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '372')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '378')
//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogBannerHit', '310')
//]]>
</script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.fitvids.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.prettyPhoto.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.tipsy.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.tools.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.cycle.all.min.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fcustom.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2frotate.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.fontSizer.js" type="text/javascript"></script><script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fCustom%2fjquery.nivo.slider.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.Extended.UI.TextBoxWatermarkBehavior, {"ClientStateFieldID":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark_ClientState","WatermarkText":"Search BRNow.org","id":"p_lt_zoneSearch_SearchBox_plcUp_txtWord_exWatermark"}, null, null, $get("p_lt_zoneSearch_SearchBox_plcUp_txtWord"));
});
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="p1DfNXMqYvMcBlbM0+Ef4id3wt3mwEUk+jBfk4OdcEphqVF0izjw2Me/f06TreqZioLwF3zPT6ema6ofWlmJ+RC+w03Sprye/1KSHAmlEl4ymHdAO8UE5dWfBU4WCSg9IX7hbNxaywCF64hVD54/mYv8F+3fp1KYyrzmaKBTNW2dbwGdwQNGc8ZxXj5eEdiZW2v7yLeClwAZZfuwP63THE7HQFa38Y8FKXbadbcZRCkfel9OiDKjgz8u0n/wW5iD4c5htc2HLZ4Jg6jJOpN5nXuMlgnTGRJOwM9LW0Ok9DCud8clqm8s3P+fCoaEC5pT/icX2zkIqueDAuWmnUIALcMv72AOn0OKrA1AVVpLStctF66SfzQJ5/nzA1H4bJ9ZI8lhX5jNs1TqemdIw74lLTOPQmwwJiPdtGiFQBziUUT57oQFUPjn1AebOeBsSuT4o3xlkXAjIIMPThYFChDzSg0a58HXJkHEzjoNUwftxipNs89WeadgohdLZ5Wg2Qf+BnbpH4El/J4/XQ6Jr19gIsmjyS8kfozRYC1XHK7ahGrfxpWcywNVW0uwP4M6aWHosmcenv1wJ96FPwsUbut9JGX4qv6M3YtY0E6LoxvBMiECjeR28qHkt6Vn4YFYJe0j36nTnSPcQK3JKOc+d6RWk5o9XBzrsxaPMSbuw1rptaB2XViWxMcSz6P4pyQfMe4bZ8drPl9oB1ZFBMhglRxaj4+iuuCwY7z/2P4He+EJQ5Vy5El35Ki7T73WsKMazTAFEwp9CzaxgqEpwPqHzE5/0cXKO8EKwQoeXhwKBkhO+2hFbNOW9uGnKpptuDUlGKy0ogc1XQRxpJyYZLqX64ZqUeHMWtE/a0yfSUT+cbz81m57pCv9g+4iXTmBspgWbwe03mbannX1/TbtuZz2xLuti5U9w0Ttmy2W62iLE/wBVoMO2lm2utjbzLClD/hYbzamefDODIDEtjKAeiPonoAWaJyw30kBvvON5gK6N10FDicREnYIlXYPPnvoEQ3yxXfpE7gIYOHiptKf+UH4r+Dcu+wZ7uR9I5aP2FwVOLKM4KaEc3sGn0v+8JpB0+VcR9Qoay0kgibkSrRNJBzbeLvSWxMzCvsKHPeLRX09+nDOuFqNAjal+jLj4NVS96dc2aqDCeueeM7DjvZQ1VArH9NqIMSv6T7wtx1cR5hHLhfl7fD7HK9Wv/21DIBbh1y81oeJuG+LoUibGUIPO95zT6eAD8TOEDs2MmMUVAeTbKSZMx5ZYTLRRsP51zEt26/Fvisnx+g9Y9XdNGd/VQ7ZKed0Q5reaRR4IV/0CyF5r8pkK9uC41V/mvHcENIwOXJRBsoQzRtS104eYr4fFI34vRmDZTVujfMQ/3vz03HRqOeL0iJCtzhXFFLqvwkT4eVijVAoCz4qkDgRvDlhK+0MTBrCc+xC4KFI7u/8hWBQWumB+Lx8kv8FwlnuUQsihdl++RnGtecUGlT4fonDcs9B/Bjba2UTVU3nODxRgmsgP16u0EVnZI4EsdlY4Qmyr78UYiAm2551kHJLXQxlNmCylC+P6F7mykPUyQDfyJx9XaNPaBpx/W0wxhduvoWOj7L76JWWFdx3qWpJBfg9+WJE69X3mbcUCV/zinURXHUezNevY6XM6eTknv9pV4K9y/EnL7WqHOfQKI9+cr7ARCPQ2sa7WgE8kXQxetkNTBhDkHY+fVrrdsFBLxUDzaei21HDaoSA+L8/euFi/tgOMkiRaGo7Codgwuu88RnKHLJ1xbicE6y703azu+v17zIHuZYG6Fb1PKWDwx50YOhhSlzMXzizcUi28Zz5uAUuJJS6/PEp4o8/pjmmilQDUedZckBKLSGT9qFN9oElJITWWzOlwouwBDOd70VDcROnKOM3nE61A2RN5oGm24TE1gLJO+UYQaqlqfHXiDyb6lyLbK8A/eOSzPpWSBzYAxC/VRIFCKwGXC5BqCvF3qXCd6sTxByyfhHaPwcCyJIIBx2qPuoQIuT4ce2aQ09BinfbLFHDwz3+3qeKvn/jNdHgWeOUFNRMIcSJNm4Y1YtGjwFs+Iy2yj5A6rt2AIALkfn1EFmNNUBknYUSH6+Sj0HX1IudKPPyGswxN/1aVPYDdk/UqIgmz7Uma3Qv5UYuo+xQLFpXphWL/e5ZGMBVFHe79oKtQzBkf5cELy2lUtjW3TlA215egcn4nwEtGSaUePujsjVh5ruoJ6RdCnzpzKmmh11SlqAOa2RZYtRdgNvpHVZAgaTphQwcYGm++eT43KCja4OsD1tWtPrnyAIAvx59s4+JlzjRoFdoRfe0SSkfz5/z9KSPHcZlPZgh49e57UzDij8mJ5CZ2cUU91+sw6FGuIQ/YJYzN/V4aR5scH5ikKXwQ5ElroOa9KhwVs3z8rFDCQ+1MqxMHr3sB0f7+wy1twyHiYrRy6kte57nKeveAZV8l5XLpGemjJ9NLXFTbH4JNJW3FZujFL4PEm+1bhDDXGQKxPgkVJZ5IXbjT6XJBVKTifcV/kesLOcAFcH5ly9F42/2OpVcm1JVMuETZxNV7zHUyVA5Vx1bQrbJuIDUz4OwGFwcnmcpj6lD66QpXHOLprv945dO+4J4kCX229ato02gCcIljmF1oZ/I0g1bas7JrB36eooDZGLpYYM8e3APjUsVMhx/kuguT/TKQrxkZSOAoENTzdOTects+S0UoNfkUx1skueLH+LPTh1M5mlPvn6Q3nBs0E+pm8O37UP4LiEdsSwG+rFzn4xRTZlOmdwtlNItx+7m5RT0qkBVuuofjade4aLdDrVT9x1cuQmTycuGwReYakxOrqekoXFv0+iKmRoIBBNeszsk7Ii79ut7ABPh4M9xLin7/7OwBp4w+E2G550VcLL6bkapUEU1g9ZrNFWhilxCDI/4afUMVtupCjuWyFuwZYH1goZwFwisiRteN7jME0ZI01FzIcgVAt+eh6waXvSe+HVUIAuQJNwhDHQfm9y609iseqgCZilJ4MYr1TxA6owSsZOk3k9qyFjebRhkb3QFnKCcJzZjk/5mOMPFaitH15dToYTwsox//WDmAZdCYozviEQn7+y+vtvPhhcisvKX/4rivrvaTfF7utwzoje4oPLIb6d1eA+OdTCr5lMbbJfMtEJ/fLIiBEpvM2cethEphGm2uGD4SQ1D4H9VMTaasJfmdVecBsMZW0GTHOtot4RHqbjtovhalu6izrtqiTVRu2uRziZ/y16MK2wd5t3kiysfv5mjecdKd0UDgZs1DUKgQK1HK/a8jvoalTChW73IaJLbVQyzXux+hCjsw6DGRgw6EioimTBhazI/7OP0ErWlseBKuWQWXZ9YXxPmUFgg7t9KOaLin9/tpvXigluhi8TMXrps7w006MNU0MrSoB4jJ472Fbs+iTabbrb5WcGKac2tIiNBiedcTLZPQbsNmutdrs2Fj+J852OnhI2Dn17g90nfKQiaVx+J99U3vJUywBITiINg/rr+YOcrcelImaZzSQiL8k5cWQhXO490sdYF3QCYh7F8Zp2NkLEf1eO6Bln6RoFn3JulNb0SQqxJkfYJwCsCaGSazuIDqHEqPCFTjd12miw8O82vOcbtOPFNNTkyc+Dzi5Z++9ikQy9yfrrtSMWQbZ+FqBEazUkHO0t+yjbXSAyuBhtVMuCqkcdWFSOt5Jo+X/u7PEEwGq3T5d4l6TbVHP+Kz0zdHeof8XeqDJpM2SCbWXbMTjXnlTORWDP36IpDHn6ponFhPUzMp2cDH+1Vgkv3WQPKhArAGhbpYw7iHzL2zgYojTSXdnK7P3VtmgzfttXBeO8OU741eXLwbYq4aCRwy+mlasconRFDw1mvGVMAgk1w9LvgmHvMaRiPIV614IZsUuGAGN1W41aAWfxgKtTTuYkVO6mnt3cvuYEdWW1XgRkj9UMe7/F1a0e5Eki3/Ap0cW4NrQX655tC5auscfUKlMHJ4k9H60UCYg3eCi3wK3o/akH4avAjgELQpwFeq3lxRbbEvCXk6bqS+0Ikwx2AC3VIaAE2HpfonUc2h3z9Z9+/5YBKpoesWQ3IM3FVXPgzzzxfMKAc4iNmU4Ql0CgM/cIDS6/Riho9doLWY5zXxvWHeupUwoAIZSuuhpVzOUvaFEMhQrzb9Euj7TdfSEQuKberufRvTJdans7ihNFs7PqJkkzWHuKqg/vbfThEzlfIgOncuED9oZWrlzk+4qzsX74bkvQneva3iNyPAHmozEmt5ovNH9tf5BvCSLqWrqTvBp8xUFnYCOfgTL/8y7OUOqkAIsGIeanhb+IGae2VKdq2VNxE7PkB5I7Yxck0/D+7eONdf7UU8q9mu0zIIAhrdjz9ZL9/JA6+biyCJfKem9bjLXrSw5UMtZRncaRSp0oV8nlgKXZq6bOoRrSRC+fG0R7l1BcO/2/seEVjz2ouozOnPUxtGOb7bqEYspOh9zBg9Zmclg0iFkQW75Mghr9+kDvzKC0TggxLgbgKzZK48LQfmhPg1ZGVBBFlu0amzKIT8JsRqb/0FEklXtapja0GNsaPjSR+6gKZmTMAUUx1eAKF+oyCbZC0jwJqxcgnfr3zpmFHiJ9a9kHnHs0fDjetAM3vZIwyUyb6bVvTpZIM5aGIiBkxkAJDClE+Mgf1ukLflLFThNtJlmJyI9gmTIbKLPE5Sh7DN25aGN7cGtWdtoRjOPYBLUAMnXPPd0uYpV0fnJ2+i4QyPe/73sjOhZewy9SgXN74tAnkfn8YL6Y0NTspXEFMUU6teCu1qaS4xsedYVT1Ni2dsbvQevtaXfw2xyVi0Xnersuq2MlujPSQ7wa9KF53RLs4Jri0HGRAXPDJ+tSBwH3oRKWxX7CHdOcq0IMMHyqjPZ6dOszyARGE4KMXUiWeGjx/6RRrlcecfJqiv6zFuLIsM52gbV/CW4HH5eof9b/B1r1U0vRJ6OUAOFw3gr+QPNSNjFsGtQ4M3YnJgwYc3nbe/S8n6j8EqkIuaXY4E321LizcF9f4zcxH5th/0AM54I+Djxv28vvuft6RpHIS9gopnSzvqZvkGUvdJXsNZuYwIvyEkXPDbiOlomdOFN0bLqM2mMcfRV9VgYKyIFlDs2JG/8THlRTSfAyxocWHKOyDP1vBo9TDHMG2JwVLeeAnQt5Lnv8pH8ZdQcZr2VrVPYP29BQxEokePw0OHrXCGvqpH4XTO9A3ijU+vS4zkWDd/R96GE7at2s/psCGbXnUzGmjRpjGSN7zVP/gjcr7errDC7QR75R94KwrTY/adpkRhBj9ZTGagxnHRYpUMTSQ0yJzCP1tKz8WI9no82x6xTnqU3/UglvQJcMZ/U7XqjITpKwicn6eWlwB3PNwP0OXpNvpFESW8T5mKshcBSWGYS3nMc/2lvIZYRpva+kd1LqPepQWM7EWciISA6+7mL+x+OAC45nBRxDWvZLtDCN+MCErRr+4qB5o5jnD0yYuqZMhmp07AtFtx+U2faGmd8EKy/JKGfsU+Q7ri9fxS4EmYLnnB94eCY75QtFkEtJ207ZFHbQ41T0jIvW38s6KZKGYC0h/ubogQk6sezUiwt1A+6A0Zmw0lDupx1T7CDmNqEXRoEagk/VyzuCSv2/MILb9NUdxajSa1yXXCQhpGe4gs5UXS2pr4qWunPZVAf2J2jVa6Gih3nGmYW+83S9QYchnN/UYDOHU6YBCo42JsTFdo/KsLNnAQO6qgapLp7xhTKCc75WPhS8QBYevqDhhRLEMeDavNb9Z8JsksP7NYqGEJBWiKHNXhBNDrXNMmQQhno3AhWIgAUFrkf6vwGvfxKlqYU39tBIgGczmWSUhamePuo3JNR4IMKwaoJWqfP93fWtkElHaJ9UqhbCOZtZRshWh8vPLexnO70azemFf2uOidKp+HQn08VA7NWsd18AikcK3Hlm1zK6b2GSUYQc4hUgfEetKiXF2dHgBLJK7vGmca/XPRnGi4WRICPcfv5Ol5R4+SwemmYNsxX2lIczzupNMFSi+ZLfibWlDtlLVfqKNDM9e0dmhEvcE4WCC0IHEYwE7w1FgcYcKbkBygfZFi+Yc3pQfCBmP0AY6aAiviXhQgcmbv9M8KIw1wRniZqW3lGTg0aHkp03bAg116iT+hHeVvJHa40vujK+Cblud9TOqiMHaroNY2WkpQI6kBzJA2lBVL3UgIYAKO8UZ0IUmZlWmDsXeI3cFGw5+/wJwMveaNHr/u2xUVVyB1pRMmDRHnBlqEInFW/u1dQ8Rf6NC+aY3UDmbtpcKuPb+reX/k4Id2ISEHUw8d8AiGTCvV1iHSOx+pamwuLJ6PdcKRHP+LKn50QUct1ybOmxxLOGtlHPrFpKAm7TABhARBft1KN7QSgs1u16l70hruTFLcyQsKGcjYe2vLAimZBFgVtXbXyW6PDDCQrUq6I+6I8/mW2mUq4fK8EI4wV8D0N+Pi7VdkfLleWQ6LSmEtSLNfNOzn11oCcFAXuWIM2+K+JLnEwhzjAodieyPrbK7Djc6PZLDRA3KAeNxFX4FJkHmCY4Es+GeimPXkVwcNEm4zFBBmkwbwnWA96JEZjG7XSLO31zFgaIft+FBiUOZpKM3siWokSqlKs/0yMtHkkwRNH5AZrQmQI6oLA6EwzX39+/8LdVpZ5zcfEVihOCtrYogrDNUYscSFXFwi38CPFXR3A3Yozele4Wyp0f+wBeqOKfJfCVqG7x/sN08IOcK0M9uH9InBUOli65XAJkoG50eOQYOFTPQv5MxvGaf9ziUge5GwDScJM9rSjDI/U3P1v/TbB9CQwvX3vOMLtWb81lpSI84wNwucQ6T8TfqFZxNOYZIslAfTdcT/G+rV2fldFjv3LDav7D27t0PRC40dStOURppwPxgCaafTu5CW3KDFhg0mrULbHsWCQR53t70IfoxzV+eYKhJP/uR0E25gJTDrGrDiwfaZZ43Cc4DL9cM1OKWz7srWCTACFxuh+umIrml6lLq75nMMR8xEBoVaXkm/KdMrxN0C9MWJTrDUkYpCza0nGBrF9P1+6oRcy7p1WzPuo++QCc+NPbXOxgJb3CwdOdDVvagfUI/3ZIeTjxNGxKE9RWVwWbqSMnoslGemNdKK22GoS8ZXH5w14kxFpIR15MY/8f2kd8gsXua3DkkN2e/+7v1hfq2zOM3PZGNkLelwiXwFEPj7WMjeHYsROVnAHUMpaYS8xfIwiqHrsPuhEUyyNRm8Zpup3gfBqjRfnYmk41ChJtYzAm8Peq6EAJ+80Joy0etQeYX0SVyNIS/xwJf2P8lPcrEbp8n0pgKtvJWqBYGsYw9m88p6f0L6MzUXXdO49Xysj02Az0CwD89gm5tOaa76A+F5y03m8RIpWQW6Ds1qSZul921zyctrFfkbX2javFa+nWtolCDKjHYl68O3HXZvd8e2Iv4CUbb2t74KxvbwJN3U1QXKHNuh+IhIvt6hJFkRNOrsfU7gHlVRmAPeiyFoXI1oPomIVMCukAoDRd24zQ3DdOEIqGTXDQxaP/Yy4YY5h7NDG4FXb+2rBnw4UyY0pqh4zlMSz8N4cGsaqGhuiKTfhOM3rayPC0Cx+Ujgp01BWO2gRUb+tMfie7pSws++5zxuNrIzYTfekVhQPWWQDw9PWguysQRKwBvPLjCIMeBVbcU0jTgOBt817Zr/saKJacvr1Rz1PkXOz4nfC6HZlo0zGPY1x3avqjIHiYlWUaCD2OCZABF+lT6D32MsEHsiOxTFxlHjDC0h8RCYExV3xxM5Pb7zQz5330Z58dp+maFgzoue/wA5ZG8AZ7oYS/Rf9i23D0I7wp+aRz2k/Ag7wNEhqbWlY6h7ZtiXj1k6yF/uwk0NpK6UCI/yTK/MWlgpi2jCc8LYfKWqx+ORvZuu6Pbm+jbl95ZYcSkpwY7tQMTyrxsbP1LIg==" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
